T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Rumore di massa da giradischi

2 partecipanti

Andare in basso

Rumore di massa da giradischi Empty Rumore di massa da giradischi

Messaggio Da vincenzo.alt Lun Feb 28, 2022 12:31 pm

Salve a tutti.
Ho un problema di massa dal mio giradischi.
Vi spiego la sit:
ho una consitente collezione di vinili (faccio il dj ed il selezinatore di cosette jazz, quando posso) che ho posizinato nel mio box pe run serio problema di spazi a casa (vivo con mia moglie e bambino in una casa molto piccola). Pe poter ascoltare dischi abbiamo portato in casa un reloop rp 7000 (non ha cavo di massa ed ha uscita phono/line) con Ortophon mix ed acquistato una coppia di diffusori Edifie R1850DB collegando il giradischi in aux, il colegamoento è stato fatto con cavi placcato oro. Quando accendiamo il giradischi si verifica un forte rumore di massa.
Ho acquistato un preamplificatore (mi arriva tra qualche giorno) e vorrei mettere un cavo di massa (lo collegherei dall'uscita rca del giradischi o qualche vite) e ad una vite delle casse.
Che mi consigliate?

vincenzo.alt

Data d'iscrizione : 28.02.22
Numero di messaggi : 1
Provincia : Foggia
Impianto : Giradischi

Torna in alto Andare in basso

Rumore di massa da giradischi Empty Re: Rumore di massa da giradischi

Messaggio Da valterneri Lun Feb 28, 2022 3:22 pm

il Reloop non deve avere il cavo di massa
perché la massa metallica deve essere terminata
a massa del primo preamplificatore,
che sta al suo interno,
portarla anche al secondo preamplificatore linea dell'amplificatore è un errore,
perché si crea un anello di massa,
questo vale anche se usato in uscita phono su pre phono esterno.
Come lo hai usato deve funzionare bene,
quindi c'è un difetto, che potrebbe anche stare nei collegamenti
o nell'amplificatore,
e il miglior rimedio è trovare il difetto

uno dei due percorsi di massa della puntina potrebbe essersi interrotto,
a partire dall'interno della puntina,
dal contatto conchiglia-puntina (che è un punto debole)
via via fino all'interno dell'amplificatore.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.