T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Problema Phono muto amplificatore

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Problema Phono muto amplificatore Empty Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 16:42

Ciao a tutti Smile
sono nuovo del forum, mi sono iscritto causa uno strano problema all'amplificatore; ovvero collegando il giradischi (che su un altro ampli funziona bene) all'uscita phono non si sente assolutamente nulla. Tutte le altre uscite funzionano correttamente, l'unica a dare problemi è questa. Qualcuno sa darmi qualche dritta? E' da due giorni che cerco di risolvere.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Ven 17 Apr 2020 - 17:45

è semplice, ma non è semplice ripararlo, se è veramente guasto

ti spiego:
l'ingresso PHONO è differente da tutti gli altri ingressi
perché ha un circuito di preamplificazione tutto suo, che gli altri ingressi non hanno,
questo circuito si chiama "preamplificatore phono RIAA"
il giradischi è l'unico apparecchio che ne ha bisogno, gli altri no.

Quindi:
potrebbe essersi allargata la presa PHONO e lo spinotto non fa più contatto
potrebbe essersi rotta una delle saldature di questa presa sul circuito stampato interno
(con una lente vedresti una specie di incrinatura ad anello)
potrebbe essersi guastato un canale del circuito

dopo questo circuito i segnali del giradischi e delle altre sorgenti arrivano al selettore degli ingressi,
questo selettore potrebbe aver perso un contatto, proprio quello di un canale del PHONO.

Per prima cosa occorre sapere marca e modello dell'amplificatore (è l'SA-550?)
c'è una buona probabilità che riuscirai a ripararlo da solo.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 17:54

grazie mille per la risposta Smile... Comunque si si tratta un pionner sa 550

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Ven 17 Apr 2020 - 19:21

Bene, aprilo e guarda dentro,

sulla destra in alto, davanti all'entrata PHONO, vedrai dei componenti,
un circuito integrato a 8 piedini e 4 barilotti colorati (sono condensatori)
ad amplificatore acceso e funzionante prova a toccare o sollecitare o premere (delicatamente)
qualunque cosa in quella zona,
se anche solo momentaneamente il suono del canale riparte è una saldatura sotto difettosa.

Però la causa più probabile potrebbe essere il pulsante di ascolto PHONO,
è frequentissimo che quei tipi di pulsante a premere perdano contatto.
Prova a premerlo e rilasciarlo velocemente per una ventina di volte (agendo su due pulsanti)
Se in quel canale qualcosa a volte torna occorrerebbe uno spray puliscicontatti.
Lo spruzzi in un qualche forellino del corpo del commutatore per farlo entrare dentro
e subito premi e rilasci molte volte velocemente il pulsante,
conviene farlo su tutti i pulsanti.
E' difficile trovare un forellino d'entrata, ma in qualche modo occorre che il disossidante entri dentro.

Un'altra possibile causa (rara) potrebbe essere una saldatura incrinata di questo pulsante.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 20:25

piccolo aggiornamento:
si sente un ronzio dalle casse quando è collegato il giradischi; toccando sui condensatori non cambia nulla, solo su uno toccandolo con il cacciavite emette un suono simile ad un contatto.Il pulsante Phono dovrebbe funzionare perchè ho provato a collegarci il Cd e,ovviamente, si sente male però si sente quindi penso che funzioni.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da lello64 il Ven 17 Apr 2020 - 20:58

@simone.p95 ha scritto:
si sente un ronzio dalle casse quando è collegato il giradischi;

il filo della massa del giradischi ovviamente è stato collegato... scusa la domanda sciocca ma non si sa mai
non che risolverebbe il problema del mutismo ma è meglio saperlo
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 12156
Provincia (Città) : bologna
Impianto : x+y

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 21:56

@lello64 ha scritto:
@simone.p95 ha scritto:
si sente un ronzio dalle casse quando è collegato il giradischi;

il filo della massa del giradischi ovviamente è stato collegato... scusa la domanda sciocca ma non si sa mai
non che risolverebbe il problema del mutismo ma è meglio saperlo
Si si collegato alla massa

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Ven 17 Apr 2020 - 22:10

Ok! Bravo che hai fatto la prova CD,
ma quella prova sembrerebbe dare ragione all'amplificatore e torto al giradischi,
che però hai detto di aver provato con un altro amplificatore e che lì funzionava bene …

le due prove sono in contraddizione

Fai questa semplice prova:
stacca il giradischi e qualunque altra sorgente dall'amplificatore
(attaccaci solo le casse o una cuffia)
metti su PHONO e solleva pian piano il volume in modo notevole, forse anche al massimo …
(attenzione: l'amplificatore deve essere chiuso col suo coperchio)

dovresti sentire un rumore tipo fruscio caldo, come la pioggia sentita tramite una finestra chiusa,
venire da entrambi i canali,
se commuti su AUX il rumore deve sparire.
Se questo avviene significa che il commutatore è buono e il circuitino PHONO funziona bene.

Seconda prova:
Rimetti il volume al minimo e procurati un cavetto RCA,
attaccalo nella presa PHONO e l'altro capo tienilo in mano,
alza moderatamente un poco il volume e con un dito tocca sia il polo sinistro che il destro,
dovresti sentire rumore e click quasi uguali nei due canali.
Se questo avviene significa che l'amplificatore è sano e la colpa è del giradischi

Terza prova risolutiva, quella che di solito si fa per prima,
ma farla per prima nei giradischi è sbagliato,
collega bene il giradischi collegando bene anche il filo di massa che Lello ti ha raccomandato,
prendi nota di quale canale manca,
ora collega il giradischi scambiando left con right
(ovvero metti il bianco nel rosso e il rosso nel bianco)

se il difetto è rimasto nello stesso lato è colpa dell'amplificatore
se il difetto si è trasferito nell'altro lato è colpa del giradischi …

e ne riparliamo
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 23:15

Ancora grazie per le risposte...
Prima prova: sento il solito ronzio, e purtroppo non ho l'uscita aux; però ho provato a switchare nelle altre uscite e il ronzio risulta più attenuato.
Seconda prova: cavo rca collegato, e toccando con le dita sento sia il rumore che i click in entrambi i canali.
Terza prova: giradischi collegato correttamente, scambiati i cavi rca e il ronzio lo sento da entrambi i canali.
Piccola nota: ho collegato il giradischi su un altro ampli e funziona correttamente

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da lello64 il Ven 17 Apr 2020 - 23:39

valter sta facendo confusione... troppo lavoro... qui non è questione di canale che non va... simone dice che non si sente niente da nessuna parte...
ma scusa simone... con il giradischi non si sente nemmeno un bisbiglio se alzi molto?
se il cd si sente.... ovviamente distortissimo... se picchiettando sugli rca nudi si sente.... non è possibile che gli colleghi un giradisichi e non emetta nessun suono
un giradischi che funziona su un altro amplificatore poi...
l'esorcista ci vuole qui...
parliamo di apparecchi tutti con rca vero? non ci sono adattatori din... altre amenità simili... tutto rca?
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 12156
Provincia (Città) : bologna
Impianto : x+y

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Ven 17 Apr 2020 - 23:43

@lello64 ha scritto:valter sta facendo confusione... troppo lavoro... qui non è questione di canale che non va... simone dice che non si sente niente da nessuna parte...
ma scusa simone... con il giradischi non si sente nemmeno un bisbiglio se alzi molto?
se il cd si sente.... ovviamente distortissimo... se picchiettando sugli rca nudi si sente.... non è possibile che gli colleghi un giradisichi e non emetta nessun suono
un giradischi che funziona su un altro amplificatore poi...
l'esorcista ci vuole qui...
parliamo di apparecchi tutti con rca vero? non ci sono adattatori din... altre amenità simili... tutto rca?
si si nel secondo messaggio specifico che si sente un ronzio dalle casse... e confemo tutti cavi rca.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da lello64 il Sab 18 Apr 2020 - 0:05

ronzio fa pensare ad un rumore indipendente dalla musica
io parlavo di musica che si sente piano... anche pianissimo... malissimo... ma che distingui essere musica
in passato hai usato lo stesso amplificatore con successo?
dietro c'è una coppia di rca denominata phones vicino alle uscite delle casse che non centra nulla... non è che sei collegato li eh... immagino di no ma meglio togliere ogni dubbio... sei collegato alla prima coppia di rca da sinistra giusto?

Problema Phono muto amplificatore Pioneer-sa-550-ruckseite_18871
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 12156
Provincia (Città) : bologna
Impianto : x+y

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 0:24

Allora l'amplificatore era dei miei e loro sostengono che si sia sempre sentito un canale più dell'altro... Purtroppo è collegato correttamente all'uscita phono Sad

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 0:46

@lello64 ha scritto:valter sta facendo confusione... troppo lavoro... qui non è questione di canale che non va... simone dice che non si sente niente da nessuna parte...
E' vero! ho focalizzato ora!
Stress da lavoro? mi ci vorrà un medico? uno psichiatra? una vacanza? …

"MAGARI CHE TI LEVI DAI PIEDI PER UN PO' !!! TI SI PAGA NOI LA VACANZA !!!" (tutti in coro)
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 1:06

@simone.p95 ha scritto:... collegando il giradischi all'uscita phono non si sente assolutamente nulla.
Tutte le altre uscite funzionano correttamente, l'unica a dare problemi è questa.
Simone ciao e scusa, iniziamo da capo, ok?

Occorre separare i difetto di non sentire suono dal difetto di sentire il rumore.

Se all'amplificatore attacchi solo le casse e nient'altro, cosa senti alzando il volume
e ascoltando sia PHONO che CD/VIDEO?

Se nell'entrata PHONO ci attacchi il giradischi senti solo rumore o anche un po' di suono?

Se nell'entrata CD ci attacchi il lettore CD si sente bene?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 11:08

ok cerco di essere più preciso Smile

-Collegando solo le casse, su PHONO al massimo del volume sento il solito ronzio, mentre su CD o altre uscite non si sente nulla;

-collegando il giradischi su PHONO non si sente musica ma solamente il ronzio;

-collegando il CD si sente perfettamente.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 11:40

Bene!
naturalmente al massimo volume su PHONO qualunque amplificatore un po' di ronzio lo fa,
quindi non è il ronzio il problema, è l'assenza di suono.
Quando in PHONO ci hai messo il CD un po' di suono arrivava perché
il lettore CD ha un segnale così forte (100 volte di più di una puntina)
che qualcosa è normale che passi.

Quindi è guasto il preamplificatore PHONO.
Hai due strade:

1) tentare di ripararlo
siccome è un circuito semplicissimo, se sai saldare e dissaldare
sarebbe facile ed economico, oltreché divertente, ti aiuterei io.

2) comprare un piccolo ed economico preamplificatore phono
da collegarsi tra il giradischi e l'entrata TUNER o TAPE 1 PLAY

Se scegli la soluzione di comprare un piccolo pre phono, prima ti consiglio di fare
una piccola prova per verificare con certezza che quello interno sia davvero guasto,
è una prova facile, ma occorre un po' di cura.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 11:54

La mia idea iniziale era quella di prendere un preamplificatore ma se è possibile ripararlo con poco , molto volentieri. Non sono bravissimo a saldare ma me la cavo dai.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 11:57

Ok!
Hai un tester? Anche molto economico, anche prestato, serve per una sola misura.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 12:00

un tester vero e proprio no, ma ne ho assemblato uno utilizzando arduino, e dovrebbe registrare una tensione max di 30 V.

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 12:10

Perfetto:
questo è il tuo preamplificatore circuito phono, è giusto?
in basso, sotto al circuito integrato e di fianco ai due condensatori, ci sono due fili passanti,
in quello di sinistra devi misurarci +16 Volt
in quello di destra devi misurarci -16 Volt
queste due misure sono riferite al morsetto GND sul retro dell'amplificatore.

Problema Phono muto amplificatore 550_ph10
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 12:30

allora non so quanto possa essere attendibile il mio tester, ma sul filo sinistro misura 15.63 V mentre sul destro mi segna 0 v... ora non penso che questo legga valori negativi

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 12:36

15,63 sono perfetti
per misurare i negativi occorre semplicemente mettere il sinistro su GND
e il destro sul filo destro.

Ma attenzione: Arduino e il PC devono essere a massa flottante rispetto alla massa dell'amplificatore,
quindi nessun altro collegamento è consentito tra i due se non i due puntali.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da simone.p95 il Sab 18 Apr 2020 - 12:45

allora controllando il filo destro mi segna 0.32 V.
In sostanza il PC è collegato tramite arduino ad cavo usb, quindi forse è meglio alimentare arduino tramite un'alimentazione esterna?

simone.p95
Interessato
Interessato

Data d'iscrizione : 17.04.20
Numero di messaggi : 21
Provincia (Città) : Quartu Sant' Elena
Impianto : Ampli: Pionner SA-550
Giradischi: Pionner: Pl-450
CD: Pionner PD-102
Tuner: Pionner TX-950

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da valterneri il Sab 18 Apr 2020 - 13:14

Si, assolutamente si, altrimenti cortocircuiteresti indirettamente i -16 Volt a massa.

E una domanda per la prossima prova: Arduino ti fa anche da oscilloscopio?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Problema Phono muto amplificatore Empty Re: Problema Phono muto amplificatore

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum