T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Amplificatore Technics su-z22 - Problema sul canale Phono

4 partecipanti

Pagina 1 di 2 1, 2  Successivo

Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 11 Mar 2022 - 12:17

Buongiorno a tutti,
mentre tuner e tape funzionano senza problemi, il canale phono si sente pianissimo, praticamente solo dalla testina sul disco.
Ricordo di aver letto una discussione analoga al mio problema e che avevate guidato l'utente nella verifica dello stadio preamplificatore, si parlava di testare un diodo zener con tanto di screenshot, ma la scheda del mio amplificatore è differente e non sono riuscito ad applicare i vostri suggerimenti.
Potreste aiutarmi?
Grazie in anticipo e complimenti per il forum
Luca

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 11 Mar 2022 - 15:57

[quote="Astro"... grazie in anticipo e complimenti per il forum[/quote]
scommetto che ero io a spiegare ... vero?
comunque questo Forum è 'na schifezza! non c'è 'na "ragazza" a pagarla oro! Sad
("ragazza" tra virgolette perché qui le chiamano in un altro modo, ma non lo posso scrivere)

Si, il tuo Technics è differente e non si possono applicare gli stessi consigli.

E' strano che, seppur poco, un poco si senta, se l'IC fosse guasto
non passerebbe nulla,
Hai un tester? (anche molto economico)

Altra domanda: il difetto è perfettamente uguale su entrambi i canali?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 15 Mar 2022 - 16:07

Quello che si sente mi sembra che provenga direttamente dalla testina, comunque ricontrollo e ti dico con più precisione.
Si ho il tester
Grazie

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa11
Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa10

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mer 16 Mar 2022 - 14:04

valterneri ha scritto:[quote="Astro"... grazie in anticipo e complimenti per il forum
scommetto che ero io a spiegare ... vero?
comunque questo Forum è 'na schifezza! non c'è 'na "ragazza" a pagarla oro! Sad
("ragazza" tra virgolette perché qui le chiamano in un altro modo, ma non lo posso scrivere)

Si, il tuo Technics è differente e non si possono applicare gli stessi consigli.

E' strano che, seppur poco, un poco si senta, se l'IC fosse guasto
non passerebbe nulla,
Hai un tester? (anche molto economico)

Altra domanda: il difetto è perfettamente uguale su entrambi i canali?[/quote]

Buongiorno Valter,
ho verificato che su uno degli altoparlanti si sente pochissimo, ma si sente, l'altro invece è completamente muto.
Dalla radio invece non ci sono problemi si sente normalmente da entrambi i canali...

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da UMMAGUMMA1960 Mer 16 Mar 2022 - 17:30

Prima i controlli "semplici":

-i cavi rca sono inseriti nell'ingresso phono?
-le pagliuzze della testina sono inserite bene?
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1242
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Gio 17 Mar 2022 - 2:16

Astro ha scritto:... su uno degli altoparlanti si sente pochissimo, ma si sente,
l'altro invece è completamente muto.
Dalla radio invece non ci sono problemi si sente normalmente da entrambi i canali...
1) puoi fare una foto un po' definita di questa zona?
(fatta più in verticale dall'alto)

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa13
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Gio 17 Mar 2022 - 11:38

UMMAGUMMA1960 ha scritto:Prima i controlli "semplici":

-i cavi rca sono inseriti nell'ingresso phono?
-le pagliuzze della testina sono inserite bene?

Ciao Ummagumma1960, si confermo che cavi e testina sono a posto

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Gio 17 Mar 2022 - 12:09

valterneri ha scritto:
Astro ha scritto:... su uno degli altoparlanti si sente pochissimo, ma si sente,
l'altro invece è completamente muto.
Dalla radio invece non ci sono problemi si sente normalmente da entrambi i canali...
1) puoi fare una foto un po' definita di questa zona?
(fatta più in verticale dall'alto)

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa13

Ciao, provo intanto a mandarti uno zoom più chiaro della zona che hai indicato, stasera rifaccio la foto cercando di stare più verticale rispetto a quel punto  Amplificatore Technics su-z22 - Problema sul canale Phono 1f44d
Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa13

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 18 Mar 2022 - 2:30

Non occorre un'altra foto.

Questo è il circuito integrato preamplificatore Phono,
ha 8 piedini (da 1 a 8 in senso antiorario) il numero dei piedini è scritto sul circuito

1 è quello cerchiato, 4, 5 e 8 sono ben evidenti

Amplificatore Technics su-z22 - Problema sul canale Phono 238

Predisponi il tester su DC Volt 20 (se hai dubbi fammi una foto del frontale del tester)
metti il puntale nero su COM e quello rosso su V

metti il puntale nero a contatto di una qualunque parte metallica del Technics,
e tocca col puntale rosso questi piedi del circuito integrato:
(prendi nota se le misure corrispondono)

8 = +14,7 Volt
4 = -14,7 Volt
2 = +7,5 Volt
3 = +7,5 Volt
5 = +7,5 Volt
6 = +7,5 Volt

mentre misuri tieni il volume al minimo

ATTENZIONE: mentre misuri non deve assolutamente succedere che ti scivola il puntale
e tocchi due piedi contemporaneamente,
è molto facile che possa accadere, e se tocchi 8 con 7 e 4 con 5 l'IC si brucia all'istante


Altra avvertenza:
non usare mai il tester nelle misure A (Ampere) sui circuiti, è una misura distruttiva,
e non usare mai la misura Ω (Ohm) sui circuiti accesi (si danneggia il tester)
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 18 Mar 2022 - 10:05

Buongiorno valterneri,
ok sei stato chiarissimo e cercherò di stare attento durante le misure, che però potrò fare non prima di lunedì.

di seguito aggiungo comunque le foto del dettaglio sulla scheda madre e del collegamento dei cavi RCA all'amplificatore.

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa15

La testina è nuova e mi pare collegata correttamente.

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa16

Ho riverificato i collegamenti, ho provato ad invertire i cavi dell'altoparlante destro con quello sinistro, successivamente ho provato anche a collegare gli altoparlanti alle uscite REMOTE anzichè alle MAIN, ma in tutti i casi il risultato è sempre stato lo stesso, un canale è muto mentre dall'altro si sente pochissimo ed ogni tanto con una scarica (il classico suono "TAC" dall'altoparlante "funzionante")

Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa18
Amplificatore Technics su-z22 - Problema sul canale Phono Whatsa17

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 18 Mar 2022 - 12:39

perfette le foto!
perché mi fanno sorgere un altro dubbio, ti spiego:

il sistema stereo è tutto doppio,
da dentro la puntina alle casse ogni cosa è doppia,
quindi se una cosa si guasta si ferma un solo canale

siccome si sono fermati entrambi i canali occorre indagare sui circuiti singoli,
cioè quelli che se si guastano fermano entrambi i canali,
e sono solo due:
1) il circuito d'alimentazione: che però non può essere guasto,
altrimenti l'amplificatore non funzionerebbe su tuner e neppure su tape

2) il circuito integrato Phono: questo è l'unico componente in comune a entrambi i canali.
Se guardi la foto vedi che ogni componente ha un gemello sull'altro canale:

Amplificatore Technics su-z22 - Problema sul canale Phono Ic_210

qualunque componente si guasta blocca quindi un solo canale,
solo l'integrato è singolo e solo lui può essere quindi la possibile causa

non possono essere i morsetti di uscita casse, perché altrimenti smetterebbe di fare anche il tuner,
idem non possono essere i circuiti finali,
non può essere un cattivo contatto delle prese Phono, né del filo del giradischi,
perché smetterebbe un canale solo,
e neppure la puntina, credevo, non può essere,
perché le puntine dentro hanno due bobine indipendenti, e se se ne guasta una l'altra funzionerà ...
.......
purtroppo credevo ...
perché poi ho visto la foto della tua puntina e ho visto che non è magnetica, ma ceramica:

Amplificatore Technics su-z22 - Problema sul canale Phono 47f50710

e una puntina ceramica può guastarsi di colpo su entrambi i canali,
e ora credo che questo sia il guasto più probabile.

Ho quindi subito un consiglio da darti:
comprerei subito una puntina nuova, per due motivi,
forse la tua puntina è guasta, ma questo non è il motivo importante,
il motivo vero è che quella puntina rossa (la conosco bene)
ha una qualità veramente bassa, e una qualunque puntina magnetica, anche economica,
sarà notevolmente migliore ...

ti consiglio uno di questi due modelli:

Audio-Technica AT-VM95C
la sua puntina è conica, è il minimo che puoi spendere
Amplificatore Technics su-z22 - Problema sul canale Phono At-vm918

Audio-Technica AT-VM95E
la sua puntina è ellittica e è uno scalino sopra a quella precedente conica,
la settimana scorsa ne ho comprata una nel negozio del mio paese,
ho speso 44 euro, ma sicuramente in rete si trova a meno, il montaggio è semplice.
(quella azzurra conica dovrebbe costare un 10 euro in meno)
Amplificatore Technics su-z22 - Problema sul canale Phono At-vm919

Sempre della stessa marca, che costruisce molto bene a basso costo,
ce ne sono due ancora meno costose: AT91 e AT3600 (altri 10 euro in meno)
e sono ancora più del doppio migliori della tua rossa.

Se il guasto sta nella puntina, comprandola nuova hai riparato il guasto
e migliorato il sistema,
se il guasto sta altrove una puntina migliore è comunque una buona cosa necessaria.

Ora fai questa prova semplice.
svita e togli la conchiglia porta-puntina dal braccio (il braccio rimane monco)
e partendo da zero pian piano alza il volume dell'amplificatore,
se l'amplificatore fa rumore e ronzio è molto probabile che non sia lui a esser guasto,
se rimane muto invece si, e misureremo il circuito.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 18 Mar 2022 - 18:04

Ok intanto ho ordinato su internet la Audio-Technica AT-VM95C, appena arriva faccio le prove e ti dico, in effetti potresti proprio aver ragione con il discorso della puntina...

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da UMMAGUMMA1960 Ven 18 Mar 2022 - 19:19

Astro ha scritto:Ok intanto ho ordinato su internet la Audio-Technica AT-VM95C, appena arriva faccio le prove e ti dico, in effetti potresti proprio aver ragione con il discorso della puntina...

Mi sarei sforzato un pochino, con la differenza di una pizza, prendevi la E...che sembra uguale, ma fa parecchia differenza
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1242
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Lun 21 Mar 2022 - 21:10

Buonasera a tutti, ho sostituito la testina ma il problema è rimasto, così ho fatto le misure con il tester e purtroppo i risultati non sono quelli previsti...
8 = 0v
4 = -3,8v
2 = -1,2v
3 = -1,2v
5 = -1,2v
6 = -1,2v

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Lun 21 Mar 2022 - 22:55

Non disperare!
Prima di tutto la puntina cambiata è un notevolissimo miglioramento ...
tra ceramica e magnetica è come da treno merci a intercity
(anche se ummagumma preferiva l'Europe Express con tanto di spia russa sexy)

poi il trovare valori sbagliati su 8 e 4 è un buon indizio su dove cercare
(i valori sbagliati su 2 3 5 6 sono solo la logica conseguenza)

non fare nulla e rimani in attesa,
il circuito che alimenta quell'integrato non è per nulla facile
e dovrai metterci le mani
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Gio 24 Mar 2022 - 21:23

Ahiahi... A giudicare dal tempo necessario per la risposta direi che le cose non sono messe molto bene... 😓
Spero di riuscire a mettere in pratica le tue indicazioni... 😥
In ogni caso grazie 👍

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Gio 24 Mar 2022 - 22:39

No,
i problemi sono tre ...

1) devo essere prudente e preciso
perché basta il puntale in un punto sbagliato
e l'amplificatore va in fumo

2) non mi è chiaro un circuito
che forse serve alla simmetrizzazione dell'alimentazione 14+14
e non posso spiegare ciò che non mi è chiaro

3) per colpa del mio lavoro in queste settimane
perdo moltissime ore di sonno
e sono meno lucido di uno zombi
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 25 Mar 2022 - 4:52

valterneri ha scritto:2) non mi è chiaro un circuito
che forse serve alla simmetrizzazione dell'alimentazione 14+14
e non posso spiegare ciò che non mi è chiaro
il circuito è questo:

Amplificatore Technics su-z22 - Problema sul canale Phono Cattur64

i due zener stabilizzano la tensione da 39 a 14 Volt
(sulle linee ci sono due resistori da 1500 Ohm a monte dei due zener)
ma il transistore, che ruolo ha?

il problema è che le misure non possono far capire se è guasto questo circuito
o è guasto il circuito integrato ... (mi pare  Sad ... ) e non so come procedere
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Sab 26 Mar 2022 - 14:31

Sul circuito rintraccia due resistori siglati R412 e R413
hanno i colori marrone verde rosso oro

predisponi il tester su DC Volt 200 (Volt in corrente continua =)

metti il puntale nero su una qualunque parte metallica dell'amplificatore
e col puntale rosso misura entrambi i lati di entrambi i resistori

dovresti trovarci +39 e +14 su R412 .... -39 e -14 su R413


Poi per sicurezza fai questa prova:
connetti il giradischi nelle prese TUNER,
dai toni metti gli acuti al minimo e i bassi al massimo,
alza il volume fin dove è necessario (con prudenza e per poco tempo)
dovresti poter ascoltare "benino"

Questa prova serve per essere sicuri che il giradischi non ha problemi
e da lui il suono esce.


ATTENZIONE:
non usare mai il tester su A
e non mettere mai il puntale rosso sulla presa 20A del tester
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 29 Mar 2022 - 16:49

Finalmente sono riuscito a fare le prove, scusate il ritardo...
Ho provato a collegare il giradischi sul tuner, ma il risultato è ancora lo stesso, si sente un canale solo, ho provato ad invertire gli altoparlanti ma si inverte solo l'altoparlante da dove si sente.
Le misure rilevate sono:
R412 +37v / 0v
R413 -39v /-3,7v

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Mar 29 Mar 2022 - 18:18

Astro ha scritto:... giradischi sul tuner ... si sente un canale solo ...
Le misure rilevate sono: R412 +37v/0v ... R413 -39v/-3,7v

c'è qualcos'altro che non va, ti spiego ...

le tensioni alte (37 e -39) sono abbastanza Ok
le tensioni basse (0 e -3,7) significano un guasto o nel circuito phono o nel suo piccolo alimentatore,
e su questo si dovrà lavorare

ma l'ingresso Tuner è immune da questo guasto
e su quell'entrata il giradischi dovrebbe funzionare nello stesso modo sia a sinistra che a destra
(ovviamente funzionerà basso e con pochi bassi, dato che non è un ingresso adatto a giradischi)


Prima di controllare il Phono occorre risolvere questo problema con una prova:

collega il telefono su Tuner e ascolta che funzioni sempre bene e senza esitazioni,
prova a muovere le commutazioni e l'equalizzatore
per vedere se in alcuni momenti per caso perde il segnale per un qualche contatto difettoso

se l'amplificatore sembra funzionare bene
collega il telefono nelle prese Phono (tieni il volume del cellulare molto basso)
sentirai male, molti bassi e forse con distorsione,
ma i due canali devono funzionare nello stesso modo, uguali tra loro

viste le misure di prima (0 e -3,79) questa entrata non dovrebbe funzionare

poi ricollegaci di nuovo il giradischi, ma attenzione, nell'entrata Tuner,
sentirai ovviamente piano e con molti acuti, ma i due canali devono funzionare nello stesso modo,
se funzionano in modo differente c'è un problema nei fili della puntina
o in quelli di uscita del giradischi
se questo accade, se un canale è differente, inverti i fili del giradischi,
se il difetto rimane nel canale di prima è colpa dell'amplificatore,
se il difetto passa nell'altro è colpa del giradischi
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 29 Mar 2022 - 19:08

Ok ci provo, ma per collegare il cellulare all'amplificatore ci sono dei cavi apposta?

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 29 Mar 2022 - 19:10

Si ho visto che ci sono, magari ne ho già uno, verifico e ti faccio sapere

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Mer 30 Mar 2022 - 2:37

Astro ha scritto:.... Ok ci provo, ma per collegare il cellulare all'amplificatore ci sono dei cavi apposta? ....
.... Si ho visto che ci sono, magari ne ho già uno, verifico e ti faccio sapere ....

Si, non ti ho spiegato completamente:

per questa prova ti faccio usare il cellulare (con musica che dentro ci sarà)
per due motivi:
1) quando si prova un sistema occorre farlo con strumenti indipendenti da quel sistema
2) il telefono ha il controllo di volume (il sintonizzatore di solito no)
e per provare l'ingresso phono con un segnale di linea occorre un segnale debole
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Gianluigi Bresciani Mer 30 Mar 2022 - 20:36

Grazie Valter da te s'imparano un sacco di cose interessanti e utili Hola

Gianluigi Bresciani
Affezionato
Affezionato

Data d'iscrizione : 27.09.21
Numero di messaggi : 200
Provincia : Mantova
Occupazione/Hobby : Chitarra, moto, informatica, lettura
Impianto : Audiolab ampli e cdt 6000A, pre Audiolab 8000C,Streamer Audiolab 6000 N, piatto Technics, diffusori Wharfedale, Revox b77 mk2, JVC KD 55

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.