T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» consiglio diffusori pavimento
Oggi alle 17:21 Da Kha-Jinn

» Quale Full range 3" scegliere?
Oggi alle 17:00 Da dinamanu

» è ora di rivalvolare!
Oggi alle 16:47 Da dinamanu

» Consigli nuovo impianto
Oggi alle 16:43 Da giucam61

» Calcolo litraggio avendo parametri woofer
Oggi alle 15:24 Da franzfranz

» Disaccoppiamento Diffusori da stand
Oggi alle 14:59 Da Zio

» Integrato per Spendor S6
Oggi alle 14:57 Da Zio

» Project pre dac s2
Oggi alle 13:20 Da giucam61

» Hiface 1 oppure 2
Oggi alle 12:56 Da Sandrogall

» Golden Voice 200/3 Studio
Oggi alle 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Oggi alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Oggi alle 9:45 Da sportyerre

» compatibilità casse
Oggi alle 8:50 Da spillek

» Ho ordinato i Batpure
Oggi alle 8:19 Da giucam61

» tpa3255 vs tda8954
Ieri alle 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:52 Da djufuk87

» De Andrè esegue cover dei trapper italiani di oggi
Ieri alle 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Ieri alle 22:10 Da SubitoMauro

» Nuovo Impianto
Ieri alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Ieri alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Ieri alle 20:47 Da saltonm73

» TPA 3116
Ieri alle 20:43 Da embryo

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Ieri alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:24 Da Luca Marchetti

» pilotare cerwin veg p10
Ieri alle 15:02 Da 22b5g41b5dw

» Nuovo Progetto od Upgradare il Vecchio?
Ieri alle 12:35 Da Alessiox

Statistiche
Abbiamo 11439 membri registrati
L'ultimo utente registrato è Ema79

I nostri membri hanno inviato un totale di 807369 messaggi in 52397 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
giucam61
 
franzfranz
 
sportyerre
 
p.cristallini
 
Albert^ONE
 
scontin
 
SGH
 
Zio
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 87 utenti in linea: 9 Registrati, 1 Nascosto e 77 Ospiti :: 2 Motori di ricerca

joe1976, Kha-Jinn, mecoc, Nadir81, nerone, p.cristallini, pallapippo, saltonm73, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Denon 1610 [PROBLEMA]

Andare in basso

Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 1 Gen 2015 - 15:58

Il mio sinto non si accende più, o meglio, si accende la luce di accensione diventa verde lampeggia ma sullo schermo non compare alcuna scritta

Ora ho fatto queste prove:

1 Riavviato il microprocessore, quando faccio questa operazione la luce audissey si accende (verde) e si accende anche quella dell hd audio (blu) ma sullo schermo niente

2 ho aperto e controllato i fusibili e mi sembrano perfetti

Il problema si è presentato alzando troppo il volume ci e stato una specie di TOC e da quel momento non ha piu funzionato

Ultima info quando accendo si sente il clic del relè quindi non credo sia quello

Mi affido alla vostra esperienza altrimenti mi toccherà portarlo in assistenza e aspettare chissà quanto

Grazie

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  tino84 il Gio 1 Gen 2015 - 17:26

hai provato già a controllare che non sia il display?
se colleghi il denon al televisore, riesci a vedere le informazioni a schermo?

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 1 Gen 2015 - 17:44

si certo no purtroppo non si vede niente

ho provato anche a far funzionare l uscita cuffie ma niente

non so proprio da cosa dipenda Crying or Very sad

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  Charli48 il Gio 1 Gen 2015 - 19:55

@estathe27 ha scritto:si certo no purtroppo non si vede niente

ho provato anche a far funzionare l uscita cuffie ma niente

non so proprio da cosa dipenda Crying or Very sad

Potrebbe essere il fusibile del trasformatore principale come si vede sul manuale di servizio.
Il pdf del manuale lo trovi qui

http://www.hifiengine.com/manual_library/denon/avr-1610.shtml
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1845
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 1 Gen 2015 - 20:24

scusate ma nel mio Sinto quanti fusibili ci sono??

io ne ho visti solo due dove altro devo cercarli??

quello del trasformatore quale sarebbe?

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  Charli48 il Gio 1 Gen 2015 - 21:47

@estathe27 ha scritto:scusate ma nel mio Sinto quanti fusibili ci sono??

io ne ho visti solo due dove altro devo cercarli??

quello del trasformatore quale sarebbe?

Se hai gia controllato i due fusibili segui il manuale da pag 21 e se non riesci a sistemarlo meglio rivolgersi all'assitenza.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1845
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 1 Gen 2015 - 21:58

Aggiornamento:

Ho trovato un altro fusibile vicino al trasformatore e anche quello è ok

Ma se il trasformatore fosse danneggiato non si accenderebbe per niente vero??

Ho letto in giro di problemi alla resistenza del trasformatore??è possibile??come posso verificarlo?

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Ven 2 Gen 2015 - 2:45

Inserisco qualche foto nella speranza che possiate capirci qualcosa ed aiutarmi
Mandarlo in assistenza lo tengo come ultima alternativa visto che non sta in garanzia e i tempi di attesa come al solito sono lunghi e mi dispiacerebbe restare per tempo senza impianto
Ho notato e si vede anche della foto quello strano liquido giallo sul trasformatore...è normale??ho letto che potrebbe essere resina che è inserita dentro
I 3 fusibili che sono presenti li ho controllati tutti e il filo di acciaio è apposto e mi sembrano messi bene

Scusate se nelle mie righe ho scritto qualche cavolato ma non somo molto pratico








estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Ven 2 Gen 2015 - 18:05

Nessuno che dalle foto postate riesce a capire dove potrebbe essere il problema???

io ce l ho messa tutta...ho provato le varie soluzioni fornite dal manuale utente ma niente

il mio povero impianto e triste senza corrente Crying or Very sad Crying or Very sad Crying or Very sad

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Mar 6 Gen 2015 - 1:11

qualche esperto che mi aiuti??? Please

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  fritznet il Mar 6 Gen 2015 - 1:38

Dovresti controllare i condensatori elettrolitici che non presentino rigonfiamenti o perdita di liquido alla base, e le resistenze che non siano bruciate.

Altro, a distanza, credo non si possa fare.

P.s. a scanso di equivoci non sono "esperto"
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9358
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Mer 7 Gen 2015 - 21:00

Grazie per il consiglio

I condensatori li ho controllati e non mi sembra proprio ci siano perdite

Per quanto riguarda le resistenze quali sono??

Grazie

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  fritznet il Mer 7 Gen 2015 - 22:22

@estathe27 ha scritto:Grazie per il consiglio

I condensatori li ho controllati e non mi sembra proprio ci siano perdite

Per quanto riguarda le resistenze quali sono??

Grazie

Sono cilindretti solitamente montate in orizzontale, sono quelle con delle strisce colorate (che indicano il valore della resistenza in ohm tramite un codice).

Di solito però quando saltano le resistenze sono meno discrete dei condensatori, spesso anneriscono, e anneriscono i dintorni.

avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9358
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 8 Gen 2015 - 19:54

Allora metto anche questa foto per sicurezza

tutti i condensatori sono ok questi due hanno quella "colla" bianca sul fondo

è una cosa normale o è proprio li il problema???





estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  riccardik il Gio 8 Gen 2015 - 20:17

@estathe27 ha scritto:Allora metto anche questa foto per sicurezza

tutti i condensatori sono ok questi due hanno quella "colla" bianca sul fondo

è una cosa normale o è proprio li il problema???




se i condensatori scoppiano di solito lo fanno da sopra, quella non mi sembra residuo di condensatore Smile

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  fritznet il Gio 8 Gen 2015 - 20:29

I condensatori scoppiano in genere quando vengono montati a polarità invertita (quelli polarizzati) oppure se sono sottodimensionati, a volte si gonfiano, a volte quelli grossi perdono liquido (elettrolita) dal fondo...

Grossi elettrolitici però non ne avevo ancora visti incollati, (non ho tanta esperienza, avrò smontato si e no una decina di ampli), ma quella specie di colla è asciutta?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9358
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  estathe27 il Gio 8 Gen 2015 - 20:35

si è asciutta anche perchè il sinto sta cosi da un mesetto buono ormai

se non è neanche quello non posso far altro che portarlo da un tecnico non trovo proprio altre imperfezioni

Nessuno ha o sa dove trovare una foto del 1610 smontato per capire se è normale la "colla"???

estathe27
Interessato
Interessato

Data d'iscrizione : 24.12.14
Numero di messaggi : 83
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Denon 1610 [PROBLEMA]

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum