T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» chi si intende di grundig?
Oggi a 21:02 Da lello64

» Notebook o Macbook per Lavorare con la Musica
Oggi a 20:49 Da riccardik

» Consigli finale... (neofita)
Oggi a 20:45 Da entra

» ALIENTEK D8
Oggi a 20:43 Da giucam61

» sento il suono dal giradischi
Oggi a 20:37 Da alexdelli

» Testina Sanyo tp 625 help
Oggi a 20:05 Da fritznet

» Come montare punte e sottopunte
Oggi a 18:30 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 18:10 Da natale55

» Configurazione pc per musica liquida
Oggi a 18:09 Da dinamanu

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 17:17 Da Aunktintaun

» Sw per nuovo PC
Oggi a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Oggi a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Oggi a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Oggi a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Oggi a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Oggi a 12:00 Da Snap

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 11:39 Da lello64

» raspbian e dac i2s
Oggi a 11:31 Da luigigi

» Consiglio per sistema audio per portatile
Oggi a 11:09 Da audiogian

» una testina tp4
Oggi a 10:52 Da Dieci13

» EntryLevel, 300€?
Oggi a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Snap
 
lello64
 
CHAOSFERE
 
giucam61
 
dinamanu
 
Aunktintaun
 
Kha-Jinn
 
natale55
 
metalgta
 
fritznet
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8777)
 

Statistiche
Abbiamo 10621 membri registrati
L'ultimo utente registrato è macgnaffio

I nostri membri hanno inviato un totale di 778943 messaggi in 50660 argomenti
Chi è in linea
In totale ci sono 83 utenti in linea :: 14 Registrati, 2 Nascosti e 67 Ospiti :: 2 Motori di ricerca

dtraina, Egidio Catini, enrico massa, entra, goldrake74, green marlin, Kha-Jinn, lello64, Luca brh, pallapippo, riccardik, rigo, savi, tamerlano

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Help!!Problema Denon PMA 1510 AE

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mar 1 Mar 2011 - 22:29

Ciao,ho appena acquistato usato il suddetto Denon vendutomi senza cavo d'alimentazione.Ne ho quindi inserito uno dei miei,ma dopo un paio di minuti l'ampli si spegne e riaccende .Ho notato che la vaschetta IEC è ha due poli in ingresso mentrel mio cavo che inserisco è ha tre....ditemi che il motivo è questo ....

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Fat george il Mar 1 Mar 2011 - 23:07

IEC non vuol dire nulla (trattasi di un ente) e di tipologie ce ne sono molte.
Parliamo della classica "VDE" tipo quella di alimentazione dei computer?
Servirebbe una foto della presa dell'ampli. Speriamo non sia settato per alimentazioni a 125V / 60Hz

Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mar 1 Mar 2011 - 23:16

No,riporta 230v- 50hz,almeno quello...
La presa è questa
http://www.bestdigit.it/images/Denon/PMA1500/PMA1500AE_retr.jpg

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Fat george il Mar 1 Mar 2011 - 23:28

sembra in tutto e per tutto ad una vde senza il connettore della terra. il tuo cavo non dovrebbe avere avere problemi. se non forse un non perfetto contatto. proverei a sostiuirlo con un altro o eventualmente a mano verificare la forza di contatto (che non sia un po lasco intendo) altro al momento non mi viene. Partiamo dal presupposto che sia un usato sicuro ovviamente Smile

OT: cavoli Shocked google ama il t-forum. dopo 1 ora gia secondo risultato valido per Denon PMA 1510 AE.

GRANDISSIMI Ok

Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mar 1 Mar 2011 - 23:44

Non sò,sta acceso un paio di minuti poi si spegne e si riaccende.
Il fatto che la presa è senza terra non necessita di una spina adeguata?(lo sò,probabilmente la sparo grossa ma ha tecnica non sono molto ferrato,scusate).

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Stentor il Mar 1 Mar 2011 - 23:45

Non insistere a usarlo e porta a ripararlo se ne vale la pena: così rischi di fare ulteriori danni!

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Stentor il Mar 1 Mar 2011 - 23:47

@Stentor ha scritto:Non insistere a usarlo e porta a ripararlo se ne vale la pena: così rischi di fare ulteriori danni!

Il cavo non centra nulla (anche il mio ampli Onkyo è così e non ha ovviamente problemi) ...è l'ampli sicuramente rotto

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mar 1 Mar 2011 - 23:50

stupendo.................

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Stentor il Mar 1 Mar 2011 - 23:55

@lollipopo ha scritto:stupendo.................

Mi spiace ... spero che almeno lo hai pagato veramente poco Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Orazio Privitera il Mer 2 Mar 2011 - 0:05

@Stentor ha scritto:
@Stentor ha scritto:Non insistere a usarlo e porta a ripararlo se ne vale la pena: così rischi di fare ulteriori danni!

Il cavo non centra nulla (anche il mio ampli Onkyo è così e non ha ovviamente problemi) ...è l'ampli sicuramente rotto
Quoto, il terzo elemento è quello della terra, è indispensabile nel caso di un corto. Ma se non è predisposta dell'ampli, non te ne fai niente. Un'altra prova, giusto per provarle tutte prima di dichiarare che l'ampli è guasto. Cambia cavo, e non per il discorso dell'elemento mancante, ma potrebbe essere il cavo difettoso o che abbia un filo che si sta staccando dalla presa o dalla spina. Non so se mi sono espresso bene.

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 0:10

Quindi che la presa del cavo abbia tre ingressi piuttosto che due non centra niente?

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Orazio Privitera il Mer 2 Mar 2011 - 0:13

@lollipopo ha scritto:Quindi che la presa del cavo abbia tre ingressi piuttosto che due non centra niente?
Secondo me no, ma fai la prova a sostituire il cavo, magari con quello del tuo pc e così vedremo sse è il cavo o l'ampli

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Stentor il Mer 2 Mar 2011 - 0:17

@lollipopo ha scritto:Quindi che la presa del cavo abbia tre ingressi piuttosto che due non centra niente?
NOOOOO !!!!!!! Laughing

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 0:20

Vorrà dire che dopo decine di acquisti ho preso la mia prima ciulata su ebay.Sicuro è che non finisce quì col crucco !!

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Stentor il Mer 2 Mar 2011 - 0:28

@lollipopo ha scritto:Vorrà dire che dopo decine di acquisti ho preso la mia prima ciulata su ebay.Sicuro è che non finisce quì col crucco !!

Consolati ...anche io ho preso una fregata con un tedesco che mi ha venduto un lettore CD ...non funzionante! (si sentiva tutto distorto)

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  nd1967 il Mer 2 Mar 2011 - 0:39

@lollipopo ha scritto:Vorrà dire che dopo decine di acquisti ho preso la mia prima ciulata su ebay.Sicuro è che non finisce quì col crucco !!

Gli hai lasciato il feedback?

Apri subiti la contestazione!

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]

nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 0:45

Intanto lo contatto gliene dico quattro e lo minaccio,poi parto in quarta con la controversia.Che dici,ci sono possibilità di recuperare i soldi?

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  nd1967 il Mer 2 Mar 2011 - 1:07

@lollipopo ha scritto:Intanto lo contatto gliene dico quattro e lo minaccio,poi parto in quarta con la controversia.Che dici,ci sono possibilità di recuperare i soldi?
Non minacciarlo.... non serve.
Scrivigli che l'ampli non funziona e che aprirai una controversia per oggetto non conforme a descrizione.

Poi aspetta e vedi cosa ti risponde

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]

nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 15:35

@nd1967 ha scritto:
@lollipopo ha scritto:Intanto lo contatto gliene dico quattro e lo minaccio,poi parto in quarta con la controversia.Che dici,ci sono possibilità di recuperare i soldi?
Non minacciarlo.... non serve.
Scrivigli che l'ampli non funziona e che aprirai una controversia per oggetto non conforme a descrizione.

Poi aspetta e vedi cosa ti risponde
Sì,per minaccia intendevo proprio questo,ma quanto mi brucia .....

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Solomon il Mer 2 Mar 2011 - 15:42

E' una storia simile a quella che ho avuto con l'Onkyo preso in Germania. Devo dire che il venditore in quel caso è stato molto gentile. Il problema si è manifestato dopo qualche giorno, l'ampli andava in stand by, e per fortuna l'annuncio diceva "ricondizionato" ed assicurava perfetto funzionamento. Non è stato difficile farmi rimborsare l'intero importo e spedirlo in germania a spese loro. Non ho aperto neppure la controversia.

Mi auguro che la tua "Storia" possa risolversi allo stesso modo!


_________________
- Album scelto per adesso: Steven Wilson - Hand. Cannot. Erase. - Kscope - Bluray DTS/LPCM/24-96
- Tu creasti per loro un tempio nell'udito - R.M. Rilke -

Solomon
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 07.07.10
Numero di messaggi : 2237
Località : Palermo
Provincia (Città) : Palermo
Impianto : decisamente multicanale

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  Radiofaro il Mer 2 Mar 2011 - 15:45

parto dal presupposto che essendo il 1510 non lo avrai pagato meno di 500 euro (miinimo);
se così fosse vai calmo e chiedi se accetta la merce indietro e se ti da indietro i soldi.

Se non ricordo male il mio ne ha tre di connettori (controllo stasera)
Lascio la parola agli esperti di elettronica, con le supposizioni non si va da nessuna parte.
MI spiace

Radiofaro
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.09
Numero di messaggi : 2149
Località : Puglia
Impianto : Denon PMA 1500 AE, sorgente CDP 1500 AE, diffusori Proson 6020 mk2 (Ciarizzate), cavi di potenza: Dustùtz cable; cavi segnale: byVicè

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 16:00

Risposta arrivata fresca fresca:

Dear Sir

The Denon PMA-1500AE is fully working and was tested all around and for many hours. It is impossible that it dont work now. If there is any problem please contact the shipping company. I have test the item for mor than 8 hours of playing. And before i have use it normaly in may room.

Also i have packaged it very good. So a defekt on shipment it could not be.

This is a 220Volt item. Please be sure that you power is also 220Volt.


Allora,i connettoti dietro sono due come nella foto del link sopra.Sono appena rientrato dal lavoro e proprio adesso l' ho riacceso.
Inserendo la spina,senza accenderlo,si sente "passare la corrente",sul pannello frontale,in passato mi era capitato anche su un'altro ma funzionava perfettamente...ecco sono passati circa 3 minuti e si è spento e dopo un paio di secondi riacceso e come se andasse in protezione, che palle

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

RE

Messaggio  cele il Mer 2 Mar 2011 - 16:09

@lollipopo ha scritto:Risposta arrivata fresca fresca:

Dear Sir

The Denon PMA-1500AE is fully working and was tested all around and for many hours. It is impossible that it dont work now. If there is any problem please contact the shipping company. I have test the item for mor than 8 hours of playing. And before i have use it normaly in may room.

Also i have packaged it very good. So a defekt on shipment it could not be.

This is a 220Volt item. Please be sure that you power is also 220Volt.


Allora,i connettoti dietro sono due come nella foto del link sopra.Sono appena rientrato dal lavoro e proprio adesso l' ho riacceso.
Inserendo la spina,senza accenderlo,si sente "passare la corrente",sul pannello frontale,in passato mi era capitato anche su un'altro ma funzionava perfettamente...ecco sono passati circa 3 minuti e si è spento e dopo un paio di secondi riacceso e come se andasse in protezione, che palle

Che cavo di potenza usi?
Potrebbe 'soffrire' il cavo di potenza, se di capacità non trascurabile.
Ho un cavo 'bastardo' che mi manda in protezione un paio di ampli che altrimenti funzionano perfettamente.
Prova a collegarlo con una semplice piattina.

Saluti

Cele


Ultima modifica di cele il Mer 2 Mar 2011 - 16:18, modificato 1 volta

cele
Appassionato
Appassionato

Data d'iscrizione : 12.11.08
Numero di messaggi : 264
Località : roma
Impianto : magari fosse definitivo....

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  schwantz34 il Mer 2 Mar 2011 - 16:10

una domanda, quanti feedback ha il venditore ? E quale la sua percentuale di "positivi"?
ciao
s.

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15499
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Help!!Problema Denon PMA 1510 AE

Messaggio  lollipopo il Mer 2 Mar 2011 - 16:13

98% positivi su 64.L'ho collegato alla corrente senza nulla collegato risultato identico.

lollipopo
Appassionato
Appassionato

Data d'iscrizione : 12.05.09
Numero di messaggi : 298
Località : milano
Impianto : In evoluzione....

Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum