T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consigli per eventuale upgrade impianto di casa
Oggi alle 15:51 Da AlexEffe

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Oggi alle 15:22 Da giucam61

» Miglioramenti impianto...Kro Kraft+Breeze
Oggi alle 15:15 Da danilopace

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 13:44 Da lello64

» Malcom Young
Oggi alle 13:16 Da schwantz34

» AIUTO nella scelta nuovo giradischi
Oggi alle 12:28 Da Mark F.

» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Oggi alle 12:04 Da sportyerre

» [RM] FiiO D03K "Taishan" DAC
Oggi alle 11:03 Da diechirico

» Nuovo Douk Dac
Oggi alle 10:48 Da MaurArte

» [RM/NA] Vendo Canton GLE 70 - 150 euro
Oggi alle 10:11 Da voolkano

» Un aiuto per una profana totale!
Oggi alle 9:16 Da Kha-Jinn

» [Vendo] Marantz PM6005
Oggi alle 9:14 Da Kha-Jinn

» Cambridge Audio Dac Magic 100
Oggi alle 9:09 Da Kha-Jinn

» da diffusori a cuffie
Oggi alle 8:59 Da giucam61

» [Vendo] Nad C316BEE €210
Ieri alle 21:33 Da gabri65

» Ampli+DAC+bluetooth: Sabaj A2
Ieri alle 15:41 Da Kha-Jinn

» cerco anime pie a Roma
Ieri alle 15:02 Da voolkano

» [Vendo-Ba] Giradischi Sansui Sr 212+ Testina e puntina Shure. 200€
Ieri alle 14:37 Da alfarome

» Cavi potenza per monitor audio
Ieri alle 13:18 Da bluemarine.it

» mi manca solo il giradischi :(
Ieri alle 11:43 Da fabio.n

» Consiglio Sostituzione FullRange
Ieri alle 10:45 Da MassiDiFi

» NuforceDDa 120
Ieri alle 10:20 Da GP9

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Ieri alle 9:57 Da MClean86

» Musical fidelity b200
Lun 20 Nov 2017 - 22:16 Da Lorenzo90

» impianto low budget
Lun 20 Nov 2017 - 18:12 Da Masterix

» Consiglio Produttore Cavi
Lun 20 Nov 2017 - 17:35 Da pallapippo

» ALIENTEK D8 [parte 2]
Lun 20 Nov 2017 - 15:38 Da Umby66

» TA2024 molto economico
Lun 20 Nov 2017 - 15:24 Da focal12

» Grundig R1000 e cuffie Sennheiser 598 aperte
Lun 20 Nov 2017 - 12:47 Da ftalien77

» normalizzare il volume
Lun 20 Nov 2017 - 10:56 Da ftalien77

Statistiche
Abbiamo 11164 membri registrati
L'ultimo utente registrato è tristano66

I nostri membri hanno inviato un totale di 800254 messaggi in 51876 argomenti
I postatori più attivi della settimana
ivanobertoli
 
lello64
 
ftalien77
 
giucam61
 
Masterix
 
filippoaceto
 
dieggs
 
nerone
 
Kha-Jinn
 
valterneri
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9286)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 85 utenti in linea: 10 Registrati, 0 Nascosti e 75 Ospiti :: 2 Motori di ricerca

AlexEffe, amoresperros, arivel, Hardy Ale, mumps, pallapippo, potowatax, saltonm73, sportyerre, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Dom 19 Mag 2013 - 15:28

ciao a tutti
da poco per ascoltare musica sul pc ho preso un sistema "Kro Craft Speaker EXTRA Rev. B", senza DAC o altro dato che non ho esigenze particolari, l'ho collegato direttamente all'uscita audio della scheda madre del pc

da qualche giorno ho questo problema: mentre navigo ascolto spessissimo musica da youtube, l'audio però a tratti si abbassa (si sente come fosse "tappato") poi (dopo un po', a random) si alza e si sente normalmente (si "apre", si sente più squillante, non so come spiegarmi), poi si riabbassa con questo effetto di "avvolto" e spesso non si rialza più... devo ancora provare ascoltando musica dai file che ho sul pc (sto provando ora), per vedere se l'audio si alza/abbassa in questa maniera ...ma mi par strano possa essere un problema ascoltando musica tramite youtube... ma potrebbe anche essere, che dite?

ho provato a spegnere/riaccendere più volte l'amplificatore e a scollegare/ricollegare i cavi delle casse, ma l'audio mi fa sempre questo effetto ...non capisco che problema possa essere Sad

---------------
edit: sto provando ascoltando musica che ho nel pc per ora senza questi problemi audio ...forse il problema è un plug-in del browser o un qualcosa legato a firefox ...mmm ...verifico ancora e vi tengo aggiornati

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  giovaneskywalker il Ven 24 Mag 2013 - 15:20

KEEP CALM AND USE SCIENCE:
Cerca di circoscrivere il campo con il metodo scientifico prima di fare domande che potrebbero avere 1000 risposte diverse, altrimenti è difficile aiutarti.
Spesso con questo sistema si arriva facilmente alla risoluzione del problema.

Problema: L'audio dei video su youtube si abbassa e si alza.

Trovare la causa:
Porsi le seguenti domande: è tutto collegato bene? SI/NO sto inavvertitamente cambiando il volume con qualche comando? SI/NO

Poi: il problema può essere nei diffusori, nell'amplificatore nella sorgente.

Cambia sorgente. prova l'impianto con un Ipod o con la tivù e controlla se funziona.
Se il problema si ripresenta è dovuto all'impianto, se senti perfettamente è un problema del pc.

Poi:
Se il problema è il pc, prova a cambiare programma (come hai provato a fare).
è un problema del pc o del browser?
se con un altro software si sente bene, prova a cambiare/reinstallare il browser.

Per esclusione arriverai alla soluzione del problema. Laughing

Se è un problema dell'impianto (si sente male anche collegato alla tivù, per esempio) ripassa di qua.

avatar
giovaneskywalker
Appassionato
Appassionato

Data d'iscrizione : 21.08.12
Numero di messaggi : 366
Località : PD-PN
Impianto : ProJect Genie1.3, SuperPro DAC 707+Arcam FMJ A-18 + Monitor Audio RX8 a PD
NuForce Icon uDAC-2+ SMSL SA-S1 TA2020 + Scythe Kro Craft a PN

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mar 28 Mag 2013 - 22:58

grazie mille! ascoltando musica da file che ho nel pc per ora tutto regolare ...mi sa che il problema è del browser ...comunque se mi ricordo bene mi pare ora di ricordare che è successo 2-3 volte anche con le casse vecchie, quindi potrebbe essere anche colpa del pc, non so ...per sicurezza potrei aggiornare i driver audio, che dite?

siccome non me ne intendo proprio, come si fa? Embarassed

ho fatto uno screenshot dei driver che ho ora


mi pare che sul sito della scheda madre ce ne siano di più nuovi (guardando la data) ...è così o mi sbaglio?


nel caso devo scaricare il file "Realtek high definition audio driver ver:R2.66" ...e poi? scusate l'ignoranza Embarassed (ps c'è il rischio che se installo questo file poi non si senta più nulla?)

la scheda audio è integrata nella scheda madre (AsRock H77 Pro4/MVP)
uso win 7 64bit

pps se clicco su "cerca automaticamente un driver aggiornato" non mi trova nulla
inoltre non ho capito cosa sono le voci "AMD High Definition Audio Device" e "Audio Schermo Intel", io nel caso devo aggiornare solo "Realtek High Definition Audio"?

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Switters il Mar 28 Mag 2013 - 23:12

@Nordavind ha scritto:ho fatto uno screenshot dei driver che ho ora

mi pare che sul sito della scheda madre ce ne siano di più nuovi (guardando la data) ...è così o mi sbaglio?

Sì, le date indicano che sono più recenti quelli sul sito.

nel caso devo scaricare il file "Realtek high definition audio driver ver:R2.66" ...e poi? scusate l'ignoranza Embarassed (ps c'è il rischio che se installo questo file poi non si senta più nulla?)

Esatto, lo scarichi e ci clicchi sopra per far partire l'installazione, normalmente è un eseguibile autoinstallante. Se invece è un file compresso lo scompatti e cerchi un qualche file che si chiama "readme" o "install", ecc.
Il rischio che qualcosa vada male c'è sempre in qualunque cosa, nel caso ci riprovi o reinstalli i driver originali (che saranno da qualche parte sul disco fisso o su un CD).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mar 28 Mag 2013 - 23:57

grazie mille! scaricato, letto il readme, fatto partire il file setup.exe come indicato ...la procedura mi ha disinstallato la vecchia versione del driver, riavviato il pc, installato la nuova versione, riavviato ancora il pc solo che se vado a vedere la versione del driver è sempre la solita (6.0.1.6482 datata 18.10.2011) uhm ...forse anche se la data sul sito della scheda madre è diversa la versione è sempre la solita

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Switters il Mer 29 Mag 2013 - 0:11

Mmm... prova a riavviare il PC un'altra volta.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Switters il Mer 29 Mag 2013 - 0:14

Lascia perdere, è inutile riavviare, la versione è la stessa; dal readme:

Vista/Win7 driver : --------------------------------------------------------
Vista/Win7 driver for x86
RTKVHDA.sys : 6.0.1.6482

Probabilmente il pacchetto ha data del 2012 perché contiene altri driver più recenti.

Volendo potresti provare a installare i driver più recenti scaricandoli direttamente dal sito Realtek (cosa che peraltro loro stessi sconsigliano di fare dicendo di usare i driver forniti dal produttore della motherboard):
http://www.realtek.com.tw/downloads/

Ma se il problema lo riscontri solo da Firefox potrebbe essere un problema suo o di Flash.
Hai installato l'ultima versione di Firefox e di FlashPlayer?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mer 29 Mag 2013 - 0:31

sì infatti, ho visto che consigliano di usare i driver che ci sono nella scheda download dei produttori di motherboards ...preferirei usare quelli (ho paura di fare danni)

sìsì avevo già guardato se avevo l'ultima versione sia di firefox che di flash, anche se magari non serve ho anche aggiornato tutti i plugin di firefox (come ad es silverlight ed altri)

uhm, casomai provo ad usare per un po' chrome come browser e vedere se riscontro la stessa cosa ...il problema è che questo abbassamento/innalzamento del volume (o meglio, cambio del suono, che appunto a tratti diventa come "tappato") me lo fa a tratti e a volte a distanza di molto tempo da un evento all'altro

intanto grazie a tutti del supporto/consigli!

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Soligo60 il Mer 29 Mag 2013 - 0:56

Per esclusione (magari suggerisco una stupidata) hai provato con una radio iTunes per vedere se il problema si ripresenta...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mer 29 Mag 2013 - 1:10

grazie anche per questo suggerimento!

comunque colllegando il lettore mp4 (anche se è da un mesetto che non lo collego) all'ampli della Scythe non mi ha mai dato questi problemi, come dicevo nemmeno ascoltando file mp3 che ho nel pc (anche se non ne ho ascoltati molti), appunto sono solito ascoltare musica su youtube e uso firefox, ora che ho reinstallato i driver quando ho lanciato firefox il browser ha fatto un controllo degli aggiornamenti, chi lo sa se magari reinstallando i driver posso aver risolto in qualche maniera questo strano problema ...nei prossimi giorni vedo se ricapita e provo ad ascoltare musica su internet anche da altri browser ...ultimamente non uso molto il pc quindi non ho molto tempo per fare queste prove, ma vi tengo aggiornati

grazie ancora a tutti!!

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mar 11 Giu 2013 - 21:57

ciao a tutti, aggiornamento del mio problema: forse ho capito che il problema è dovuto proprio a youtube... almeno così mi pare
andando per esclusione ho infatti dapprima visto che il problema ce l'ho solo con i browser (ne ho provati tre di diversi) e solo con quelli (quindi non ascoltando musica da altre fonti, che risulta sempre sullo stesso volume) pensavo a qualche plug-in, invece poi continuando a fare prove (disattivado i plug-in, armeggiando sul flashplayer ecc e soprattutto ascoltando musica da altri canali -tipo dailymotion-) ho visto che questo abbassamento di suono (almeno per ora) ce l'ho solo ascoltando musica con youtube

praticamente mi sono accorto che l'audio si abbassa come se io selezionassi una qualità video bassa (sul player di youtube c'è un simbolo fatto ad ingranaggio dove si può modificare la qualità video)
per esempio (metto un video a caso) http://www.youtube.com/watch?v=WKZk1XowOFM io se imposto la qualità di questo video a 360p poi d'un tratto, improvvisamente, l'audio si sente basso (praticamente dello stesso livello della qualità 240p) senza però che io intervenga e soprattutto con il livello qualità video sempre impostato a 360p!!
se setto qualità video ''auto'' succede la stessa cosa ...l'audio improvvisamente cala e si sente allo stesso volume della qualità 240p, poi se io setto tipo 360p o 480p non succede niente, lo sento sempre a volume basso, si alza improvvisamente da solo (e a volte non si alza proprio...) ...insomma, è come se qualcosa mi impostasse in continuazione e a random una qualità video a 240p pur avendo io settate qualità video più alte, e se intervengo non succede niente ...come posso risolvere questo problema?? Shut up

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  studiohifi il Mar 11 Giu 2013 - 22:33

@Nordavind ha scritto:ciao a tutti, aggiornamento del mio problema: forse ho capito che il problema è dovuto proprio a youtube... almeno così mi pare
andando per esclusione ho infatti dapprima visto che il problema ce l'ho solo con i browser (ne ho provati tre di diversi) e solo con quelli (quindi non ascoltando musica da altre fonti, che risulta sempre sullo stesso volume) pensavo a qualche plug-in, invece poi continuando a fare prove (disattivado i plug-in, armeggiando sul flashplayer ecc e soprattutto ascoltando musica da altri canali -tipo dailymotion-) ho visto che questo abbassamento di suono (almeno per ora) ce l'ho solo ascoltando musica con youtube

praticamente mi sono accorto che l'audio si abbassa come se io selezionassi una qualità video bassa (sul player di youtube c'è un simbolo fatto ad ingranaggio dove si può modificare la qualità video)
per esempio (metto un video a caso) http://www.youtube.com/watch?v=WKZk1XowOFM io se imposto la qualità di questo video a 360p poi d'un tratto, improvvisamente, l'audio si sente basso (praticamente dello stesso livello della qualità 240p) senza però che io intervenga e soprattutto con il livello qualità video sempre impostato a 360p!!
se setto qualità video ''auto'' succede la stessa cosa ...l'audio improvvisamente cala e si sente allo stesso volume della qualità 240p, poi se io setto tipo 360p o 480p non succede niente, lo sento sempre a volume basso, si alza improvvisamente da solo (e a volte non si alza proprio...) ...insomma, è come se qualcosa mi impostasse in continuazione e a random una qualità video a 240p pur avendo io settate qualità video più alte, e se intervengo non succede niente ...come posso risolvere questo problema?? Shut up

Ciao,
che connessione internet utilizzi? Quando sei in streaming, se non hai sufficiente banda, il client può negoziare un differente livello di compressione audio.. e anche video se questo è impostato su 'auto'.
Considerato che con la prova in automatico dici di vedere a 426x240, quindi sotto i 1000 kbps, mi viene da pensare che non riesci ad avere stabilmente nemmeno i 384 kbps che ti servono per l'audio stereo!
Hello

studiohifi
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Mar 11 Giu 2013 - 23:08

@studiohifi ha scritto:
@Nordavind ha scritto:ciao a tutti, aggiornamento del mio problema: forse ho capito che il problema è dovuto proprio a youtube... almeno così mi pare
andando per esclusione ho infatti dapprima visto che il problema ce l'ho solo con i browser (ne ho provati tre di diversi) e solo con quelli (quindi non ascoltando musica da altre fonti, che risulta sempre sullo stesso volume) pensavo a qualche plug-in, invece poi continuando a fare prove (disattivado i plug-in, armeggiando sul flashplayer ecc e soprattutto ascoltando musica da altri canali -tipo dailymotion-) ho visto che questo abbassamento di suono (almeno per ora) ce l'ho solo ascoltando musica con youtube

praticamente mi sono accorto che l'audio si abbassa come se io selezionassi una qualità video bassa (sul player di youtube c'è un simbolo fatto ad ingranaggio dove si può modificare la qualità video)
per esempio (metto un video a caso) http://www.youtube.com/watch?v=WKZk1XowOFM io se imposto la qualità di questo video a 360p poi d'un tratto, improvvisamente, l'audio si sente basso (praticamente dello stesso livello della qualità 240p) senza però che io intervenga e soprattutto con il livello qualità video sempre impostato a 360p!!
se setto qualità video ''auto'' succede la stessa cosa ...l'audio improvvisamente cala e si sente allo stesso volume della qualità 240p, poi se io setto tipo 360p o 480p non succede niente, lo sento sempre a volume basso, si alza improvvisamente da solo (e a volte non si alza proprio...) ...insomma, è come se qualcosa mi impostasse in continuazione e a random una qualità video a 240p pur avendo io settate qualità video più alte, e se intervengo non succede niente ...come posso risolvere questo problema?? Shut up

Ciao,
che connessione internet utilizzi? Quando sei in streaming, se non hai sufficiente banda, il client può negoziare un differente livello di compressione audio.. e anche video se questo è impostato su 'auto'.
Considerato che con la prova in automatico dici di vedere a 426x240, quindi sotto i 1000 kbps, mi viene da pensare che non riesci ad avere stabilmente nemmeno i 384 kbps che ti servono per l'audio stereo!
Hello
ciao! grazie della risposta
ho pensato anch'io a questa cosa! anche perchè ho una connessione internet particolare
solo che in ''auto'' comunque mi setta la qualità video a 360p (perlomeno è quello il livello di qualità audio che sento) però poi -ogni tanto- cala (si sente come se il video fosse impostato a 240p) se poi io seleziono 360p o una qualità più alta continuo a sentirla bassa (in teoria dovrebbe bloccarsi, non farmi sentire il livello audio di qualità 240p una volta che io setto 360p o superiore! è questo che mi mette dei dubbi)

comunque siccome a casa mia non arriva l'adsl (abito in montagna) sono collegato via wi-fi (con una compagnia privata) a un ripetitore abbastanza lontano da casa, questi sono i dati della mia connessione (la navigazione è sempre stata buona, ce l'ho da 6 anni, col vecchio pc non avevo mai avuto questi problemi audio, per questo credevo di avere un problema col pc nuovo, invece può essere magari proprio che la mia linea abbia subito dei rallentamente più o meno da quando ho cambiato pc... mmm)
Download 4096 kbps
Upload 4096 kbps
MCR 256 kbps

come vi sembrano questi dati per un uso di youtube? (non me ne intendo Embarassed )

ps ora ho attivato l'HTML5, voglio vedere se magari risolvo, chi lo sa.... http://www.youtube.com/html5

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  studiohifi il Mer 12 Giu 2013 - 10:16

@Nordavind ha scritto:
ciao! grazie della risposta
ho pensato anch'io a questa cosa! anche perchè ho una connessione internet particolare
solo che in ''auto'' comunque mi setta la qualità video a 360p (perlomeno è quello il livello di qualità audio che sento) però poi -ogni tanto- cala (si sente come se il video fosse impostato a 240p) se poi io seleziono 360p o una qualità più alta continuo a sentirla bassa (in teoria dovrebbe bloccarsi, non farmi sentire il livello audio di qualità 240p una volta che io setto 360p o superiore! è questo che mi mette dei dubbi)

comunque siccome a casa mia non arriva l'adsl (abito in montagna) sono collegato via wi-fi (con una compagnia privata) a un ripetitore abbastanza lontano da casa, questi sono i dati della mia connessione (la navigazione è sempre stata buona, ce l'ho da 6 anni, col vecchio pc non avevo mai avuto questi problemi audio, per questo credevo di avere un problema col pc nuovo, invece può essere magari proprio che la mia linea abbia subito dei rallentamente più o meno da quando ho cambiato pc... mmm)
Download 4096 kbps
Upload 4096 kbps
MCR 256 kbps

come vi sembrano questi dati per un uso di youtube? (non me ne intendo Embarassed )

ps ora ho attivato l'HTML5, voglio vedere se magari risolvo, chi lo sa.... http://www.youtube.com/html5

Ciao,
la tua connessione non è proprio malvaggia (è strano però che hai in download ed upload la stessa banda)! Bisognerebbe però capire quanto fai di effettivo rispetto ai 512Kbyte di download (praticamente puoi andare teoricamente a mezzo Mbyte al secondo). Ti consiglio di fare uno speed test, così ti togli il dubbio.
In ogni caso considera, facendo i conti in kbps così ti sarà più semplice comprendere, che un video in formato 'DVD' (768*576*25f) pesa ~2000kbps al quale devi aggiungere l'audio che puoi considerare in stereofonia equivalente a 320kbps; un video a 720p è già ai limiti dalla tua portata con i sui 3500kbps più i 320kbps dell'audio.
A questi dati, poi, devi aggiungere qualcosa per il protocollo http.
A casa ho una connessione fastweb di 10Mbit (2,5 volte più veloce della tua) ma l'effettivo si assesta intorno ai 6Mbit e in con dispositivi mobili quali per esempio l'ipad quasi sempre capita di bufferizzare o andare in downscale.
Hello

studiohifi
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Nordavind il Gio 13 Giu 2013 - 0:52

grazie mille, molto gentile per la spiegazione :)la mia connessione essendo via radio subisce in effetti di tanto in tanto dei rallentamenti, molto probabilmente la causa del problema audio che ho è questa... ora monitorerò ancora la situazione, se la causa fosse questa comunque son un po' contento perchè non sapevo più dove sbattere la testa per capire come risolvere 'sto problema

grazie a tutti quelli che sono intervenuti!!

Nordavind
Interessato
Interessato

Data d'iscrizione : 11.09.12
Numero di messaggi : 45
Località : Altopiano dei Sette Comuni
Occupazione/Hobby : fotografia naturalistica, hockey su ghiaccio, montagna
Impianto : Kro Craft Speaker EXTRA Rev. B

http://www.vittoriopoli.com/

Tornare in alto Andare in basso

Re: audio che si "alza"/"abbassa" da solo (Kro Craft Speaker EXTRA Rev. B)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum