T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 2:09 Da fritznet

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» ALIENTEK D8 [parte 2]
Oggi alle 0:35 Da Alessandro Smarrazzo

» amplificatore rotto?
Oggi alle 0:05 Da uncletoma

» SOS: Impianto AKAI 1980
Ieri alle 23:51 Da quizface

» Il vintage, quello buono.
Ieri alle 23:18 Da lello64

» Douk dac vs altri
Ieri alle 23:10 Da mumps

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» DAC con 2-3 ingressi ottici
Ieri alle 20:10 Da erduca

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Ieri alle 13:29 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

Statistiche
Abbiamo 10867 membri registrati
L'ultimo utente registrato è zwallyz

I nostri membri hanno inviato un totale di 789309 messaggi in 51249 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
kalium
 
zwallyz
 
mumps
 
lello64
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 34 utenti in linea: 3 Registrati, 0 Nascosti e 31 Ospiti :: 2 Motori di ricerca

fritznet, GP9, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Fiio E09K e il suono medioso

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Fiio E09K e il suono medioso

Messaggio  bucho.de.q il Mar 19 Mar 2013 - 5:16

salve a tutti, chi di voi ha avuto occasione di usare un ampli per cuffie Fiio E09k?
lo sto usando abbinato a un lettore cd philips cd618, equalizzatore kenwood ge540 e cuffie superlux 662f (moddate), il problema è che tenendo l'eq in modalità "flat" o "bypass", ottengo un suono medioso cioè inscatolato, secondo voi la causa a chi è imputabile? lettore, ampli o cavi?(ho usato degli economicissimi stock)

sapete consigliarmi una alternativa di ampli per cuffie magari più indicato per questo scenario di utilizzo (budget 120eu)?
avatar
bucho.de.q
Interessato
Interessato

Data d'iscrizione : 07.10.11
Numero di messaggi : 62
Località : buck
Impianto : sony mhc-w555, panasonic sl-s113, philips cd618, kenwood ge-540

Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  danilopace il Mar 19 Mar 2013 - 12:46

@bucho.de.q ha scritto:salve a tutti, chi di voi ha avuto occasione di usare un ampli per cuffie Fiio E09k?
lo sto usando abbinato a un lettore cd philips cd618, equalizzatore kenwood ge540 e cuffie superlux 662f (moddate), il problema è che tenendo l'eq in modalità "flat" o "bypass", ottengo un suono medioso cioè inscatolato, secondo voi la causa a chi è imputabile? lettore, ampli o cavi?(ho usato degli economicissimi stock)

sapete consigliarmi una alternativa di ampli per cuffie magari più indicato per questo scenario di utilizzo (budget 120eu)?

Azzardo.....EQUALIZZATORE? Magari mal-equalizzato... Laughing
No, a parte gli scherzi, mi pare ovvio che tu abbia già verificato di non aver enfatizzato, sull'EQ, proprio i medi.

In alternativa direi il lettore CD, non mi risulta che i cavi facciano così, danni. E nemmeno l'ampli...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  riccardik il Mar 19 Mar 2013 - 12:49

staccando l'equalizzatore?

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  bucho.de.q il Mer 20 Mar 2013 - 0:03

purtroppo anche staccando l'eq la situazione non cambia, forse è proprio l'ampli
avatar
bucho.de.q
Interessato
Interessato

Data d'iscrizione : 07.10.11
Numero di messaggi : 62
Località : buck
Impianto : sony mhc-w555, panasonic sl-s113, philips cd618, kenwood ge-540

Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum