T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» wtfplay
Oggi alle 22:02 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 22:01 Da Giovanni_14

» scanspeak sta' un pezzo avanti!
Oggi alle 21:43 Da sportyerre

» ALIENTEK D8
Oggi alle 21:32 Da Nadir81

» distanza crossover
Oggi alle 20:51 Da Seti

» Costruire casse per full range vintage.
Oggi alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Oggi alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Oggi alle 19:16 Da RAIS

» Software APM Tool Lite
Oggi alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Oggi alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Oggi alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Oggi alle 8:50 Da chiccoevani

» case per tpa3116
Oggi alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 20:58 Da giucam61

» Valvolare kt88
Ieri alle 19:28 Da Giovanni duck

» BC acoustique
Ieri alle 19:03 Da kalium

» (NA) Triangle Mimimun
Ieri alle 18:49 Da sonic63

» Alimentazione TCC
Ieri alle 18:12 Da mt196

» Nuovo TAMP
Ieri alle 14:04 Da antted

» Problema con cavo rca
Ieri alle 13:58 Da quizface

» Quale preamplificatore-dac?
Ieri alle 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 0:37 Da MaxBal

» Upgrade TCC
Ieri alle 0:03 Da mt196

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

Statistiche
Abbiamo 10817 membri registrati
L'ultimo utente registrato è davegallega

I nostri membri hanno inviato un totale di 786794 messaggi in 51125 argomenti
I postatori più attivi della settimana
giucam61
 
Giovanni duck
 
dinamanu
 
nerone
 
silver surfer
 
sportyerre
 
mecoc
 
Seti
 
gubos
 
RAIS
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 89 utenti in linea: 11 Registrati, 0 Nascosti e 78 Ospiti :: 2 Motori di ricerca

Axel83, diechirico, dinamanu, Egidio Catini, Eliogabalo, Falco Maurizio, Giancarlo Campesan, mecoc, Motogiullare, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Fiio E09K e il suono medioso

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Fiio E09K e il suono medioso

Messaggio  bucho.de.q il Mar 19 Mar 2013 - 5:16

salve a tutti, chi di voi ha avuto occasione di usare un ampli per cuffie Fiio E09k?
lo sto usando abbinato a un lettore cd philips cd618, equalizzatore kenwood ge540 e cuffie superlux 662f (moddate), il problema è che tenendo l'eq in modalità "flat" o "bypass", ottengo un suono medioso cioè inscatolato, secondo voi la causa a chi è imputabile? lettore, ampli o cavi?(ho usato degli economicissimi stock)

sapete consigliarmi una alternativa di ampli per cuffie magari più indicato per questo scenario di utilizzo (budget 120eu)?
avatar
bucho.de.q
Interessato
Interessato

Data d'iscrizione : 07.10.11
Numero di messaggi : 62
Località : buck
Impianto : sony mhc-w555, panasonic sl-s113, philips cd618, kenwood ge-540

Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  danilopace il Mar 19 Mar 2013 - 12:46

@bucho.de.q ha scritto:salve a tutti, chi di voi ha avuto occasione di usare un ampli per cuffie Fiio E09k?
lo sto usando abbinato a un lettore cd philips cd618, equalizzatore kenwood ge540 e cuffie superlux 662f (moddate), il problema è che tenendo l'eq in modalità "flat" o "bypass", ottengo un suono medioso cioè inscatolato, secondo voi la causa a chi è imputabile? lettore, ampli o cavi?(ho usato degli economicissimi stock)

sapete consigliarmi una alternativa di ampli per cuffie magari più indicato per questo scenario di utilizzo (budget 120eu)?

Azzardo.....EQUALIZZATORE? Magari mal-equalizzato... Laughing
No, a parte gli scherzi, mi pare ovvio che tu abbia già verificato di non aver enfatizzato, sull'EQ, proprio i medi.

In alternativa direi il lettore CD, non mi risulta che i cavi facciano così, danni. E nemmeno l'ampli...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  riccardik il Mar 19 Mar 2013 - 12:49

staccando l'equalizzatore?

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 364
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: Fiio E09K e il suono medioso

Messaggio  bucho.de.q il Mer 20 Mar 2013 - 0:03

purtroppo anche staccando l'eq la situazione non cambia, forse è proprio l'ampli
avatar
bucho.de.q
Interessato
Interessato

Data d'iscrizione : 07.10.11
Numero di messaggi : 62
Località : buck
Impianto : sony mhc-w555, panasonic sl-s113, philips cd618, kenwood ge-540

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum