T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pulsante antivandalo da pannello
Oggi a 0:53 Da scontin

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:40 Da CHAOSFERE

» Nuovi cavi potenza
Ieri a 23:35 Da wolfman

» Io li pulisco cosi!
Ieri a 23:03 Da Aunktintaun

» Più potenza di un alientek d8
Ieri a 20:43 Da p.cristallini

» ALIENTEK D8
Ieri a 20:38 Da CHAOSFERE

» Consiglio per sistema audio per portatile
Ieri a 20:36 Da lello64

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 20:09 Da natale55

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 19:04 Da neonwilderness

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 19:01 Da ringhio76

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ieri a 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ieri a 14:37 Da chopper77

» Consiglio cuffie "da notte" economiche
Ieri a 13:23 Da Terenzio Catrame

» (RM + Sped.) Vendo integrato Hegel H100
Ieri a 12:22 Da Rick1982

» impianto entry -level
Ieri a 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri a 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Gio 23 Feb 2017 - 19:10 Da Albert^ONE

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Mer 22 Feb 2017 - 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Mer 22 Feb 2017 - 20:05 Da fritznet

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Mer 22 Feb 2017 - 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

» raspbian e dac i2s
Mer 22 Feb 2017 - 11:31 Da luigigi

» una testina tp4
Mer 22 Feb 2017 - 10:52 Da Dieci13

» EntryLevel, 300€?
Mer 22 Feb 2017 - 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Mer 22 Feb 2017 - 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Mer 22 Feb 2017 - 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Mer 22 Feb 2017 - 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Snap
 
CHAOSFERE
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
GP9
 
Aunktintaun
 
kalium
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8784)
 

Statistiche
Abbiamo 10628 membri registrati
L'ultimo utente registrato è Antonio Prospero Ferrara

I nostri membri hanno inviato un totale di 779236 messaggi in 50672 argomenti
Chi è in linea
In totale ci sono 25 utenti in linea :: 3 Registrati, 0 Nascosti e 22 Ospiti :: 1 Motore di ricerca

Deki, GP9, pietrob91

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 23 Gen 2013 - 20:20

Ciao, ho un vecchio tuner che ho rispolverato in estate ed è sempre andato bene, ma oggi ho notato che era sempre disturbato, e quindi l'audio sebbene lasciato nella stessa stazione radio aveva un rumore di sottofondo, in pratica un suono "sporco".

Ha anche la manopola "muting", girandola verso sx toglieva i fruscii, e arrivata al max scompariva l'audio (tutto nella norma), oggi mettendo il "muting" al max l'audio rimaneva sempre.

Che ci sia da spruzzare un pò di disossidante a secco su quel potenziometro e anche sui conettori posteriori? (dn 5 poli, rca, antenna fm e lw).

Ecco una foto del tunerpresa dal web:

http://imageshack.us/a/img534/3005/p6010001.jpg


Come mi consigliate di operare?

Ps: ho provato a sostituire l'antenna e il cavo din 5 poli, ma il problema rimane. Ho cambiato anche ingresso nell'ampli, stesso problema..

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Ven 25 Gen 2013 - 0:35

Sono riuscito a risolvere spruzzando il disossidante a secco negli ingressi sul retro e nei collegamenti degli ingressi che si vedono appena tolto il copercio Smile

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  dmnet75 il Ven 25 Gen 2013 - 1:29

Posso chiederti nello specifico che prodotto hai usato ? Vorrei provarlo sul lettore di mio padre (Technics) che ha un problema simile...

dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT


http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Ven 25 Gen 2013 - 16:56

Ho comprato questo:
http://www.tech-masters.eu/printgo/download/Datasheet/13/web/web_techmasters_it_nec_PDS.pdf
(l'ho utilizzato anche su un ampli Vintage ma il problema rimase (scompariva l'audio da una cassa all'altra, e il suono gracchiava), poi lo portai in un negozio di riparazione elettroniche, disossidazione approfondita, ed è tornato nuovo, è stupendo!)

qui parlano proprio di questo disossidante a secco, ci sono altri modelli di altre marche Smile http://www.tforumhifi.com/t25346-spray-disossidante

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mar 29 Gen 2013 - 21:41

Incredibile, il problema si è ripresentato oggi!

Ma che succede?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 6 Feb 2013 - 18:39

Attorno le 15.00 ho rispruzzato il mio spray sul gruppo DIN 5poli e nei punti dov'era fissato alla scheda, riprovato poco fa ma il problema persiste, c'è sempre sto gracchio di sottofondo!


come potrei risolvere?


qui una foto:

http://i12.servimg.com/u/f12/15/75/66/90/tuner_10.jpg

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 17 Feb 2013 - 0:54

Mi sapreste aiutare su come risolvere il problema di questo tuner?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Dom 17 Feb 2013 - 16:46

Guarda che i tuner di loro sn rognosi perchè hanno uno stadio BF e uno AF (e questo è il piu rognoso dei due) se hai un ingresso rca prova ad usare quello in alternativa se nn riesci ne cosi ne pulendo pulendo contatti comandi e connettori,verifica se aprendolo hai spostato qlc cavo di tipo alternata del secondario del trasformatore a toccare o vicino qlc parte del circuito AF.Con quegli affari li sopratutto se vecchi basta poco a metterli nei casini,oppure se si è dissaldato qlc schermo del segnale i circuiti nn erano digitali lavoravano di spire e piccoli caps se avvicini qlcosa che porta tensione sei fregato.Quando li cablavano in fabbrica avevano percorsi ''obbligati'' della cavetteria,verifica inoltre che il prblm nn venga dall'esterno spostati in un'altra stanza
e verifica se persiste prima di smontare tutto x niente,i ricevitori fanno di mestiere quello di ricevere e quelli di allora mica erano troppo selettivi (in genere...)
ps la roba vecchia o sai dove mettere le mani (e spesso nn basta neanche quello) o la lasci come è,meno tocchi meno casini ti ritrovi poi a sbrogliare soprattutto i tuner

ps siccome gia' so che scriverai ''ma prima non lo faceva'' ti dico che nn vale come logica sposta tutto in un altro locale prova e poi se persiste lo apri,quest'estate siamo andati avanti 6 mesi di post cn un ragazzo che aveva un problema analogo ma sull'ampli x scoprire che la casa nuova stava a qlc centinaio di mt dai radar dell'AM
so che è un caso limite ma nn servono i radar dell'AM x incasinare un vecchio tuner,basta un pot di una alogena

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 17 Feb 2013 - 22:39

Ti dirò, ho rispolverato il tutto in estate, l'unico componente che aveva problemi era l'ampli, col disossidante a secco non avevo risolto, lo portai in un centro riparazioni hi-fi e tv, ed hanno risolto con una disossidata approfondita.


Il tuner sul retro ha 2 uscite: RCA e DIN 5 poli.
L'uscita RCA funziona perchè l'ho collegato al pc, ed è perfetto.

La DIN 5 poli è sempre andata bene, riuscii a sistemarla con la prima disossidata, ma poi basta.

Non ho mai smontato alcun pezzo (non saprei nemmeno da dove partire), come ti dicevo, le mie uniche operazioni fatte sono state quelle di togliere il coperchio e spruzzare lo spray nei punti che ti avevo indicato.


Nella foto che ho inserito, il disossidante l'ho spruzzato dove si va ad inserire il cavo (rca e din 5 poli) e pure sui contatti dov'è saldato il tutto.


Sono molto affezionato a questo tuner (così come al resto della catena), non voglio accantonarlo, ma nenache spenderci 50€ per ripararlo (se poi con 70€ posso prenderne uno nettamente migliore)

Ci sono altri punti dove consiglieresti di spruzzare col mio disossidante a secco?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Dom 17 Feb 2013 - 23:15

@Gio.audio-88 ha scritto:Ti dirò, ho rispolverato il tutto in estate, l'unico componente che aveva problemi era l'ampli, col disossidante a secco non avevo risolto, lo portai in un centro riparazioni hi-fi e tv, ed hanno risolto con una disossidata approfondita.


Il tuner sul retro ha 2 uscite: RCA e DIN 5 poli.
L'uscita RCA funziona perchè l'ho collegato al pc, ed è perfetto.

La DIN 5 poli è sempre andata bene, riuscii a sistemarla con la prima disossidata, ma poi basta.

Non ho mai smontato alcun pezzo (non saprei nemmeno da dove partire), come ti dicevo, le mie uniche operazioni fatte sono state quelle di togliere il coperchio e spruzzare lo spray nei punti che ti avevo indicato.


Nella foto che ho inserito, il disossidante l'ho spruzzato dove si va ad inserire il cavo (rca e din 5 poli) e pure sui contatti dov'è saldato il tutto.


Sono molto affezionato a questo tuner (così come al resto della catena), non voglio accantonarlo, ma nenache spenderci 50€ per ripararlo (se poi con 70€ posso prenderne uno nettamente migliore)

Ci sono altri punti dove consiglieresti di spruzzare col mio disossidante a secco?
ok meglio cosi se ti funge con gli RCA a sto punto la parte AF NON dovrebbe essere coinvolta potrebbe essere una saldatura fredda o staccata o una ''vicinanza'' che interessa solo quel connettore il din,oppure lo stesso connettore che è rotto meccanicamente se nn sei pratico di sti lavori è meglio che ti rassegni ad utilizzare gli rca al limite con un adattatore se nell'ampli nn ci sta ed evitare guai peggiori,per i motivi elencati prima,circa i tuner...

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Lun 18 Feb 2013 - 0:16

In pratica dici che ho fatto il possibile, e questo è il max che potevo fare?

Non è che c'è qualche altro metodo di pulizia che posso adottare, senza fare danni?

Alla peggio, dovrei acquistare un cavo del genere, giusto?


Il problema è che mi ritroverei un pò con le mani legate, perchè ogni tanto registro musica dal tuner con il pc (ed il pc + proprio collegato agli rca).

Esiste un apparecchio tipo multipresa rca con 2 output (senza perdita qualità del segnale) così da mandare un output al pc e uno all'ampli?


Eccone qui uno da playstereo http://www.playstereo.com/product_info.php?cPath=3&products_id=343

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Lun 18 Feb 2013 - 19:30

si il cavo sarebbe quello e magari il prblm di suo è una stupidata tipo ''saldatura che ha ceduto'' o un pin del connettore rientrato o altro di poca entita',ma se nn sai metterci le mani su quel tuner di 40 anni rischi solo danni,o trovi uno in zona che te lo sistema a poco,o paghi una pizza ad un amico che si arrangia o tra un po se hai imparato a saldare etc... lo fai tu.Quelle piste li sn delicate se ne triti una è un casino.Al limite riprova a pulire e controlla che nn sia rientrato qlc pin dei connettori,piano con il disossidante sulla plastica x quanto secco è sempre un solvente

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Lun 18 Feb 2013 - 20:01

Grazie per l'aiuto Valvolas, domani lo smonto, gli do una bella soffiata col compressore, e spruzzo di nuovo il disossidante a secco nei punti dove lo avevo già spruzzato (vedi foto)
(spruzzai anche direttamente negli ingressi, lì c'è plastica e "ferro")

Può esserti utile una foto ben dettagliata e ingrandita dove ci sono le 2 uscite DIN 5 poli e RCA?



Ps: esperienza col saldare = 0 Sad

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Lun 18 Feb 2013 - 20:07

posta un paio di foto ingrandite del fronte pin e di cio' che gli sta dietro il telaio,magari si vede a occhio (falla in luce piena o nn si vede una mazza)

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Lun 18 Feb 2013 - 21:16

Aspetta, mi sono perso Crying or Very sad

Cosa sarebbe il fronte pin? il punto dov'è saldata l'uscita DIN 5 poli?

Sul retro è così:




Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Lun 18 Feb 2013 - 23:15

serve la foto dell'interno zona rca e din...

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Lun 18 Feb 2013 - 23:52

Ok, vedrò di scattare qualche foto nella zona interessata, grazie ed a presto!!

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Lun 4 Mar 2013 - 0:26

Martedì scorso ho pulito il tuner per bene all'interno utilizzando il compressore (c'era pochissima polvere), poi gli ho spruzzato il solito disossidante a secco nei punti che vi dicevo, dopo un paio di ore l'ho collegato, e magia, tornò a funzionare Smile

L'ho riacceso oggi, tutto ok!


speriamo che continui a funzionare bene, appena riesco metto le foto richieste da Valvolas Smile

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 20 Mar 2013 - 19:55

eccoti qua le foto:
http://i72.servimg.com/u/f72/15/75/66/90/imag1010.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1011.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1012.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1014.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1015.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1016.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1020.jpg
http://i72.servimg.com/u/f72/15/75/66/90/imag1018.jpg


Che te ne pare, è tutto in regola?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Sab 13 Apr 2013 - 12:52

ieri l'ho riacceso dopo diversi giorni di inattività, ed ecco riapparire il problema del solito fruscio di sottofondo Sad


sapreste aiutarmi, per favore?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Smanetton il Sab 13 Apr 2013 - 15:44

@Gio.audio-88 ha scritto:ieri l'ho riacceso dopo diversi giorni di inattività, ed ecco riapparire il problema del solito fruscio di sottofondo Sad
sapreste aiutarmi, per favore?
Nella mia piccola esperienza si tratta di condensatori elettrolitici vecchi e con l'elettrolita quasi secco.
Quando rimangono inattivi per un po' (anni...) il dielettrico si assottiglia e il rumore che senti sono micro-scariche. Grazie all'alimentazione il dielettrico si riforma e le scariche tendono a diminuire e sparire.
Come "toppa" puoi provare a tenere acceso l'apparecchio per due o tre giorni di seguito.
Ma è un effetto su cui non ti conviene fare affidamento: è ora di cambiare i condensatori elettrolitici.
Quali? Tutti, a cominciare da quelli dell'alimentatore (i più grossi, per intenderci).
Come giustamente ha scritto Valvolas, per metterci le mani bisogna avere un po' di esperienza di lavoro in circuiti con radiofrequenze.
Un buon radioriparatore non dovrebbe prenderti cifre esagerate per questo lavoro.

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2812
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Sab 13 Apr 2013 - 16:20

Grazie per la risposta Smile


Il problema è che questo fruscio da segnale disturbato lo da solamente con cavo DIN 5 poli collegato all'ampli (ho provato con i lcavo della piastra cassette, ma il problema persiste), mentre collegando il tuner via RCA al pc, funziona perfettamente!

Io credo sia solamente un problema dell'uscita DIN 5 poli del tuner, ma non saprei come risolvere, perchè temporaneamente si riesce a risolvere col disossidante a secco, ma poi il problema ricompare.

Dovrei forse usare un disossidante che non si asciuga ma che rimane lì e lubrifica?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

gio audio88

Messaggio  eugeniocavalli il Lun 29 Apr 2013 - 13:38

fruscio o ronzio? verifica anche le saldature,prova a picchiettare sullo stampato con uno strumento isolato,casomai ravvivale.occhio ai cortocircuiti!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 1 Mag 2013 - 1:33

Mah, lo definirei più un fruscio, è come se tutte le stazioni radio fossero in sottofondo disturbate (ciò accade solamente se il tuner è collegato via cavo DIN 5 poli all'ampli; perchè se lo collego al pc via rca funziona egregiamente!)

Poi quando spruzzo il disossidante a secco nelle saldature dell'ingresso DIN+RCA riprende a funzionare correttamente per un breve periodo, e poi di nuovo il problema Sad

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Mer 1 Mag 2013 - 20:46

Se il cavo segnali di un tuner NON è schermato il tuner fa quello che è il suo mestiere:Riceve...Quelli analogici poi erano tarati con metodi che oggi definiremmo empirici perchè all'epoca il digitale NON c'era,erano tutte bobine resistenze caps etc....Il prblm tuo è avere un buon cavo segnale schermato,probabilmente quello rca lo è,oppure fa un giro dove nn vengono coinvolti ingressi ''indesiderati''.Quanto agli elettrolitici quelli dei tuner a maggior ragione dopo 40 anni andrebbero sostituiti,con materiale fresco anche senza fare mutui che NON serve,proprio per le motivazioni legate alla precarietà delle tarature.
Ps la radiofrequenza non è una rognetta qls,e' un rognone mega forse il peggiore dell'elettronica una pista diventa un'antenna in un attimo idem una saldatura fredda.

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum