T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 1:44 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 1:19 Da fritznet

» Autocostruzione cavi segnale/alimentazione
Oggi alle 1:13 Da franzfranz

» Consiglio ragionato per upgrade diffusori
Oggi alle 1:02 Da lello64

» Ottenere un canale mono da due stereo
Ieri alle 21:56 Da valterneri

» Dac Raspberry I2s o Usb?
Ieri alle 20:28 Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Ieri alle 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Ieri alle 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Ieri alle 13:23 Da Alessandro Asborno

» multipresa
Ieri alle 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Ieri alle 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 1:19 Da wings

» Quanto conta la posizione degli
Ieri alle 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Mar 19 Giu 2018 - 18:11 Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Mar 19 Giu 2018 - 18:06 Da mauro.f

» Canton Quinto 540 a 209 euro con garanzia
Mar 19 Giu 2018 - 13:27 Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun 18 Giu 2018 - 21:34 Da Pinve

» SCHIIt multibit ?
Lun 18 Giu 2018 - 21:28 Da Pinve

» Trasformare DVD in traccia audio
Lun 18 Giu 2018 - 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Lun 18 Giu 2018 - 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Lun 18 Giu 2018 - 16:03 Da Pinve

» un cinesino estremamente ben suonante
Lun 18 Giu 2018 - 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Lun 18 Giu 2018 - 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Lun 18 Giu 2018 - 2:08 Da wings

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814573 messaggi in 52897 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
fritznet
 
giucam61
 
SubitoMauro
 
nerone
 
Olegol
 
Pinve
 
antbom
 
kalium
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
Nadir81
 
fritznet
 
antbom
 
sportyerre
 
mumps
 
giucam61
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 18 utenti in linea: 2 Registrati, 0 Nascosti e 16 Ospiti :: 1 Motore di ricerca

fritznet, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 1 Mag 2013 - 23:28

Ho anche la piastra cassette che usa lo stesso cavo, la piastra funziona perfettamente, ho provato quel cavo sul tuner, ma il problema rimane.
Escluderei si tratti di un problema di cavi, secondo me ci deve essere qualche connettore o la saldatura del chip DIN 5 poli del tuner che ha qualcosa, e che quando ci spruzzo il disossidante a secco lo rivitalizza Ironic

Il tuner ha 30 anni abbondanti, gli mancano circa 80 anni per compierne 40 (così come al resto della catena, che trovo strepitosa! cioè piastra cassette, giradischi, casse, e l'EQ che non uso Smile )

Dalle foto che ho messo si riesce a capire qualcosa circa lo stato dei componenti del tuner?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Mer 1 Mag 2013 - 23:43

Provo a rispiegarti le cose un po' meglio forse sn io che sn poco chiaro:UN TUNER NON E' UN LETTORE A CASSETTE,lo so ti do una triste notizia,ma è cosi....
Non è lo stessa partita ne lo stesso campo da gioco e forse neanche lo stesso sport...
Quindi quel cavo puo' funzionare benissimo col lettore ma NON col tuner per le motivazioni che ti ho spiegato prima.Non è escluso che ci sia una saldatura fredda/malferma e tu qnd spruzzi gli dai continuità momentanea ma diagnosticare a distanza su un tuner nn è semplice,non denigro i tuner analogici (ne ho 3),ma quelle cose vanno manutenzionate sempre per le motivazioni costruttive spiegate prima,se sai saldare devi ribadire con stagno nuovo i punti di contatto,controllare la stabilita' della cavetteria interna in partenza e in arrivo,utilizzare un cavo esterno CERTAMENTE schermato e poi vedere cosa succede.A parte la danza degli spiriti nn mi viene in mente altro di plausibile Laughing
ps nn ho capito niente del conto dell'eta' dell'apparecchio,cmq sia nn è importante devi sistemare quel ricevitore con pazienza e cognizione di causa di quello che stai facendo.Se lo porti da un riparatore della tua zona magari te la cavi con poco
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Gio 2 Mag 2013 - 0:06

Ah, ora ho capito ciò che intendevi riguardo il tuner.
Ciò che mi stupisce è che lo stesso cavo che ho sempre usato da agosto ad oggi sul tuner, è sempre andato bene, il tutto iniziò qualche mese fa..
..potrebbe esserci quindi qualche problema di schermatura nei cavi, magari non sono di buona qualità..
oppure come dici tu c'è qualche saldatura nei circuti del tuner che può dare quel tipo di problemi Sad
(purtroppo non sono in grado di saldare o fare cose simili Crying or Very sad )

giusto per fare delle prove, avresti consigli da darmi per un buon cavo din 5 poli certamente schermato?

voglio provare a portarlo nel centro riparazioni che mi hanno messo a nuovo il vecchio ampli (aveva problemi di fruscii, l'audio scompariva da 1 cassa, ecc.. quando poi mi ritornò dopo circa 3 settimane, lo aprii, e mi pareva di aver trovato i vari componenti interni in qualche modo lubrificati. Può darsi che sia ciò a tenere in vita l'ampli, e potrebbe tenere in vita pure il tuner? Suspect )
..mi verrebbe voglia di provare con qualche spray + mirato, ma non vorrei poter peggiorare le cose!



Ps: Per quanto riguarda l'età dell'impianto mi devi scusare, ho scritto che gli mancano 80 anni per arrivare a 40; volevo dire che gliene mancano 8 per arrivare a 40, mi è scappato uno 0 Hehe

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Gio 2 Mag 2013 - 1:56

Non so cosa vuol dire lubrificati...Non sono parti meccaniche e gli spray da usare ti consiglio siano rigorosamente secchi o combini casini senza precedenti,e poi sbatti via tutto.Io avevo preso un'akai da uno che aveva usato un lubrificante disox,e in tre nn siamo riusciti a sistemarlo dai danni che aveva creato (e se dico chi era uno dei tre tolgo il sonno alla notte di molti audiofili...perche' nn era proprio l'ultimo arrivato) in pratica bisognava sostituire una pcb intera.
Se ti si rompe un dente nn puoi incollarlo con il cianolix devi andare dal dentista,se poi sai fare il dentista tanto meglio Laughing
Le cose piu probabili (da quello che dici) sono il connettore a pannello consumato cn qlc pin che nn tocca o tocca male,una saldatura fredda o malferma.Oppure il famoso cavo nn schermato,nn uso piu quei cavi da anni (tanti) e nn saprei consigliarti,prova a cercare in rete,poi alla peggio vai dal riparatore e gli evidenzi il prblm facendogli capire che sai che è una cosa da poco,magari eviti di farti cambiare il ''cazzabubbolo rotante della supereterodina'' Laughing e te la cavi cn poche decine di euro,e te lo fa pure in tempo reale .Oppure trovi un amico che sa saldare,gli paghi una pizza e magari risolvi uguale,e ti passa la paura...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Sab 4 Mag 2013 - 19:46

Nel senso che mi sembrava fossero leggermente umidi (forse ho esagerato un termine esagerato, ma non saprei come descriverlo)


Ho voluto fare questa prova oggi;
ho acceso il tuner (senza ampli), lasciato acceso per 40min, poi ho acceso l'ampli, e suona a meraviglia, come se avessi spruzzato il disossidante a secco.

Credo che abbia bisogno di un pre-riscaldamento prima di essere utilizzato, una cosa del genere a cosa ti fa penare?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Dom 5 Mag 2013 - 16:55

Nessuna apparecchiatura analogica e soprattutto audio va provata ne misurata a freddo.Ma questa è una regola a carattere generale,xhe' alcuni metodi per alimentarle richiedono tempi minimi x andare a regime,nell'ordine (a parte casi estremi) di alcuni minuti.Nel tuo caso specifico nn so dirti niente, perchè il radiantismo è una faccenda a se,come circuitistica,ma se fosse un prblm di stabilizzazione (mettiamo l'ipotesi con tutta l'ignoranza nella materia specifica) si presenterebbe anche sugli rca con le medesime tempistiche,perche' alimentazione e circuito di Alta Frequenza sn gli stessi x l'una e per l'altra uscita,e nn ci sono in mezzo (che io sappia) altri componenti attivi,a meno che le due uscite abbiano qlc componente che le divide allo scopo di separarle.Questo componente,potrebbe x dispersione (un cap ad esempio) avere tempi di carica assurdi ,io vedo piu probabile la saldatura fredda..L'altra ipotesi mi sembra proprio buttata li (anche se l'ho pensata io Hehe ),verifica se tra le due uscite ci sn solo fili o in mezzo ci hanno messo dei componenti.
I componenti che mettevano su quelle cose,li erano per lo piu condensatori ceramici ''a pastiglia'' o elettrolitici,oppure bobinette avvolte su piccoli magneti o in aria
escluderei un guasto a una resistenza quelle:o vanno,o nn vanno perchè interrotte producono guasti sempre ''franchi'' nn sono cosi ''ballerini''.
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 19 Mag 2013 - 16:38

Sai che ho scoperto una cosa?
..essendo che il tuner ha 2 output, 1 DIN 5 Poli (collegato all'ampli) ed una RCA (collegato al pc per registrare).
Bene, usando il tuner collegato all'ampli + pc acceso, il tuner lavora bene!!
..ma che ci sia qualche falso contatto?


Ps: mah, ora ho provato a scollegare l'RCA del tuner e pare vada avanti a suonare bene ugualmente, se domani sarà ancora ok, significa che il problema stava proprio nel cavo RCA collegato al pc, magari c'era qualche dispersione di corrente quando il pc non è acceso, boh!
(se può esserti utile, volevo dirti che ho estratto 1 RCA x volta con tuner acceso, e appena estratto il 1° c'era un "wooooo" come disturbo (da cavo scollegato appunto), e poi togliendo il 2° RCA è finito tutto ok. Mi chiedo però per quale motivo ci sia stato questo disturbo se l'RCA è collegato al PC e non all'ampli..

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 7 Lug 2013 - 23:42

fino ad oggi tutto ok, la colpa è da attribuire al cavo rca che va dall'output del tuner a "line in" del pc, se il cavo lo scollego dal tuner non ha problemi! Oki 

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Torna in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum