T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 23:18 Da CHAOSFERE

» Antenna FM
Oggi a 23:07 Da alexandros

» Cavo ad Y RCA per Subwoofer
Oggi a 21:12 Da gianni1879

» L'ho fatto, le ho distrutte :D
Oggi a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Oggi a 20:53 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 20:29 Da SGH

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 20:17 Da natale55

»  il trends tamp è oggi un oggetto superato?
Oggi a 19:18 Da alexandros

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 19:10 Da alexandros

» Quale ampli per le mie Dynaudio M20
Oggi a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Oggi a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:26 Da rx78

» upgrade 2500 max
Oggi a 16:15 Da titonic

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 15:33 Da Angel2000

» Consigli per impianto 2.1
Oggi a 14:15 Da Saiph

» Cuffie bestbuy 150€ no amplificatore
Oggi a 13:38 Da farohp

» Collegare più sorgenti al T-Amp
Oggi a 11:19 Da giucam61

» impianto entry -level
Oggi a 11:12 Da giucam61

» fissa lettore CD
Oggi a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
fritznet
 
lello64
 
rx78
 
CHAOSFERE
 
dinamanu
 
savi
 
gigetto
 
gigihrt
 
giucam61
 
valterneri
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
rx78
 
fritznet
 
gigetto
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8489)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769339 messaggi in 50057 argomenti
Chi è in linea
In totale ci sono 63 utenti in linea :: 6 Registrati, 2 Nascosti e 55 Ospiti :: 2 Motori di ricerca

CHAOSFERE, delrik00, enrico massa, mako, pippo1999, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Mer 1 Mag 2013 - 23:28

Ho anche la piastra cassette che usa lo stesso cavo, la piastra funziona perfettamente, ho provato quel cavo sul tuner, ma il problema rimane.
Escluderei si tratti di un problema di cavi, secondo me ci deve essere qualche connettore o la saldatura del chip DIN 5 poli del tuner che ha qualcosa, e che quando ci spruzzo il disossidante a secco lo rivitalizza Ironic

Il tuner ha 30 anni abbondanti, gli mancano circa 80 anni per compierne 40 (così come al resto della catena, che trovo strepitosa! cioè piastra cassette, giradischi, casse, e l'EQ che non uso Smile )

Dalle foto che ho messo si riesce a capire qualcosa circa lo stato dei componenti del tuner?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Mer 1 Mag 2013 - 23:43

Provo a rispiegarti le cose un po' meglio forse sn io che sn poco chiaro:UN TUNER NON E' UN LETTORE A CASSETTE,lo so ti do una triste notizia,ma è cosi....
Non è lo stessa partita ne lo stesso campo da gioco e forse neanche lo stesso sport...
Quindi quel cavo puo' funzionare benissimo col lettore ma NON col tuner per le motivazioni che ti ho spiegato prima.Non è escluso che ci sia una saldatura fredda/malferma e tu qnd spruzzi gli dai continuità momentanea ma diagnosticare a distanza su un tuner nn è semplice,non denigro i tuner analogici (ne ho 3),ma quelle cose vanno manutenzionate sempre per le motivazioni costruttive spiegate prima,se sai saldare devi ribadire con stagno nuovo i punti di contatto,controllare la stabilita' della cavetteria interna in partenza e in arrivo,utilizzare un cavo esterno CERTAMENTE schermato e poi vedere cosa succede.A parte la danza degli spiriti nn mi viene in mente altro di plausibile Laughing
ps nn ho capito niente del conto dell'eta' dell'apparecchio,cmq sia nn è importante devi sistemare quel ricevitore con pazienza e cognizione di causa di quello che stai facendo.Se lo porti da un riparatore della tua zona magari te la cavi con poco

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Gio 2 Mag 2013 - 0:06

Ah, ora ho capito ciò che intendevi riguardo il tuner.
Ciò che mi stupisce è che lo stesso cavo che ho sempre usato da agosto ad oggi sul tuner, è sempre andato bene, il tutto iniziò qualche mese fa..
..potrebbe esserci quindi qualche problema di schermatura nei cavi, magari non sono di buona qualità..
oppure come dici tu c'è qualche saldatura nei circuti del tuner che può dare quel tipo di problemi Sad
(purtroppo non sono in grado di saldare o fare cose simili Crying or Very sad )

giusto per fare delle prove, avresti consigli da darmi per un buon cavo din 5 poli certamente schermato?

voglio provare a portarlo nel centro riparazioni che mi hanno messo a nuovo il vecchio ampli (aveva problemi di fruscii, l'audio scompariva da 1 cassa, ecc.. quando poi mi ritornò dopo circa 3 settimane, lo aprii, e mi pareva di aver trovato i vari componenti interni in qualche modo lubrificati. Può darsi che sia ciò a tenere in vita l'ampli, e potrebbe tenere in vita pure il tuner? Suspect )
..mi verrebbe voglia di provare con qualche spray + mirato, ma non vorrei poter peggiorare le cose!



Ps: Per quanto riguarda l'età dell'impianto mi devi scusare, ho scritto che gli mancano 80 anni per arrivare a 40; volevo dire che gliene mancano 8 per arrivare a 40, mi è scappato uno 0 Hehe

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Gio 2 Mag 2013 - 1:56

Non so cosa vuol dire lubrificati...Non sono parti meccaniche e gli spray da usare ti consiglio siano rigorosamente secchi o combini casini senza precedenti,e poi sbatti via tutto.Io avevo preso un'akai da uno che aveva usato un lubrificante disox,e in tre nn siamo riusciti a sistemarlo dai danni che aveva creato (e se dico chi era uno dei tre tolgo il sonno alla notte di molti audiofili...perche' nn era proprio l'ultimo arrivato) in pratica bisognava sostituire una pcb intera.
Se ti si rompe un dente nn puoi incollarlo con il cianolix devi andare dal dentista,se poi sai fare il dentista tanto meglio Laughing
Le cose piu probabili (da quello che dici) sono il connettore a pannello consumato cn qlc pin che nn tocca o tocca male,una saldatura fredda o malferma.Oppure il famoso cavo nn schermato,nn uso piu quei cavi da anni (tanti) e nn saprei consigliarti,prova a cercare in rete,poi alla peggio vai dal riparatore e gli evidenzi il prblm facendogli capire che sai che è una cosa da poco,magari eviti di farti cambiare il ''cazzabubbolo rotante della supereterodina'' Laughing e te la cavi cn poche decine di euro,e te lo fa pure in tempo reale .Oppure trovi un amico che sa saldare,gli paghi una pizza e magari risolvi uguale,e ti passa la paura...

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Sab 4 Mag 2013 - 19:46

Nel senso che mi sembrava fossero leggermente umidi (forse ho esagerato un termine esagerato, ma non saprei come descriverlo)


Ho voluto fare questa prova oggi;
ho acceso il tuner (senza ampli), lasciato acceso per 40min, poi ho acceso l'ampli, e suona a meraviglia, come se avessi spruzzato il disossidante a secco.

Credo che abbia bisogno di un pre-riscaldamento prima di essere utilizzato, una cosa del genere a cosa ti fa penare?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  valvolas il Dom 5 Mag 2013 - 16:55

Nessuna apparecchiatura analogica e soprattutto audio va provata ne misurata a freddo.Ma questa è una regola a carattere generale,xhe' alcuni metodi per alimentarle richiedono tempi minimi x andare a regime,nell'ordine (a parte casi estremi) di alcuni minuti.Nel tuo caso specifico nn so dirti niente, perchè il radiantismo è una faccenda a se,come circuitistica,ma se fosse un prblm di stabilizzazione (mettiamo l'ipotesi con tutta l'ignoranza nella materia specifica) si presenterebbe anche sugli rca con le medesime tempistiche,perche' alimentazione e circuito di Alta Frequenza sn gli stessi x l'una e per l'altra uscita,e nn ci sono in mezzo (che io sappia) altri componenti attivi,a meno che le due uscite abbiano qlc componente che le divide allo scopo di separarle.Questo componente,potrebbe x dispersione (un cap ad esempio) avere tempi di carica assurdi ,io vedo piu probabile la saldatura fredda..L'altra ipotesi mi sembra proprio buttata li (anche se l'ho pensata io Hehe ),verifica se tra le due uscite ci sn solo fili o in mezzo ci hanno messo dei componenti.
I componenti che mettevano su quelle cose,li erano per lo piu condensatori ceramici ''a pastiglia'' o elettrolitici,oppure bobinette avvolte su piccoli magneti o in aria
escluderei un guasto a una resistenza quelle:o vanno,o nn vanno perchè interrotte producono guasti sempre ''franchi'' nn sono cosi ''ballerini''.

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 19 Mag 2013 - 16:38

Sai che ho scoperto una cosa?
..essendo che il tuner ha 2 output, 1 DIN 5 Poli (collegato all'ampli) ed una RCA (collegato al pc per registrare).
Bene, usando il tuner collegato all'ampli + pc acceso, il tuner lavora bene!!
..ma che ci sia qualche falso contatto?


Ps: mah, ora ho provato a scollegare l'RCA del tuner e pare vada avanti a suonare bene ugualmente, se domani sarà ancora ok, significa che il problema stava proprio nel cavo RCA collegato al pc, magari c'era qualche dispersione di corrente quando il pc non è acceso, boh!
(se può esserti utile, volevo dirti che ho estratto 1 RCA x volta con tuner acceso, e appena estratto il 1° c'era un "wooooo" come disturbo (da cavo scollegato appunto), e poi togliendo il 2° RCA è finito tutto ok. Mi chiedo però per quale motivo ci sia stato questo disturbo se l'RCA è collegato al PC e non all'ampli..

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema vecchio tuner. Audio con sottofondo disturbato. Cosa fare?

Messaggio  Gio.audio-88 il Dom 7 Lug 2013 - 23:42

fino ad oggi tutto ok, la colpa è da attribuire al cavo rca che va dall'output del tuner a "line in" del pc, se il cavo lo scollego dal tuner non ha problemi! Oki 

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum