T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consiglio ragionato per upgrade diffusori
Oggi alle 10:49 pm Da lello64

» Come sparare da Chromecast AUDIO da NAS (no DLNA) con APP Android
Oggi alle 8:43 pm Da daniele

» Google Home
Oggi alle 5:10 pm Da mumps

» Consiglio casse-ampli
Oggi alle 2:50 pm Da Tankomicio

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Oggi alle 10:17 am Da maiale

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 9:30 am Da ftalien77

» Cuffie home per pop rock.
Ieri alle 10:11 pm Da sportyerre

» Eliminare Bump
Ieri alle 8:34 pm Da ross71

» Testina Giradischi
Ieri alle 8:32 pm Da __Ale__

» Hard disk esterno per musica liquida
Ieri alle 3:44 pm Da scontin

» Solite Beyerdynamic Dt 990 Pro (250Ohm)
Ieri alle 2:29 pm Da mumps

» registrazione da pc
Ven Lug 13, 2018 9:54 pm Da Fabio Menozzi

» cuffie BT
Ven Lug 13, 2018 2:37 pm Da mumps

» Cerco ampli piccolissimo ed economico per piccole casse
Ven Lug 13, 2018 10:43 am Da ftalien77

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ven Lug 13, 2018 6:34 am Da gubos

» [Ta+Sped] Cerco Amplificatore FDA
Gio Lug 12, 2018 4:08 pm Da NickOne

» DAC con selezione automatica ingressi (dac magic e V90)
Gio Lug 12, 2018 12:00 pm Da potowatax

» Denon PMA60 e PMA30
Gio Lug 12, 2018 6:06 am Da gigetto

» [NO] vendo pre+finale valvole classe A
Gio Lug 12, 2018 5:21 am Da gigetto

» Cyrus one d
Gio Lug 12, 2018 5:16 am Da gigetto

» Consiglio mini hi fi
Gio Lug 12, 2018 4:50 am Da Tankomicio

» da Nad 320bee a NAD 356bee
Mer Lug 11, 2018 3:42 pm Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Mar Lug 10, 2018 8:23 pm Da MasticoBass

» Alla ricerca del SUBWoofer perduto...per la musica
Mar Lug 10, 2018 2:35 pm Da giucam61

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Mar Lug 10, 2018 10:15 am Da wings

» Amplificatore a valvole autocostruito
Lun Lug 09, 2018 4:00 pm Da maiale

» Autocostruzione giradischi in marmo
Lun Lug 09, 2018 12:26 pm Da fritznet

» impianto 2.0 per pc entry level
Lun Lug 09, 2018 10:08 am Da r3y

» Canton CT-1000............ follia audiofila [mini-recensione]
Lun Lug 09, 2018 9:48 am Da antimateria

» Subwoofer
Lun Lug 09, 2018 9:01 am Da clipper

Statistiche
Abbiamo 11722 membri registrati
L'ultimo utente registrato è giorgioradio

I nostri membri hanno inviato un totale di 815562 messaggi in 52954 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
Tankomicio
 
Nadir81
 
sportyerre
 
giucam61
 
nerone
 
diechirico
 
ftalien77
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9640)
 
wasky (9229)
 

Chi è online?
In totale ci sono 41 utenti in linea: 1 Registrato, 0 Nascosti e 40 Ospiti :: 1 Motore di ricerca

lello64

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Foobar e wasapi

Andare in basso

Problema Foobar e wasapi

Messaggio  dtraina il Dom Ago 08, 2010 8:08 pm

Ciao canarini,

è un pò che cerco di utilizzare wasapi con foobar sul portatile, ma quando seleziono wasapi dal pannello output e do ok, cercando di aprire i vari files mi dice sempre :

Unrecoverable playback error: Unsupported stream format: 44100 Hz / 16-bit / 2 channels

Che debbo fà???

Utilizzo su un pc vista e scheda audio integrata.

Thx

Ciao
Davide
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  dtraina il Mar Ago 10, 2010 6:25 am

Nessun consiglio regà???

thx

Davide
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  snell3a il Mar Ago 10, 2010 6:34 am

Ciao, hai controllato che l'output format sia settato su 16 bit ?
Saluto, Andrea. Cool

snell3a
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 236
Località : BOLOGNA
Impianto : amplix - casse y- sorgente z

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  dtraina il Mar Ago 10, 2010 3:27 pm

@snell3a ha scritto:Ciao, hai controllato che l'output format sia settato su 16 bit ?
Saluto, Andrea. Cool

Ciao caro,

intanto grazie per la risposta,

ho provato sia 8 che 16 che 24 bit e nisba ... altre idee ???

Il signor Google non mi aiuta a riguardo, o forse sono io che cerco male ...

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  thema2000ie il Mar Ago 10, 2010 3:36 pm

Hai provato a vedere se hai il pannello descritto qui?

http://www.hydrogenaudio.org/forums/lofiversion/index.php/t81084.html
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  wasky il Mar Ago 10, 2010 5:53 pm

@dtraina ha scritto:Nessun consiglio regà???

thx

Davide

Pannello di controllo periferiche di riproduzione e clicca sull'output predefinito

ora vai su proprieta e su avanzate seleziona il massimo bitrate e sample rate della tua scheda audio poi metti la spunta alle 2 modalita esclusive e chiudi

Riavvia

ora entra in wasapi e setta 24 bit poi abilita il DSP SOX e metti 88,2 khz


Mi chiami domani per dirmi come si sente


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  dtraina il Mar Ago 10, 2010 7:06 pm

Allora regà,

intanto grazie per le risposte a tutti,

ecco come mi sono mosso fino ad ora:

pannello controllo-audio-conexant high definition audio (scheda audio portatile)- avanzate


setto 2 canali 24 bit 192000 hz, spunto le due caselle modalità esclusivaed il suono di prova si sente.

Poi mi blocco:

Roby mi dice entra in wasapi, e abilita dsp sox ma dove devo entrare ??

Io come wasapi ho installato il plugin di foobar, ha una cartella di installazione o cosa ???

Ho cercato nelle preferenze di foobar, dsp manager ma non trovo nessun sox ...

Ehm...

Help please..

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  wasky il Mar Ago 10, 2010 7:38 pm

scaricati questa cartella

www.kitaudiopro.com/tutorial.rar

copia la cartella components dentro la tua directory di foobar2000

Elimina CD Text che non serve e se vuoi evitare il msg per il Touchremote installa Itunes e bonjours

dentro alla voce DSP su menu preference devi spostare a sin SOX e fare resample a 2X


Se ti serve possiamo fare domani sera in remoto


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  dtraina il Mar Ago 10, 2010 7:45 pm

@wasky ha scritto:scaricati questa cartella

www.kitaudiopro.com/tutorial.rar

copia la cartella components dentro la tua directory di foobar2000

Elimina CD Text che non serve e se vuoi evitare il msg per il Touchremote installa Itunes e bonjours

dentro alla voce DSP su menu preference devi spostare a sin SOX e fare resample a 2X


Se ti serve possiamo fare domani sera in remoto


Roberto
Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss Kiss
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  dtraina il Mer Ago 11, 2010 8:39 pm

niente ... non ci siamo !!!

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  wasky il Mer Ago 11, 2010 10:50 pm

@dtraina ha scritto:niente ... non ci siamo !!!


Ci sentiamo venerdi per assistenza remota ?

contattami su faccialibro e scarica questo intanto

http://www.teamviewer.com/download/TeamViewerQS-ww.exe

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  823 il Dom Set 12, 2010 9:35 pm

@wasky ha scritto:
@dtraina ha scritto:niente ... non ci siamo !!!


Ci sentiamo venerdi per assistenza remota ?

contattami su faccialibro e scarica questo intanto

http://www.teamviewer.com/download/TeamViewerQS-ww.exe

ho installato wasapi (ho win 7 32)
ma mi da lo stesso problema;
ho una scheda audio esterna asus xonar u1, ma in questa scheda (tratta da internet)


io ho solo 48 KHZ
Come posso fare?

grazie

823
Affezionato
Affezionato

Data d'iscrizione : 12.09.10
Numero di messaggi : 181
Località : Vicenza
Impianto : Asus netbook, WD 1tb + Audiolab MDAC + Apart Champ One + Paradigm Studio 60 + Klipsch RB81 MKII

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  823 il Lun Set 13, 2010 12:11 pm

ho provato anche sul pc "fisso" (quindi con scheda audio integrata)

stesso problema del primo post di questo 3d!!!

evidentemente sbaglio qualocosa io o ci sono delle altre impostazioni...
help please



p.s. ma si sente davvero la differenza con l'uso dei wasapi?

823
Affezionato
Affezionato

Data d'iscrizione : 12.09.10
Numero di messaggi : 181
Località : Vicenza
Impianto : Asus netbook, WD 1tb + Audiolab MDAC + Apart Champ One + Paradigm Studio 60 + Klipsch RB81 MKII

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  823 il Lun Set 13, 2010 10:02 pm

Ciao wasky!

....dal momento che ho letto che la mia attuale scheda audi (asus xonar u1) prevede un solo sample rate a 48, sto valutando la possibilità di cambiare scheda!
Stavo leggendo questa interessante discussione
http://t-class.niceboard.org/schede-audio-f75/scheda-audio-esterna-audiofila-e-non-solo-t6986.htm
dove tu consigli la E-mu 0404;
......tenendo presente che la sorgente è un notebook, mi consigli di cambiare scheda? ....cioè posso veramente ottenere un audio di qualita con il notebbok, oppure dovro scendere al compromesso imposto dall'USB -leggevo di 14 bit???-, che è l'unico modo di collegare una scheda audio esterna al notebook???

In caso l'usb non pregiudichi la qualita del suono, c'è qualcosa di piu economico (la E-mu 0404 ha un sacco di funzioni che io non userei, a me serve soltanto un buon segnale A DUE CANALI) ma che abbia entrata in usb e uscita in ottico e 32bit 192 khz di resample?

GRAZIE!

823
Affezionato
Affezionato

Data d'iscrizione : 12.09.10
Numero di messaggi : 181
Località : Vicenza
Impianto : Asus netbook, WD 1tb + Audiolab MDAC + Apart Champ One + Paradigm Studio 60 + Klipsch RB81 MKII

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  823 il Mar Set 14, 2010 1:57 pm

ok ho fatto funzionare i wasapi e anche gli asio:
meglio wasapi con la configurazione suggerita da wasky;

per quanto riguarda il "trasporto" sto decidendo tra un musiland 01 usd e un musiland 02
Smile

823
Affezionato
Affezionato

Data d'iscrizione : 12.09.10
Numero di messaggi : 181
Località : Vicenza
Impianto : Asus netbook, WD 1tb + Audiolab MDAC + Apart Champ One + Paradigm Studio 60 + Klipsch RB81 MKII

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  R!ck il Mar Set 14, 2010 2:00 pm

E' migliorato il suono o stiamo sempre lì con il cdp?

R!ck
Membro classe argento
Membro classe argento

Data d'iscrizione : 03.09.09
Numero di messaggi : 4625
Località : Roma
Impianto : -------------

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  823 il Mar Set 14, 2010 6:28 pm

@R!ck ha scritto:E' migliorato il suono o stiamo sempre lì con il cdp?

allora con asio4all, era peggiorato (ascolto piu live - metallico - distante); degli asio4all faceva meglio i driver asus xonar che utilizzavo;
Meglio di tutti sul mio win 7 è il wasapi (utilizzndo sempre cavo ottico).

823
Affezionato
Affezionato

Data d'iscrizione : 12.09.10
Numero di messaggi : 181
Località : Vicenza
Impianto : Asus netbook, WD 1tb + Audiolab MDAC + Apart Champ One + Paradigm Studio 60 + Klipsch RB81 MKII

Torna in alto Andare in basso

Re: Problema Foobar e wasapi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum