T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Amplificatore Technics su-z22 - Problema sul canale Phono

4 partecipanti

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Gio 31 Mar 2022 - 22:53

Concordo pienamente è un diavolaccio! 💪😀👍
Allora ho fatto le prove:
Collegando il telefono al tuner le casse funzionano bene ed in modo identico.
Collegando il telefono al phono il suono è effettivamente distorto e molto basso, ma comunque identico in entrambi i canali
Ho quindi smontato la testina ed invertito il filo rosso con il bianco e quello verde con il blu, in questo caso il suono è bassissimo ma è uguale da entrambi i canali.

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Gio 31 Mar 2022 - 22:55

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Img20211Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Img20211

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 1 Apr 2022 - 2:53

Bene!
Probabilmente i problemi ora erano due
che a turno impedivano di stabilire cosa sicuramente funziona del sistema.
Il primo c'era prima: o il pre phono guasto o la puntina ceramica guasta,
il secondo è arrivato col montaggio della puntina nuova.

Astro ha scritto:Ho quindi smontato la testina ed invertito il filo rosso con il bianco e quello verde con il blu,
in questo caso il suono è bassissimo ma è uguale da entrambi i canali.
Qui non dici se l'hai provato su phono o su tuner


i fili della puntina devono essere come in questa foto (che è stata fatta da Audio-Technica)
devono essere messi così sia sulla puntina che sulla conchiglia:

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 At-vm920

nella tua vecchia puntina erano messi bene:

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Whatsa16

Dopo aver controllato bene i fili riprova il giradischi sia su tuner che su phono.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da UMMAGUMMA1960 Ven 1 Apr 2022 - 7:51

Una banalità,  ma i contatti tra braccio e conchiglia, li hai puliti?
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1243
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 5 Apr 2022 - 23:13

Buonasera a tutti, ho rimesso i collegamenti corretti sulla puntina ed ho pulito i contatti, ma purtroppo adesso il problema è un altro...
Non viene più emesso alcun suono, ne dal phono, ne dal tuner, anche collegando il telefono, nulla in nessun modo...
Ho scollegato alimentazione, cavi, ricollegato tutto, spostato output da main a remote e viceversa, zero assoluto...
Nel dubbio ho pure aspettato un giorno e riprovato stasera...  Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 1f62d

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Gio 7 Apr 2022 - 2:21

dentro ci sono due fusibili,
se ne stanno vicini al selettore cambia-tensioni,
senza scambiarli leggi su ciascuno di quanti Ampere sono
e se ne vedi uno fuso sostituiscilo, si trovano facilmente nei negozi
tipo Brico o OBI o cinesi, vicino alle lampadine per auto.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 8 Apr 2022 - 16:12

Potresti mica aiutarmi ad individuare i fusibili?
Come avrai capito sono piuttosto inchiappato, non so individuare neanche il cambia tensioni...
Sad
Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Whatsa20

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 8 Apr 2022 - 17:51

Sotto la copertura più piccola di plastica traslucida
vedrai 8 saldature messe a cerchio,
quello è il cambia-tensioni,
sulla stessa scheda ci sono due fusibili.

Nel progetto c'è scritto che sono di 1 e 2 A,
ma forse è così per il Giappone,
in Europa col 220 forse saranno meno.

Guardali uno alla volta senza scambiarli.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Mar 12 Apr 2022 - 14:54

Ok ho trovato i fusibili, sono entrambi da 250V, ma mi sembrano a posto...

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Whatsa22
Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Whatsa21

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Mer 13 Apr 2022 - 0:40

Astro ha scritto:... ho trovato i fusibili, sono entrambi da 250V, ma mi sembrano a posto ...
purtroppo era la cosa più semplice da controllare,
comunque a vista non basta, andrebbero o misurati o provati

può essere successo:
1) stai facendo un qualche errore nel provarlo
2) si è guastato l'alimentatore (ma è quasi impossibile)
3) si è guastato il modulo finale STK2038

qualunque altro guasto nell'amplificatore fermerebbe un canale solo

con un semplice tester potresti misurarlo qua e là,
ma anche se trovi il guasto non sarebbe facile ripararlo.

Per precauzione staccalo da ogni cosa, collegaci solo il cellulare e una cuffia,
e provalo di nuovo usando più ingressi.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 22 Apr 2022 - 10:51

Buongiorno a tutti e buon post-abbuffate di Pasqua...  Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 1f60b
Purtroppo anche collegando solo il telefono agli ingressi del tuner e le cuffie all'amplificatore il risultato è che non si sente nessun suono.
Ho provato anche a collegare la radio agli ingressi tuner, sempre lasciando collegate le cuffie all'amplificatore e tutto il resto staccato, ma non c'è alcun suono...
Prima qualcosa succedeva sempre, adesso assolutamente nulla...
C'è modo di testare il modulo finale?
Grazie come sempre per la disponibilità ed il prezioso aiuto!   Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 1f64f

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da valterneri Ven 22 Apr 2022 - 11:25

Si, occorre semplicemente un tester, ce l'hai?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6532
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Astro Ven 22 Apr 2022 - 15:18

Si è di quelli elettronici

Astro
Novizio
Novizio

Data d'iscrizione : 21.03.21
Numero di messaggi : 19
Provincia : Genova
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Technics su-z22 - Problema sul canale Phono - Pagina 2 Empty Re: Amplificatore Technics su-z22 - Problema sul canale Phono

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.