T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Integrato per Spendor S6
Oggi alle 10:41 Da frugolo80

» consiglio diffusori pavimento
Oggi alle 10:38 Da frugolo80

» Kingrex T20 + PRE + PSU
Oggi alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Oggi alle 9:45 Da sportyerre

» compatibilità casse
Oggi alle 8:50 Da spillek

» Ho ordinato i Batpure
Oggi alle 8:19 Da giucam61

» Disaccoppiamento Diffusori da stand
Oggi alle 2:33 Da robertopisa

» tpa3255 vs tda8954
Ieri alle 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:52 Da djufuk87

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:10 Da franzfranz

» De Andrè esegue cover dei trapper italiani di oggi
Ieri alle 23:08 Da lello64

» è ora di rivalvolare!
Ieri alle 22:14 Da erduca

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Ieri alle 22:10 Da SubitoMauro

» Nuovo Impianto
Ieri alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Ieri alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Ieri alle 20:47 Da saltonm73

» TPA 3116
Ieri alle 20:43 Da embryo

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Ieri alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:24 Da Luca Marchetti

» pilotare cerwin veg p10
Ieri alle 15:02 Da 22b5g41b5dw

» Nuovo Progetto od Upgradare il Vecchio?
Ieri alle 12:35 Da Alessiox

» rame con purezza 7N
Ieri alle 11:41 Da lello64

» [GE-MI] Vendo Celestion 3
Ieri alle 10:01 Da scontin

» Anniversario dei 10 anni!
Ieri alle 9:43 Da danilopace

» Preamplificatore...sono in vena di spendere soldi!
Ieri alle 9:36 Da danilopace

» L’angolo di paradiso di ITACA
Ieri alle 6:33 Da ITACA

Statistiche
Abbiamo 11438 membri registrati
L'ultimo utente registrato è spillek

I nostri membri hanno inviato un totale di 807350 messaggi in 52396 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
franzfranz
 
giucam61
 
sportyerre
 
p.cristallini
 
Albert^ONE
 
scontin
 
SGH
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 85 utenti in linea: 6 Registrati, 1 Nascosto e 78 Ospiti :: 2 Motori di ricerca

diechirico, enrico massa, gtgibo, spillek, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Alimentazione V-dac e strani rumori

Andare in basso

Alimentazione V-dac e strani rumori

Messaggio  Miclaud il Mar 27 Apr 2010 - 18:04

Ho uno strano problema: possiedo un v-dac con relativo alimentatore switching da 0,5 A.

Siccome ovunque consigliano di rimpiazzarlo con qualcosa di migliore, ho provveduto a collegarlo prima al mio zetagi (regolato esattamente a 12v per 5A) e poi ad una batteria al piombo (misurata con un tester, sta sui 13,5v per 7Ah).
I miglioramenti sono percepibili ma allo stesso tempo ho notato una stranezza: con l'alimentatore di serie nessun problema, con gli altri due, con ampli acceso e player fermo (uso un netbook) si sente un anomalo fischio dalla cassa sinistra, lieve ma abbastanza acuto. Durante l'ascolto non si nota, ma comunque mi sembra strano.

Che ne pensate? Unica particolarità, lo zetagi, o la batteria, sono contemporaneamente collegati al ta10.1, ma anche scollegando quest'ultimo il risultato non cambia.

Finora ho ascoltato tutto senza esplosioni, però non mi spiego il fenomeno...
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15


http://www.unprogged.com

Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum