T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Smsl ad18
Oggi alle 16:49 Da LeBaronn

» lettore cd guasto o semplicemente da pulire?
Oggi alle 16:37 Da Fabio Menozzi

» hk860 con due coppie di diffusori su uscite A e B
Oggi alle 16:12 Da landrupp

» ma voi ... dove tenete la liquida ?
Oggi alle 15:23 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 15:13 Da diechirico

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 14:13 Da Pinve

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 14:00 Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 13:30 Da SubitoMauro

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 11:35 Da Massimiliano Sandri

» alimentazione TPA3116
Oggi alle 11:06 Da daltanius29877

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 15:50 Da Albert^ONE

» audio youtube e company
Ieri alle 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 10:42 Da Nadir81

» Antenna per Grundig R30
Ieri alle 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun 21 Mag 2018 - 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun 21 Mag 2018 - 12:16 Da Nadir81

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812733 messaggi in 52807 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
Albert^ONE
 
timo74
 
sportyerre
 
daltanius29877
 
scontin
 
antbom
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
CHAOSFERE
 
mumps
 
fritznet
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9505)
 
wasky (9229)
 

Chi è online?
In totale ci sono 67 utenti in linea: 4 Registrati, 1 Nascosto e 62 Ospiti :: 1 Motore di ricerca

ally, landrupp, mecoc, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Scheda audio non funziona

Andare in basso

Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 13:14

Salve ragazzi, non so se la sezione è quella giusta, comunque ho un problema: ho installato Windows 7 Professional 64 bit, ho installato e aggiornato (anche più volte) i driver della mia Creative X-Fi Xtreme Gamer, però non posso utilizzare la scheda. Se vado in Gestione Periferiche viene riconosciuta



però nell'elenco delle periferiche di riproduzione viene riconosciuta solo l'uscita S/PDIF



e nelle periferiche di registrazione invece non viene riconosciuto niente



Se provo ad avviare il Pannello Volume Creative inizialmente mi dice che non trova nessuna periferica audio compatibile, poi si avvia ma è inutilizzabile



Ovviamente il computer non riesce a riprodurre nessun file audio.
Ripeto, ho già provato a disinstallare e reinstallare tutto, ma senza risultati. Riuscite a darmi una mano, perché io non so proprio che fare?

Grazie in anticipo per le vostre risposte,

Thema
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Massimo il Sab 26 Dic 2009 - 13:31

.... errore
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 13:35

@Massimo ha scritto:usi questi questi drv Driver Creative Sound Blaster XFXA_PCDRV_LB_1_04_0090.exe ?
Ti dovrebbe andare ...
Quelli sono per la Xtreme Audio, la mia è l'Xtreme Gamer. Ho installato l'ultima versione (SBXF_PCDRV_LB_2_18_0013.exe, compatibile con Windows 7 64 bit), ma non capisco perché dia problemi... Sad
Con il Creative Auto Update ho anche fatto aggiornare tutti i programmi di gestione della scheda, ma senza risultati.

In ogni caso grazie lo stesso Massimo.
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Massimo il Sab 26 Dic 2009 - 13:58

immagino avrai fatto le tue ricerche, non sò se può essere utile:
http://www.sevenforums.com/sound-audio/41353-proublem-x-fi-xtremegamer-w7.html
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 14:07

@Massimo ha scritto:immagino avrai fatto le tue ricerche, non sò se può essere utile:
http://www.sevenforums.com/sound-audio/41353-proublem-x-fi-xtremegamer-w7.html
Ciao
Beh non parla del mio problema nello specifico e dice che dovrei installare dei driver non ufficiali... Chissà come vanno, non vorrei fare casini... Mmm
La cosa strana è che tempo fa avevo provato la rtm di 7 a 32 bit però e i driver funzionavano... Che abbia problemi con i 64 bit, nonostante i driver siano dati per compatibili? Mmm

Comunque ancora grazie. Oki


Ultima modifica di thema2000ie il Sab 26 Dic 2009 - 14:08, modificato 1 volta
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Masterix il Sab 26 Dic 2009 - 14:07

Prova in questo modo:

disinstalla TUTTI i driver della scheda audio e riavvia il PC. Da pannello di controllo vai su Sistema / Gestione dispositivi / Controller audio, video e giochi.
Dovresti avere la voce della tua scheda audio con un'icona triangolare gialla (i driver non sono installati...). Cliccaci con il tasto destro del mouse e seleziona "Aggiornamento software driver" e scegli "Cerca automaticamente un driver aggiornato".

Se anche così non va, prova ad installare i driver per Win XP 64bit. Anch'io uso Win7 x64, e ho notato che a volte i driver di XP vanno alla grande anche su Seven.
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4047
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 14:09

@Masterix ha scritto:Prova in questo modo:

disinstalla TUTTI i driver della scheda audio e riavvia il PC. Da pannello di controllo vai su Sistema / Gestione dispositivi / Controller audio, video e giochi.
Dovresti avere la voce della tua scheda audio con un'icona triangolare gialla (i driver non sono installati...). Cliccaci con il tasto destro del mouse e seleziona "Aggiornamento software driver" e scegli "Cerca automaticamente un driver aggiornato".

Se anche così non va, prova ad installare i driver per Win XP 64bit. Anch'io uso Win7 x64, e ho notato che a volte i driver di XP vanno alla grande anche su Seven.

Se tolgo tutto, mi rimane l'icona gialla a "controller multimediale", se gli faccio cercare dei driver in automatico non trova niente.
Provo con i driver per XP x64.. Hoping
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 14:12

Sono andato sul sito Creative per scaricare i driver per XP 64 bit, ma ho visto che sono in comune con XP 32 bit, Vista 32/64 e 7 32/64, quindi non cambierebbe niente. Sad

Grazie lo stesso Masterix. Ok
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 18:13

Ho cercato ancora su Internet ma non ho trovato nulla di interessante. Non dovrò mica cambiare scheda per far funzionare l'audio? Mad Smile
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Massimo il Sab 26 Dic 2009 - 18:19

E' l'unica scheda o ne hai altre installate nel pc?
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 18:28

@Massimo ha scritto:E' l'unica scheda o ne hai altre installate nel pc?
Beh c'è l'integrata HD Audio, ma è disattivata dal bios.
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Massimo il Sab 26 Dic 2009 - 18:50

Non ti sò aiutare Thema2000, è sbagliato, ma prova a riattivare da bios anche l'hd audio e vedi se cambia nulla.
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  piero7 il Sab 26 Dic 2009 - 19:24

prova a cambiare slot
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  thema2000ie il Sab 26 Dic 2009 - 19:28

Ragazzi innanzitutto grazie a tutti, poi udite udite HO RISOLTO!!!!!!!!!!! Party Party Party Party

Praticamente io mettevo il cd con i driver e i programmi Creative e poi installavo l'aggiornamento da internet, invece bisognava prima mettere i driver scaricati da internet e poi mettere i programmi (senza i driver) dal CD!!!! Orrified Orrified Orrified

Meno male non sapevo più che fare!!!
Ancora grazie a tutti, buone feste e scusate se vi ho fatto perdere tempo inutilmente!! Embarassed Oki Oki Oki

Thema
avatar
thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5002
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Scheda audio non funziona

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum