T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ma voi ... dove tenete la liquida ?
Oggi alle 15:23 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 15:13 Da diechirico

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 14:13 Da Pinve

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 14:00 Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 13:30 Da SubitoMauro

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 11:35 Da Massimiliano Sandri

» alimentazione TPA3116
Oggi alle 11:06 Da daltanius29877

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 15:50 Da Albert^ONE

» audio youtube e company
Ieri alle 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 10:42 Da Nadir81

» Antenna per Grundig R30
Ieri alle 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» lettore cd guasto o semplicemente da pulire?
Lun 21 Mag 2018 - 18:55 Da Pinve

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun 21 Mag 2018 - 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun 21 Mag 2018 - 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Lun 21 Mag 2018 - 11:32 Da p.cristallini

» hifi car una passione infinita!
Lun 21 Mag 2018 - 10:18 Da lello64

Statistiche
Abbiamo 11648 membri registrati
L'ultimo utente registrato è Fabio Menozzi

I nostri membri hanno inviato un totale di 812729 messaggi in 52807 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
Albert^ONE
 
timo74
 
sportyerre
 
daltanius29877
 
scontin
 
antbom
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
CHAOSFERE
 
mumps
 
fritznet
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9505)
 
wasky (9229)
 

Chi è online?
In totale ci sono 45 utenti in linea: 5 Registrati, 0 Nascosti e 40 Ospiti :: 1 Motore di ricerca

dieggs, franzfranz, puglies, Rino88ex, TODD 80

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


finale p101

Andare in basso

finale p101

Messaggio  icaro17 il Gio 23 Nov 2017 - 11:50

Salve Su 5 P101 tre funzionano perfettamente ( da mesi anche a volume alto) gli altri due dopo poche ore tre-quattro ore a volume basso) di funzionamento (rispettando sempre le tarature indicate) va in protezione casse e mi ritrovo uscita altoparlante tensioni elevate, quasi prossime alla tensione di alimentazione.
Mosfet ok diodi ok, tr pure, resistenze... Non riesco a capire.
Corrente di base per la versione singola coppia 35mA per la doppia coppia 65-70. Nota quelli guasti la corrente di riposo rimane nei parametri ecco la cosa strana,

Con alimentatore laboratorio regolato su 15V+- mi trovo -5vcc anche con mosfet e transistor staccati... Solo se stacco D2 e/o R7 e/o R8 spariscono i -5vcc.
Entro dopodomani monto un nuovo quinto stampato.
schema elettrico ed altro:

http://sound.whsites.net/project101.htm

Ad oggi togliendo tutti i transistor e i mosfer escluso mje ho con 15Vcc di alimentazione -5vcc su uscita altoparlante SUI DUE MALFUNZIONANTI . rimontando da zero nella stessa condizioni dette precedentemente mi un nuovo PCB mi ritrovo solo -1,5 vcc su altoparlante ... poi proseguendo il montaggio tutto ok.
Ritornando a quelli malfunzionanti mi ritrovo nelle condizioni di alimentazione sempre di 15Vcc per sicurezza questi maledetti - 5vcc che non riesco a capire da dove arrivano. ho staccato c4 e tutti i poliestrere 100nf ma niente da fare... mah---?? Grazie

icaro17
Novizio
Novizio

Data d'iscrizione : 19.09.17
Numero di messaggi : 5
Provincia (Città) : roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum