T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 0:09 Da sound4me

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» Primo acquisto cuffie consigli
Ieri a 23:14 Da teskio74

» Pioneer a-30 vs onkyo 9010
Ieri a 22:43 Da micio_mao

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 21:32 Da Rikkardo92

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Denon PMA 50
Ieri a 20:44 Da giucam61

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Fx-Audio D802
Ieri a 19:02 Da Angel2000

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» Consigli per impianto 2.1
Ieri a 13:38 Da Kha-Jinn

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 13:28 Da p.cristallini

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» upgrade 2500 max
Ieri a 9:49 Da titonic

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Gio 8 Dic 2016 - 23:23 Da p.cristallini

» Madame Butterfly
Gio 8 Dic 2016 - 23:02 Da enrico massa

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
giucam61
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
natale55
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10374 membri registrati
L'ultimo utente registrato è Giancarlo Campoli

I nostri membri hanno inviato un totale di 769574 messaggi in 50072 argomenti
Chi è in linea
In totale ci sono 65 utenti in linea :: 5 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

alessandro1, CHAOSFERE, SGH, sound4me, YAPO

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ho aggiustato il mio Xenos 1HA-EPC !!

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Mar 14 Apr 2009 - 14:12

Stamattina mi sono messo d'impegno e l'ho aggiustato. C'erano dei piccoli elettrolitici danneggiati (dei Panasonic FM) da sostituire, attorno all'opamp di guadagno (OPA2107 SMD, in sostituzione di un OPA2134).

Li ho cambiati con degli Elna Silmic (47uF 16V). Ho anche aggiunto un paio di Evox MMK da 100nF come ulteriore bypass per l' OPA2107 (c'era spazio...).

Nella "daughterboard" che ospita lo stadio di potenza a discreti, invece, avevo già in precedenza sostituito l' OPA2134 originale con un (sempre TI) THS4032, opamp bipolare veloce, noto per essere molto performante con l'audio.

Ora (che mi sono riposato dopo lo sforzo di concentrazione Razz ) devo ascoltare...cosa che farò quanto prima... afro

Se voleste saperne di più di questo amplificatore (temo non più prodotto?):

Dati tecnici: http://xenosaudio.com/Xenos-Prod/Retired-Products/X1HA/x1ha-EPC-specsheet-v1.1.pdf

E recensione: http://www.stereomojo.com/XenosReview.htm

EDIT

Eh bè... M'ero abituato troppo ai CMOY...

Con questo Xenos qui (e upgradeato, specialmente con degli opamp migliori dell' OPA2134, e qualche piccola modifichina al circuito a parte i componenti nuovi) ...è tutto un altro mondo. Potenza vellutata, si potrebbe dire. Cool

C'è taaanta più dinamica a disposizione che con il CMOY con l' AD845K, ed il suono è caldo, vellutato, ma dai bassi pulitissimi e percussivi, i medi molto materici, e luminosi, la gamma alta brillante quando serve, i transienti della chitarra acustica e dei piatti della batteria sono stupendi... e l'ariosità è da favola.

Direi che ne valeva la pena. Dribbling

EDIT

Comunque ascoltavo sempre il meraviglioso Soul Journey di Gillian Welch.

Ah dimenticavo, credo che si senta l'effetto degli Elna Silmic. Non ricordo in precedenza (con i Panasonic FM e gli stessi operazionali) il suono così caldo e vellutato come ora.

EDIT

Meraviglioso suono. Ed un "vecchio compagno di viaggio" ritrovato. A me stesso un... Oki


Ultima modifica di nd1967 il Mer 15 Apr 2009 - 10:44, modificato 4 volte (Ragione : moderatore - uniti messaggi)

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Mer 15 Apr 2009 - 15:13

Questo amplificatore (modificato è anche meglio) suona così eccezionalmente bene che quasi quasi mi sembra "troppo" per un comodino. Potrei trasferirlo al "sottosistema cuffie" dell'impianto principale (con le HD650) appena decido di rimettere tutto insieme. Come cavi di segnale RCA -> minijack sono messo bene, con i miei Chord iChord, Kimber Cable GQ-Mini, Gotham GAC-1, etc.


Mi ricordo che questo Xenos 1HA-EPC al tempo del primo cambio di opamp, con LME49720 + LT1364, suonava già benissimo con le HD650. Adesso (OPA2107 + THS4032) potrà solo suonare meglio, più pieno, 'analogico', vellutato, ma senza perdere nulla in risoluzione.



Edit- al solito, piovono striscette... ma, con Tom Waits, A little rain | Never hurt no one Smile

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Vincenzo il Mer 15 Apr 2009 - 18:59

Meraviglioso suono. Ed un "vecchio compagno di viaggio" ritrovato. A me stesso un... Oki
al solito, piovono striscette...

Vedi, Mulo, non è quello che hai da dire che a molti non va, è il modo in cui lo scrivi: la tua boria e a volte anche una buona dose di arroganza. Se continui a porti in questo modo, potrai scrivere anche cose sacrosante e condivisibili ma le striscette rosse continueranno ad accompagnare i tuoi post. Il fatto che il motivo ti sfugga non fa che confermare il tuo eccesso di autostima.
Perché non provi a dialogare con gli altri anziché attaccare tutti quelli che non ritengono condivisibili le tue idee o i tuoi giudizi?

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  schwantz34 il Mer 15 Apr 2009 - 19:40

@Vincenzo ha scritto:
Perché non provi a dialogare con gli altri anziché attaccare tutti quelli che non ritengono condivisibili le tue idee o i tuoi giudizi?

lascia perdere Vincenzo un pirla rimane un pirla ....se almeno avesse qualcosa da fare a parte stare tutto il giorno a scrivere boiate sui forum ....

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15496
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Mer 15 Apr 2009 - 20:33

Altro che arroganza. Lo Xenos, se è ancora disponibile, potete prendervelo anche voi. Hello



E sull'atteggiamento vorrei proprio vedere voi, dopo aver subito un certo trattamento (e portarne i segni)... Shocked



Censuriamo il tipo qui sopra, che si intromette sempre solo per dar fastidio. E l'unica cosa che ha da "dire" sono le striscette rosse a raffica, tanto per dare un'idea del tipo.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Barone Rosso il Mer 15 Apr 2009 - 22:31

MODERAZINE

@ schwantz34

Pf Il linguaggio va moderato e si devono evitare i litigi nel forum!

Al massimo una i messaggi privati se vuoi insultare qualcuno Rolling Eyes

MODERAZIONE by Silver:
Aggiungo che Schwantz è moderato ufficialmente, per cui se violerà di nuovo il regolamento (insulti ad altri membri del forum) verrà sospeso.
La legge è uguale per tutti.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Gio 16 Apr 2009 - 8:43

La voce di Gillian Welch suona davvero sublimemente con questo amplificatore (e gli opamp che ci ho messo).

Altro che gli amp. non-bufferati come il CMOY. Non c'è opamp che facesse suonare il CMOY così vellutato, corposo, controllato e raffinato come lo Xenos (che ha un buffer d'uscita con 4 transistor complementari, di cui i finali sono da 1A di corrente).

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  aris69 il Gio 16 Apr 2009 - 14:13

Tutta quella corrente fa bene alle cuffie?

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Gio 16 Apr 2009 - 14:33

@aris69 ha scritto:Tutta quella corrente fa bene alle cuffie?
Bè, naturalmente, alle cuffie arriva solo quella che serve...


Al contrario, se lo stadio di potenza è molto limitato nella corrente massima (come un opamp con i suoi tipici 40 mA), ne soffrono molto la gamma dinamica, la corposità dei suoni...

E' come per gli amplificatori per diffusori molto poco potenti: magari non distorcono ai livelli normali d'ascolto, ma la dinamica (soprattutto in basso) e la matericità (soprattutto nelle voci) non fanno una bella fine...


Poi, anche, gli opamp non si comportano bene quando devono pilotare direttamente carichi di bassa resistenza ed alta capacità. In queste condizioni, distorcono molto di più di quanto specificato nei datasheet... Un buffer a guadagno unitario serve anche a questo, cioè ad isolare l'opamp dal carico, cosicchè l'opamp possa funzionare al suo meglio.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  aris69 il Gio 16 Apr 2009 - 14:48

ok grazie per la delucidazione

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  schwantz34 il Gio 16 Apr 2009 - 18:08

MODERAZIONE by Silver:
Aggiungo che Schwantz è moderato ufficialmente, per cui se violerà di nuovo il regolamento (insulti ad altri membri del forum) verrà sospeso.
La legge è uguale per tutti.

va bene , ma per essere precisi , non ho detto caio è un pirla ...la mia era una constatazione apersonale , pero ' se vuoi bannarmi fai pure se ho contravvenuto alle regole , pero' aggiungo , visto che parli di legge uguale per tutti , che ci vorrebbe la certezza della pena , un certo personaggio è stato bannato a vita , pero' poi ...non si sa come è stato re-integrato senza troppi problemi ...
un caso di amnistia forumistica ? :-)

ciao
S.

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15496
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Silver Black il Gio 16 Apr 2009 - 18:14

@schwantz34 ha scritto:
MODERAZIONE by Silver:
Aggiungo che Schwantz è moderato ufficialmente, per cui se violerà di nuovo il regolamento (insulti ad altri membri del forum) verrà sospeso.
La legge è uguale per tutti.

va bene , ma per essere precisi , non ho detto caio è un pirla ...la mia era una constatazione apersonale , pero ' se vuoi bannarmi fai pure se ho contravvenuto alle regole , pero' aggiungo , visto che parli di legge uguale per tutti , che ci vorrebbe la certezza della pena , un certo personaggio è stato bannato a vita , pero' poi ...non si sa come è stato re-integrato senza troppi problemi ...
un caso di amnistia forumistica ? :-)

Dai su, è solo un'ammonizione, in modo che serva anche ad altri! Se no poi ci dicono che facciamo preferenze. Rolling Eyes
Nessuna amnistia, Mulo non era stato bannato a vita, solo che lui è tornato ben prima con altri utenti fittizzi. Ho poi valutato che il periodo di sospensione per i suoi insulti fosse finito. Attualmente può essere antipatico a qualcuno, ma non ha mai violato il regolamento apertamente (qualche ammonizione a parte, come la tua).

Ma non è questa la discussione adatta per parlare di regolamento del forum.

_________________
L'HiFi è zero, la musica è tutto. T-Forum, non solo classe T.
www.tforumhifi.com

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15375
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Sab 25 Apr 2009 - 10:34

Con tutto l'entusiasmo attorno ai CMOY al momento...


Ho voluto riprovare il mio dopo essermi abituato allo Xenos. Xenos che trovavo un po' freddino nella tonalità, molto probabilmente a causa del THS4032 che ora forse cambierò... (penso con l' LT1358)


Infatti, caspita, il mio CMOY con gli AD845K suona stupendamente bene. Con un cambio di sorgente e di cavo (CD portatile Kenwood + cavo in rame argentato), sembra anche più convincente di prima.


Con gli AD845K continua ad avere un suono che è sia potente (mi ha meravigliato sentire praticamente gli stessi bassi dello Xenos!) sia caldo e luminoso, bellissimo... Una meraviglia di opamp questo qui, stranamente non è il più famoso degli AD ma forse dovrebbe... Sicuramente dovrebbe esserlo più dell' AD8610 per es...

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Sab 25 Apr 2009 - 11:08

Contrordine...


Il CMOY è affascinate, grazie all' AD845, ma lo Xenos appare più onesto, più fedele alla sorgente. Inoltre bassi e dinamica sono obiettivamente superiori (quando la musica lo richiede sembrano non esserci limiti) a quelli possibili agli AD845K alimentati a 24V.

Non è freddo, lo Xenos, ed infatti non mi era sembrato affatto tale... E' solo un poco più scuro del luminoso CMOY con AD845K, e questo forse non è il massimo con il CD portatile Kenwood che è molto preciso ma non caldo. Proverò con il Panasonic SL-CT720 che ha un suono più caldo...

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Sab 25 Apr 2009 - 18:16

Ho tolto il THS4032, ma solo perchè c'era una oscillazione udibile che si innescava distendendo il cavo di 3m delle cuffie... Don't know Evidentemente la banda passante del THS (non fatto per l'audio) era eccessiva per questo contesto. Suonava benissimo, però...


Ora ci sono 2 OPA2107, che non me lo fanno rimpiangere. Il suono è un po' meno vivace in alto, più analogico...?

L' OPA2107 mi piace un sacco, per il suo suono naturale ed "audiofilo", e specialmente per la quantità di sfumature che riesce ad estrarre dalle voci...


Da 2 OPA2134 (quelli originali) a 2 OPA2107 il passo avanti è netto. Ed il bello è che i secondi consumano 10 mA in totale, mentre i primi 16 mA. Adirittura il THS4032 consumava 15 mA da solo.

Ergo... la carica della batteria al litio adesso dura più a lungo.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  aris69 il Sab 25 Apr 2009 - 19:16

prova a montare gli OPA2132 e poi mi saprai dire... altro che OPA2134 Smile

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Sab 25 Apr 2009 - 19:57

Di OPA2132 in questo Xenos ne avevo già provato uno nella sezione pilota dello stadio d'uscita. Nella sez. di guadagno c'era l' LME49720.

L' OPA2132 suonava decisamente bene, ma se un confronto a distanza è possibile, l' OPA2107 è superiore per controllo e rigore dei bassi, trasparenza dei medi e precisione dei transienti...


Direi che OPA2107 > OPA2132 > OPA2134.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Dom 26 Apr 2009 - 21:04

Mi sono guardato dentro, ho fatto un esame di coscienza...


Ed ho ammesso a me stesso Very Happy che il THS4032 faceva una bella differenza. C'è stato, a volerlo ammettere, un netto scadimento di qualità sonora quando l'ho cambiato con l'OPA2107. Troppi OPA2107...? Sì ma non solo, anche il fatto che probabilmente non era l'ideale come driver dello stadio di potenza push-pull a transistor.


Fatto sta, con il THS4032 dentro lo Xenos era ben più caldo, morbido, raffinato...


E allora ne ho messo un altro. Laughing Con l'avvertenza di sostituire i due C SMD che limitavano la banda passante di questo stadio, con due piccoli Wima al polipropilene da 1 nF (cioè 1000 pF).



L'ho provato un attimo... Mi pare che tutto vada perfettamente. Non sento più quel fastidioso innesco in sottofondo. D'altra parte non so neanche se prima fosse oscillazione vera e propria, o solo troppa banda passante che captava qualche disturbo di troppo.


Comunque il suono sembra esser tornato stupendo... I love you Più tardi ascolto meglio.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Lun 27 Apr 2009 - 15:19

Alla fine, ho messo da parte il sudatissimo Xenos, che non sono mai riuscito a farmi piacere fino in fondo. Ci dev'essere qualcosa in quello stadio d'uscita a discreti che colora il suono in una maniera sgradita (cioè, non del tutto gradita) alle mie orecchie...


Se prima avevo rivalutato il buon Little Dot Micro+, adesso ho rivalutato il mio C&C BOX.


Si tratta di un amplificatore portatile con batteria (4 ministilo ricaricabili) interna. E fatto tutto ad opamp, con l'aggiunta di due TL431 (se ricordo bene la sigla), dei railsplitter da 100 mA di corrente.

Gli opamp sono 4x AD8532, che sono doppi; quindi si tratta di 4 canali di AD8532 (250 mA x4) per ciascun canale, ovvero 1A di corrente, esattamente come i transistor finali dello Xenos. I buffer AD8532 sono pilotati da un paio di AD822, doppi opamp a FET a bassa tensione (ed uscita rail to rail).


A suo tempo su head-fi era stato detto che questo piccolo amplificatore batteva il Gilmore Lite da 300 dollari, tutto a discreti ed in classe A, grazie ad un suono meno freddo e metallico del Gilmore.


Con il buonissimo lettore portatile Kenwood (oggi non ne fanno più così), il cavo metà rame metà argento, e le fide HD485, il C&C BOX suona trasparente e si lascia ascoltare per ore senza denunciare limiti evidenti (mentre dopo un po' lo Xenos mi stancava).

Buon per me che, per mancanza di chiavetta a brugola di minuscole dimensioni, non ho mai modificato questo C&C BOX, perchè col senno di poi sarebbe stato un errore. Very Happy

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Gio 30 Apr 2009 - 14:04

OK, ho ripreso coraggio...


Entro breve toglierò il THS4032 e l' OPA2107, per metterci un OPA2132 come stadio d'ingresso, ed o un LME49860 o un LT1358 come stadio pilota dei transistor d'uscita.

Dunque o OPA2132 + LME49860, oppure OPA2132 + LT1358.

L' LT1358 in quella posizione l'avevo già provato... Direi che era il migliore che abbia sentito, fra quelli stabili (il THS4032 va molto bene ma per via dei suoi 100 MHz non è perfettamente stabile a guadagno unitario).


afro

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Gio 30 Apr 2009 - 22:53

Sono arrivati sia gli OPA2132 SMD, che gli LME49860 SMD.

Domani faccio tutto... (anche se non ho ancora deciso se cambiare l' OPA2107 con l'OPA2132 oppure no; il primo va benissimo, anche nello Xenos come nel mio DVD ma la mia teoria numerica...boh vedremo cosa dice l'istinto)

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Ven 1 Mag 2009 - 14:05

Last thing first...: Mission accomplished. Very Happy


Messo LME49860, senza cambiare nè l' OPA2107 nè altro... e l'amplificatore (Xenos) si è trasformato. Non c'è più l'innesco latente in sottofondo, e il suono è raffinatissimo e molto delicato.

Alla fine ho lasciato l' OPA2107, ricordando come nelle prove precedenti avessi trovato l' OPA2132 non così raffinato e trasparente, anche se gradevole. Peraltro all' OPA2132 già prima (sempre nello Xenos) preferivo l' LT1358, nettamente più preciso.


Da adesso sono un fan sfegatato dell' LME49860. Cool

E del mio Xenos modificato. Very Happy

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Ven 1 Mag 2009 - 15:04

Veramente stupendo l' LME49860. Il suono dello Xenos adesso è caldo, energico, liquido ed ariosissimo nella voce, molto dinamico ma egualmente controllato.

PJ Harvey suona divinamente; adesso molto meglio che con il buon C&C BOX.

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  diechirico il Ven 1 Mag 2009 - 16:01

io fossi in te mi risponderei un'altra volta da solo, magari non ti sei capito!
ma è tanto difficile pare un unico post, magari editando il primo?

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3908
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Ho aggiustato il mio Xenos 1HA-EPC !!

Messaggio  Mulo il Ven 1 Mag 2009 - 16:26

Mi sono stufato di parlare di qualcosa (amplificatori per cuffie) che qui non interessa a nessuno...


In questo senso ormai sono rassegnato a rispondere a me stesso - o meglio a condividere con me stesso l'entusiasmo Smile

Mulo
UTENTE BANNATO

Data d'iscrizione : 21.03.09
Numero di messaggi : 4429
Località : qui
Provincia (Città) : quo qua
Impianto : principesco

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum