T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Pioneer SA-608 Suoni anomali

Andare in basso

Pioneer SA-608 Suoni anomali Empty Pioneer SA-608 Suoni anomali

Messaggio Da Tiziano.98 il Mer 18 Nov 2020 - 18:05

Buonasera,
ho un amplificatore Pioneer SA-608 il quale, da un giorno all'altro, ha iniziato a manifestare i seguenti problemi:
1) come da titolo, vengono emessi degli strani suoni dall'uscita audio (sia che vengano collegati i diffusori sia con un  paio di cuffie), sono per la precisione fruscii continui di sottofondo localizzati sul canale destro;
2) relè che scatta di continuo e a volte neanche si eccita all'accensione (questo, presumo, per prevenire il danneggiamento dei diffusori, quindi va in protezione).

Il tutto si aggrava nel giro di qualche minuto, ovvero i fruscii si trasformano in veri e propri scoppiettii anche abbastanza forti.
L'indicatore dei canali left-right impazzisce, più sul destro, mentre sul canale sinistro non si sente praticamente alcun disturbo.

Ringrazio chiunque possa dare una risposta al mio problema.

Ok

Tiziano.98
Novizio
Novizio

Data d'iscrizione : 18.11.20
Numero di messaggi : 2
Provincia (Città) : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

Pioneer SA-608 Suoni anomali Empty Re: Pioneer SA-608 Suoni anomali

Messaggio Da valterneri il Gio 19 Nov 2020 - 0:35

Ciao!
la causa più frequente di tali rumori è il cattivo contatto nei potenziometri e nei commutatori,
però di solito questo problema non fa scattare la protezione,
quindi è probabile che il Pioneer abbia un guasto interno,
magari anche un semplice cattivo contatto nel circuito d'alimentazione
(e questo farebbe di sicuro intervenire la protezione)

Io lo pulirei, quasi certamente non servirà a risolvere il problema,
ma una piccola possibilità c'è, e poi gli fa bene comunque.

Procurati uno spray pulisci-contatti chiamato R10 (costa poco e si trova facilmente)
apri il cofano dell'amplificatore e spruzzalo con moderazione su ogni contatto,
su ogni commutatore e su ogni potenziometro (anche sugli spinotti d'ingresso)
mentre lo spruzzi ruota i potenziometri e i commutatori.

Se il problema sparisce sei stato fortunato,
se non sparisce prova, ad amplificatore acceso ascoltato in cuffia economica,
a sollecitarlo qua e là con una bacchetta di legno o plastica,
se è un cattivo contatto o una saldatura incrinata puoi scovare la zona e poi vedremo.

Per ora non conoscendo l'elettronica altro non puoi fare.

Evita di usare le casse finché non rifunzionerà bene,
se il difetto è corrente continua in uscita le danneggerebbe.

PS:
ci sono altri spray molto diffusi:
G20: pulisce ma non ripristina i contatti
G22: idem ma un po' più potente
R10: pulisce e ripristina i contatti senza lasciare residui vistosi di olio
R11: più potente dell'R10 ma lascia troppi residui oleosi e va usato con molta moderazione.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5377
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

A Tiziano.98 piace questo messaggio.

Torna in alto Andare in basso

Pioneer SA-608 Suoni anomali Empty Re: Pioneer SA-608 Suoni anomali

Messaggio Da Tiziano.98 il Gio 19 Nov 2020 - 0:57

Grazie mille per il momento.

Appena ritroverò lo spray farò subito una prova. Ok

Tiziano.98
Novizio
Novizio

Data d'iscrizione : 18.11.20
Numero di messaggi : 2
Provincia (Città) : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

Pioneer SA-608 Suoni anomali Empty Re: Pioneer SA-608 Suoni anomali

Messaggio Da Albert^ONE il Gio 19 Nov 2020 - 16:08

Difficile capire da on line, prova a pulire i contatti,ma di solito quando va in protezione non è un buon segno, facci sapere. Ok
Albert^ONE
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5882
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

Pioneer SA-608 Suoni anomali Empty Re: Pioneer SA-608 Suoni anomali

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.