T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

vu meter su technics su z1

Andare in basso

vu meter su technics su z1 Empty vu meter su technics su z1

Messaggio Da gio 75 il Dom 19 Apr 2020 - 3:35

Salve sono nuovo, ho un problema col mio technics su z1 , quando alzo il volume a metà e da li in poi la luce dei vumeter lampeggia ad ogni basso cosa può essere?grazie se qualcuno mi aiuta

gio 75
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 2
Provincia (Città) : Pordenone
Impianto : (non specificato)

Torna in alto Andare in basso

vu meter su technics su z1 Empty Re: vu meter su technics su z1

Messaggio Da valterneri il Dom 19 Apr 2020 - 11:02

Ciao!
Fai queste prove:

alzi il volume fino a quando il difetto compare bene
lasci così ma disattivi le casse,
se il difetto scompare è un problema di potenza/vibrazioni

alzi il volume fino a quando il difetto compare bene
lasci così ma sposti le casse per farle suonare più lontane e orientate da un'altra parte,
se il difetto scompare è un problema di vibrazioni

dai dei colpi (moderati) all'amplificatore,
se gli aghi si spengono è un problema di contatti e vibrazioni

e poi se ne riparla

Non dovrebbe essere un problema elettrico
(cioè l'amplificatore assorbe di più e alle luci arriva meno energia),
perché le luci hanno un'alimentazione tutta sua dal trasformatore.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

vu meter su technics su z1 Empty Re: vu meter su technics su z1

Messaggio Da gio 75 il Dom 19 Apr 2020 - 14:04

ciao fatto punto 1 problema scomparso
punto 2. problema rimasto
punto 3. problema rimasto
non sono esperto ma potrebbe essere che le casse non sono gran che e sono 6 ohm ,le sto usando aspettando due casse da 8 ohm come dice l'ampli.Se azzero loudness bassi e alti il problema arriva dopo. grazie

gio 75
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 2
Provincia (Città) : Pordenone
Impianto : (non specificato)

Torna in alto Andare in basso

vu meter su technics su z1 Empty Re: vu meter su technics su z1

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum