T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Pioneer A-107. Si accende ma non suona

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Pioneer A-107. Si accende ma non suona Empty Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Dom 5 Apr 2020 - 10:28

Buongiorno. Possiedo questo amplificatore pioneer a-107 dal 1998 o già di lì ( https://www.hifiengine.com/manual_library/pioneer/a-107.shtml )... Non è probabilmente niente di speciale ma a me piace come suona, o meglio, suonava... In breve è successo questo: una ventina di giorni fa ascoltavo un disco e a un certo punto l'audio è scomparso e tutti i led dell'ampli si sono accesi (è andato in protezione?).

Quindi l'ho spento e riacceso e l'ampli ha ricominciato a suonare... Ma solo per qualche minuto, poi è diventato di nuovo muto e di nuovo si sono accesi tutti i led.... L'ho quindi di nuovo spento e controllato i cavi... In effetti il cavo d'alimentazione non era collegato bene, allora l'ho spinto in profondità e riacceso...

Stavolta l'ampli non ha ripreso a suonare... Da quel momento, per accendersi si accende ma l'unico suono che prodiuce è un "Bump" nelle casse quando scatta il "Clic" del relè... Se provo a cambiare sorgente, di nuovo un "Bump" nelle casse allo scattare del relè... Nient'altro a parte un po' di fruscio...

A quel punto mi son messo il cuore in pace, mi son detto che il mio pioneer è da buttare e l'ho messo da parte... L'altro giorno però giusto per sfizio l'ho collegato alla rete e alle casse e con mia somma sorpresa, ha suonato... Per qualche minuto... Poi è tornato nello stato sopra descritto... Quindi la mia domanda è: il mio pioneer è davvero da buttare o magari cambiando qualche componente (il relè? Qualche condensatore?) potrebbe tornare quello di un tempo?
Grazie in anticipo a chi vorrà rispondere.

N.B. quando si è verifcato il malfunzionamento  non ho visto fumo, non ho sentito odore di bruciato e i compoenenti interni, al mio occhio inesperto, sembrano a posto.
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da quizface il Dom 5 Apr 2020 - 14:14

Potresti provare a sostituire la pasta termo-conduttiva fra le alette e i MOS FET con una buona da computer, facendo attenzione a non cortocircuitare niente. In caso che vada in protezione per surriscaldamento, e controllare i condensatori di alimentazione in caso la protezione sia perché non arriva abbastanza corrente.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 248
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Lun 6 Apr 2020 - 12:16

@JohnnieGray ha scritto:... Non è probabilmente niente di speciale, ma a me piace come suona,
o meglio, suonava ...
è un buon amplificatore, vale la pena farlo rifunzionare

@JohnnieGray ha scritto:... o magari cambiando qualche componente ...
(il relè? Qualche condensatore?)...
Il relè fa parte del circuito di protezione
e quel circuito sta facendo bene il suo lavoro,
probabilmente sente la presenza di corrente continua sulla linea d'uscita
e stacca istantaneamente le casse, per proteggerle.

Il circuito elettronico è semplice, ma non è di facile lettura,
tra i disegni purtroppo poi non c'è il piano di montaggio dei componenti sul circuito
e quindi sarà difficile indicare dove misurare.

C'è una asimmetria nei circuiti d'alimentazione (tra positivi e negativi i circuiti sono 6),
oppure una asimmetria dei finali o dei piloti d'uscita, questo si trasforma in corrente continua.

Potrebbe anche essere una asimmetria termica come indica quizface.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Lun 6 Apr 2020 - 15:57

Grazie a entrambi per le cortesi risposte.

@valterneri ha scritto:Il circuito elettronico è semplice, ma non è di facile lettura,
tra i disegni purtroppo poi non c'è il piano di montaggio dei componenti sul circuito

Può aiutare qualche foto? Intanto posto questa:

Pioneer A-107. Si accende ma non suona Img_2010

Poi se ne servono altre ci metto poco a farle… Anche perché la pasta termoconduttiva ce l'ho ma non ho ben capito dove dovrei metterla…
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Lun 6 Apr 2020 - 17:33

Bene ... o meglio ... speriamo bene ... Very Happy  si inizia a misurare!
(Attenzione: col tester non usare mai la misura A Ampere)

Misura con tester ACV (Volt in corrente alternata) i 3 fili provenienti dal trasformatore
puntando sul filo nero il puntale nero,
col puntale rosso sul grigio e poi sul marrone, prendi nota e scrivi cosa ci trovi.

Misura con tester DCV (Volt in corrente continua)
(se non è automatico usa la scala dei 50 volt)
metti il puntale nero su una parte metallica dell'amplificatore (il morsetto GND è perfetto)

Pioneer A-107. Si accende ma non suona Pionee11

col puntale rosso misura il sopra (se non sono plastificati) dei due condensatori grossi,
su uno devi trovarci zero, sull'altro? (lo schema è impreciso nel dire il valore)

ci sono 4 resistori uguali, sono chiari e marcati rosso rosso oro oro (2,2 Ohm)
col puntale rosso misura sia a destra che a sinistra di ciascuno,
troverai solo due valori, e saranno tra loro differenti di solo 0,65 volt circa

Trova i due transistori marcati 2SC4793 e 2sa1837 e fotografali,
sono fatti così:

Pioneer A-107. Si accende ma non suona 2sc11

non tenere acceso l'amplificatore per più del tempo necessario alle misure
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Lun 6 Apr 2020 - 22:10

Dunque, intanto la foto dei transistori

Pioneer A-107. Si accende ma non suona Immagi10

Sono nei pressi delle resistenze rosso rosso, oro (o grigio) oro.

Poi, la tensione alternata tra il filo nero del trasformatore e il filo grigio è 26,7 V, così anche tra il filo nero e quello marrone.
La tensione continua l'ho misurata con l'indicatore sul 20, sul mio tester non c'è il 50, passa dal 20 al 200... comunque, tra la parte metallica dell'ampli e ila testa del primo grosso condensatore la tensione non è proprio zero ,è circa 0,15 V. Tra la parte metallica e il secondo grosso condensatore la tensione varia tra - 14 e -15 Volt.
Anche le tensione nella parte sinistra e in quella di destra delle quattro esistenze varia tra 15 e 16 V. Non so probabilmente è un problema mio ma non mi riesce di misurare un valore preciso di tensione continua. Laughing
Ma se ho sbagliato qualcosa posso sempre riprovare. Very Happy
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Mar 7 Apr 2020 - 1:26

La misura ACV del trasformatore è sicuramente giusta

Le altre in DCV forse sono sbagliate o forse no ...
potrebbe dipendere dal tester usato nella portata 20
che non gestisce bene i volt superiori a 20

Ti spiego:
dovresti leggere circa 34 o 36 Volt
quindi se non hai la portata 50 devi usare quella 200
(la portata deve essere sempre superiore alla misura)
però il tester usato a 20 avrebbe dovuto scriverti un simbolo di "fuori portata"
e non darti dei Volt a caso.

PERO':
se davvero la misura è giusta e il tester ha ragione
(cosa non improbabile, dato che l'amplificatore è guasto probabilmente nei suoi alimentatori)
significa che il ponte raddrizzatore principale è saltato (ce ne sono due)

1) rifai la misura con ACV 200

2) fai questa prova:
ci attacchi il giradischi (non un'altra sorgente)
lo fai suonare anche se non suonerà
attacchi un altro amplificatore alla presa TAPE REC
e ascolti se il giradischi esce oppure no

il motivo di questa prova è semplice:
il pre e il grande circuito logico di commutazione hanno un alimentatore indipendente
che pesca, si, dallo stesso secondario del trasformatore,
ma hanno un ponte e due regolatori tutti loro,
se funziona vuol dire che il guasto è limitato al finale o ai suoi quattro alimentatori

fai prove veloci, accendi quando tutto è pronto e il giradischi già gira
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Mer 8 Apr 2020 - 10:03

Dunque, rifatta la prova con la scala a 200 in corrnte continua.... I risultati sono i seguenti:

I° grosso condensatore: 0,01 V
II° grosso condensatore - 14,7 V

I° reisistenza SX: 17,7 V
I° resistenza DX: 17,4 V

II° resistenza SX: 17,4 V
II° resistenza DX: 17,4 V

III° resistenza SX: 17,8 V
III° resistenza DX 17,7 V

IV° resistneza SX: 17,8 V
IV° resistenza DX: 17,8 V

Ho fatto anche la prova del giradischi e dell'altro amplificatore collegato col pioneer attraverso le uscite rec del tape e ahimè non si sente nulla. Si sente cioè esattamente ciò che si sente dalle uscite casse: un leggero "bump", attenuato rispetto alle uscite casse, al cambio di selezione sorgente.
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Mer 8 Apr 2020 - 10:17

Ehm, "Corrente continua" sarebbe "tensione continua"...
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da sportyerre il Mer 8 Apr 2020 - 10:25

Ho avuto tanti anni fa un ampli Pioneer, più vecchio del tuo, ma che usava la stessa tecnica del c**zo per collegare i fili al circuito stampato.
Ai tempi si chiamava wire-wrap: fili arrotolati, si faceva con un attrezzino specifico su terminali a sezione quadrata.
Una vaccata, col tempo si lasciano andare e quando si ossidano iniziano a "sfrigolare".
Dopo qualche anno di utilizzo ha iniziato a fare BUMP e si spegneva, ho saldato tutte le terminazioni "arrotolate" e non ha più dato problemi.
sportyerre
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 4008
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa.
Cuffie: Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3, Sony WH1000 MX3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Mer 8 Apr 2020 - 11:01

Ciao sportyerre e grazie, però io sono un ignorantone e  non ho ben capito cosa intendi con "wire wrap" o terminazioni arrotolate... Puoi indicameli sulla foto che ho postato più sopra? Grazie.
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da sportyerre il Mer 8 Apr 2020 - 11:11

Questo è il wire wrap
Pioneer A-107. Si accende ma non suona Wire_Wrapping
Tecnica abbandonata da anni proprio perchè inaffidabile

Nelle tue foto i dettaglio è limitato, ma nei cerchi rossi mi sembra che i collegamenti siano proprio fatti con questa tecnica

Pioneer A-107. Si accende ma non suona Wires10
sportyerre
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 4008
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa.
Cuffie: Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3, Sony WH1000 MX3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da sportyerre il Mer 8 Apr 2020 - 11:14

Sono solo arrotolati o sono anche saldati?
sportyerre
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 4008
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa.
Cuffie: Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3, Sony WH1000 MX3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Mer 8 Apr 2020 - 11:54

@Sportyerre ha scritto:Sono solo arrotolati o sono anche saldati?


Sembrano proprio solo arrotolati... Si srotolano....  Shocked ... Ma tu guarda...

Quando riesco li saldo e poi ti dico...
Intanto Grazue ancora.  Hello
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Mer 8 Apr 2020 - 13:48

@JohnnieGray ha scritto:Ehm, "Corrente continua" sarebbe "tensione continua"...
Si!
Però si dice "Volt in corrente continua (DCV - Direct Current Volts)
oppure: "Volt in corrente alternata" (ACV - Alternating Current Volts)

l'impostazione delle due misure sul tester non vanno scambiate
perché altrimenti il tester sbaglia, a volte anche parecchio (ma non è pericoloso scambiarle)
Mentre è pericoloso usare la misura A in modo improprio.


Col tester nella portata DCV 200
misura il pin 3 "emitter" dei transistori 2SA1837 e 2SC4793
(il pin 3 è quello più in alto nella foto che hai fatto)
Pioneer A-107. Si accende ma non suona Images13
Per sicurezza del buon uso e funzionamento del tester,
nella stessa portata prova a misurare una pila da 9 Volt (leggerai un po' di meno)
o, se non hai la pila, l'uscita di un qualunque alimentatore,
se è switching leggerai la misura precisa che dice di dare,
se è a trasformatore leggerai almeno un 20% in più.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Gio 9 Apr 2020 - 9:55

@valterneri ha scritto:Per sicurezza del buon uso e funzionamento del tester ... almeno un 20% in più.

Dunque non ho una pila da 9 volt in casa allora ho misurato l'uscita dell'alimentatore che ho installato sul technics sl 20 (ricordi?). 9 VAC: il mio tester ha misurato 11 V...
Poi ho misurato quest'altro:

Pioneer A-107. Si accende ma non suona Thumbn27

Il mio tester ha misurato 12,2 V

I transistori:

Ho impostato il tester così:

Pioneer A-107. Si accende ma non suona Thumbn30

1837 terzo pin: - 17 V
4793 terzo pin: 16,7 V

Ciao.
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Gio 9 Apr 2020 - 11:26

@JohnnieGray ha scritto:... ho misurato l'uscita dell'alimentatore che ho installato sul technics sl 20 (ricordi?)
9 VAC: il mio tester ha misurato 11 V
è un alimentatore AC, quindi hai usato la misura 200 V~ ?
mentre l'altro è un alimentatore DC =
quindi occorre la misura V=

Nell'alimentatore da 12 V DC il simbolo = ha la linea di sotto tratteggiata
perché vuole indicare che la corrente che fornisce è precisa, ma non è ben filtrata.

Torno all'A107 …


Col Tester su V= (Volt corrente continua):

1) dei due transistori già misurati puoi misurare tra pin 2 e pin 3?
puntale rosso su pin 2 e puntale nero su pin 3


Ora occorre Tester su V~ (Volt corrente alternata)

del trasformatore (direttamente sul corpo del trasformatore)
2) toccando solo gli alberini del trasformatore, e non i fili attorcigliati,
misura gli estremi, ovvero grigio e marrone

3) idem gli estremi del trasformatore, ma ora tocca solo i fili attorcigliati e non gli alberini

4) segui i fili e vai sul circuito stampato
sempre di marrone e grigio misura solo gli alberini, senza toccare i fili attorcigliati

sempre sul circuito stampato vedrai il ponte raddrizzatore D3SBA20

5) con V~ misura tra i due terminali interni
6) con V= misura tra i due terminali esterni

Pioneer A-107. Si accende ma non suona Desba210
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Ven 10 Apr 2020 - 7:50

Mi sono dimenticato di scrivere che queste ultime misure vanno effettuate
mentre l'amplificatore è sicuramente in stato di protezione,
che non sia quindi tornato momentaneamente a funzionare bene come faceva
quando inizialmente il difetto appariva e spariva.

EDIT
e aggiungo:
c'è una buona probabilità che mentre fai queste misure l'amplificatore torni momentaneamente a funzionare,
ideale, per accorgercene, sarebbe il misurarlo con fonte, musica e cuffia (economica).
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Ven 10 Apr 2020 - 10:25

@valterneri ha scritto:è un alimentatore AC, quindi hai usato la misura 200 V~ ?
mentre l'altro è un alimentatore DC =
quindi occorre la misura V=

Si, dimenticato di specificarlo ma si, ho misurato le due tensioni così.

@valterneri ha scritto:Mi sono dimenticato di scrivere che queste ultime misure vanno effettuate
mentre l'amplificatore è sicuramente in stato di protezione,

Qui è il caso di specificare bene perchè probabilmente non sono stato chiaro: allora, il primo sintomo del malfunzionamento è il seguente: stavo ascoltando, all'improvviso le casse si sono ammutolite e tutte le luci/led dell'amplificatore erano accese. Questo, se non ho capito male è lo stato di protezione (?). Quindi ho spento l'ampli e l'ho riacceso. L'ampli è toranto a funzionare bene, e il suono si è nuovamente diffuso per la stanza ma per pochi minuti. Infatti poi le casse son tornate mute e i led dell'ampli erano tutti accesi (di nuovo in stato di pretezione?). A quel punto ho spento, ho sistemato meglio lo spinotto della corrente e ho riacceso l'ampli. L'ampli si è riacceso nomralmente, si sono accese solo le spie che dovevano accendersi ma da allora è rimasto muto a parte i "bump" che si odono appena scatta il relè al cambio di sorgente. Tuttora l'ampli è in questo stato. Si accendono le spie che si devono accendere ma non emette suono. Quindi per quanto ne capisco io lìampli non è in protezione. O forse lo è dimmelo tu. Laughing

N.B. dopo una quindicina di giorni, come ho detto pià sopra, ho ricollegato e riacceso l'ampli. Stranamente l'ampli ha funzionato per pochi minuti per poi tornare nello stato sopra descritto. Questa "temporanea resurrezione" si è verificata solo quella volta, non si è più ripetuta.

@valterneri ha scritto:Col Tester su V= (Volt corrente continua):

1) dei due transistori già misurati puoi misurare tra pin 2 e pin 3?
puntale rosso su pin 2 e puntale nero su pin 3

Si, ci ho provato. tra pin 2 e 3 del 4793 ho misurato 26,9 Volt corrente continua.
Sui pin 2 e 3 del 1837 ho misurato 0 ma qui non sono certo della correttezza della misurazione perchè lo spazio è davvero angusto.

@valterneri ha scritto:2) toccando solo gli alberini del trasformatore, e non i fili attorcigliati,
misura gli estremi, ovvero grigio e marrone

Alberino del filo grigio 26,7 V~
Alberino filo marrone: 26,8 V~

@valterneri ha scritto:3) idem gli estremi del trasformatore, ma ora tocca solo i fili attorcigliati e non gli alberini

filo attoricigliato grigio: 26,8 V~
Filo attorcigliato marrone 26,8 V~

@valterneri ha scritto:4) segui i fili e vai sul circuito stampato
sempre di marrone e grigio misura solo gli alberini, senza toccare i fili attorcigliati

Alberino filo grigio: 26,6 V~
Alberino filo marrone: 26,5 V~

@valterneri ha scritto:sempre sul circuito stampato vedrai il ponte raddrizzatore D3SBA20

5) con V~ misura tra i due terminali interni
6) con V= misura tra i due terminali esterni

Terminali interni: 53,7 V~
Terminali Esterni: 69,8 V=

@valterneri ha scritto:c'è una buona probabilità che mentre fai queste misure l'amplificatore torni momentaneamente a funzionare,

Fatte le misurazioni con lettore cassete collegato e cuffia inserita ma non ho sentito nulla...
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Ven 10 Apr 2020 - 13:48

"in protezione" significa disconnessione automatica quando qualcosa non va:

quando i finali si scaldano troppo (di solito sopra gli 85°)
quando nei finali ci scorre troppa corrente
quando il segnale di uscita è differente dal segnale di entrata (clipping)
quando in uscita esce corrente continua (che distruggerebbe le casse)

un piccolo circuito, ma abbastanza complicato,
che poi è lo stesso circuito che ritarda l'accensione per evitare il bump,
disattiva il relè e blocca l'uscita alle casse

è un circuito abbastanza altruista, perché salva le casse ma non salva l'amplificatore,
l'amplificatore continua a rimanere acceso, anche se, senza carico, senza le casse,
diminuisce fortemente la possibilità di autodistruzione,
perché senza il carico diminuirà il consumo di energia, e corrente e temperature scenderanno,
ma non la distorsione da sovraccarico, e nemmeno la presenza di corrente continua.

Quindi va in protezione quando qualcosa non funziona bene.


C'è la possibilità di aprirlo sotto e accedere al lato saldature della scheda?
Hai un buon saldatore, stagno e pompetta aspirante?
Per prima cosa (la più probabile ma non certa)
risalda i 4 piedini del ponte raddrizzatore D3SBA20

la pompetta sarebbe necessaria perché prima di risaldare
occorre sempre togliere il più possibile lo stagno vecchio,
non perché non è stagno buono, vecchio o nuovo lo stagno è sempre stagno,
ma perché non contiene il flussante, e il flussante dello stagno nuovo basta solo a se stesso

il flussante è una sostanza chimica che sta all'interno del filo dello stagno
(quel filo in realtà è un tubicino riempito di flussante)
il flussante è quella cosa che fuma mentre si salda e prepara i metalli a legarsi allo stagno

se non hai la pompetta aspirante c'è un altro metodo che ti dirò
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Ven 10 Apr 2020 - 19:15

@valterneri ha scritto:C'è la possibilità di aprirlo sotto e accedere al lato saldature della scheda?

Eh, ci sto lavorando ma devo dire che è un bel casino...

@valterneri ha scritto:se non hai la pompetta aspirante c'è un altro metodo che ti dirò

Ho la pompetta aspirante.

Ciao. Smile



JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Ven 10 Apr 2020 - 20:11

@JohnnieGray ha scritto:
@valterneri ha scritto:C'è la possibilità di aprirlo sotto e accedere al lato saldature della scheda?
Eh, ci sto lavorando ...
Perché il sotto non ha coperchio e occorre sollevare la scheda?
Devi anche riuscire a sollevarla mantenendo la possibilità di accenderlo.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Lun 13 Apr 2020 - 15:31

Dunque, dopo lunga e aspra lotta  Laughing sono riuscito ad accedere alla parte sottostante... Posso anche accendere l'ampli, infatti dopo aver succhiato lo stagno e rifatto le saldature (spero bene, ma non sono certo un professionista del settore...) ho ripetuto le misure ottenendo i seguenti risultati:

Terminali interni: 54,8 V~
Terminali Esterni: 71,4 V=

Siamo lì, mi pare... Ho provato anche a collegare una sorgente ma in cuffia non si sente nulla...
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da valterneri il Lun 13 Apr 2020 - 16:47

Le piccole differenze sono dovute alla tensione di rete che magari oggi è poco più di ieri.
Bene!
A circuito aperto ora è più facile rifare la prima misura che aveva dato risultati contrastanti quelli di oggi.

Sempre V=
1) misura tra alberino filo nero del trasformatore (sul circuito stampato)
e i 2 piedini esterni del ponte (dovrebbe esserci 35,7 in entrambi) (una + e l'altra -)

2) i due grossi condensatori di livellamento hanno tra di loro due terminali che si uniscono nel circuito stampato
(di uno è quello positivo, dell'altro è quello negativo)
misura tra questa unione e l'altro polo di ciascun condensatore (dovrebbe esserci anche qui 35,7)
(sempre una + e l'altra -)
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5130
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da JohnnieGray il Lun 13 Apr 2020 - 17:31

@valterneri ha scritto:1) misura tra alberino filo nero del trasformatore (sul circuito stampato)
e i 2 piedini esterni del ponte (dovrebbe esserci 35,7 in entrambi) (una + e l'altra -)

Si, ho misurato 35,5 V= e - 35,5 V=

L'altra misura invece non ho capito come devo farla:

Pioneer A-107. Si accende ma non suona Img_2012

Le gambe dei conndensatori sono quelle segnate dalle frecce rosse. Puoi a indicarmi dove devo misurare?
JohnnieGray
JohnnieGray
Affezionato
Affezionato

Data d'iscrizione : 01.06.13
Numero di messaggi : 136
Località : Mantova
Impianto : notebook asus sx039h + fiio d5, lettore DVD philips + fiio d03k, amplificatore fiio a1, vecchie casse grundig box 450 professional

Torna in alto Andare in basso

Pioneer A-107. Si accende ma non suona Empty Re: Pioneer A-107. Si accende ma non suona

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum