T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Amplificatore a valvole autocostruito

Andare in basso

Amplificatore a valvole autocostruito

Messaggio Da maiale il Ven 29 Giu 2018 - 14:35

Buon pomeriggio. Sono entrato in possesso di un ampli valvolare di cui non so nulla.
Finali EL34, le valvole di pre non riportano sigle. Naturalmente non funziona.
Sarebbe possibile risalire allo schema elettrico, alla tipologia amplificatore, modello delle valvole pre e come operare per ripararlo? Grazie.


maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da franzfranz il Ven 29 Giu 2018 - 16:22

"non funziona" è troppo generico...
non si sente nessun rumore negli altoparlanti?
le valvole accendono?
sai che lì le tensioni sono piuttosto alte vero?
hai modo di misurarle?
avatar
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 273
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da sportyerre il Ven 29 Giu 2018 - 17:56

Nel portafusibile non c'è il fusibile.
Sicuro sia autocostruito e non cinacostruito?
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2634
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da sportyerre il Ven 29 Giu 2018 - 18:02

La butto li, potrebbe essere una deviazione del kit di Nuova Elettronica LX1240 con una valvola raddrizzatrice?
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2634
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da maiale il Ven 29 Giu 2018 - 18:48

@franzfranz ha scritto:"non funziona" è troppo generico...
non si sente nessun rumore negli altoparlanti?
le valvole accendono?
sai che lì le tensioni sono piuttosto alte vero?
hai modo di misurarle?

Hai ragione. un canale è totalmente muto ed il filamento della EL34 è spento.
Invertendo le valvole il problema segue la valvola. Credo valvola rotta.
Grazie.

maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da maiale il Ven 29 Giu 2018 - 18:50

@sportyerre ha scritto:Nel portafusibile non c'è il fusibile.
Sicuro sia autocostruito e non cinacostruito?

Ho inserito i fusibili. Mi è stato consegnato come autocostruito in Italia. E' vecchio, alcuni condensatori sono degli anni 70/80. Ma oggigiorno tutto è possibile.
Grazie.

maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da sportyerre il Ven 29 Giu 2018 - 19:19

@maiale ha scritto:
@sportyerre ha scritto:Nel portafusibile non c'è il fusibile.
Sicuro sia autocostruito e non cinacostruito?

Ho inserito i fusibili. Mi è stato consegnato come autocostruito in Italia. E' vecchio, alcuni condensatori sono degli anni 70/80. Ma oggigiorno tutto è possibile.
Grazie.
E allora è il periodo giusto per i progetti di Nuova Elettronica, gli schemi si trovano online
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2634
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da franzfranz il Ven 29 Giu 2018 - 20:19

@maiale ha scritto:
@franzfranz ha scritto:"non funziona" è troppo generico...
non si sente nessun rumore negli altoparlanti?
le valvole accendono?
sai che lì le tensioni sono piuttosto alte vero?
hai modo di misurarle?

Hai ragione. un canale è totalmente muto ed il filamento della EL34 è spento.
Invertendo le valvole il problema segue la valvola. Credo valvola rotta.
Grazie.


Se un canale è totalmente muto, vuol dire che l'altro funziona!! vedi che quindi dire non funziona è stato sbagliato?
le EL34 ormai le trovi pure dal salumiere...
avatar
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 273
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da maiale il Ven 29 Giu 2018 - 22:28

@sportyerre ha scritto:
@maiale ha scritto:
@sportyerre ha scritto:Nel portafusibile non c'è il fusibile.
Sicuro sia autocostruito e non cinacostruito?

Ho inserito i fusibili. Mi è stato consegnato come autocostruito in Italia. E' vecchio, alcuni condensatori sono degli anni 70/80. Ma oggigiorno tutto è possibile.
Grazie.
E allora è il periodo giusto per i progetti di Nuova Elettronica, gli schemi si trovano online

Ottimo. Provo a cercare. Grazie

maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da maiale il Ven 29 Giu 2018 - 22:31

@franzfranz ha scritto:
@maiale ha scritto:
@franzfranz ha scritto:"non funziona" è troppo generico...
non si sente nessun rumore negli altoparlanti?
le valvole accendono?
sai che lì le tensioni sono piuttosto alte vero?
hai modo di misurarle?

Hai ragione. un canale è totalmente muto ed il filamento della EL34 è spento.
Invertendo le valvole il problema segue la valvola. Credo valvola rotta.
Grazie.


Se un canale è totalmente muto, vuol dire che l'altro funziona!! vedi che quindi dire non funziona è stato sbagliato?
le EL34 ormai le trovi pure dal salumiere...

Qualche marca in particolare? Grazie

maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da maiale il Lun 9 Lug 2018 - 18:00

Eccomi di nuovo. Ho installato una coppia di el34 e l'amplificatore ha ripreso a suonare.
Ma...... mentre ascoltavo la valvola rettificatrice ha incominciato a sfiammare (all'interno del bulbo) e ad ogni scarica le casse emettevano un ronzio. Ho spento subito. E' da cambiare? Oppure c'e' un altro problema? Grazie.

maiale
Novizio
Novizio

Data d'iscrizione : 28.06.18
Numero di messaggi : 11
Provincia (Città) : rimini
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da Abe1977 il Dom 5 Ago 2018 - 17:05

@maiale ha scritto:Eccomi di nuovo. Ho installato una coppia di el34 e l'amplificatore ha ripreso a suonare.
Ma...... mentre ascoltavo la valvola rettificatrice ha incominciato a sfiammare (all'interno del bulbo) e ad ogni scarica le casse emettevano un ronzio. Ho spento subito. E' da cambiare? Oppure c'e' un altro problema? Grazie.

Qualsiasi cosa vuoi fare, non farlo mai quando l`ampli e` attaccato alla rete elettrica!

Abe1977
Affezionato
Affezionato

Data d'iscrizione : 11.10.16
Numero di messaggi : 118
Provincia (Città) : Al
Impianto :
Sorgente: Cambridge Audio CXN
Nas: Western Digital My Cloud
Pre: Electrocompaniet EC 4.8
Finale: Electrocompaniet AW120
Diffusori: Audiojam2 FABRIX

Torna in alto Andare in basso

Re: Amplificatore a valvole autocostruito

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum