T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

i misteri sono tanti: io ne ho uno nuovo penso!

Andare in basso

i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Ven 23 Giu 2017 - 21:45

un saluto a tutti e a chi volesse un grattacapo misterioso:
Ho acquistato la mia nuova Scarlett Focusrite 2i4 ad ottobre: Da allora ho iniziato, con goduria, ad ascoltare file 24 bit 196 khz e dsf. Da gennaio, dopo qualche rara volta che la scheda moriva all'improvviso e che dovevo resettarla completamente staccando il cavo usb, il problema si è accentuato enormemente fino a maggio. Spedita alla Eko italia,dopo numerose email per capire dov'era l'arcano, distributore ufficiale, me ne inviano una nuova, dicendomi che comunque,la vecchia a loro il difetto che accennavo prima io, non era mai accaduto nei giorni in cui l'hanno testata in laboratorio. Fin qui tutto ok.Appena arrivata, stacco la mia vecchia M-audio e constato, che la nuova Focusrite non va proprio.Ho rifatto parecchie prove, staccato fili , riaggiornato il driver x mac, disinstallato tutto il resto.NIENTE. Ma la vecchia M-audio funziona bene.La nuova Scarlett 2i4 proprio no. Dove sta' l'arcano mistero secondo voi?
( imac di nuova generazione, Yosemite 10.10.5, pre Sae 2900, finale Sae 220, Allison One )

ferdinando

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da mumps il Ven 23 Giu 2017 - 22:05

stavo leggendo un po' in giro e pare che diversi utenti abbiano problemi con la focusrite e i sistemi mac più nuovi.
però non ho capito il perché neanche io purtroppo..
avatar
mumps
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.11.12
Numero di messaggi : 1352
Provincia (Città) : viterbo
Impianto :
Spoiler:

nadadenada


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Ven 23 Giu 2017 - 22:34

e dove hai letto la cosa degli altri utenti?

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da mumps il Ven 23 Giu 2017 - 23:02

ho scritto su google in inglese qualcosa tipo "focusrite issue yosemite mac os"
tipo qui:
https://www.tonymacx86.com/threads/focusrite-scarlett-2i4-logitech-c920-freezes.168167/
avatar
mumps
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.11.12
Numero di messaggi : 1352
Provincia (Città) : viterbo
Impianto :
Spoiler:

nadadenada


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da fritznet il Sab 24 Giu 2017 - 2:46

@administrator4d ha scritto:un saluto a tutti e a chi volesse un grattacapo misterioso:
Ho acquistato la mia nuova Scarlett Focusrite 2i4 ad ottobre: Da allora ho iniziato, con goduria, ad ascoltare file 24 bit 196 khz e dsf. Da gennaio, dopo qualche rara volta che la scheda moriva all'improvviso e che dovevo resettarla completamente staccando il cavo usb, il problema si è accentuato enormemente fino a maggio. Spedita alla Eko italia,dopo numerose email per capire dov'era l'arcano, distributore ufficiale, me ne inviano una nuova, dicendomi che comunque,la vecchia a loro il difetto che accennavo prima io, non era mai accaduto nei giorni in cui l'hanno testata in laboratorio. Fin qui tutto ok.Appena arrivata, stacco la mia vecchia M-audio e constato, che la nuova Focusrite non va proprio.Ho rifatto parecchie prove, staccato fili , riaggiornato il driver x mac, disinstallato tutto il resto.NIENTE. Ma la vecchia M-audio funziona bene.La nuova Scarlett 2i4 proprio no. Dove sta' l'arcano mistero secondo voi?
( imac di nuova generazione, Yosemite 10.10.5, pre Sae 2900, finale Sae 220, Allison One )

ferdinando

Hai la possibilità di provare la nuova Focusrite con un altro computer?
Magari sia apple che altri SO?

non chiarirà il mistero, ma perlomeno escludiamo problemi hardware
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9771
Località : Oseacco
Occupazione/Hobby : morto e rimorto dalla noia
Provincia (Città) : quercetoland
Impianto : lol-fi


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Sab 24 Giu 2017 - 6:42

la sto provando su un win.....ma c'è XP, e non ho i driver ! e non son neanche facili da provare!......sul mac posso partire con una linux su un altro harddisk

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Sab 24 Giu 2017 - 6:51

no, c'è win vista home !

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Sab 24 Giu 2017 - 11:33

incredibile !!! ...possibile che potrebbe essere un problema solo di lunghezza cavi ???

La scarlett 2i4 sta su un mobile che contiene apparecchi stereo, quindi lontano da mac.Avevo semplicemente prolungato il cavo scheda/usb, con una prolunga apposita di circa 3,5 mt. Oggi ho attaccato il cavo scheda/usb direttamente alla porta usb del mac !... e sta funzionando

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da fritznet il Sab 24 Giu 2017 - 13:10

@administrator4d ha scritto:incredibile !!!  ...possibile che potrebbe essere un problema solo di lunghezza cavi ???

La scarlett 2i4 sta su un mobile che contiene apparecchi stereo, quindi lontano da mac.Avevo semplicemente prolungato il cavo scheda/usb, con una prolunga apposita di circa 3,5 mt. Oggi ho attaccato il cavo scheda/usb direttamente alla porta usb del mac !... e sta funzionando

non è la prima volta che lo sento, può essere, aggeggi usb meno complessi non patiscono, ma le schede audio/DAC mi pare di averlo già sentito.

meglio così, no? Very Happy
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9771
Località : Oseacco
Occupazione/Hobby : morto e rimorto dalla noia
Provincia (Città) : quercetoland
Impianto : lol-fi


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da administrator4d il Sab 24 Giu 2017 - 13:15

cmq grazie per l'attenzione
ferdinando

administrator4d
Interessato
Interessato

Data d'iscrizione : 06.04.15
Numero di messaggi : 31
Provincia (Città) : 00046
Impianto : Allison one,Pre SAE 2900,Finale SAE 220,Scarlett/Focusrite 2i4,Mac/Yosemite 10.10,DbxII 128

Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da fritznet il Sab 24 Giu 2017 - 13:55

@administrator4d ha scritto:cmq grazie per l'attenzione
ferdinando

ci mancherebbe Smile

quando si risolve così semplicemente è sempre un piacere Very Happy
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9771
Località : Oseacco
Occupazione/Hobby : morto e rimorto dalla noia
Provincia (Città) : quercetoland
Impianto : lol-fi


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da Calbas il Sab 24 Giu 2017 - 22:16

Quindi aumentando la lunghezza di 3.5mt i segnali diventavano così attenuati da essere irriconoscibili.

Da meditare.
avatar
Calbas
Affezionato
Affezionato

Data d'iscrizione : 30.01.17
Numero di messaggi : 213
Provincia (Città) : Varese
Impianto : artefatto
Spoiler:

metà meta
https://drive.google.com/file/d/0B6Y7YIIt2KFvOE1KRUgzQTFYSGs/view?usp=sharing






Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da fritznet il Sab 24 Giu 2017 - 23:07

Più che un problema di segnale, pare che la lunghezza influisca negativamente in fase di handshacking, quindi durante il riconoscimento della periferica

http://m.pcprofessionale.it/come-fare/lunghezza-massima-dei-cavi-usb/
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9771
Località : Oseacco
Occupazione/Hobby : morto e rimorto dalla noia
Provincia (Città) : quercetoland
Impianto : lol-fi


Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da Calbas il Sab 24 Giu 2017 - 23:16

Non è che i byte dell'HS siano più difficili da interpretare di quelli del segnale.

Il vantaggio è che se non riesce te ne accorgi, invece se passano con errori i dati (musicali) non te ne accorgi; o almeno, il software li prende per buoni.
avatar
Calbas
Affezionato
Affezionato

Data d'iscrizione : 30.01.17
Numero di messaggi : 213
Provincia (Città) : Varese
Impianto : artefatto
Spoiler:

metà meta
https://drive.google.com/file/d/0B6Y7YIIt2KFvOE1KRUgzQTFYSGs/view?usp=sharing






Torna in alto Andare in basso

Re: i misteri sono tanti: io ne ho uno nuovo penso!

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum