T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

[HELP PC!] Ma che sfiga...

Pagina 1 di 2 1, 2  Seguente

Andare in basso

[HELP PC!] Ma che sfiga... Empty [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Ven 14 Gen 2011 - 17:04

stavolta è toccato al mio desktop.
in breve: schiaccio il pulsante di accensione.
il led si accende, anche quello del dvd, il disco gira per un attimo, la ventola della cpu parte.
poi il silenzio! Shocked
sul monitor non appare nulla di nulla, assenza di segnale...
il disco l'ho provato su un altro pc e funziona, fortunatamente.
che mi invento stavolta?

che palle!!!
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da gianlu71 Ven 14 Gen 2011 - 17:12

@diechirico ha scritto:stavolta è toccato al mio desktop.
in breve: schiaccio il pulsante di accensione.
il led si accende, anche quello del dvd, il disco gira per un attimo, la ventola della cpu parte.
poi il silenzio! Shocked
sul monitor non appare nulla di nulla, assenza di segnale...
il disco l'ho provato su un altro pc e funziona, fortunatamente.
che mi invento stavolta?

che palle!!!

miiiii se sei sfigato!! Shocked

ma non bippa niente?
vista così parrebbe l'alimentatore....
prova a staccare il cavo di alimentazione, premi il pulsante di accensione, lascia il cavo staccato per 5 minuti e poi riattaccalo e prova .... Hoping
gianlu71
gianlu71
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.07.09
Numero di messaggi : 512
Località : arezzo
Impianto : work in progress

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Ven 14 Gen 2011 - 17:36

@gianlu71 ha scritto:
@diechirico ha scritto:stavolta è toccato al mio desktop.
in breve: schiaccio il pulsante di accensione.
il led si accende, anche quello del dvd, il disco gira per un attimo, la ventola della cpu parte.
poi il silenzio! Shocked
sul monitor non appare nulla di nulla, assenza di segnale...
il disco l'ho provato su un altro pc e funziona, fortunatamente.
che mi invento stavolta?

che palle!!!

miiiii se sei sfigato!! Shocked

ma non bippa niente?
vista così parrebbe l'alimentatore....
prova a staccare il cavo di alimentazione, premi il pulsante di accensione, lascia il cavo staccato per 5 minuti e poi riattaccalo e prova .... Hoping
mah, la ventola gira. come può essere l'ali?
anche la mobo è sotto tensione.
niente beep.
mobo defunta??
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Tfan Ven 14 Gen 2011 - 17:39

falso contatto??
prova a togliere e rimettere tutti i componenti: cpu, ram e eventuali schede...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia : Kepler186F
Impianto :

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Silver Black Ven 14 Gen 2011 - 17:40

@diechirico ha scritto:anche la mobo è sotto tensione.
niente beep.
mobo defunta??

Forse la RAM. Apri il caso (e già che ci sei dagli un'aspirata), poi smonta i moduli RAM, soffiaci e rimontali invertiti.
Potrebbe anche essere la scheda grafica.

P.S.: ho spostato in area più consona.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16470
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

[HELP PC!] Ma che sfiga... Cerwin12 [HELP PC!] Ma che sfiga... Smsl_s10

[HELP PC!] Ma che sfiga... Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da merkutio Ven 14 Gen 2011 - 17:41

o scheda madre o alimentatore
solitamente quando parte l'alimentatore si porta con se
sempre qualcosa ( mobo, scheda audio, scheda video )

merkutio
merkutio
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.05.09
Numero di messaggi : 1674
Località : Bologna
Impianto : Low cost

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da gianlu71 Ven 14 Gen 2011 - 17:45

@diechirico ha scritto:
mah, la ventola gira. come può essere l'ali?

può essere che non sia proprio saltato (che se salta per bene ha ragione merkutio, spesso si porta via qualcosa con sè....)
gianlu71
gianlu71
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.07.09
Numero di messaggi : 512
Località : arezzo
Impianto : work in progress

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Ven 14 Gen 2011 - 17:58

@Silver Black ha scritto:
@diechirico ha scritto:anche la mobo è sotto tensione.
niente beep.
mobo defunta??

Forse la RAM. Apri il caso (e già che ci sei dagli un'aspirata), poi smonta i moduli RAM, soffiaci e rimontali invertiti.
Potrebbe anche essere la scheda grafica.

P.S.: ho spostato in area più consona.
se fosse la ram, beeperebbe di brutto però.
qui non vedo la minima scritta sul monitor, inoltre...
potrebbe essere anche la scheda grafica, però ad un certo punto il disco non gira più e si blocca l'inizializzazione...
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Ven 14 Gen 2011 - 18:16

all'inizio gira, poi si ferma tutto...
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da florin Ven 14 Gen 2011 - 18:17

@diechirico ha scritto:all'inizio gira, poi si ferma tutto...

Gira per almeno un minuto?
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da bonghittu Ven 14 Gen 2011 - 18:28

@diechirico ha scritto:all'inizio gira, poi si ferma tutto...

Controlla che non ci sia nulla in giro (viti o altri elementi
conduttivi) e che esteticamente sia tutto integro.

Misura le tensioni di alimentazione in uscita alle utenze.
L'alimentatore deve essere sotto carico, usa una delle
uscite per alimentare i dispositivi eide.

Dopo aver tolto eventuali periferiche prova a togliere
e reinserire la cpu.



bonghittu
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 4082
Località : Poetto Beach(CA)
Provincia : CA
Impianto :
Spoiler:


FARISCA





Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Ven 14 Gen 2011 - 18:41

@florin ha scritto:
@diechirico ha scritto:all'inizio gira, poi si ferma tutto...

Gira per almeno un minuto?
no, girerà per una decina di secondi, poi il silenzio!
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Stentor Ven 14 Gen 2011 - 18:50

Riparando computer sono cose che vedo tutti i giorni. Prova a staccare tutto ...ram compresa e vedi se beeppa .... se non beeppa o è la board o è L'alimentatore (più probabile la board ma non si sa mai)

Se invece beeppa inserisci solo un banco e prova ad accenderlo sempre senza nulla e vedi se fa il singolo beep di boot

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Silver Black Ven 14 Gen 2011 - 18:54

@merkutio ha scritto:o scheda madre o alimentatore
solitamente quando parte l'alimentatore si porta con se
sempre qualcosa ( mobo, scheda audio, scheda video )


A me è successo due volte con un PC precedente: una volta è letteralmente esploso l'alimentatore, un'altra volta cominciava a spegnersi all'improvviso e si poteva riaccendere dopo diversi minuti (cosa che andò degenerando). In entrambi i casi non si è mai portato via niente.

Fossi in Diego proverei a smontare i banchi RAM e a staccare e reinserire la scheda grafica. Dopodichè proverei un altro alimentatore (se l'hdd gira per poco e poi si ferma sicuramente è perchè non riesce ad essere alimentato, l'hdd se ne frega di RAM e VGA, se ha l'alimentazione lui gira a manetta!).

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16470
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

[HELP PC!] Ma che sfiga... Cerwin12 [HELP PC!] Ma che sfiga... Smsl_s10

[HELP PC!] Ma che sfiga... Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da icsnerdics Ven 14 Gen 2011 - 19:03

se la Ram è connessa parzialmente, cioè un modulo OK l'altro no, molte MB non bippano, ti consiglio vivamente di provare a smontare la ram e provare un banco alla volta, sono quasi certo che sia questo il problema.
icsnerdics
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Provincia : u' more. bone.
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Impianto : /dev/null

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da nd1967 Ven 14 Gen 2011 - 19:05


Ho avuto lo stesso problema... cambiato alimentatore e tutto è tornato ok.


_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
nd1967
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12820
Località : Cavaion Veronese (VR)
Provincia : Verona
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.bnbsusanna.it

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da wasky Sab 15 Gen 2011 - 10:27

E se si fosse scaricata la batteria del BIOS ? Laughing

La prima cosa che si fa è proprio controllare se la 2032 è andata sotto il voltaggio dei 3 volt

Se senza RAM sugli slot la MB non bippa è rotta la MB Laughing punto non ci possono essere altre spiegazioni i BIP Bios error code sono fatti apposta





_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
wasky
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Provincia : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Occupazione/Hobby : Fancazzista Serio
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Stentor Sab 15 Gen 2011 - 16:48

@wasky ha scritto:E se si fosse scaricata la batteria del BIOS ? Laughing

La prima cosa che si fa è proprio controllare se la 2032 è andata sotto il voltaggio dei 3 volt

Se senza RAM sugli slot la MB non bippa è rotta la MB Laughing punto non ci possono essere altre spiegazioni i BIP Bios error code sono fatti apposta


Vero ...però a me una volta è capitato che non bippava senza ram ma per colpa dell'alimentatore Hehe Hehe cambiato quello ha iniziato a bippare e poi è partita con la vecchia ram.

Comunque è stato un caso unico .... in genere hai assolutamente ragione

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Sab 15 Gen 2011 - 19:22

ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da piero7 Sab 15 Gen 2011 - 19:50

@diechirico ha scritto:ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!

prova ad aprirlo, la cosa che saltano facilmente sono gli elettrolitici che si gonfiano per il calore...
piero7
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da diechirico Sab 15 Gen 2011 - 20:02

@piero7 ha scritto:
@diechirico ha scritto:ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!

prova ad aprirlo, la cosa che saltano facilmente sono gli elettrolitici che si gonfiano per il calore...
misà che è ancora in garanzia, prevedo lancio sui denti del venditore!
se lo apro misà che la garanzia viene annullata. giusto?
diechirico
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 4639
Località : Guidonia - Roma
Provincia : dipende dai giorni
Occupazione/Hobby : Spettroscopista (diciamo così...)
Impianto : Grundig R25
Marantz ND8006
Luxman PD-291 (AT440MLb)
Grundig 1500 a Prof


Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da piero7 Sab 15 Gen 2011 - 20:46

già
piero7
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Stentor Sab 15 Gen 2011 - 21:01

@diechirico ha scritto:
@piero7 ha scritto:
@diechirico ha scritto:ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!

prova ad aprirlo, la cosa che saltano facilmente sono gli elettrolitici che si gonfiano per il calore...
misà che è ancora in garanzia, prevedo lancio sui denti del venditore!
se lo apro misà che la garanzia viene annullata. giusto?

Esatto ...per curiosità che alimentatore era?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da icsnerdics Sab 15 Gen 2011 - 21:03

@diechirico ha scritto:ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!

eddai con i prezzi che fanno poveri tiburcc. Very Happy
fattelo rimborsare, "che ce l'hai lo scontrino?"
icsnerdics
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Provincia : u' more. bone.
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Impianto : /dev/null

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Andrea Zani Sab 15 Gen 2011 - 21:21

@piero7 ha scritto:
@diechirico ha scritto:ho appena provato con un altro alimentatore Shocked
caxxo, mo rifunziona tutto!
e pensare che avevo comprato quello figo silenzioso spendendoci 50 neuri!
mo a tiburcci je lo tiro in bocca!!

prova ad aprirlo, la cosa che saltano facilmente sono gli elettrolitici che si gonfiano per il calore...
quoto saranno in condensatori,sti maledetti elettrolitici mi hanno fatto inc.. parecchie volte,non solo sui pc..
ho una mobo che non se nè salvato uno Evil or Very Mad
Andrea Zani
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Torna in alto Andare in basso

[HELP PC!] Ma che sfiga... Empty Re: [HELP PC!] Ma che sfiga...

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.