T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 1:41 Da Nadir81

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» DAC con 2-3 ingressi ottici
Ieri alle 22:18 Da scontin

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trasmettitore bt
Mar 27 Giu 2017 - 22:27 Da Luca Marchetti

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789471 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 32 utenti in linea: 1 Registrato, 0 Nascosti e 31 Ospiti :: 1 Motore di ricerca

Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema piatto SONY PS-T33 gira veloce

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 8 Ago 2013 - 12:41

Comunque come puntine abbiamo la AUDIO TECHNICA AT 112 EP su AKAI
e AKAI RS-85
Quella originale sony è rotta
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Ven 9 Ago 2013 - 13:12

Correggo la mail invece di .com è .it
Mi scuso per il disguido.
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Gio 15 Ago 2013 - 9:32

Eccolo!
Ed è un miracolo che con tutto quel che inizio, carico di buone intenzioni,
sia finalmente riuscito a finire qualcosa!
E' bello vero? Qualche giorno di collaudo e te lo spedisco!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3673
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 15 Ago 2013 - 10:01

Grazie!
Hai fatto veramente un ottimo lavoro.
Cercherò di meritarmelo riportando a nuova vita un impianto stereo insieme a tutti i suoi ricordi!
Auguri di Ferragosto a tutti quanti!
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  Soligo60 il Gio 15 Ago 2013 - 10:12

Quando mi tornerà la voglia di vedere un disco che gira, ho il mio punto di riferimento, anche se non c'entro nulla ti ringrazio Valter dell'ottimo operato, come dicevano nel vecchio film di Villaggio: "la vostra soddisfazione, è il nostro miglior appagamento"
Buon ferragosto anche a voi!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 13:33

Notizie dal fronte!
In questi giorni mi sono dedicato al gira, accertando che sistema piatto tachimetrico e HMG sono funzionanti.
Verificati IC1, IC3 e ceramici.
Secondo me il problema è dato dal malfunzionamento dei sensori HALL sotto il motore installati sulla scheda.
Questi dovrebbero chiudere il contatto (o aprirlo) quando il magnete che si trova sul sensore del motore passa da N a S e viceversa.
Così per il controller il motore gira piano o non gira del tutto, quindi accelera!
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Gio 29 Ago 2013 - 14:47

Ma è tramite di loro che si forma l'onda sinusoidale anticipata
rispetto alla posizione istantanea del magnete.
Se fossero guasti il motore si fermerebbe.

Se ricordo bene lo schema che vidi ad inizio mese
i sensori determinano solo la posizione reciproca dei due campi magnetici.

Però a figurarmi lo schema a memoria posso sbagliarmi
e la tua analisi riflessiva è un buon metodo.

Indaga sul sensore HMG, che deve avere un'impedenza di circa 600 ohm,
e sul trigger di IC2.

Il Sony identico al tuo che ho deciso di inviarti non è ancora a punto,
devo rialzare il rotore del motore di due decimi di millimetro
per contrastare l'usura nel tempo della bronzina sintetica.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3673
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 17:21

Grazie, cerco se trovo IC2 o equivalente
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 21:13

Ho misurato con 3 diversi multimetri, due digitali e uno analogico l'impedenza dell'HMG.
Misuro sempre all'incirca 5 Mohm Sad
Non vorrei che ci fossero dei falsi contatti all'interno.
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Ven 30 Ago 2013 - 9:39

Se il motore gira tutto il circuito a ridosso delle bobine motore
deve essere funzionante.
La stabilizzazione della velocità avviene in CC dopo la riquadratura
e rettificazione del segnale di HMG.
Viene creata una CC inversamente proporzionale alla velocità di rotazione
modulata dagli hall ed inviata per l'amplificazione a IC3, driver del motore.
 
Il guasto di IC3 fermerebbe il motore.
Il non funzionamento corretto di HALL creerebbe disordine o assenza di
asincronismo tra il campo magnetico ruotante e quello variabile.
Si avrebbe un forte depotenziamento o assenza di rotazione.
L'assenza del segnale di controllo rettificato (HMG-trigger-rettifica)
crea maggior CC di controllo, maggior amplificazione e velocità.
 
Non smontare IC2, misuralo!
Se non hai un oscilloscopio misura l'uscita di IC1 e del comparatore
tramite un multimetro in DC prelevando il segnale tramite un condensatore
da un uF se analogico, 100 nF se digitale, per esser sicuro di estrarre solo la DC.
 
Che HMG sia di 5 Mohm è un sicuro segnale di guasto,
è stata la prima ipotesi di cui abbiamo parlato.
E' una bobina e più di centinaia di ohm non può essere.
E' strano che si sia guastata perché non è sollecita a nessun segnale
o corrente esterna, è un componente passivo.
Potrebbe essersi bruciato IC1 che gli ha deviato sopra della CC?
 
Questa ricerca del guasto potrà apparire inutile,
dato l'arrivo del mio giradischi che in quella zona è perfetto,
ma il tuo tentativo di trovare il guasto e rimediarlo è proprio lodevole.
Ciao!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3673
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum