T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Clone preamplificatore mbl6010D
Oggi alle 21:36 Da Giovanni_14

» Hypex N-core!
Oggi alle 21:17 Da Alex81+

» Peso puntina giradischi
Oggi alle 21:13 Da __Ale__

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 21:12 Da lello64

» Raspberry, Volumio e software volume control
Oggi alle 20:55 Da santidonau

» lettura file SACD compattati
Oggi alle 20:18 Da Masterix

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 19:45 Da uncletoma

» Multilettore usato max 250€, consigli?
Oggi alle 19:42 Da uncletoma

» pioneer pl970
Oggi alle 19:00 Da tintin68

»  Bushmaster dac.
Oggi alle 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Oggi alle 18:01 Da michelev

» amplificatore 2 telai gainclone
Oggi alle 17:41 Da Renzo Badiale

» costruire nuova cassa per subwoofer
Oggi alle 16:59 Da Zio

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 15:17 Da giucam61

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Oggi alle 14:13 Da Albert^ONE

» Lettore file lossless con uscita digitale coassiale
Oggi alle 13:13 Da uncletoma

» DAC e casse 2.1
Oggi alle 12:44 Da lello64

» Rombo Giradischi
Oggi alle 12:15 Da __Ale__

» preamp economico per spotify?
Oggi alle 12:06 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 10:20 Da mumps

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Oggi alle 10:10 Da brc2012

» primo impianto hifi
Oggi alle 0:34 Da stepad

» suono cupo
Ieri alle 22:47 Da franzfranz

» consiglio diffusori pavimento
Ieri alle 22:40 Da frugolo80

» DIY Sb acoustic e Fabrix di Audiojam
Ieri alle 20:03 Da bru.b

» Vinile vs CD vs mp3,pareri?
Ieri alle 18:40 Da Fedor il mago

» é da prendere???
Ieri alle 18:22 Da valterneri

» 24/192 ?
Ieri alle 15:53 Da Nadir81

» Quali casse da controsoffitto?
Ieri alle 15:07 Da Albert^ONE

» Dac per tv HELP!!
Ieri alle 12:11 Da aquero

Statistiche
Abbiamo 11338 membri registrati
L'ultimo utente registrato è Gozilla

I nostri membri hanno inviato un totale di 805128 messaggi in 52203 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Masterix
 
lello64
 
scontin
 
silver surfer
 
stepad
 
Telstar
 
valterneri
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9333)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 85 utenti in linea: 7 Registrati, 0 Nascosti e 78 Ospiti :: 1 Motore di ricerca

alephotos, bru.b, Giovanni_14, Nadir81, potowatax, silver surfer, sonic63

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema piatto SONY PS-T33 gira veloce

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 8 Ago 2013 - 12:41

Comunque come puntine abbiamo la AUDIO TECHNICA AT 112 EP su AKAI
e AKAI RS-85
Quella originale sony è rotta
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Ven 9 Ago 2013 - 13:12

Correggo la mail invece di .com è .it
Mi scuso per il disguido.
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Gio 15 Ago 2013 - 9:32

Eccolo!
Ed è un miracolo che con tutto quel che inizio, carico di buone intenzioni,
sia finalmente riuscito a finire qualcosa!
E' bello vero? Qualche giorno di collaudo e te lo spedisco!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3842
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 15 Ago 2013 - 10:01

Grazie!
Hai fatto veramente un ottimo lavoro.
Cercherò di meritarmelo riportando a nuova vita un impianto stereo insieme a tutti i suoi ricordi!
Auguri di Ferragosto a tutti quanti!
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  Soligo60 il Gio 15 Ago 2013 - 10:12

Quando mi tornerà la voglia di vedere un disco che gira, ho il mio punto di riferimento, anche se non c'entro nulla ti ringrazio Valter dell'ottimo operato, come dicevano nel vecchio film di Villaggio: "la vostra soddisfazione, è il nostro miglior appagamento"
Buon ferragosto anche a voi!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 13:33

Notizie dal fronte!
In questi giorni mi sono dedicato al gira, accertando che sistema piatto tachimetrico e HMG sono funzionanti.
Verificati IC1, IC3 e ceramici.
Secondo me il problema è dato dal malfunzionamento dei sensori HALL sotto il motore installati sulla scheda.
Questi dovrebbero chiudere il contatto (o aprirlo) quando il magnete che si trova sul sensore del motore passa da N a S e viceversa.
Così per il controller il motore gira piano o non gira del tutto, quindi accelera!
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Gio 29 Ago 2013 - 14:47

Ma è tramite di loro che si forma l'onda sinusoidale anticipata
rispetto alla posizione istantanea del magnete.
Se fossero guasti il motore si fermerebbe.

Se ricordo bene lo schema che vidi ad inizio mese
i sensori determinano solo la posizione reciproca dei due campi magnetici.

Però a figurarmi lo schema a memoria posso sbagliarmi
e la tua analisi riflessiva è un buon metodo.

Indaga sul sensore HMG, che deve avere un'impedenza di circa 600 ohm,
e sul trigger di IC2.

Il Sony identico al tuo che ho deciso di inviarti non è ancora a punto,
devo rialzare il rotore del motore di due decimi di millimetro
per contrastare l'usura nel tempo della bronzina sintetica.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3842
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 17:21

Grazie, cerco se trovo IC2 o equivalente
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  skinoku il Gio 29 Ago 2013 - 21:13

Ho misurato con 3 diversi multimetri, due digitali e uno analogico l'impedenza dell'HMG.
Misuro sempre all'incirca 5 Mohm Sad
Non vorrei che ci fossero dei falsi contatti all'interno.
avatar
skinoku
Novizio
Novizio

Data d'iscrizione : 05.08.13
Numero di messaggi : 16
Località : Torino
Impianto : Piatti: SONY PS-T33, AKAI AP-821
Tape: SONY TC-K33, TEAC V-300
Radio: SONY e AKAI AT-K33L
Amplificatore: SANSUI A-60
Mixer: professional delo's
Equalizzatore: Pioneer SG-540

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  valterneri il Ven 30 Ago 2013 - 9:39

Se il motore gira tutto il circuito a ridosso delle bobine motore
deve essere funzionante.
La stabilizzazione della velocità avviene in CC dopo la riquadratura
e rettificazione del segnale di HMG.
Viene creata una CC inversamente proporzionale alla velocità di rotazione
modulata dagli hall ed inviata per l'amplificazione a IC3, driver del motore.
 
Il guasto di IC3 fermerebbe il motore.
Il non funzionamento corretto di HALL creerebbe disordine o assenza di
asincronismo tra il campo magnetico ruotante e quello variabile.
Si avrebbe un forte depotenziamento o assenza di rotazione.
L'assenza del segnale di controllo rettificato (HMG-trigger-rettifica)
crea maggior CC di controllo, maggior amplificazione e velocità.
 
Non smontare IC2, misuralo!
Se non hai un oscilloscopio misura l'uscita di IC1 e del comparatore
tramite un multimetro in DC prelevando il segnale tramite un condensatore
da un uF se analogico, 100 nF se digitale, per esser sicuro di estrarre solo la DC.
 
Che HMG sia di 5 Mohm è un sicuro segnale di guasto,
è stata la prima ipotesi di cui abbiamo parlato.
E' una bobina e più di centinaia di ohm non può essere.
E' strano che si sia guastata perché non è sollecita a nessun segnale
o corrente esterna, è un componente passivo.
Potrebbe essersi bruciato IC1 che gli ha deviato sopra della CC?
 
Questa ricerca del guasto potrà apparire inutile,
dato l'arrivo del mio giradischi che in quella zona è perfetto,
ma il tuo tentativo di trovare il guasto e rimediarlo è proprio lodevole.
Ciao!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3842
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema piatto SONY PS-T33 gira veloce

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum