T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio diffusori economici :)
Oggi a 23:56 Da ToniRM

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 23:53 Da fritznet

» impianto entry -level
Oggi a 23:32 Da CHAOSFERE

» ALIENTEK D8
Oggi a 23:29 Da CHAOSFERE

» Info su largabanda
Oggi a 23:08 Da dinamanu

» Autocostruzione casse
Oggi a 22:55 Da dinamanu

» Marantz PM6006, Marantz PM Ki Pearl Lite e Advance Acoustic X-i75
Oggi a 19:46 Da CHAOSFERE

» Essential 2 puntina
Oggi a 18:14 Da gigetto

» fissa lettore CD
Oggi a 17:59 Da gigetto

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 17:01 Da scontin

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Oggi a 16:40 Da Alessandro Borgo

» Mc Elac unifi Bs U5 slim (unifii ub 5 slim)
Oggi a 15:23 Da Massimo

» Aiutate un povero noob, primo impianto
Oggi a 14:30 Da Zealot87

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 14:27 Da dinamanu

» Sansui AU555A : pareri ?
Oggi a 14:25 Da yak66

» Consiglio per sistema audio per portatile
Oggi a 14:05 Da Masterix

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 13:42 Da tamerlano

» Little dot mk 1+ modifica condensatori
Oggi a 12:59 Da dinamanu

» Network player, quale?
Oggi a 12:10 Da sportyerre

» alimentazione alternativa low cost per Raspy
Oggi a 11:24 Da dinamanu

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:06 Da ringhio76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi a 6:22 Da natale55

» Lottando con raspberry e volumio
Ieri a 23:53 Da mikelangeloz

» Gabris amp Calypso
Ieri a 23:23 Da giucam61

» (CH)Vendo Nikon 35mm afd f2 e 50mm afd 1.8
Ieri a 20:49 Da kurt10

» Alimentatore lineare "tuttofare" secondo voi?
Ieri a 19:17 Da Snap

» Cavo ottico G&BL HRSQ060 5610
Ieri a 19:15 Da wolfman

» Vendo cavo HDMI G&BL
Ieri a 19:12 Da wolfman

» Vendo cavi speaker Ricable U40
Ieri a 19:10 Da wolfman

» Consigli per un novizio!
Ieri a 19:03 Da markriv

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Ieri a 18:19 Da Smanetton

» [GE] WireWorld Pulse minijack / RCA - € 23
Ieri a 16:58 Da scontin

» Collegamento bi-wiring Marantz PM5005
Ieri a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Ieri a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:01 Da Rino88ex

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 11:41 Da Luca Marchetti

» Problema Ampli.
Ieri a 10:20 Da Smanetton

» Pulsante antivandalo da pannello
Ieri a 10:02 Da Charli48

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Sab 25 Feb 2017 - 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Sab 25 Feb 2017 - 19:12 Da scontin

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Sab 25 Feb 2017 - 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Sab 25 Feb 2017 - 17:22 Da alexdelli

» Sos cd
Sab 25 Feb 2017 - 17:22 Da gigetto

» Testina Sanyo tp 625 help
Sab 25 Feb 2017 - 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Sab 25 Feb 2017 - 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Sab 25 Feb 2017 - 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Sab 25 Feb 2017 - 7:31 Da Drmirva

» Più potenza di un alientek d8
Sab 25 Feb 2017 - 7:15 Da Drmirva

» Nuovi cavi potenza
Sab 25 Feb 2017 - 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
dinamanu
 
CHAOSFERE
 
scontin
 
Kha-Jinn
 
GP9
 
thechain
 
giucam61
 
Seti
 
daltanius29877
 
gigetto
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
lello64
 
fritznet
 
dinamanu
 
TODD 80
 
GP9
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8791)
 

Statistiche
Abbiamo 10636 membri registrati
L'ultimo utente registrato è Raimondo Artioli

I nostri membri hanno inviato un totale di 779518 messaggi in 50692 argomenti
Chi è in linea
In totale ci sono 75 utenti in linea :: 10 Registrati, 2 Nascosti e 63 Ospiti :: 2 Motori di ricerca

dinamanu, fritznet, ghiglie, giogra8, p.cristallini, quizface, raf980, scontin, Stefynus, ToniRM

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con piatto Sony PS-X45, o è l'ampli??

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 9:46

buongiorno a tutti, spero che qualcuno possa darmi una mano col mio impianto parecchio "dispettoso".

l'ho tirato su con pezzi "vintage" che usava mio padre, un ampli Marantz serie 1550, un piatto Sony, lettore cd Docet DA-1, il tutto "diffuso" da due Magnat serie 2002 Supreme (solo queste un nuovo acquisto!).

dopo qualche giorno di ascolto, il Marantz ha cominciato a fare le bizze mentre stava su phono, perdeva alternativamente un canale o l'altro, ed il difetto spariva se passavo ad un'altra fonte collegata (da phono alla radio, da phono a AUX) per poi tornare a phono. viste le mie limitate capacità riparatorie in elettronica decido di portarlo da un tecnico, e di sostituirlo con un Marantz PM450 trovato a due lire sul web.

il buon funzionamento è durato circa 24h, quando ieri sera, è andato via gracchiando il canale destro Shocked
stacco il cavo del piatto, pulisco i connettori con del disossidante, li riconnetto e...succede di nuovo. collego i cavi in modo "sbagliato" (il DX del piatto sul SX dell'ampli e così anche per l'altro) ed il difetto passa all'altra cassa: bene, almeno non è un secondo amplificatore con lo stesso difetto.
smonto il piatto, controllo la continuità dalla placchetta che collega i fili che arrivano alla testina, e la controllo sia dalla placchetta alla testina, sia dalla placchetta ai due cavetti che vanno sull'ampli. e la continuità c'è.

riattacco, 5 minuti e di nuovo lo stesso problema...smuovo il cavo un pochetto e il segnale torna, per poi sparire di nuovo.

preso dalla disperazione, passo da phono a AUX e di nuovo a phono (stavolta su AUX non c'è niente di acceso!) e...orrore!! il segnale torna come per magia Shocked

prendo il cavo che collega il piatto all'ampli e comincio a muoverlo per indurre il problema...niente. alzo e abbasso il volume, niente.
lascio correre il piatto per un'ora ed il difetto non torna più...

davvero, non ci capisco più nulla!!

ah, dimenticavo di dirvi che il PM450 ha due ingressi phono con un fader, come se fosse un micro-mixer...anche se collegavo il piatto a phono 2, il difetto restava.

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 37
Provincia (Città) : palermo
Impianto : Marantz 1550, Synthesis Nimis, Sony PS-X45, Docet DA-1/DF-1, Magnat supreme 2002

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  valterneri il Gio 1 Set 2016 - 9:55

Quando un difetto è incomprensibile
significa che ce ne sono due.

Sia i selettori d'ingresso degli amplificatori,
sia gli spinotti del giradischi, probabilmente hanno problemi.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3630
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 10:10

ok, adesso, analizzando attentamente la situazione, ho visto che è il cavetto di sinistra (quello bianco) a fare le bizze: messo su phono 1 perde leggermente segnale sia messo al suo posto che invertito, la stessa cosa su phono 2.

risolviamo un problema alla volta, prima mi concentrerei sul piatto. è da cambiare tutto il cavo, dalla placca interna al piatto, oppure potrebbe essere utile cambiare solo i connettori?

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 37
Provincia (Città) : palermo
Impianto : Marantz 1550, Synthesis Nimis, Sony PS-X45, Docet DA-1/DF-1, Magnat supreme 2002

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  valterneri il Gio 1 Set 2016 - 10:13

Solo i connettori, tagliando via anche gli ultimi 6 o 10 centimetri di filo.
Non cambiare mai cio' che non serve.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3630
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 10:24

grazie mille Valter, farò la prova e ti saprò dire.

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 37
Provincia (Città) : palermo
Impianto : Marantz 1550, Synthesis Nimis, Sony PS-X45, Docet DA-1/DF-1, Magnat supreme 2002

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum