T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ma alla fine sto giradischi...
Oggi alle 4:57 Da fritznet

» selettore o roba simile.
Oggi alle 2:25 Da valterneri

» ALIENTEK D8 [parte 2]
Oggi alle 0:44 Da giucam61

» Nuovo DAC Topping D10 con supporto DSD
Oggi alle 0:38 Da djufuk87

» Autocostruzione Subwoofer in DCAC
Ieri alle 21:17 Da Bambinz

» Cambridge audio Azur 840 C + DAC
Ieri alle 11:26 Da vito

» Sostituzione alimentatore PC audio
Ieri alle 9:18 Da robertopisa

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 1:22 Da sportyerre

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Ieri alle 0:17 Da voolkano

» Fullrange 8ohm e supertweeter 6ohm?
Mar 24 Apr 2018 - 22:57 Da windopz

» Klipsch CLONE- info
Mar 24 Apr 2018 - 21:44 Da homesick

» Preamplificatore Billy by Maurarte
Mar 24 Apr 2018 - 16:07 Da almo70

» Un aiuto per una profana totale!
Mar 24 Apr 2018 - 14:20 Da lello64

» Quale amplificatore? Diffusori AR66BX
Mar 24 Apr 2018 - 9:33 Da GioPre

» Preamp per Virtue one.2?
Lun 23 Apr 2018 - 15:16 Da dinamanu

» (TO) - Vendo Canton Quinto 530 black
Lun 23 Apr 2018 - 14:36 Da landrupp

» THE WALL "Class A" - commenti al progetto
Lun 23 Apr 2018 - 13:29 Da tiziano2

» [Torino] Klipsch rf 82 mk2
Lun 23 Apr 2018 - 8:43 Da krell2

» domanda - apparati a valvole con Pre a valvole ?
Dom 22 Apr 2018 - 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Dom 22 Apr 2018 - 20:29 Da bru.b

» [SS + Spedizione] Grundig Box 650
Dom 22 Apr 2018 - 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Dom 22 Apr 2018 - 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Dom 22 Apr 2018 - 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Dom 22 Apr 2018 - 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Dom 22 Apr 2018 - 9:31 Da RENZO69

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

Statistiche
Abbiamo 11603 membri registrati
L'ultimo utente registrato è MauroPo

I nostri membri hanno inviato un totale di 811479 messaggi in 52695 argomenti
I postatori più attivi della settimana
dinamanu
 
Olegol
 
lello64
 
sportyerre
 
Nadir81
 
antimateria
 
fritznet
 
giucam61
 
scontin
 
CHAOSFERE
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15618)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9465)
 
wasky (9229)
 

Chi è online?
In totale ci sono 50 utenti in linea: 9 Registrati, 0 Nascosti e 41 Ospiti :: 1 Motore di ricerca

Erasmo Di Macco, giovmin, lefons gianfranco, luigino snidero, massicov, nerone, puglies, Sporting68, zaman

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema con piatto Sony PS-X45, o è l'ampli??

Andare in basso

Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 9:46

buongiorno a tutti, spero che qualcuno possa darmi una mano col mio impianto parecchio "dispettoso".

l'ho tirato su con pezzi "vintage" che usava mio padre, un ampli Marantz serie 1550, un piatto Sony, lettore cd Docet DA-1, il tutto "diffuso" da due Magnat serie 2002 Supreme (solo queste un nuovo acquisto!).

dopo qualche giorno di ascolto, il Marantz ha cominciato a fare le bizze mentre stava su phono, perdeva alternativamente un canale o l'altro, ed il difetto spariva se passavo ad un'altra fonte collegata (da phono alla radio, da phono a AUX) per poi tornare a phono. viste le mie limitate capacità riparatorie in elettronica decido di portarlo da un tecnico, e di sostituirlo con un Marantz PM450 trovato a due lire sul web.

il buon funzionamento è durato circa 24h, quando ieri sera, è andato via gracchiando il canale destro Shocked
stacco il cavo del piatto, pulisco i connettori con del disossidante, li riconnetto e...succede di nuovo. collego i cavi in modo "sbagliato" (il DX del piatto sul SX dell'ampli e così anche per l'altro) ed il difetto passa all'altra cassa: bene, almeno non è un secondo amplificatore con lo stesso difetto.
smonto il piatto, controllo la continuità dalla placchetta che collega i fili che arrivano alla testina, e la controllo sia dalla placchetta alla testina, sia dalla placchetta ai due cavetti che vanno sull'ampli. e la continuità c'è.

riattacco, 5 minuti e di nuovo lo stesso problema...smuovo il cavo un pochetto e il segnale torna, per poi sparire di nuovo.

preso dalla disperazione, passo da phono a AUX e di nuovo a phono (stavolta su AUX non c'è niente di acceso!) e...orrore!! il segnale torna come per magia Shocked

prendo il cavo che collega il piatto all'ampli e comincio a muoverlo per indurre il problema...niente. alzo e abbasso il volume, niente.
lascio correre il piatto per un'ora ed il difetto non torna più...

davvero, non ci capisco più nulla!!

ah, dimenticavo di dirvi che il PM450 ha due ingressi phono con un fader, come se fosse un micro-mixer...anche se collegavo il piatto a phono 2, il difetto restava.

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 48
Provincia (Città) : palermo
Impianto : Principale: Synthesis Nimis, Pro-Ject RPM Carbon, Docet DA-1/DF-1, Magnat supreme 2002
Secondario: Marantz 1550, Sony PS-X45

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  valterneri il Gio 1 Set 2016 - 9:55

Quando un difetto è incomprensibile
significa che ce ne sono due.

Sia i selettori d'ingresso degli amplificatori,
sia gli spinotti del giradischi, probabilmente hanno problemi.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3972
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 10:10

ok, adesso, analizzando attentamente la situazione, ho visto che è il cavetto di sinistra (quello bianco) a fare le bizze: messo su phono 1 perde leggermente segnale sia messo al suo posto che invertito, la stessa cosa su phono 2.

risolviamo un problema alla volta, prima mi concentrerei sul piatto. è da cambiare tutto il cavo, dalla placca interna al piatto, oppure potrebbe essere utile cambiare solo i connettori?

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 48
Provincia (Città) : palermo
Impianto : Principale: Synthesis Nimis, Pro-Ject RPM Carbon, Docet DA-1/DF-1, Magnat supreme 2002
Secondario: Marantz 1550, Sony PS-X45

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  valterneri il Gio 1 Set 2016 - 10:13

Solo i connettori, tagliando via anche gli ultimi 6 o 10 centimetri di filo.
Non cambiare mai cio' che non serve.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3972
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Curelin il Gio 1 Set 2016 - 10:24

grazie mille Valter, farò la prova e ti saprò dire.

Curelin
Interessato
Interessato

Data d'iscrizione : 01.09.16
Numero di messaggi : 48
Provincia (Città) : palermo
Impianto : Principale: Synthesis Nimis, Pro-Ject RPM Carbon, Docet DA-1/DF-1, Magnat supreme 2002
Secondario: Marantz 1550, Sony PS-X45

Tornare in alto Andare in basso

Re: Problema con piatto Sony PS-X45, o è l'ampli??

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum