T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

u

Pagina 1 di 2 1, 2  Seguente

Andare in basso

u

Messaggio Da lampiao75 il Sab 20 Gen 2018 - 22:07

salve a tutti sono nuovo di questo forum e spero mi possiate aiutare
ho un vecchio ampli kenwood basic M1 accoppiato con un C1, ho delle casse infinity
da un po di tempo il suono dell'impianto e' cupo, impastato non so come spiegarvi, poco nítido e non so a cosa associare il problema, sono circa due anni che non lo smonto per una pulita e riassetto dei cavi ma credo che conti poco ai fini del problema.
riuscite a indicarmi a cosa sia dovuto?, vi ringrazio

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da franzfranz il Sab 20 Gen 2018 - 22:47

E invece può essere proprio qualche contatto ossidato! Stacca tutto, pulisci per bene i connettori, riattacca e facci sapere.
avatar
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 271
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Mer 24 Gen 2018 - 15:00

ok grazie del suggerimento

avevo pensato di smontare tutti i cavi e anche le carcasse on acciaio per soffiare via polvere e anche del riattivante elettrico per i vari contatti
seguiro' il tuo suggerimento anche perche vorrei cambiare proprio i cavi pin bianco e rosso, hai suggerimenti a riguardo, se con i connettori dorati ad esempio?
un'altra cosa, ho scaricato i manuali di questi keenwood che non avevo piu e indicano che i collegamenti delle case (se solo un paio) possono farsi anche con delle piattine a 4 fili (2 Neri e 2 rossi) per un suono migliore, e indica come attaccarli all'ampli, a te risulta ?

grazie dell'aiuto

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da valterneri il Mer 24 Gen 2018 - 20:21

Hai provato a porre l'orecchio sui tweeter
per sentire se suonano?
E se non suonano per niente ...
ci sono fusibili?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 4055
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

Re: u

Messaggio Da franzfranz il Mer 24 Gen 2018 - 21:02

Non ho idea di quel collegamento del kenwood, magari lo fanno per aumentare la sezione dei cavi, mettendone due in parallelo...
per me kenwood et simila non esistono parlando di hi-fi.
qualsiasi buon cavo che trovi su amazon è meglio del rosso e nero...dipende da quando sei disposto a spendere, ma il cavo da solo
non fa miracoli. non ho ben capito dove vuoi mettere il riattivante elettrico, ma prendine uno secco che se prendi quello oleoso
impasti tutto. comincia a smontare e pulire...
avatar
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 271
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Re: u

Messaggio Da Masterix il Gio 25 Gen 2018 - 7:39

@lampiao75 ha scritto:ho un vecchio ampli kenwood basic M1 accoppiato con un C1, ho delle    casse infinity
Non hai detto quale sorgente hai... DAC, CD, giradischi?
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4069
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Torna in alto Andare in basso

Re: u

Messaggio Da sportyerre il Gio 25 Gen 2018 - 9:35

I morsetti doppi sono parte del sistema Sigma Drive che chiude nel sistema di controreazione anche i cavi delle casse e quindi dovrebbe migliorare il fattore di smorzamento.
L'idea è brillante, sempre che il cavo sia collegato bene, altrimenti suppongo che possa fare anche più male che bene.
Quindi devi portare due coppie di cavi a ogni cassa e collegarli in parallelo ai morsetti della stessa; quelli "aggiunti" possono essere di sezione minore ma devono viaggiare insieme agli altri.
Una soluzione semplice potrebbe essere quella di usare un cavo per trifase 4x2,5.
Non invertire i fili: + con + e - con -

Il suono cupo a mio parere non centra nulla con l'ossidazione dei contatti, quando il contatto è ossidato crea scariche o mancanza di segnale (comunque una bella pulizia non fa mai male); fai la prova consigliata dal sommo Valteneri e poi "smanetta" un po' i potenziometri del controllo toni, questi potrebbero essere ossidati.
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2629
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e 2 scatole da scarpe autocostruite con scarti trovati in casa
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Gio 25 Gen 2018 - 10:26

innanzitutto volevo ringraziarvi per il vostro interesse!
questo fine settimana rientro a casa (lavoro all'estero) smonto tutto, verifico se ci sono fusibili, ascolto i tweeter delle infinity, faccio una pulizia generale e cambio i cavi pin che sono li da tempo e poi vi dico un po' tutto, per il riattivante elettrico secco lo trovo in una ferramenta ben fornita?
grazie ancora, martedi vi dico come e' andata, buona giornata

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da franzfranz il Gio 25 Gen 2018 - 13:13

Vai in un negozio di elettronica.
Alla ferramenta trovi di sicuro lo svitol e non mi piace per i potenziometri...o aspetta altri consigli!
avatar
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 271
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Gio 25 Gen 2018 - 14:40

walterneri, se i tweeter non dovessero suonare? sono andati?

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da valterneri il Gio 25 Gen 2018 - 15:13

Per bruciare i tweeter occorre ascoltare a volume alquanto elevato,
e spesso non basta,
una festa dove un po' si balla, ad esempio,
oppure un uso scorretto dell'amplificatore,
oltre la sua potenza in abbondante distorsione,
e non capita di rado,
ma anche l'aver connesso o sconnesso
i connettori d'ingresso con amplificatore acceso
e volume elevato.
A volte è un amplificatore apparentemente non guasto
ma in auto-oscillazione in alta frequenza
a bruciare i tweeter.

Che modello di casse hai?
Alcune Infinity le ricordo con dei fusibili di protezione
sui tweeter.

Se i tweeter sono muti, ma proprio muti,
non c'è filo o contatto che tenga,
o i tweeter sono bruciati
o i fusibili saltati
o due condensatori del filtro cross-over
si sono aperti,
ma questo è improbabile,
i guasti non sono mai simmetrici,
left e right uguali.

Se i tweeter sono bruciati
l'unico rimedio è il sostituirli con ricambi originali.

Ma c'è un'altra possibilità:
che tu non abbia descritto bene il problema
mettendo tutti fuori strada,
questo capita spesso qui sul forum.

Per riparare un guasto occorre conoscere l'elettronica,
ma anche per descriverlo!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 4055
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Sab 27 Gen 2018 - 12:10

buongiorno,

rientrato a casa stamattina ho cominciato a staccare cavi etc, ma prima ho fatto la prova che mi hai suggerito walternieri, e.....i tweeter non suonano
non so cosa possa essere successo, premetto che lavoro fuori da 3 anni e rientro in familia ogni tre settimane, lo stereo e' alla portata dei bambini che a volta ascoltano cose, ad ogni modo, posto le casse sono delle 1i 6 ohm (ma come si inserisce una foto?), lo so che e' un impianto vecchio ma ci sono affezionato. secondo voi vale la pena cercare i tweeter da sostituire? nel caso potete postarmi un negozio online?
grazie mille

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da Masterix il Sab 27 Gen 2018 - 12:12

avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4069
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Sab 27 Gen 2018 - 13:14

eccole

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Sab 27 Gen 2018 - 13:14

eccole, e grazie

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da Masterix il Sab 27 Gen 2018 - 13:18

@lampiao75 ha scritto:eccole
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4069
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Torna in alto Andare in basso

Re: u

Messaggio Da valterneri il Sab 27 Gen 2018 - 13:19

@lampiao75 ha scritto:... i tweeter non suonano ...
... lo stereo è alla portata dei bambini che a volte ascoltano cose ...
" quando il gatto non c'è, i topi ballano! " ... " i topolini ballano! "

Prendi una cassa e mettila sul tavolo,
con dei fili improvvisati, e una pila stilo da 1,5 volt, invia corrente
alla cassa staccando e attaccando il contatto dalla pila più volte
per sentire click click click,
il click dovrebbe provenire sia dal woofer che dal tweeter,
e da entrambi in modo ben udibile!

Se dal tweeter non proviene nulla o quasi nulla, svitalo.
E' collegato a due fili, forse saldati o forse con due faston, non staccarli!

Procurati una cuffia, di qualunque tipo e prezzo,
dall'amplificatore invia della musica a volume moderato alla cassa
con ancora il tweeter svitato, ma non staccato.

Contatta il piccolo jack della cuffia ai fili del tweeter,
magari aiutandoti con un filo o col cacciavite per arrivare ai contatti:
se in cuffia bene o male senti gli acuti il tweeter è bruciato,
se in cuffia non senti nulla:
o non hai contattato bene il jack,
o nel cross-over interno c'è un'interruzione,
o in tweeter è in corto circuito e impedisce l'arrivo del suono.
(di queste 3 ipotesi la più probabile è la prima)

Qui devi fermarti, si procede solo dopo aver capito bene dov'è il guasto.

Una piccola spiegazione: un tweeter può "bruciarsi" in 3 modi
1) il filo della sua bobina si è fuso e interrotto
2) il filo si è fuso e è andato in corto circuito
3) il filo si è surriscaldato e ha fuso i collanti e le verniciature appiccicandosi al traferro

In tutti e 3 i casi il tweeter è da sostituire,
ma il suo comportamento elettrico è notevolmente differente
e disorienta la ricerca del guasto.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 4055
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

Re: u

Messaggio Da pim il Sab 27 Gen 2018 - 13:38

Verso la fine del 2016 con un caro amico felice possessore di una coppia di KEF Model 105/3 abbiamo ribordato i woofer

Un lavoraccio assurdo da effettuare su 4 woofer posti all'interno dei mobili, con foam da sostituire sia sul bordo del cono che al centro dove di solito si trovano le cupole copri polvere... ma questa è un'altra storia Pop corn

Alla fine del lavoro le casse suonavano strane ed effettivamente mancavano gli alti...

Subito abbiamo pensato che non avevamo ricollegato i fili, ma tutto era a posto...

Per farla breve il ferrofluido di entrambi i tweeter (coassiali, altro lavoraccio Suicide ) si era trasformato in colla, una "pappa" durissima che teneva bloccate le bobine...

Non dico che sia questo il caso, ma se i tweeter hanno il ferrofluido potrebbe essere una causa.
avatar
pim
Affezionato
Affezionato

Data d'iscrizione : 27.11.17
Numero di messaggi : 129
Località : Roma
Provincia (Città) : RM
Impianto : CD Sony XA-20ES, DAT Sony DTC-57 ES, Piastra TEAC V-6030S, Sintoamplificatore Sansui G-7700, Diffusori 3 vie autocostruiti

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Sab 27 Gen 2018 - 14:41

ciao valternieri,

approfittando della tua grande disponibilita' anche di sabato ho voluto súbito approfittare anche per la kia presenza a casa a singhiozzi.

ho fatto la prova suggerita con la pila da 1,5 volts e il tac tac non esce dal tweeter, quindi l'ho smontato, ho dato música alla'ampli e collegato il connettore della cuffia ma niente alti, solo un piccolissimo quasi impercettibile fruscio
qual'e' la diagnosi?

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da valterneri il Sab 27 Gen 2018 - 21:54

Non è possibile, c'è un errore.
Se l'amplificatore invia musica dentro la cassa
e il woofer ne suona lo spettro basso,
nei fili di arrivo al tweeter non può esserci solo fruscio,
né il fruscio potrebbe poi nel caso essere udibile.

La prova era così:
l'amplificatore suona ed è collegato alla cassa,
il woofer suona,
il tweeter no.
La cuffia è collegata ai fili che arrivano al tweeter,
cosa arriva in cuffia?

Altra domanda:
il tweeter è saldato o collegato con faston?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 4055
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Dom 28 Gen 2018 - 7:45

ho seguito alla lettera le tue istruzioni, in effetti il woofer basso suona, il tweeter, collegado con faston, non arriba in cuffia mettendo il pin delle cuffie sul punto di contatto tra faston e tweeter, prima su un lato e poi su un altro, non Riesco a capire dove posso essermi sviato dalle tue istruzioni Sad

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da lampiao75 il Dom 28 Gen 2018 - 7:55

l'unico dubio quando mi parlavi di aiutarmi col cacciavite e' stato: dovrei fare da ponte col cacciavite tra i due faston e poi meter il pin cuffia? ma cosi non genererebbe corto circuito?
p.s. scusate alcune lettere ma il correttore spagnolo del pc mi fa scrivere "arribado" e cose cosi...

lampiao75
Novizio
Novizio

Data d'iscrizione : 20.01.18
Numero di messaggi : 14
Provincia (Città) : modena
Impianto : kenwood

Torna in alto Andare in basso

Re: u

Messaggio Da vinse il Dom 28 Gen 2018 - 13:11


Qui vedi il tweeter scollegato dai cavi che provengono dall'interno della cassa, tu chiaramente dovrai eseguire la prova con i cavi collegati, in alternativa se possibile stacca i cavi dal tweeter e collegali alla cuffia o auricolare, facendo attenzione a non metterli in corto.



PS. Non mi è chiaro come tu possa aver modificato il titolo dell'argomento.


Un saluto a tutto il forum



.
avatar
vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 243
Provincia (Città) : VR
Impianto : (non specificato)

Torna in alto Andare in basso

Re: u

Messaggio Da Masterix il Dom 28 Gen 2018 - 13:30

@vinse ha scritto:PS. Non mi è chiaro come tu possa aver modificato il titolo dell'argomento.
Che ora è estremamente chiaro ed esplicativo, vorrei aggiungere! Very Happy
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4069
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Torna in alto Andare in basso

Re: u

Messaggio Da vinse il Dom 28 Gen 2018 - 13:34

@Masterix ha scritto:
@vinse ha scritto:PS. Non mi è chiaro come tu possa aver modificato il titolo dell'argomento.
Che ora è estremamente chiaro ed esplicativo, vorrei aggiungere! Very Happy

Very Happy
avatar
vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 243
Provincia (Città) : VR
Impianto : (non specificato)

Torna in alto Andare in basso

Re: u

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum