T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

problema amplificatore pioneer a-z470

Andare in basso

problema amplificatore pioneer a-z470 Empty problema amplificatore pioneer a-z470

Messaggio Da opittor il Dom 9 Apr 2017 - 13:27

salve sono nuovo di questo forum e non so nemmeno se questa e la sezione giusta, il mio amplificatore da ieri non vuole più suonare, mi spiego meglio: alla pressione del tasto power si sente il rele scattare ma non si accende niente, riesce ad alimentare tutti gli altri componenti ma lui non si accende qualcuno riesce a darmi una dritta? grazie anticipatamente Shocked

opittor
Novizio
Novizio

Data d'iscrizione : 09.04.17
Numero di messaggi : 3
Provincia (Città) : napoli
Impianto : A-Z470

Torna in alto Andare in basso

problema amplificatore pioneer a-z470 Empty Re: problema amplificatore pioneer a-z470

Messaggio Da Seti il Dom 9 Apr 2017 - 17:40

Cosa significa che alimenta tutti gli altri componenti? Dalle foto in rete sembra un amplificatore integrato. Se hai un set pioneer tutti gli altri pezzi sono attaccati alla rete per conto loro e sono collegati tramite i vari ingressi al tuo amplificatore nei quali arriva l'audio che lui amplifica. Dacci qualche info in più 😉

Seti
Appassionato
Appassionato

Data d'iscrizione : 06.02.17
Numero di messaggi : 251
Provincia (Città) : Sassari
Impianto : Casse :Frugal Horn mk3 DIY con fostex fe126en. Amplificatore: Fenice 20 mk II (ta2024)

Torna in alto Andare in basso

problema amplificatore pioneer a-z470 Empty Re: problema amplificatore pioneer a-z470

Messaggio Da opittor il Dom 9 Apr 2017 - 18:48

e un impianto di cui tutti glia altri pezzi sono alimentati da soli ma vengono accesi dall'amplificatore tramite il il tasto power quindi tutti i pezzi sintonizzatore equalizzatore cd e altro si accendono ma non si sentono perché l'amplificatore rimane spento

opittor
Novizio
Novizio

Data d'iscrizione : 09.04.17
Numero di messaggi : 3
Provincia (Città) : napoli
Impianto : A-Z470

Torna in alto Andare in basso

problema amplificatore pioneer a-z470 Empty Re: problema amplificatore pioneer a-z470

Messaggio Da valterneri il Dom 9 Apr 2017 - 21:08

L'unica cosa che puoi e devi fare è controllare i fusibili interni:
quello che troverai sulla linea di rete è di sicuro integro,
altrimenti né si accenderebbero le altre cose, né sentiresti il relè scattare.
Troverai però una scheda con alcuni fusibili, credo 3,
estraine uno alla volta per non scambiarli,
verifica che il filamento sia integro e se è interrotto
sostituisci il fusibile con uno nuovo di identico valore.

Se i fusibili sono tutti buoni c'è un guasto elettronico
che di sicuro non puoi riparare da solo, occorre un centro assistenza.
valterneri
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 4287
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

problema amplificatore pioneer a-z470 Empty Re: problema amplificatore pioneer a-z470

Messaggio Da opittor il Dom 9 Apr 2017 - 22:27

infatti e la prima cosa che ho fatto a vista sembrano integri domani però li compro e li cambio ugualmente a volte possono fare i capricci in caso non funziona ugualmente qualcuno sa indicarmi un centro assistenza a napoli capaci di ripararlo senza fare rapine?

opittor
Novizio
Novizio

Data d'iscrizione : 09.04.17
Numero di messaggi : 3
Provincia (Città) : napoli
Impianto : A-Z470

Torna in alto Andare in basso

problema amplificatore pioneer a-z470 Empty Re: problema amplificatore pioneer a-z470

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum