T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Aiuto a Milano

3 partecipanti

Andare in basso

Aiuto a Milano Empty Aiuto a Milano

Messaggio Da scontin Mer 24 Giu 2015 - 11:51

Ciao a todos!!

C'è qualche anima pia che potrebbe dare una mano ad un mio caro amico di Milano? Laughing Laughing Laughing

Il suo Luxman LV111 ha smesso di cantare da un canale...........

Grazie!!
scontin
scontin
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.05.11
Numero di messaggi : 2043
Località : Genova
Provincia : GENOVA
Occupazione/Hobby : Sistemista GNU/Linux
Impianto : I MIEI IMPIANTI:
Spoiler:


http://www.stefanocontin.eu

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da scontin Dom 28 Giu 2015 - 12:39

Nessuno????? Shocked Shocked Shocked
scontin
scontin
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.05.11
Numero di messaggi : 2043
Località : Genova
Provincia : GENOVA
Occupazione/Hobby : Sistemista GNU/Linux
Impianto : I MIEI IMPIANTI:
Spoiler:


http://www.stefanocontin.eu

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da PHIL MASNAGH Dom 28 Giu 2015 - 13:12

scontin ha scritto:Nessuno????? Shocked Shocked Shocked

Supposto che l'ampli in questione non abbia il balance, o che questo, se presente, abbia il cursore al centro, prima cosa da fare è invertire i cavi d'ingresso, cioè collegare il connettore destro sul canale sinistro e viceversa, per togliere ogni dubbio sul fatto che il segnale in ingresso ci sia. Poi fare la stessa cosa con le casse, per togliere ogni dubbio sul fatto che sia proprio un canale dell'ampli a non emettere suono. Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da scontin Dom 28 Giu 2015 - 13:48

Già fatto Crying or Very sad Crying or Very sad
scontin
scontin
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.05.11
Numero di messaggi : 2043
Località : Genova
Provincia : GENOVA
Occupazione/Hobby : Sistemista GNU/Linux
Impianto : I MIEI IMPIANTI:
Spoiler:


http://www.stefanocontin.eu

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da Zio Dom 28 Giu 2015 - 21:51

Io non sono in grado di aiutarti, non ne ho le competenze, ma posso dirti che con lo spray secco per rinnovare i contatto elettrici ho resuscitato un paio di elettroniche.
La prova è già stata fatta?
Zio
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 3962
Provincia : Emilia
Impianto : Sorgente, amplificazione, casse, un po' come tutti...

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da scontin Dom 28 Giu 2015 - 21:52

Quella no. Non ci ho pensato. Si può provare
scontin
scontin
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.05.11
Numero di messaggi : 2043
Località : Genova
Provincia : GENOVA
Occupazione/Hobby : Sistemista GNU/Linux
Impianto : I MIEI IMPIANTI:
Spoiler:


http://www.stefanocontin.eu

Torna in alto Andare in basso

Aiuto a Milano Empty Re: Aiuto a Milano

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.