T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
61% / 11
No, era meglio quello vecchio
39% / 7
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 28 utenti in linea :: 0 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Gio 8 Dic 2016 - 23:30
Buongiorno a tutti.
Dopo la lampadina del Proton, eccoci al secondo quesito esistenziale.
Sapendo della mia passione per l'hifi, un caro amico ha deciso di omaggiarmi di un paio di diffusori Canton Quinto 520 che teneva da tempo inattive.
Dopo una rapida ispezione mi rendevo conto che erano praticamente nuove, sia nel mobile che nei componenti, e dopo una rapida pulizia sembravano uscite dalla fabbrica.
Subito montate (sul secondo impianto in firma) sono rimasto semplicemente a bocca aperta per la qualità del suono prodotto. Credetemi lo dico senza esagerazioni: era dai tempi delle Esb 7/06 che non sentivo una precisione tonale e una ricchezza di armoniche, soprattutto nella sezione medi, e senza mai scomporsi con qualsiasi genere musicale, sia rock che jazz che classica.
Ascoltate la prima sera, causa condomini confinanti, con il volume max a ore 8 (meno di un quarto di giro) ho subito notato, nonostante l'esiguo volume impostato, già una certa pressione acustica.

E fin qui le cose belle.

Il giorno dopo convinto di divertirmi meglio con le due tedeschine, ho ascoltato un po di brani jazz arrivando ad impostare il volume non oltre ore 9-10 poichè già così la pressione sonora era notevole.
Aguzzando l'udito notavo che un canale suonava un buon 20-25% più basso, impressione confermata dai vu-meter dell'ampli. Cambio brano ma questa impressione si attenua solo leggermente.
Dopo qualche minuto...puff.... amplificatore muto in protezione per un paio di secondi...
Ho subito abbassato il volume e lui senza scomporsi ha ricominciato a suonare....
Terrorizzato per aver combinato qualche guaio ho ricollegato i diffusori precedenti, ma fortunatamente ampli e casse suonavano come prima, canali livellati e volume normalizzato.
Ma dopo aver ascoltato le Canton non riesco più ad ascoltare altro, quindi chiedo il vostro parere sull'accaduto considerando che:

1) L'ampli è referenziato come un 60+60 watt RMS su 8ohm
2) I diffusori sono 65 watt DIN, ma con uno strano valore dell'impedenza: 4...8 ohm
3) I cavi utilizzati sono i classici economici con la guaina trasparente.

Mi viene da pensare che i diffusori sono 4 ohm e poco legano con l'ampli... oppure un componente di un diffusore è in corto o c'è qualche altro problema sulle casse.

Aspetto un vs. commento qualificato, poichè ormai senza Canton non so stare....
avatar
giucam61
Membro classe argento
Membro classe argento
Data d'iscrizione : 26.09.15
Numero di messaggi : 3456
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : denon dp 1200,audiotechnica 30e con trasformer dedicato,BR toshiba bdx 4500ke,gabrys amp calipso kt 120,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,breeze tpa 3116,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Ven 9 Dic 2016 - 13:12
hai provato ad invertire i diffusori e vedere se la differenza tra i canali persisteva? Se si invertiva il problema è dato dai diffusori e se resta uguale è un problema di ampli.Secondo me le Canton hanno un'impedenza tormentata e il modesto Pioneer non ce la fa e entra in protezione
avatar
p.cristallini
Membro classe argento
Membro classe argento
Data d'iscrizione : 26.06.11
Numero di messaggi : 2264
Località :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD-160B + SME 3009 + Audio Technica AT F-7 MC. Thorens TD-145 MKII + Goldring 1042 MM. Lehmann Black Cube SE. Marantz CD-72SE (sola meccanica). PC + JRiver. Dac/Pre Peachtree Nova125. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Ampli diy con TPA3116 ed ali Zetagi. Monovia diy con Tang Band W4-1337SD. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166-MKV + Goldring 2200 MM + prephono Monrio ADN-N. PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...


Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Ven 9 Dic 2016 - 13:28
Poi prova anche ad associare le Canton ai Proton.

Qui c'è un' interessante disussione su un altro forum
http://forum.videohifi.com/discussion/6971/canton-quinto/p1
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Sab 10 Dic 2016 - 10:45
@p.cristallini ha scritto:Poi prova anche ad associare le Canton ai Proton...

...si, così esplodono....

Forse dovrei provare con un NAD 3020, la rotondità di questo dovrebbe compensare il suono asciutto e analitico delle Canton....
avatar
Masterix
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.10.09
Numero di messaggi : 3400
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - VAN DEN HUL CS-122 Hybrid
cavi potenza - QED Silver Anniversary XT

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Sab 10 Dic 2016 - 11:38
@mauretto ha scritto:...si, così esplodono....
E perché mai dovrebbero esplodere? Mmm

Ho avuto le Quinto 520, erano collegate ad un NAD C320BEE, ed anche a volumi sostenuti non sono mai andate in crisi,  di potenza ne digeriscono parecchia.
avatar
giucam61
Membro classe argento
Membro classe argento
Data d'iscrizione : 26.09.15
Numero di messaggi : 3456
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : denon dp 1200,audiotechnica 30e con trasformer dedicato,BR toshiba bdx 4500ke,gabrys amp calipso kt 120,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,breeze tpa 3116,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Sab 10 Dic 2016 - 11:47
@Masterix ha scritto:
@mauretto ha scritto:...si, così esplodono....
E perché mai dovrebbero esplodere? Mmm

Ho avuto le Quinto 520, erano collegate ad un NAD C320BEE, ed anche a volumi sostenuti non sono mai andate in crisi,  di potenza ne digeriscono parecchia.

magari senza esagerare con il volume una prova col Proton potresti farla,non costa nulla.
avatar
p.cristallini
Membro classe argento
Membro classe argento
Data d'iscrizione : 26.06.11
Numero di messaggi : 2264
Località :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD-160B + SME 3009 + Audio Technica AT F-7 MC. Thorens TD-145 MKII + Goldring 1042 MM. Lehmann Black Cube SE. Marantz CD-72SE (sola meccanica). PC + JRiver. Dac/Pre Peachtree Nova125. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Ampli diy con TPA3116 ed ali Zetagi. Monovia diy con Tang Band W4-1337SD. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166-MKV + Goldring 2200 MM + prephono Monrio ADN-N. PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...


Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Sab 10 Dic 2016 - 11:49
Non esplode nulla basta regolare il volume!
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 0:47
Eccomi di ritorno.
In effetti non avevo fatto caso a questo particolare: osservando meglio, uno dei 2 tweeter originali (con i filamenti esterni, vedi prima foto allegata)



è stato sostituito con un'altro senza fili esterni (si spera la versione successiva dello stesso modello) e riempito di colla sui bordi come visibile in foto:



Dei due, il secondo è quello che dovrebbe dare problemi.
I midrange (tutti e due con i fili esterni) e i woofer funzionano perfettamente.
Ho provato su ebay ma adesso non c'è nulla.
Un centro assistenza di Prato (sembra sia l'unico in Italia per Canton) mi chiede foto e misure della flangia e del magnete, come se non capisse di cosa sto parlando....

Chi mi può dare una mano?
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 0:54
Ma, in sè non vuole dire altro che il tweeter è stato cambiato, o manomesso.

L'deale sarebbe smontarlo e misurarne i parametri elettrici, o capire cosa è la pataccata di colla, se è una riparazione fatta un pò così...
poi potrebbe starci anche la bobina mezza fusa, chi lo sa? Con l'impedenza diminuita che manda in protezione l'ampli.

Hai provato ad invertire i diffusori come consigliava Maurarte di là?
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 1:07
@fritznet ha scritto:....Hai provato ad invertire i diffusori come consigliava Maurarte di là?

Si... è il diffusore...
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 1:20
Ok, io una occhiata al tweeter la darei... tutta quella colla non significa niente di buono, nella migliore delle ipotesi ha variato pesantemente i parametri elettromeccanici del tw, a orecchio come va? suona normale in gamma altissima?
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 12:30
@fritznet ha scritto:Ok, io una occhiata al tweeter la darei... tutta quella colla non significa niente di buono, nella migliore delle ipotesi ha variato pesantemente i parametri elettromeccanici del tw, a orecchio come va? suona normale in gamma altissima?

...il problema e che non sono ancora riuscito a capire se suona o è muto... metto una mano davanti al midrange e mi sembra non cambi nulla... quindi al 70% non funziona....
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 13:47
prova a scaricare un tone generator, o cose simili da youtube, con una F superiore (un bel pò) alla F di taglio del midrange, te ne accorgi subito, riproducendo, ad esempio una sinusoide a 10/12/14 KHz se il tweeter funziona o no
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Lun 12 Dic 2016 - 23:55
...dovrei avere pure un CD con tutti i segnali ... proverò e vi faccio sapere.
Comunque adesso la cosa più ragionevole da fare è trovare sto tweeter...
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Mar 20 Dic 2016 - 16:44
In previsione della sostituzione del tweeter non funzionante, ho cercato di smontarlo...
Ho svitato le 4 viti più esterne (quelle che lo dovrebbero ancorare al box) ma niente, non c'è verso di estrarlo, sembra incollato.
Di svitare le altre 4 viti centrali non ci penso neppure, perchè suppongo servano per ancorarlo alla sua flangia di plastica....o no?
Mi suggerite un modo per estrarre sto benedetto tweeter? 
Anche perchè mi serve sapere il numero del modello, scritto posteriormente sul magnete.
Anzi se qualcuno conosce esattamente il codice del tweeter delle Canton Quinto 520 gli sarei grato se me lo comunica (sia il modello con i fili esterni sia quello senza fili esterni).
In un'altro post si fa riferimento al n.2660 ma qualcuno dice che non è quello, e i due modelli diversi hanno numeri diversi.

Aspetto vs. info.
avatar
mauretto
Affezionato
Affezionato
Data d'iscrizione : 13.02.14
Numero di messaggi : 112
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

il Mar 10 Gen 2017 - 23:03
AGGIORNAMENTO:

mi sono aggiudicato ad un asta ebay tedesca, per pochi euro, il tweeter necessario (2660) e dopo un'attesa di una decina di giorni è arrivato a destinazione.
Sono poi riuscito a smontare quello rotto incollato ai bordi (smontando il woofer e dando una piccola martellata da dentro), una saldata ai fili su quello funzionante, riavvitato, collegato i diffusori all'ampli... ed ecco un nuovo paio di casse all'opera!
Adesso il livello sonoro è equamente distribuito tra i due canali, ma suonando a parità di volume più forte dei diffusori precedenti (immagino per il diverso valore della resistenza) non posso andare più 1/4 del massimo (ore 9) poichè temo l'ampli rivada in protezione.
Ma sono contento così, la qualità sonora è strepitosa, le voci e tutti gli strumenti affidati al midrange sono come non le avevo mai sentiti, il basso è asciutto e composto, gli alti presenti ma mai affaticanti.
Quindi, come già affermato, un paio di diffusori fortemente consigliati oltre che per la qualità timbrica anche per il prezzo umano cui si trovano (secondo me ancora per poco) in vendita.

Un saluto e un ringraziamento a tutti coloro che sono intervenuti con i loro consigli...
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum