T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Nuovo amplificatore ...ritorno al futuro?
Oggi alle 15:30 Da lello64

» ALIENTEK D8 [parte 2]
Oggi alle 15:30 Da dieggs

» Multipresa
Oggi alle 15:14 Da sportyerre

» Teac cd-p800nt
Oggi alle 14:57 Da Luca Marchetti

» Wrapping Rega RP1
Oggi alle 14:42 Da bob80

» Miglior Integrato usato per 500 euro
Oggi alle 14:41 Da Adr2016

» SOS: Impianto AKAI 1980
Oggi alle 14:33 Da mikunos

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 13:46 Da franci92

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 13:12 Da lello64

» amplificatore rotto?
Oggi alle 11:50 Da Adr2016

» Il vintage, quello buono.
Oggi alle 11:32 Da lello64

» DAC con 2-3 ingressi ottici
Oggi alle 8:42 Da scontin

» Douk dac vs altri
Oggi alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789392 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 63 utenti in linea: 7 Registrati, 1 Nascosto e 55 Ospiti :: 2 Motori di ricerca

bob80, dieggs, franci92, mecoc, Nadir81, pallapippo, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Gio 8 Dic 2016 - 23:30

Buongiorno a tutti.
Dopo la lampadina del Proton, eccoci al secondo quesito esistenziale.
Sapendo della mia passione per l'hifi, un caro amico ha deciso di omaggiarmi di un paio di diffusori Canton Quinto 520 che teneva da tempo inattive.
Dopo una rapida ispezione mi rendevo conto che erano praticamente nuove, sia nel mobile che nei componenti, e dopo una rapida pulizia sembravano uscite dalla fabbrica.
Subito montate (sul secondo impianto in firma) sono rimasto semplicemente a bocca aperta per la qualità del suono prodotto. Credetemi lo dico senza esagerazioni: era dai tempi delle Esb 7/06 che non sentivo una precisione tonale e una ricchezza di armoniche, soprattutto nella sezione medi, e senza mai scomporsi con qualsiasi genere musicale, sia rock che jazz che classica.
Ascoltate la prima sera, causa condomini confinanti, con il volume max a ore 8 (meno di un quarto di giro) ho subito notato, nonostante l'esiguo volume impostato, già una certa pressione acustica.

E fin qui le cose belle.

Il giorno dopo convinto di divertirmi meglio con le due tedeschine, ho ascoltato un po di brani jazz arrivando ad impostare il volume non oltre ore 9-10 poichè già così la pressione sonora era notevole.
Aguzzando l'udito notavo che un canale suonava un buon 20-25% più basso, impressione confermata dai vu-meter dell'ampli. Cambio brano ma questa impressione si attenua solo leggermente.
Dopo qualche minuto...puff.... amplificatore muto in protezione per un paio di secondi...
Ho subito abbassato il volume e lui senza scomporsi ha ricominciato a suonare....
Terrorizzato per aver combinato qualche guaio ho ricollegato i diffusori precedenti, ma fortunatamente ampli e casse suonavano come prima, canali livellati e volume normalizzato.
Ma dopo aver ascoltato le Canton non riesco più ad ascoltare altro, quindi chiedo il vostro parere sull'accaduto considerando che:

1) L'ampli è referenziato come un 60+60 watt RMS su 8ohm
2) I diffusori sono 65 watt DIN, ma con uno strano valore dell'impedenza: 4...8 ohm
3) I cavi utilizzati sono i classici economici con la guaina trasparente.

Mi viene da pensare che i diffusori sono 4 ohm e poco legano con l'ampli... oppure un componente di un diffusore è in corto o c'è qualche altro problema sulle casse.

Aspetto un vs. commento qualificato, poichè ormai senza Canton non so stare....
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  giucam61 il Ven 9 Dic 2016 - 13:12

hai provato ad invertire i diffusori e vedere se la differenza tra i canali persisteva? Se si invertiva il problema è dato dai diffusori e se resta uguale è un problema di ampli.Secondo me le Canton hanno un'impedenza tormentata e il modesto Pioneer non ce la fa e entra in protezione
avatar
giucam61
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.09.15
Numero di messaggi : 4392
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,BR toshiba bdx 4500ke,,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  p.cristallini il Ven 9 Dic 2016 - 13:28

Poi prova anche ad associare le Canton ai Proton.

Qui c'è un' interessante disussione su un altro forum
http://forum.videohifi.com/discussion/6971/canton-quinto/p1
avatar
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 2384
Località :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD160B + SME 3009 + Audio Technica AT F-7. Thorens TD145 MKII + Goldring 1042. Lehmann Black Cube SE. Marantz CD72 SE (sola meccanica). PC + JRiver. Dac/Pre Peachtree Nova125. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Pre diy valvolare con 2*GE5670. Finale Trends 10.2 con ali Zetagi. Monovia diy con Fostex 207E. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166 MKV + Goldring 2200 + prephono Monrio ADN-N. PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...



Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Sab 10 Dic 2016 - 10:45

@p.cristallini ha scritto:Poi prova anche ad associare le Canton ai Proton...

...si, così esplodono....

Forse dovrei provare con un NAD 3020, la rotondità di questo dovrebbe compensare il suono asciutto e analitico delle Canton....
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  Masterix il Sab 10 Dic 2016 - 11:38

@mauretto ha scritto:...si, così esplodono....
E perché mai dovrebbero esplodere? Mmm

Ho avuto le Quinto 520, erano collegate ad un NAD C320BEE, ed anche a volumi sostenuti non sono mai andate in crisi,  di potenza ne digeriscono parecchia.
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3441
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  giucam61 il Sab 10 Dic 2016 - 11:47

@Masterix ha scritto:
@mauretto ha scritto:...si, così esplodono....
E perché mai dovrebbero esplodere? Mmm

Ho avuto le Quinto 520, erano collegate ad un NAD C320BEE, ed anche a volumi sostenuti non sono mai andate in crisi,  di potenza ne digeriscono parecchia.

magari senza esagerare con il volume una prova col Proton potresti farla,non costa nulla.
avatar
giucam61
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.09.15
Numero di messaggi : 4392
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,BR toshiba bdx 4500ke,,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  p.cristallini il Sab 10 Dic 2016 - 11:49

Non esplode nulla basta regolare il volume!
avatar
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 2384
Località :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD160B + SME 3009 + Audio Technica AT F-7. Thorens TD145 MKII + Goldring 1042. Lehmann Black Cube SE. Marantz CD72 SE (sola meccanica). PC + JRiver. Dac/Pre Peachtree Nova125. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Pre diy valvolare con 2*GE5670. Finale Trends 10.2 con ali Zetagi. Monovia diy con Fostex 207E. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166 MKV + Goldring 2200 + prephono Monrio ADN-N. PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...



Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Lun 12 Dic 2016 - 0:47

Eccomi di ritorno.
In effetti non avevo fatto caso a questo particolare: osservando meglio, uno dei 2 tweeter originali (con i filamenti esterni, vedi prima foto allegata)



è stato sostituito con un'altro senza fili esterni (si spera la versione successiva dello stesso modello) e riempito di colla sui bordi come visibile in foto:



Dei due, il secondo è quello che dovrebbe dare problemi.
I midrange (tutti e due con i fili esterni) e i woofer funzionano perfettamente.
Ho provato su ebay ma adesso non c'è nulla.
Un centro assistenza di Prato (sembra sia l'unico in Italia per Canton) mi chiede foto e misure della flangia e del magnete, come se non capisse di cosa sto parlando....

Chi mi può dare una mano?
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  fritznet il Lun 12 Dic 2016 - 0:54

Ma, in sè non vuole dire altro che il tweeter è stato cambiato, o manomesso.

L'deale sarebbe smontarlo e misurarne i parametri elettrici, o capire cosa è la pataccata di colla, se è una riparazione fatta un pò così...
poi potrebbe starci anche la bobina mezza fusa, chi lo sa? Con l'impedenza diminuita che manda in protezione l'ampli.

Hai provato ad invertire i diffusori come consigliava Maurarte di là?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Lun 12 Dic 2016 - 1:07

@fritznet ha scritto:....Hai provato ad invertire i diffusori come consigliava Maurarte di là?

Si... è il diffusore...
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  fritznet il Lun 12 Dic 2016 - 1:20

Ok, io una occhiata al tweeter la darei... tutta quella colla non significa niente di buono, nella migliore delle ipotesi ha variato pesantemente i parametri elettromeccanici del tw, a orecchio come va? suona normale in gamma altissima?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Lun 12 Dic 2016 - 12:30

@fritznet ha scritto:Ok, io una occhiata al tweeter la darei... tutta quella colla non significa niente di buono, nella migliore delle ipotesi ha variato pesantemente i parametri elettromeccanici del tw, a orecchio come va? suona normale in gamma altissima?

...il problema e che non sono ancora riuscito a capire se suona o è muto... metto una mano davanti al midrange e mi sembra non cambi nulla... quindi al 70% non funziona....
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  fritznet il Lun 12 Dic 2016 - 13:47

prova a scaricare un tone generator, o cose simili da youtube, con una F superiore (un bel pò) alla F di taglio del midrange, te ne accorgi subito, riproducendo, ad esempio una sinusoide a 10/12/14 KHz se il tweeter funziona o no
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Lun 12 Dic 2016 - 23:55

...dovrei avere pure un CD con tutti i segnali ... proverò e vi faccio sapere.
Comunque adesso la cosa più ragionevole da fare è trovare sto tweeter...
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Mar 20 Dic 2016 - 16:44

In previsione della sostituzione del tweeter non funzionante, ho cercato di smontarlo...
Ho svitato le 4 viti più esterne (quelle che lo dovrebbero ancorare al box) ma niente, non c'è verso di estrarlo, sembra incollato.
Di svitare le altre 4 viti centrali non ci penso neppure, perchè suppongo servano per ancorarlo alla sua flangia di plastica....o no?
Mi suggerite un modo per estrarre sto benedetto tweeter? 
Anche perchè mi serve sapere il numero del modello, scritto posteriormente sul magnete.
Anzi se qualcuno conosce esattamente il codice del tweeter delle Canton Quinto 520 gli sarei grato se me lo comunica (sia il modello con i fili esterni sia quello senza fili esterni).
In un'altro post si fa riferimento al n.2660 ma qualcuno dice che non è quello, e i due modelli diversi hanno numeri diversi.

Aspetto vs. info.
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  mauretto il Mar 10 Gen 2017 - 23:03

AGGIORNAMENTO:

mi sono aggiudicato ad un asta ebay tedesca, per pochi euro, il tweeter necessario (2660) e dopo un'attesa di una decina di giorni è arrivato a destinazione.
Sono poi riuscito a smontare quello rotto incollato ai bordi (smontando il woofer e dando una piccola martellata da dentro), una saldata ai fili su quello funzionante, riavvitato, collegato i diffusori all'ampli... ed ecco un nuovo paio di casse all'opera!
Adesso il livello sonoro è equamente distribuito tra i due canali, ma suonando a parità di volume più forte dei diffusori precedenti (immagino per il diverso valore della resistenza) non posso andare più 1/4 del massimo (ore 9) poichè temo l'ampli rivada in protezione.
Ma sono contento così, la qualità sonora è strepitosa, le voci e tutti gli strumenti affidati al midrange sono come non le avevo mai sentiti, il basso è asciutto e composto, gli alti presenti ma mai affaticanti.
Quindi, come già affermato, un paio di diffusori fortemente consigliati oltre che per la qualità timbrica anche per il prezzo umano cui si trovano (secondo me ancora per poco) in vendita.

Un saluto e un ringraziamento a tutti coloro che sono intervenuti con i loro consigli...
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 117
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: iXtreamer 1Tera
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Pioneer SA-706
Diffusori: rotazione vintage - adesso: Canton Quinto 520
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Tornare in alto Andare in basso

Re: Pioneer SA-706 non va d'accordo con Canton Quinto 520...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum