T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 13 utenti in linea :: 1 Registrato, 0 Nascosti e 12 Ospiti :: 2 Motori di ricerca

collazzoni

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 0:08
Eccomi qua :-)
Ecco cosa ho fatto e cosa ho trovato:

- Ho rifatto le saldature su tutti i componenti e dell'integrato, nessun miglioramento.

- Misurato tensione sui pin dell'integrato stando molto attento a non fare corti, sul pin 5 mi sono trovato 18,5 Volt, mentre sul 2 e l'8 -18,5 V invece di 8,6V sul 7 ed il 3 ho trovato 1,5 V invece di 0,5 V, il 6 il 4 il 9 sono ok, le polarità delle tensioni erano comunque tutte corrette.
Visto la tensione diversa mi è venuto in mente che poteva essere la resistenza R60, così l'ho dissaldata per verificarne il valore senza componenti collegati, la misura è corretta. Ho dissaldato anche R59 per curiosità, stesso valore di R60 misurato a tester. Queste sono resistenze che scaldano, quindi ho pensato anche ai condensatori vicini come da voi suggerito, mi sono concentrato pero' su C33 e C34 che praticamente erano attaccati a R59 e 60, gli altri due ( C41 e C42) non gli avevo neanche visti, infatti i vostri commenti gli ho letti solo adesso, domani provvedero' a dargli un'occhio. Ritornando su C33 and company, li ho dissaldati e provati col tester in cicalino, mi sarei aspetto un bip all'inizio, durante la carica, ed invece nulla, mi sembra strano, forse la tensione del tester è troppo bassa; comunque i due condensatori sembrano proprio messi male, gli ho confrontati con altri e sono appersi nettamente piu' scuri; sono in mylar. Durante le saldature mi è caduto l'occhio su alcune piste che sembrano essere state ripassate, francamente non ne capisco il motivo, la pista sotto sembra integra, vi allego il link della foto : http://www.servimg.com/image_preview.php?i=15&u=18154436 dite che sono originali o sono lo zampino del vecchio proprietario?
In questa foto (gia' caricata i giorni passati) si possono vedere i condensatori e le due resistenza, sono sotto ed attaccati ad IC1. http://www.servimg.com/image_preview.php?i=3&u=18154436

Grazie ancora per l'aiuto e buona domenica a tutti.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 0:15
cambia i caps e togliti il sassolino dalla scarpa costano pochi centesimi...il calore è il nemico n1 degli elettrolitici e questo ampli qlc anno ce l'ha e cosi pure ore di ascolto (mi pare)
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 8:17
Le misure più importanti sono quelle sul pin 9 e pin 5, che non sono altro che le alimentazioni del circuito integrato.
Per un corretto funzionamento le misure devono per forza essere:
pin 9 --> +8,5V
pin 5 --> -8,5V

Queste tensioni sono dovute agli stabilizzatori interni del circuito integrato e se le tensioni sono diverse significa che l'integrato è guasto.

Tu hai misurato:
pin 9 --> +8,5V
pin 5 --> -18V (a dire il vero hai scritto 18V, ma poi hai specificato che le polarità sono corrette)

Visto che sul pin 5 ti ritrovi -18V direi proprio che l'integrato è difettoso.
Giusto per scrupolo misura in ohm che ci sia continuità tra i pin 1 e la massa.

Per il resto ti posso dire che le piste sono state stagnate dalla ditta per diminuirne la resistenza e quindi la relativa caduta di tensione lungo il loro percorso.
Normalmente viene fatto sulle piste che sono percorse da molta corrente o per evitare ad esempio che la massa si trovi a potenziali diversi in diversi punti del circuito.
Le piste ripassate sono tutte collegate tra di loro e a occhio direi proprio che sono la massa.
Questo denota una particolare cura costruttiva da parte della Scott, che ha voluto assicurare l'equipotenzialità della massa. Infatti bastano anche pochi mV di differenza tra due punti diversi della massa per generare ronzii/rumori di fondo.

C33 e C34 sono in mylar e la probabilità che siano guasti è prossima allo 0%, mentre la probabilità che sia guasto il TA7318P è prossima al 99,99999%.

Non mi assumo comunque responsabilità se invece il guasto è da un'altra parte.. lol!

Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 13:52
Ciao.
La storia delle piste è fantastica, ed io che pensavo ad un difetto :-))))
Allora, confermo che avevo omesso la polarità per stanchezza, ed ho corretto il tiro successivamente, avevo sonno :-)
Prima di sissaldare le resistenze avevo provato anche a misurare la tensione a monte delle stesse, tovandomi rispettivamente + 60V e -60V, da li la decisione d'intervenire col saldatore.
La continuità col pin 1 e la massa è presente, tutto ok.
Rimane l'integrato, forse l'ho trovato su ebay, aspetto risposta, si parla di qualche euro.
Settimana prox andro' a cercare i cap e magari anche le resistenze in un negozietto in città, cosi' mi porto avanti.
Oltre a C41 e C42, mi consigliate di cambiare tutti i condensatori? Oppure posso fermarmi solo su quelli che sembrano compromessi o sono stati vicini a fonti di calore? Se proprio devo mettere mano col saldatore forse e meglio che lo faccia una volta sola.
E poi dimenticavo, se metto delle resistenze con un wattaggio maggiore, dovrebbero scaldare anche di meno, giusto? Sarebbe una buona idea?
Grazie per la pazienza :-)
Buona giornata.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 14:43
Se sono in mylar di solito sn QUASI inguastabili (a differenza degli elettrolitici che cmq si deteriorano) c'e' una scuola di idee secondo la quale wattaggi superiori nelle resistenze escludano il ''rumore termico'' personalmente ci credo,percio' se ci stanno stai sopra di wattaggio qnd le acquisti.Io sn dell'idea di sostituire gli elettrolitici a prescindere se hanno piu di 20 anni ma cm si discuteva da un'altra parte è una mia scelta,che finora ha ''percentualmente'' dato risultati positivi nel complesso dell'ascolto.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 14:52
@Alex767 ha scritto:Ciao.
Prima di sissaldare le resistenze avevo provato anche a misurare la tensione a monte delle stesse, tovandomi rispettivamente + 60V e -60V, da li la decisione d'intervenire col saldatore.
La Scott è una ditta americana e in USA c'è la 110V, per cui le tensioni dello schema saranno state misurate con l'amplificatore alimentato a 110V.
Il fatto che non ci siano +-56V, ma +-60V penso che dipenda dal fatto che la tensione di rete dell'Enel a casa tua sarà a 230V e non 220V (a casa mia ora misuro 232V)
Solo con la 220V avresti le stesse tensioni al secondario (mi riferisco a quelle dopo il ponte raddrizzatore) dello schema.
Molti non lo sanno, ma è in corso un'armonizzazione della tensione di rete per adeguarsi alle normative europee e quindi è facile che la classica 220V sia in realtà una 230V.
Niente di preoccupante, perchè il trasformatore di alimentazione è dimensionato per 220--240V
@Alex767 ha scritto:
Rimane l'integrato, forse l'ho trovato su ebay, aspetto risposta, si parla di qualche euro.
Se aspetti l'ok ad ordinarlo, ti dico Ok

Per i condensatori puoi cambiare quelli che hanno segni di gonfiore o vicini a fonti di calore. Cambiarli tutti secondo me è inutile, anche se ovviamente non dannoso.
Sappi però che questo è un metodo "spannometrico", che nel tuo caso può andare bene, visto il basso costo dei componenti in questione. Per sapere se un condensatore è efficiente oppure no, dovresti usare un ESR meter.

Per le resistenze, se le cambi con una potenza superiore, il calore generato sarà sempre lo stesso, ma essendo la potenza dissipabile superiore e lo smaltimento di calore migliore, la temperatura sulla stessa alla fine dovrebbe scendere.
Se però le resistenze non sono "bruciacchiate", perchè cambiarle? I progettisti alla Scott avranno dimensionato le potenze delle resistenze in maniera adeguata.

Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 16:21
ESR meter? Fantastico, questo mi mancava :-), ogni giorno me ne insegnate una :-).
Io pensavo che i +-60V dipendessero da una "degenerazione" tollerabile, in effetti da schema la tensione è piu' bassa, +-56,2V, vedendo pero' che era uguale in valore assoluto non l'ho considerato.
Ho misurato la tensione sull'interruttore principale........ho trovato 235V !!! non ho parole, siete tecnici o veggenti? :-)
Per le resistenze, effettivamente, pensandoci, se non danno problemi.....poi credo che chi le ha dimensionate e messe li probabilmente non era stupido.
Clap Clap Clap




avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 16:40
Per le resistenze, effettivamente, pensandoci, se non danno problemi.....poi credo che chi le ha dimensionate e messe li probabilmente non era stupido

No sicuramente non era stupido ma il suo capo se superava i costi e le dimensioni di Lay out della piastra lo cazziava fino alla pensione....L'industrializzazione NON è l'hobbismo funziona con altri compromessi/scelte a meno che nn manchino limiti di costi il che è/era improbabile. Per questo alcuni autocostruttori riescono cn piccoli accorgimenti a dare miglioramentio sensibili possiamo fregarcene entro certi limiti dei costi e di qnt ''cuba'' un ampli,il progettista a meno che nn sia dei pass lab che ti progetta due ''lavastoviglie'' mono a 90.000 euro di listino (nn ho sbagliato, gli zero sn quelli) generalmente no.
La tensione dell'enel o della tua compagnia elettrica dovrebbe stare tra 220-240 V da quando nn usano piu ricavare dalla trifase la 220V, i valori sn di solito con toleranze ''accettabili'' e il neutro sta a 0V (gia' in cabina enel),una volta qnd stava a 110V il neutro si che c'era da ridere (bhe insomma da ridere mica troppo...)
Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 18:34
Eccomi.
Oggi ho osato un po' con il volume, il gracchìo è saltato ancora fuori, pero' ho scoperto un elemento in piu', se lascio i bassi al minim, il volume posso alzarlo di piu' va piu' e quando il gracchìo si presenta è meno violento ma piu' presente, direi quasi costante, se invece metto i bassi al massimo il gracchio si presente a volume piu' basso ma è piu' violento, cioè molto piu' rumoroso e comunque solo durante il picco delle frequenze basse, esempio i colpi di una gran cassa di batteria.
La sorgente l'ho tenuta al minimo, e me lo fà con canzoni diverse.
I prossimi giorni provero' a collegare altre casse.
Vi viene qualche idea?
Grazie.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 19:30
Si potrebbe ipotizzare che i condensatori da 10.000 uF siano un po' fiacchi e quando alzi il volume con i bassi molto presenti, non ce la facciano a "star dietro" alla richiesta di corrente dell'amplificatore.
Misura la tensione ai capi dei due condensatori (quella che a vuoto è +-60V) per cercare di capire se "crolla" quando alzi il volume e ti si presenta il problema.

Quello che ho scritto può sembrare in contrasto con quanto asserito da me in precedenza (e in effetti lo è Laughing). Voglio dire che non mi è mai capitato che i condensatori di filtro causassero un problema come questo, ma semmai ronzio avvertibile anche a volume zero.

Prova a fare le misure e vediamo cosa si può dedurre.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Amplificatore Scott 480A

il Dom 10 Mar 2013 - 20:51
I caps di ripple potrebbero essere una buona idea,ma se fossero loro i responsabili metterebbe altri punti a favore della sostituzione di tutti gli elettrolitici,controlla cmq le parti di contatteria relative ai bassi:pot del controllo specifico tasti di filtro (se presenti) etc...che nn ti sia sfuggito qualcosa tipo allentamenti o cattivi contatti del metallo,o qlc saldatura farlocca
Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Eccomi qua !

il Mer 1 Mag 2013 - 19:16
Scusate l'abbandono, causa il lavoro, l'amore,......la vita!!
Ho comprato su ebay due integrati (uno di scorta) con la stessa sigla di quello montato ed utilizzato per il pilotaggio dei vu meter; costo 3 ero con spedizione da Hong Kong.
Sostituito l'integrato,...... e?......I VU METER FUNZIONANO, (scusate la voce alta :-). Lenti ed armoniosi. I due piccoli condensatori in mylar per ora non li ho cambiati dal momento che l'integrato sembra lavorare bene.
Resta il gracchio, ecco cosa ho scoperto, dopo la sostituzione dell'integrato, è migliorato, il problema si presenta cioè a volumi piu' sostenuti, per questo ho ripreso in mano il discorso dei condensatori dell'alimentatore e ne ho acquistati 2 della kendeil con le stesse caratteristiche di voltaggio e capacità, ho preso la serie k05 che dovrebbe essere coerente con il mio scopo ( mi sono fatto prendere un pò dalla fretta, magari avete dei consigli da darmi sulla tipologia dei condensatori e sulla loro marca....).
La parte bella pero' viene ora; oggi ho dissaldato i condensatori e gli ho guardati da vicino, uno aveva un piccolo foro di sovrappressione bucato, non di netto ma con un crepa, appena l'ho mossa con uno stuzzicadenti ha fatto un piccolo sbuffo, effettivamente guardandolo bene aveva dell'ossido tutt'intorno e guardando la base dei case vi era una macchia abbastanza estesa, vecchia, che io non ero riuscito a togliere ed alla quale non avevo dato il giusto peso, probabilmente era l'elettrolita uscito.
Ho fatto la misura col tester in ohm, ho trovato che quello apparentemente integro presentava 10megahom, quello bucato 3 mega, lo sò che forse il tester non è lo strumento piu' indicato ma credo che comunque la misura sia gia' abbastanza indicativa, non credete? Appena posibile recuperero' il capacimetro per avere una conferma.
Ora mi chiedo, come diavolo faceva a funzionare l'ampli? E poi, perchè è saltato il cap? Devo fare delle indagini? Non è che una volta cambiato esplode ancora?
Il condensatore saltato è il C3.

"Oggi ho spuzzato un po' di spray al silicone su tutto il case, fà miracoli, sia sulla plastica che sull'alluminio; lascia una patina scivolosa ma il tutto sembra nuovo!!!!!"

Ciao e grazie!
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Amplificatore Scott 480A

il Mer 1 Mag 2013 - 21:28
Oooh.. Bentornato eh..
@Alex767 ha scritto:
Ho fatto la misura col tester in ohm, ho trovato che quello apparentemente integro presentava 10megahom, quello bucato 3 mega, lo sò che forse il tester non è lo strumento piu' indicato ma credo che comunque la misura sia gia' abbastanza indicativa, non credete? Appena posibile recuperero' il capacimetro per avere una conferma.
La misura in ohm con il tester sui condensatori elettrolitici non è mai molto significativa. Puoi capire se è un elettrolitico è in forte perdita o aperto.
Qualcosina in più si può intuire con i vecchi, ma buoni tester analogici (quelli a lancetta per intenderci), come l' ICE 680R, confrontando gli ohm dell'elettrolitico da testare con uno "campione" di uguale valore sicuramente efficiente:
In pratica si mette il tester in portata "ohm x1" e con i puntali si toccano i terminali del condensatore "ignoto"; si avrà un brusco movimento della lancetta, la quale poi si riporterà lentamente a riposo.
Si dovrà poi ripetere la misura a puntali invertiti, prendendo nota del valore in ohm nel punto di massima escursione della lancetta.
A questo punto si procederà alla misura del condensatore "campione" nei due versi, come sopraesposto.
Se l'escursione del condensatore "campione" è molto maggiore (valore in ohm più basso) di quello "ignoto", significa che quest'ultimo è esaurito.
Tieni presente che nemmeno la misura della capacità può darti la certezza assoluta di bontà di un condensatore, perchè la capacità è solo uno dei parametri - il più importante ovviamente - che caratterizza un condensatore. Tralasciando la Tangente di delta (tan δ) “fattore di perdita o di dissipazione”, l'altro parametro importantissimo è l'ESR "equivalent series resistance "

Vuoi un consiglio:
Lascia stare le misure e monta gli ottimi Kendeil che hai comprato, senza stare a farti troppe s..e mentali Laughing

@Alex767 ha scritto:
Ora mi chiedo, come diavolo faceva a funzionare l'ampli? E poi, perchè è saltato il cap? Devo fare delle indagini? Non è che una volta cambiato esplode ancora?
L'ampli non funzionava correttamente, ma gracchiava. Ora spera che il problema sia solo nel condensatore malconcio.. Hoping
Il cap è semplicemente invecchiato.
Gli elettrolitici sono per certi versi molto simili alle batterie e come tali sono soggetti ad usura.
Come ogni 5 anni circa cambi la batteria della macchina, ogni 30 anni puoi fare una sostituzione dei condensatori di livellamento.
Il "recapping" è come un tagliando dell'amplificatore.
Non devi fare nessuna indagine e non avere paura.. NON esplode niente. Fai però attenzione alla polarità!

Facci sapere come è andata!

Ciao

Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Rieccomi.

il Gio 23 Mag 2013 - 13:30
Ciao a tutti.
Ho cambiato i CAP, la situazione è migliorata ma il problema non è risolto.
Il gracchio è sempre presente ma ecco cosa ho scoperto:

Se pigio il pulsante di by-pass controlli il gracchio scompare ( per questo sto' preparando una sessione di pulizia dedicata ai realtivi contatti ).
Se escludo il loudness con apposita levetta non cambia nulla, idem per il filtro degli alti e dei bassi.
Attualmente quindi ho il loudness inserito, la rotella dei bassi a 2/3 e i filtri subsonici disinseriti.

Avete qualche idea?

Grazie.

Switters
Membro classe oro
Membro classe oro
Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...

Re: Amplificatore Scott 480A

il Gio 23 Mag 2013 - 15:36
@Alex767 ha scritto:Se pigio il pulsante di by-pass controlli il gracchio scompare ( per questo sto' preparando una sessione di pulizia dedicata ai realtivi contatti ).

A me è capitato che fosse proprio il pulsantino di inserimento/disinserimento del controllo toni che facesse gracchiare o addirittura sparire un canale, ma era veramente uno switch da due lire.
Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Re: Amplificatore Scott 480A

il Ven 24 Mag 2013 - 10:11
Grazie per la conferma Smile
Alex767
Novizio
Novizio
Data d'iscrizione : 03.03.13
Numero di messaggi : 18
Località : Pavia
Provincia (Città) : Ottimo quando ascolto i miei ampli.
Impianto : Amplificatore Scott 480A + ricevitore AM/FM Scott 530 TL + Indiana Line Tesi 260.
Amplificatore Nad 60 + Indiana Line Tesi 260.
Amplificatore Technics SU-X120 New class A + diffusori originali.
Iphone + docking station i20 della pure.

Ciao a tutti.

il Mer 31 Lug 2013 - 15:13
Scusate il ritardo.
Ho risolto quasi tutti i problemi dello SCOTT, rimane lo scoppiettio a volumi elevati ma solo con alcune canzoni e solo se metto la regolazione dei bassi al massimo.
In generale sono contento, visto i problemi iniziali.
Prima di chiudere l'argomento volevo pero' ancora chiedervi un parere:
L'ampli puzza, si, insomma, puzza un po' di circuito elettronico, dovrebbe essere l'odore della vetronite credo.
L'intensità non varia con l'utilizzo o comunque con il calore, è semplicemente sempre presente intorno all'ampli, gia' ad una distanza di 40cm si sente; c'è qualche rimedio? L'odore e nocivo?

Gentilmente.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum