T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Amplificatore Pioneer SA-608

Andare in basso

Amplificatore Pioneer SA-608 Empty Amplificatore Pioneer SA-608

Messaggio Da paolinho il Dom 19 Apr 2020 - 11:58

Come detto nella mia presentazione ho voluto provare, da assoluto estraneo al settore (quindi perdonate le mie terminologie non tecniche) ma con una discreta propensione alla manualità e al fai da te, a risistemare un vecchio amplificatore Pioneer del 1979, modello SA-608.
Mi era stato consigliato da un amico di sistemare i classici fruscii di manopole e leve dei vari comandi con uno spray svitol adatto per i contatti. Quindi ho tolto il frontalino dell'amplificatore e spruzzato laddove c'era il problema seguendo un video tutorial di pulizia che ho trovato nell'internet relativo proprio al mio modello. E fin qui tutto bene, ho notato che prima della pulizia in effetti l'ampli al ruotare di volume e altre leve aveva evidenti "scosse" che si ripercuotevano nel display del volume, ma dopo la pulizia tutto era rientrato nella norma e sembrava funzionare perfettamente.

Quindi ho deciso di provare a connetterci una sorgente AUX per sentirlo suonare ma ecco la sorpresa. All'accensione, ora, non fa più quel "click" dopo qualche secondo... un rumore metallico, non saprei come altro definirlo se non che in un altro post di questo forum relativo ad un altro ampli Pioneer più recente si fa riferimento ad un "bump" relativo ad un relè. Non so quindi se si tratta della stessa cosa.
Ad ogni modo, ecco, ora questo rumore non lo fa più e ovviamente non viene emesso alcun suono nel senso che proprio i livelli di volume rimangono a zero.

Mi spiace gettare questo amplificatore, ci sono molto affezionato e voglio sistemarlo, in caso anche portandolo in un centro riparazione, ma magari dalla mia descrizione qualcuno mi sa dare un consiglio o una procedura di diagnostica o altro.

Ciao!
Paolo

paolinho
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 6
Provincia (Città) : Treviso
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da beppe61 il Dom 19 Apr 2020 - 13:04

Guarda, mi sembra di capire che tutti gli altri ingressi funzionino perfettamente.....allora lascia tutto così 😄
Scherzo ovviamente.... allora il tuo ampli ha la doppia barra di registrazione...mi sembra
Cioè ti permette di registrare dalla radio mentre ascolti il giradischi o viceversa...dai un'occhiata a quelle due levette tape monitor sotto il volume

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1884
Località : .
Provincia (Città) : .
Impianto : .

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da paolinho il Dom 19 Apr 2020 - 13:36

@beppe61 ha scritto:Cioè ti permette di registrare dalla radio mentre ascolti il giradischi o viceversa...dai un'occhiata a quelle due levette tape monitor sotto il volume

...mmm pensa te, non sapevo nemmeno che quelle due levette permettessero quella cosa... ad ogni modo avevo provato tutte le combinazioni possibili e non cambiava nulla... (o forse per "dare una occhiata" intendi verificare i contatti?)

paolinho
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 6
Provincia (Città) : Treviso
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da valterneri il Dom 19 Apr 2020 - 13:52

Contatti e potenziometri sono importanti, è giusto che siano puliti,
ma non hanno alcuna relazione col Click.

Il Click è essenziale e deve esserci, altrimenti l'amplificatore non funziona.
E' il relè del circuito temporizzatore e di protezione,
se non scatta gli altoparlanti e la cuffia vengono per sicurezza esclusi dal circuito.

Il relè non scatta o viene disattivato quando l'amplificatore ha un problema elettrico o termico.

Non ritengo possibile che la semplice pulizia con spray possa aver interferito col circuito di protezione
e il perché si attivi non è facilissimo da scoprire.

Spiego meglio il funzionamento:
all'accensione dell'amplificatore il circuito di protezione controlla che tutto sia ok
e dopo 4 secondi attiva il relè di collegamento delle casse,
se qualcosa smette di funzionare bene disattiva istantaneamente il relè e isola le casse per proteggerle.

Quindi se il relè non scatta dopo 4 secondi
significa che il circuito di protezione sente che qualcosa non va.
Ovviamente è frequente che sia proprio il circuito di protezione ad essersi guastato,
un po' come gli allarmi che scattano anche quando non è successo nulla.

Però ripeto:
il circuito di protezione è difficile da verificare se non si conosce bene l'elettronica.

Speriamo che come il difetto è arrivato se ne vada da solo, succede.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5138
Provincia (Città) : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da paolinho il Dom 19 Apr 2020 - 14:02

Grazie, molto chiaro.
Non avevo premesso che l'amplificatore è stato per due-tre anni in un luogo piuttosto umido, prima che lo portassi in casa per "pulirlo".
E comunque avevo intuito, pur senza saperne la funzionalità, che quel click fosse fondamentale per il funzionamento. E' stata l'unica cosa di diverso che avevo notato. Il giorno prima funzionava.

Proverò a vedere se col tempo scompare, altrimenti lo porterò in un centro riparazione. Grazie!

paolinho
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 6
Provincia (Città) : Treviso
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da beppe61 il Dom 19 Apr 2020 - 15:43

@Paolinho, scusami, ma a scanso di equivoci l'ampli se commutato su phono o tuner si avvia normalmente con il click del relè summenzionato?
Così mi è sembrato di capire dal tuo primo post ( ma devo anche dire che ultimamente mi sento sempre più come i protagonisti di " Non guardarmi, non ti sento" ) dove dici che è tutto ok.
Nel caso così fosse probabilmente il commutatore aux non..."commuta" ( così come un potienziometro non potienziametra Smile ) e bisognerà intervenire su questo, ovviamente (senza sottovalutare i selettori tape che ti ho segnalato prima)
Se altrimenti l'ampli continua a dondellare e frullare....allora devi solo aspettare San Valtrinieri che, come profetizzato, un giorno apparirà dalle nubi per riparare,con la sola imposizione delle mani, ogni elettronica degna di essere salvata Very Happy Very Happy

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1884
Località : .
Provincia (Città) : .
Impianto : .

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da paolinho il Lun 20 Apr 2020 - 9:40

No, il click del relè non avviene in nessuna delle tre posizioni, ahimè.

paolinho
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 6
Provincia (Città) : Treviso
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da beppe61 il Lun 20 Apr 2020 - 9:42

Allora quando possibile fallo riparare, è proprio un ampli molto bellino

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1884
Località : .
Provincia (Città) : .
Impianto : .

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da paolinho il Mar 21 Apr 2020 - 10:14

Senza dubbio... tra l'altro adesso mi è venuto il trip di recuperare anche la piastra delle cassette, trattasi di un Pioneer CT-F600... l'ho aperto e ha le cinghie secche (e la principale rotta)... ho visto che vendono dei kit con le 5 cinghie da sostituire... in caso vi chiederò qualche consiglio decidessi di provare a sostituirle da solo

paolinho
Novizio
Novizio

Data d'iscrizione : 19.04.20
Numero di messaggi : 6
Provincia (Città) : Treviso
Impianto : (non specificato)

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da beppe61 il Mar 21 Apr 2020 - 10:41

Bella anche la piastra, io avevo anni fa la ct f 900 con l'ampli sa 7800 bellissimi entrambi...un po' rimpiango di averli venduti

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1884
Località : .
Provincia (Città) : .
Impianto : .

Torna in alto Andare in basso

Amplificatore Pioneer SA-608 Empty Re: Amplificatore Pioneer SA-608

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum