T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» amplificatore rotto?
Oggi alle 22:56 Da Adr2016

» Trasmettitore bt
Oggi alle 22:27 Da Luca Marchetti

» Douk dac vs altri
Oggi alle 22:22 Da Luca Marchetti

» ALIENTEK D8 [parte 2]
Oggi alle 21:47 Da CHAOSFERE

» DAC con 2-3 ingressi ottici
Oggi alle 20:10 Da erduca

» Il vintage, quello buono.
Oggi alle 19:45 Da mumps

» Trovatemi un DAC
Oggi alle 19:03 Da Calbas

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

Statistiche
Abbiamo 10867 membri registrati
L'ultimo utente registrato è zwallyz

I nostri membri hanno inviato un totale di 789295 messaggi in 51248 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
kalium
 
Adr2016
 
fritznet
 
zwallyz
 
mumps
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 60 utenti in linea: 8 Registrati, 0 Nascosti e 52 Ospiti :: 2 Motori di ricerca

Adr2016, domar, franzfranz, fritznet, Luca Marchetti, micio_mao, vito, zwallyz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema con preamp kingrex

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 21:52

oggi mi è arrivato il preamp kingrex , l'ho collegato ma succede una cosa strana , il volume non si regola dal preamp ma dal finale kingrex T20 , in pratica devo tenere il volume del preamp al massimo e regolare dal T20, non dovrebbe essere il contrario?
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  dude il Lun 24 Ott 2011 - 21:58

@kalium ha scritto:oggi mi è arrivato il preamp kingrex , l'ho collegato ma succede una cosa strana , il volume non si regola dal preamp ma dal finale kingrex T20 , in pratica devo tenere il volume del preamp al massimo e regolare dal T20, non dovrebbe essere il contrario?
Scusa ma se metti al massimo il volume dell'ampli poi non puoi regolarlo dal pre?

dude
UTENTE DISISCRITTO

Data d'iscrizione : 01.06.09
Numero di messaggi : 1275
Località :
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:01

@dude ha scritto:
@kalium ha scritto:oggi mi è arrivato il preamp kingrex , l'ho collegato ma succede una cosa strana , il volume non si regola dal preamp ma dal finale kingrex T20 , in pratica devo tenere il volume del preamp al massimo e regolare dal T20, non dovrebbe essere il contrario?
Scusa ma se metti al massimo il volume dell'ampli poi non puoi regolarlo dal pre?


se metto al massimo il volume del T2o e tengo al minimo quello del preamp esce del suono e se alzo il volume del pre distorge tutto
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  dude il Lun 24 Ott 2011 - 22:04

E se il volume dell'ampli lo metti a metà /tre quarti?

dude
UTENTE DISISCRITTO

Data d'iscrizione : 01.06.09
Numero di messaggi : 1275
Località :
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:05

@dude ha scritto:E se il volume dell'ampli lo metti a metà /tre quarti?


stessa cosa, distorge molto
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  dude il Lun 24 Ott 2011 - 22:13

Se l'hai comprato usato forse ti hanno solato

dude
UTENTE DISISCRITTO

Data d'iscrizione : 01.06.09
Numero di messaggi : 1275
Località :
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:14

@dude ha scritto:Se l'hai comprato usato forse ti hanno solato


no nuovo di zecca , domani sento il venditore
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  nd1967 il Lun 24 Ott 2011 - 22:16

I due volumi restano entrambi attivi.
Per cui puoi mettere al max il T20 e usare il volume del pre o viceversa.
Oppure fare un po' e un po'.
Io di solito metto a 3/4 il T20 e uso il volume del pre.

Mi sa che il tuo pre ha qualche problema.

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:25

@nd1967 ha scritto:I due volumi restano entrambi attivi.
Per cui puoi mettere al max il T20 e usare il volume del pre o viceversa.
Oppure fare un po' e un po'.
Io di solito metto a 3/4 il T20 e uso il volume del pre.

Mi sa che il tuo pre ha qualche problema.



ma se tieni a zero il volume del preamp e alzi quello del T20 esce comunque del suono?? a me lo fa ma solo da un canale , quell'altro canale è molto debole se invece tengo il volume del preamp al massimo e regolo dal T20 sembra funzionare tutto bene
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  dude il Lun 24 Ott 2011 - 22:32

Hai collegato tutto bene? Non hai per caso attaccato l'ampli ad un ingresso del pre?

dude
UTENTE DISISCRITTO

Data d'iscrizione : 01.06.09
Numero di messaggi : 1275
Località :
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:35

@dude ha scritto:Hai collegato tutto bene? Non hai per caso attaccato l'ampli ad un ingresso del pre?

collegato bene , l'output del pre all aux in del T20
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  nd1967 il Lun 24 Ott 2011 - 22:46

ha dei problemi

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:48

@nd1967 ha scritto:ha dei problemi

domani contatto il venditore
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 22:50

@nd1967 ha scritto:ha dei problemi

cmq grazie per le informazioni
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  flovato il Lun 24 Ott 2011 - 23:02

@kalium ha scritto:
@nd1967 ha scritto:ha dei problemi

cmq grazie per le informazioni

Prima di fare figuracce prova a cambiare sorgente, cambiare cavi e incrociarli insomma fai qualche test più approfondito.
Sono film già visti, se ti va di riderci sopra a me è successo di peggio.
Non andava un canale allora mi sono preoccupato, ho aperto il pre e ho visto che mancavano 3 valvole su cinque. Orrified

Ho pensato subito a una sola, mi sono agitato, sono andato a rivedere le foto in Internet è ho scoperto che il modello che avevo bramato Dribbling da tempo aveva l'ingresso phono e il mio solo di linea essendo uscito di fabbrica con 2 valvole era ovviamente un modello diverso. Lol eyes shut Lol eyes shut Lol eyes shut

A quel punto ho cambiato cavi e tutto funzionava a meraviglia.

Mi sa che ti dedico un canzone... Don't Panic - Coldplay. Laughing

Vedrai che in un modo o nell'altro si risolve. Wink
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Lun 24 Ott 2011 - 23:16

non credo sia un problema di cavi
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  flovato il Lun 24 Ott 2011 - 23:31

@kalium ha scritto:non credo sia un problema di cavi

Avrai sicuramente ragione me per quel che ti costa fai delle prove, cambia ingressi, testali in sequenza e cambia cavi.
Prova un canale alla volta, prendi un canale in uscita dalla sorgente (magari cambia anche quella) e incrocialo.
Poi fai la stessa cosa con l'altro canale in uscita.
il pot del finale va a ore 3 o al massimo e il pot del pre lo usi come volume.

avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Mar 25 Ott 2011 - 9:14

@flovato ha scritto:
@kalium ha scritto:non credo sia un problema di cavi

Avrai sicuramente ragione me per quel che ti costa fai delle prove, cambia ingressi, testali in sequenza e cambia cavi.
Prova un canale alla volta, prendi un canale in uscita dalla sorgente (magari cambia anche quella) e incrocialo.
Poi fai la stessa cosa con l'altro canale in uscita.
il pot del finale va a ore 3 o al massimo e il pot del pre lo usi come volume.



a ore 3 distorge moltissimo e poi con il pot del pre a zero comunque esce del suono
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  dude il Mar 25 Ott 2011 - 9:24

@kalium ha scritto:
@flovato ha scritto:
@kalium ha scritto:non credo sia un problema di cavi

Avrai sicuramente ragione me per quel che ti costa fai delle prove, cambia ingressi, testali in sequenza e cambia cavi.
Prova un canale alla volta, prendi un canale in uscita dalla sorgente (magari cambia anche quella) e incrocialo.
Poi fai la stessa cosa con l'altro canale in uscita.
il pot del finale va a ore 3 o al massimo e il pot del pre lo usi come volume.



a ore 3 distorge moltissimo e poi con il pot del pre a zero comunque esce del suono
Quanto ne esce? Probabilmente hai il potenziometro difettoso io ho dei vecchi ampli che non stanno mai zitti neanche con il pot a zero, ma poi alzando vanno bene, comunque fattelo sostituire, dove l'hai comprato?

dude
UTENTE DISISCRITTO

Data d'iscrizione : 01.06.09
Numero di messaggi : 1275
Località :
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  kalium il Mar 25 Ott 2011 - 10:03

credo anche io che è il potenziometro il problema
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  Fabio il Mar 25 Ott 2011 - 10:16

Vado OT ma se non mettete il volume del finale al massimo, sempre che non abbia lo stadio phono o che lo usiate per "equalizzare", tanto vale che del pre ne fate a meno.
Se abbassate l'impedenza e poi la rialzate col potenziometro del finale, serve a poco.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  flovato il Mar 25 Ott 2011 - 11:46

@Fabio ha scritto:Vado OT ma se non mettete il volume del finale al massimo, sempre che non abbia lo stadio phono o che lo usiate per "equalizzare", tanto vale che del pre ne fate a meno.
Se abbassate l'impedenza e poi la rialzate col potenziometro del finale, serve a poco.

Spiega, spiega... ho sempre saputo che con il potenziometro dell'integrato di mezzo la massima resa si ha spalancando il pot, tu dici di no ?

In questo come consiglieresti i settaggi dei due pot ?
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  Cella il Mar 25 Ott 2011 - 12:00

@Fabio ha scritto:Vado OT ma se non mettete il volume del finale al massimo, sempre che non abbia lo stadio phono o che lo usiate per "equalizzare", tanto vale che del pre ne fate a meno.
Se abbassate l'impedenza e poi la rialzate col potenziometro del finale, serve a poco.

Fabio bisognerebbe farti un monumento e spiegare anche che l'accoppiata potenziometro condensatore di disaccoppiamento genera una risposta non lineare che viene enfatizzata aggiungendo un pre ad un dispositivo progettato per lavorare senza. In poche parole si equalizza ed è per questo che suona diversamente, non meglio.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  flovato il Mar 25 Ott 2011 - 12:45

christian.celona ha scritto:...un pre ad un dispositivo progettato per lavorare senza. In poche parole si equalizza ed è per questo che suona diversamente, non meglio.

Su questo non ci piove, lo sanno tutti che meno passaggi meglio è quindi via il pot sarebbe ovviamente meglio ma ci sono casi come quello del pre KingRex con il suo integrato da far lavorare.

Da questo punto di vista 1 a 0 per il Trends che almeno ha la possibilità di bypassare il pot.

Rimane il problema da risolvere per il nostro amico.... che si fa ?. Muble
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  Cella il Mar 25 Ott 2011 - 12:57

Non ho la sfera di cristallo e non ho mai avuto il pre Kingrex, dunque non immagino come aiutarlo.
Un potenziometro girato la massimo volume corrisponde alla soluzione adottata da Trends audio.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: problema con preamp kingrex

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum