T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Attaccando i cavi RCA l'amplificatore sparisce da win10

5 partecipanti

Pagina 1 di 2 1, 2  Successivo

Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Mar 30 Apr - 1:03

Salve a tutti, ho comprato un NFB 11.28, attaccato al pc via usb
usando le cuffie tutto bene (però ho notato funziona solo tramite l'uscita HP)
attaccando invece i due RCA all'amplificatore per casse SMSL SA36A Pro, l'NFB sparisce totalmente da windows non appena attacco anche un solo RCA all'SMSL
come posso risolvere? sembra un qualche tipo di incompatibilità..non capisco a cosa sia dovuto O_O
è possibile che l'alimentatore dell'amplificatore casse (è un 24V 5A) dia incompatibilità con l'NFB?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Mar 30 Apr - 1:52

Giusto per non avere altri dubbi, hai installato i driver di Windows?
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Mar 30 Apr - 2:59

lello64 ha scritto:Giusto per non avere altri dubbi, hai installato i driver di Windows?
si ma funziona anche plug and play
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Mar 30 Apr - 10:17

Carmelo Scalia ha scritto:
lello64 ha scritto:Giusto per non avere altri dubbi, hai installato i driver di Windows?
si ma funziona anche plug and play

sulle loro istruzioni dicono di installare i driver per windows, plug and play solo negli altri sistemi
comunque se li hai installati almeno abbiamo eliminato una incognita
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Mar 30 Apr - 10:30

lello64 ha scritto:
Carmelo Scalia ha scritto:
lello64 ha scritto:Giusto per non avere altri dubbi, hai installato i driver di Windows?
si ma funziona anche plug and play

sulle loro istruzioni dicono di installare i driver per windows, plug and play solo negli altri sistemi
comunque se li hai installati almeno abbiamo eliminato una incognita

praticamente... collegando gli rca, se io stacco l'alimentatore dell'smsl(che è spento), il dac viene riconosciuto e posso usarlo con le cuffie
appena metto l'alimentatore su spina (l'smsl è sempre spento), si perde il dac su windows
è assurdo o c'è qualcosa che non capisco?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Mar 30 Apr - 10:46

ti dico cosa farei io

mi assicurerei che i driver siano gli ultimi e nel caso siano dotati di qualche configurazione proverei a cambiare qualche parametro, ad esempio la latenza che porterei al massimo
proverei anche con driver alternativi tipo asio 4all
proverei a collegare l'alimentatore del pc su una presa/ciabatta diversa da quella a cui colleghi l'oggetto
porterei l'oggetto a casa di un amico (se non hai un altro pc) per assicurarmi che non ci siano problemi hardware
proverei un cavo usb alternativo
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Mar 30 Apr - 11:09

ok pare di aver risolto... il problema era proprio l'alimentatore 24v 5a... provando un 12v 2a funziona tutto alla perfezione
mi chiedo perchè visto che nelle specifiche dell'smsl c'è scritto 12-24v... mi piacerebbe sapere quindi se il problema starebbe nell'alto amperaggio dell'alimentatore 24v (5A) o nell'alto voltaggio dei 24 invece dei 12?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da SubitoMauro Mar 30 Apr - 12:02

Il voltaggio è fornito
L'amperaggio è richiesto

_________________
Ciao
Mauro

Think before click
SubitoMauro
SubitoMauro
Moderatore
Moderatore

Data d'iscrizione : 06.11.16
Numero di messaggi : 1871
Provincia : Alto Milanese
Impianto : Sony CDP-770
PC LinuxMint18.2 QuodLibet
Asus Xonar DX
Dac CS4398
Nad C 356 BEE
Dynaudio Emit M20
Sennheiser HD380pro



Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da MetalBat Mer 1 Mag - 15:05

Carmelo Scalia ha scritto:ok pare di aver risolto... il problema era proprio l'alimentatore 24v 5a... provando un 12v 2a funziona tutto alla perfezione
mi chiedo perchè visto che nelle specifiche dell'smsl c'è scritto 12-24v... mi piacerebbe sapere quindi se il problema starebbe nell'alto amperaggio dell'alimentatore 24v (5A) o nell'alto voltaggio dei 24 invece dei 12?
L'alimentatore a 24V ha la terra? C'è continuità tra la terra e la massa di questo alimentatore?

Un altro problema che non si risolve cambiando l'alimentatore è che PC, DAC e relativo alimentatore dovrebbero avere lo stesso potenziale di massa. Il cavo USB che collega PC e DAC probabilmente a malapena riesce a fare passare la massa relativa ai segnali di dati. Quando colleghi l'alimentatore la massa di DAC e alimentatore rispetto a quella del PC diventa differente.

Se a 12V ti trovi soddisfatto collega l'alimentazione direttamente ad uno dei Molex del PC e risolvi eventuali differenze di potenziale sulla massa.

Se l'alimentatore originale è a 24V@5A non lo sfrutti al massimo dandogli 12V. 2A potrebbero non bastare.
MetalBat
MetalBat
Appassionato
Appassionato

Data d'iscrizione : 08.02.18
Numero di messaggi : 306
Provincia : Somewhere
Impianto : Technics SU-X501

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Mer 1 Mag - 16:14

MetalBat ha scritto:
Carmelo Scalia ha scritto:ok pare di aver risolto... il problema era proprio l'alimentatore 24v 5a... provando un 12v 2a funziona tutto alla perfezione
mi chiedo perchè visto che nelle specifiche dell'smsl c'è scritto 12-24v... mi piacerebbe sapere quindi se il problema starebbe nell'alto amperaggio dell'alimentatore 24v (5A) o nell'alto voltaggio dei 24 invece dei 12?
L'alimentatore a 24V ha la terra? C'è continuità tra la terra e la massa di questo alimentatore?

Un altro problema che non si risolve cambiando l'alimentatore è che PC, DAC e relativo alimentatore dovrebbero avere lo stesso potenziale di massa. Il cavo USB che collega PC e DAC probabilmente a malapena riesce a fare passare la massa relativa ai segnali di dati. Quando colleghi l'alimentatore la massa di DAC e alimentatore rispetto a quella del PC diventa differente.

Se a 12V ti trovi soddisfatto collega l'alimentazione direttamente ad uno dei Molex del PC e risolvi eventuali differenze di potenziale sulla massa.

Se l'alimentatore originale è a 24V@5A non lo sfrutti al massimo dandogli 12V. 2A potrebbero non bastare.
alla prima tua domanda non lo so, come si fa a capirlo?
ho messo adesso un 19v 3A, e va benissimo pure!
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Silver Black Sab 4 Mag - 4:27

SubitoMauro ha scritto:Il voltaggio è fornito
L'amperaggio è richiesto

Clap Clap Clap

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16618
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:


http://www.silvercybertech.com

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 18:38

Una piccola novità che non mi spiego..
utilizzando un 12v 2a non ho nessun problema di sorta, se invece utilizzo un 19v 3a, praticamente succede questo:
se ho l'smsl su off, ma sto ascoltando musica dall'uscita cuffie sul dac, accendendo l'smsl non sento più la musica ne dalla cuffia, ne nelle altre due uscite variable e fixed
devo riavviare il programma di musica (ho provato anche con youtube e altre applicazioni, lo stesso) per far "ricomparire" la musica
come ve la spiegate sta cosa? sul 12v 2a non succede..però questo alimentatore è sottodimensionato per l'smsl
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 20:48

ma non hai la possibilità di fare una prova collegando questi alimentatori che creano il caos ad un punto più lontano della casa con una prolunga? magari in un ramo elettrico della casa separato come si trova in certi appartamenti.... è chiaro che non puoi tenere la cosa in pianta stabile e che non risolvi niente... ma almeno capisci che si tratta di un qualche loop di massa e trovi un sistema diverso.... secondo me ci vuole un isolamento galvanico a fusibilino... scherzo eh... ma la faccenda della prolunga è seria... se puoi prova
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 21:26

lello64 ha scritto:ma non hai la possibilità di fare una prova collegando questi alimentatori che creano il caos ad un punto più lontano della casa con una prolunga? magari in un ramo elettrico della casa separato come si trova in certi appartamenti.... è chiaro che non puoi tenere la cosa in pianta stabile e che non risolvi niente... ma almeno capisci che si tratta di un qualche loop di massa e trovi un sistema diverso.... secondo me ci vuole un isolamento galvanico a fusibilino... scherzo eh... ma la faccenda della prolunga è seria... se puoi prova
provato! hai colto nel segno!
praticamente collegando a un'altra presa nella mia stanza stesso problema, collegandolo a una presa in un altra stanza nessun problema
quindi come si risolve Shocked
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 21:34

la spina di questi alimentatori come è fatta? due o tre contatti?
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 21:53

ti sembrerà in credibile ma... se stacco la presa del plasma della mia stanza (il plasma è connesso alla mia vga come schermo secondario) non mi si presenta il problema

edit. ho staccato il cavo hdmi da vga a plasma e funziona bene l'ampli


Ultima modifica di Carmelo Scalia il Sab 4 Mag - 21:55 - modificato 1 volta.
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 21:54

ti credo...
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 21:57

quindi ora il plasma è attaccato alla corrente, però staccato dalla vga, e non mi fa quel problemino l'smsl
che cose assurde O_O
ma come si risolve sta cosa?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 22:03

ti ho chiesto come sono fatte le spine degli alimentatori incriminati... e se c'è la terra prova a isolarla..
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 22:06

il 24v che ora non ho più aveva la shuko, questo da 19v ha la presa italiana a 3 poli
come isolo la terra?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 22:10

una bella sega risolve... come quelle sere in cui ti senti solo... però puoi anche segare la terra ad una spina tripla per non devastare l'alimentatore... nella tedesca ci puoi mettere un pezzo di nastro adesivo in corrispondenza dei contatti laterali....
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Sab 4 Mag - 22:12

lello64 ha scritto:una bella sega risolve... come quelle sere in cui ti senti solo... però puoi anche segare la terra ad una spina tripla per non devastare l'alimentatore... nella tedesca ci puoi mettere un pezzo di nastro adesivo in corrispondenza dei contatti laterali....
ma scusa... il problema mi sembra sia con il collegamento pc-tv.. che c'entra segare la spina?
effettivamente il 12v 2a ha spina italiana a 2 poli, però il 24v aveva la shuko a 2 poli.. quindi c'entrano i poli?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da lello64 Sab 4 Mag - 23:10

Carmelo Scalia ha scritto:
però il 24v aveva la shuko a 2 poli.. quindi c'entrano i poli?

la schuko ha due pin per la tensione ma sui lati ha due lamelle che garantiscono il contatto per la terra.... prova ad isolarle con del nastro isolante... magari non risolvi ma non costa nulla tentare...
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 13867
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Silver Black Dom 5 Mag - 1:47

Spostato in area consona.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16618
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:


http://www.silvercybertech.com

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Carmelo Scalia Lun 6 Mag - 1:08

lello64 ha scritto:
Carmelo Scalia ha scritto:
però il 24v aveva la shuko a 2 poli.. quindi c'entrano i poli?

la schuko ha due pin per la tensione ma sui lati ha due lamelle che garantiscono il contatto per la terra.... prova ad isolarle con del nastro isolante... magari non risolvi ma non costa nulla tentare...
la shuko del tv dici? non ho più il 24v
comunque perchè accadrebbe tutto questo?
Carmelo Scalia
Carmelo Scalia
Interessato
Interessato

Data d'iscrizione : 08.11.15
Numero di messaggi : 58
Provincia : Catania
Impianto : (non specificato)

Torna in alto Andare in basso

 Attaccando i cavi RCA l'amplificatore sparisce da win10 Empty Re: Attaccando i cavi RCA l'amplificatore sparisce da win10

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.