T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Parte dello Stereo non si accende

Andare in basso

Parte dello Stereo non si accende

Messaggio Da etrusco il Mar 5 Feb 2019 - 22:21

Salve,
pochi giorni fa ho acceso l'impianto ed il lettore cd si accendeva ma non funzionava e quindi è stato tolto dallo stereo (ed ora sto cercando di capire grazie al vostro aiuto come fare per trovare il malfunzionamento). Stasera vado a riaccendere il midi per ascoltarmi un disco e mi accorgo che si accende solo il giradischi e la radio (cioè dall'alto il 1° ed il 2° blocco) mentre 3° equalizzatore, 4° amplificatore e 5° cassette no.
Non ho toccato i collegamenti ma forse il problema è che il lettore cd faceva da "unione"?

etrusco
etrusco
Novizio
Novizio

Data d'iscrizione : 05.09.18
Numero di messaggi : 16
Provincia (Città) : Firenze
Impianto : Akai ap-B110 + Technics Su-X933 + RS-X933 + ST-X930 + SH-E66 + Philips dvd 751.

Torna in alto Andare in basso

Re: Parte dello Stereo non si accende

Messaggio Da quizface il Mer 13 Mar 2019 - 11:09

Manca il soggetto, di cosa parliamo? Marca e modello dello stereo, o almeno una vista posteriore del tutto. Posta foto

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 231
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum