T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

3 partecipanti

Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Lun 5 Set - 19:01

Salve sono nuovo e spero che qualcuno mi possa aiutare, con qualche buon consiglio.
3 anni fa ho acquistato una peugeot 207 5 porte con impianto originale mi piaceva come suonava e in piu dava dei bassi che a me soddisfacevano,
dopo un po di tempo gli ap anteriori se alzavo gracchiavano, e smontando una portiera mi sono accorto che avevano il foam rotto.
dopo consigli tra amici e forum come il vostro ho voluto fare un po il gradasso sostituendo tutto con casse hertz e usando i rivestimenti in bitume della stp per insonorizzare le portiere, spendendo soldi e ore di lavoro pensando di ottenere buoni risultati, alla fine ho ottenuto dei risultati ma non quelli sperati.
Un giorno sedendomi dietro scopro una verita che non credevo, le casse suonavano con un suono avvolgente completo e dando dei bei bassi come piace a me, sembrava quasi che ci fosse un sub, davanti il suono era completo ma piu fiacco.
Allora presi una decisione piu drastica ripresi le casse originali spesi 11 euro per comprare i foam nuovi, l'avessi fatto prima mi evitavo tutto questo, e un lavoro meticoloso ma mi sono divertito, ho ribordato i vecchi ap oem li ho provati e funzionanvano, li ho rimontati nelle portiere sperando che tornasse a suonare come prima, invece il suono e risultato piu completo ma davanti dando dei bassi fiacchi e dietro isuonano come piace a me, non riesco a capire perche.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da root Lun 5 Set - 19:23

Ivanlem ha scritto:Salve sono nuovo e spero che qualcuno mi possa aiutare, con qualche buon consiglio.
3 anni fa ho acquistato una peugeot 207 5 porte con impianto originale mi piaceva come suonava e in piu dava dei bassi che a me soddisfacevano,
dopo un po di tempo gli ap anteriori se alzavo gracchiavano, e smontando una portiera mi sono accorto che avevano il foam rotto.
dopo consigli tra amici e forum come il vostro ho voluto fare un po il gradasso sostituendo tutto con casse hertz e usando i rivestimenti in bitume della stp per insonorizzare le portiere, spendendo soldi e ore di lavoro pensando di ottenere buoni risultati, alla fine ho ottenuto dei risultati ma non quelli sperati.
Un giorno sedendomi dietro scopro una verita che non credevo, le casse suonavano con un suono avvolgente completo  e dando dei bei bassi come piace a me, sembrava quasi che ci fosse un sub, davanti il suono era completo ma piu fiacco.
Allora presi una decisione piu drastica ripresi le casse originali spesi 11 euro per comprare i foam nuovi, l'avessi fatto prima mi evitavo tutto questo, e un lavoro meticoloso ma mi sono divertito, ho ribordato i vecchi ap oem li ho provati e funzionanvano, li ho rimontati nelle portiere sperando che tornasse a suonare come prima, invece il suono e risultato piu completo ma davanti dando dei bassi fiacchi e dietro isuonano come piace a me, non riesco a capire perche.

Ma nel cambio degli AP hai rifatto anche il cablaggio? Hai passato nuovi cavi nelle portiere?

C'è la possibilità che davanti hai invertito la fase elettrica in uno dei due woofer, quindi davanti hai un woofer che lavora in controfase acustica rispetto agli altri, quindi cancella i bassi totali, li rende "strani" e vuoti in basso
root
root
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.12.18
Numero di messaggi : 2193
Provincia : Roma
Impianto : HP T610 + Daphile
Topping E30
Volume passivo DIY
Susseguirsi di finali Classe D e A/B
Tannoy DU386

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Lun 5 Set - 20:13

non puo essere perche ho tenuto gli attacchi originali

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Lun 5 Set - 21:01

cmq verifichero, non si sa mai, e grazie per il consiglio non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si 1f600

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da root Lun 5 Set - 21:53

Ivanlem ha scritto:cmq verifichero, non si sa mai, e grazie per il consiglio non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si 1f600

Comunque cambiando i woofer magari hanno risposta più estesa rispetto agli altri, e per posizione in auto possono crearsi situazioni di intermodulazione tra loro (avanti e dietro) per cui davanti si può creare un "buco" per cancellazione di alcune frq

Se le fasi sono corrette tra i 4 prova a invertire la fase dei 2 dietro (tutti e due) ed ascolta...poi invece rimetti in fase i posteriori e inverti gli anteriori

Sono delle situazioni di tuning che mi sono capitate quando avevo attività
root
root
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.12.18
Numero di messaggi : 2193
Provincia : Roma
Impianto : HP T610 + Daphile
Topping E30
Volume passivo DIY
Susseguirsi di finali Classe D e A/B
Tannoy DU386

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Mer 7 Set - 21:41

provero questo week end e vi faro sapere

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Sab 10 Set - 20:36

ho provato a fare quello che mi hai consigliato, cioè invertire i poli delle casse dietro, il suono davanti e cambiato in maniere significativa, come se avessi spostato le casse dietro davanti. grazie per il consiglio.
ma anche le case automobilistiche fanno questo gioco, cioè che i poli sono invertiti direttamente dall'autoradio?

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da valterneri Sab 10 Set - 22:35

Ivanlem ha scritto:... ma anche le case automobilistiche fanno questo gioco, cioè che i poli sono invertiti direttamente dall'autoradio?...
No! il positivo va sempre nel positivo!
L'industria non sbaglia mai!
e HERTZ è una buona marca! Sicuramente non era lei il problema.
Riprova e ricontrolla! Tutto dev'essere in fase!
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6656
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Sab 10 Set - 23:11

il sistema e a posto ho solo lasciato le casse posteriori con i poli incrociati se li rimetto in fase risuona male come prima

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da root Sab 10 Set - 23:26

valterneri ha scritto:
Ivanlem ha scritto:... ma anche le case automobilistiche fanno questo gioco, cioè che i poli sono invertiti direttamente dall'autoradio?...
No! il positivo va sempre nel positivo!
L'industria non sbaglia mai!
e HERTZ è una buona marca! Sicuramente non era lei il problema.
Riprova e ricontrolla! Tutto dev'essere in fase!

Capisco il discorso valter, ed in generale è così come dici...ma ho avuto per più di 10 anni un centro installazione HiFi Car (raggiunsi un discreto livello) ed a volte capitava che per come erano posizionati i woofer nelle portiere si creava intermodulazione sulle basse e nella posizione di ascolto (seduti davanti) certe frq basse si cancellavano...un po' come quando devi invertire la fase del sub per dove è posizionato

Quindi poteva capitare che dovevi ricorrere a questi escamotage per risolvere problemi del genere
root
root
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.12.18
Numero di messaggi : 2193
Provincia : Roma
Impianto : HP T610 + Daphile
Topping E30
Volume passivo DIY
Susseguirsi di finali Classe D e A/B
Tannoy DU386

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da root Sab 10 Set - 23:33

Ivanlem ha scritto:ho provato a fare quello che mi hai consigliato, cioè invertire i poli delle casse dietro, il suono davanti e cambiato in maniere significativa, come se avessi spostato le casse dietro davanti. grazie per il consiglio.
ma anche le case automobilistiche fanno questo gioco, cioè che i poli sono invertiti direttamente dall'autoradio?

Di solito no, mettono tutto in fase e non si preoccupano più di tanto della resa finale

Solo sulle macchine di alto lignaggio credo venga curato meglio, ma oggi ci sono i DSP che fanno tutto

Comunque invertire la fase di un altop. non fa nessun danno, in maniera assoluta, inverte solo la fase di funzionamento di 180°, che se è per tutti uguale non te ne accorgerai mai

Averla invertita tra davanti e dietro fa in modo che nel mezzo dove si incrociano le emissioni (sediili anteriori) nel punto di sovrapposzione delle emissioni si inverte una delle due fasi (anteriore o posteriore) per cui se avendo tutto in fase si crea un buco invertendo una delle due quasi sempre si risolve Ok
root
root
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.12.18
Numero di messaggi : 2193
Provincia : Roma
Impianto : HP T610 + Daphile
Topping E30
Volume passivo DIY
Susseguirsi di finali Classe D e A/B
Tannoy DU386

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Gio 15 Set - 21:47

buona sera, rispondo solo adesso per preparare una risposta decente.
premessa io ho rimontato le casse originali dell'auto, non ho piu le hertz, poi, non lo ho avevo detto prima, ma ho dovuto cambiare anche auto radio comprando una pioneer perche quella originale si era rotta e poi perche volevo la porta usb, l'altra faceva solo radio e lettore cd.
pero vorrei fare una domanda root mi hai detto che il problema era di intermodulazione tra i woofer davanti e dietro,penso che intendi tipo un corto circuito acustico, se non sbaglio, pero quando toglievo il suono con la funzione fader e lasciavo suonare solo le casse davanti il problema rimaneva, invertendo i poli invece il suono e cambiato, questo con la radio originale non succedeva allora penso che cera qualcosa nell'autoradio che inpedisce questo problema.
Forse, e ripeto FORSE, che la radio oem era modificata in qualche modo per evitare questo "disturbo" per esempio non mandava alcune frequenze a quelle dietro se pensiamo all'intermodulazione, pero secondo me cera qualcosa di diverso nel circuito elettriconell'autoradio stessa, visto che se abbassavo il suono dietro e il problema rimaneva.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da valterneri Gio 15 Set - 22:19

Ivanlem ha scritto:... ho dovuto cambiare anche auto radio comprando una pioneer perche quella originale si era rotta ...
rispondo prima io ...

No! i costruttori di autoradio non fanno quei trucchi,
se hanno 4 uscite, oppure 5 (sub), sono e saranno tutte religiosamente in fase!
Io credo che il malfunzionamento derivasse semplicemente da un qualche problema,
ad esempio ... se salta il collegamento di massa di una coppia ...

e se la nuova Pioneer non avrà nessun problema
non era neppure un problema acustico,
perché nessun quadruplo amplificatore può intromettersi negli sfasamenti dell'abitacolo

se il problema persiste controlla la filatura
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6656
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Gio 15 Set - 22:37

allora cosa puo essere?
perche di fatto i filamenti sono gli originali io non ho mai toccato niente, per la radio ho comprato il suo adattatore, per le casse ho creato io i collegamenti con fastom maschio e femmina senza modificare gli attacchi originali lasciandoli intatti, le casse suonano tutte e 4.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da valterneri Ven 16 Set - 2:31

mi sono un po' perso ...

dunque, hai cambiato due autoradio e tre serie di altoparlanti
(originali foam vecchio - Hertz - originali foam nuovo),

ho una domanda:
quando tutto era nuovo, il suono era sicuramente buono e senza questo problema
o forse il problema c'era già, ma non ci avevi fatto caso?


Comunque ora devi fare alcune prove:

scegli un bel brano musicale con bassi e acuti registrati bene
(quindi niente musica metal e simile, perché contiene in natura troppa distorsione)

stacca a turno tre coni su quattro,
staccando cioè fisicamente i due fili dei coni disattivati,
metti su la musica a buon volume e ascolta il cono che a turno è rimasto attivo,
ascoltalo frontalmente a portiera aperta, a portiera chiusa e anche seduto su di un sedile differente

i quattro coni devono suonare tutti quasi uguali (le differenti portiere incidono)
e tutti allo stesso volume con la stessa quantità di bassi
(ovviamente tenendo la radio al solito volume per tutti)

se un cono suona in modo differente prova a sostituirlo
per capire se il problema è lui o quella portiera

Seconda prova:
se i coni ascoltati singolarmente suonano sostanzialmente uguali
rimontali tutti, ma ascolta solo quelli anteriori, tenendo muti quelli posteriori,
nell'ascoltare siediti al centro dei due sedili

poi ammutolisci quelli anteriori e ascolta solo quelli posteriori

se con questi due ascolti gli anteriori suonano meno bene
prova a sfasare uno (uno solo!) dei due coni anteriori
e riascolta sempre tenendo muta l'altra coppia retro

se tutto sembra funzionar bene accendili tutti e quattro allo stesso volume
e verifica cosa accade

Se singolarmente o a singole coppie tutto funziona bene,
ma tutti e quattro assieme no, ti spedirò un file per fare un test.


Ti spiego il senso di queste prove:
se ascoltando un solo cono o una sola coppia, e tenendo spenti e scollegati gli altri,
il suono non è soddisfacente,
il problema non è imputabile agli sfasamenti dell'abitacolo o delle coppie di coni tra loro,
e si evita quindi di indagare in questo ambito.

Non ti spiego la necessità di tenere scollegati i coni inutili nella prima prova,
è troppo lungo da spiegare.

Ultima spiegazione:
è semplice capire se due coni stanno lavorando in fase o in controfase,
mettendo su un buon brano musicale con buoni bassi non distorti (niente metal!)
e mettendoci perfettamente in asse tra le casse,
sono in fase se i bassi sono concreti e sembrano provenire dal centro,
sono in controfase se i bassi sono più evanescenti e di difficile collocazione
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6656
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Ven 16 Set - 20:27

ho solo cambiato una volta la radio. All'inizio le casse davanti suonavano bene dietro non te lo saprei dire. per la prova che mi hai consigliato appena posso lo faro, ma quando avevo cambiato i poli l'altra volta, i bassi davanti miglioravano solo quando invertivo i poli delle casse posteriori, se rimettevo i poli giusti tornavano fiacchi davanti quindi un po di prove le avevo fatte.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da valterneri Ven 16 Set - 22:09

Ivanlem ha scritto:... per la prova che mi hai consigliato appena posso lo farò,
... quando avevo cambiato i poli i bassi davanti miglioravano solo quando ...
No,
quando le cose non sono chiare, o sono solo soggettive,
si riparte da zero e si ricontrolla tutto razionalmente, altrimenti non si arriva a risultati certi.

Ho già preparato il file che potrebbe servirti a controllare
che tutti i coni siano elettricamente ed elettronicamente in fase, ... se servirà te lo spedisco.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6656
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Dom 18 Set - 13:15

Ciao Valterneri,
stamattina ho fatto i test che mi hai consigliato
premessa non ho smontato le portiere mi sono limitato a staccare i connettori dalla radio.
Ho provato ad ascoltare una cassa per volta, come hai detto tu, con lo stesso pezzo musicale prima dentro poi fuori in tutte e quattro le portiere una per volta sedendomi dentro e poi in piedi fuori poi ho ascoltato a coppie prima davanti e poi dietro.
apparte una differenza da anteriore e posteriore, ma ci sta perche sono portiere diverse, non ho avuto nessuna rilevanza significativa.
poi ho fatto un'altro esperimento collegando i connettori dell'autoradio anteriori a quelli posteriori e cosi quelli posteriori alle casse anteriori, tutto in fase, niente uguale.
ho provato ad incrociare una delle 2 posteriori e l'altra in fase in entrambi i casi, ho notato che il suono migliorava davanti, ma leggermente quando mettevo in fase la sinistra posteriore e incrociata la destra, ma poi il suono tornava piu corposo solo quando incrociavo tutte e due dietro.
pero ho avuto la fortuna di chiedere a due miei amicidi poter fare un piccolo esperimentocon con le loro auto di due case automobilistiche diverse con impianti originali.
ho provato in entrambi le auto a sentire la radio togliendo il suono prima dietro e poi davanti ovviamente ascoltando spostandomi davanti e dietro.
e da entrambi ho avuto lo stesso risultato, le casse dietro hanno un suono completo ma i bassi e gli alti erano piu fiacchio meno marcati, chi compensava il suono "mancante" erano le casse anteriori che riempivano bene l'acustica interna dell'auto.
Quindi io penso, da neofita,che il mio errore e stato di insonorizzare anche le portiere dietro dando la capacita alle casse di esprimere un suono completo disturbando quello anteriore.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Ivanlem Dom 18 Set - 13:51

ho dimenticato un dettaglio, quando provavo ad ascoltare le casse anteriori tenendo staccate quelle posteriori mi ha dato l'impressione che non suonavano bene come quando tenevo le casse posteriori con i collegamenti incrociati.

Ivanlem
Novizio
Novizio

Data d'iscrizione : 05.09.22
Numero di messaggi : 12
Provincia : Alessandria
Impianto : originale un po modificato


Torna in alto Andare in basso

non suona bene l'impianto  audio nelle portiere davanti ma quelle dietro si Empty Re: non suona bene l'impianto audio nelle portiere davanti ma quelle dietro si

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.