T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Aiuto su Amplificatore Pioneer a-x540

Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Aiuto su Amplificatore Pioneer a-x540

Messaggio Da danilo68 Mar 13 Apr 2021 - 20:59

Salve a tutti , premetto che non ho studiato elettronica l'ho sempre " masticata con le giuste dritte " e tanta manualità che non mi manca :
durante una quarantena ( per fortuna "da fortunato" ) stando bene ma dovendo obbligatoriamente stare a casa ho riesumato un vecchio stereo di quando ero ragazzino , sostituito un potenziometro del volume , cambiato puntina e cinghia al piatto e viaaaa il mio vecchio stereo e ripartito ed ho potuto riascoltare vecchie cassette e vecchi vinili ancora presenti nella cantina .... che bello , che emozione contento come una pasqua me lo monto nel mio piccolo laboratorio ( ah dimenticavo : ho sostituito una membrana di un subwoofer indiana line ) lo attacco all' uscita del pc e inizio a godermelo !!! tutto ok fino a pochi giorni fa quando il circuito di protezione fa ( o non fa ) correttamente il suo lavoro e l' ampli si accende ma i rele non scattano : avete qualche prova da farmi fare ? io posso aggiungere che alla base dei rele misuro una tensione positiva di 51,4 v , i condensatori appaiono in buono stato cosi come resistenze e diodi non sembrano bruciati ! mi farebbe piacere provare a ripararlo se possibile .
ringrazio chiunque , anche chi solo perde 1 minuto per leggere questa mia richiesta di aiuto .
ciao,
Danilo.

danilo68
Novizio
Novizio

Data d'iscrizione : 13.04.21
Numero di messaggi : 8
Provincia : imperia
Impianto : (non specificato)

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da SGH Mar 13 Apr 2021 - 23:38

Io ho letto.
Purtroppo non so aiutarti, ma faccio il tifo.

SGH
Appassionato
Appassionato

Data d'iscrizione : 15.01.13
Numero di messaggi : 485
Località : .
Impianto : in costruzione

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da danilo68 Mer 14 Apr 2021 - 9:51

grazie , è un ricordo se non avesse mai suonato magari sarebbe rimasto accantonato ancora ma caspiterina mi ha dato il contentino e puff !!! Evil or Very Mad


ciao.

danilo68
Novizio
Novizio

Data d'iscrizione : 13.04.21
Numero di messaggi : 8
Provincia : imperia
Impianto : (non specificato)

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da Albert^ONE Mer 14 Apr 2021 - 15:13

Eh,difficile dare un consiglio da lontano, ma sui relè arriva il segnale audio?
Albert^ONE
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 6234
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da danilo68 Mer 14 Apr 2021 - 20:56

ciao e grazie , no arrivano 53.4 v ( ho provato ad attaccare una vecchia cassa e fa una scintillina niente male , il fatto è che anche ai piedi dei finali di potenza ( toshiba sa1302 e sc3281 ) misuro 53 v e rotti su tutti e 3 i piedini ma come ho detto non conoscendo l' elettronica non capisco neanche lo schema elettrico io mi sono limitato a : vedere se c'erano dei componenti visibilmente compromessi , guardare le tensioni ed eventuali saldature " fredde " , un altra prova che ho fatto pomeriggio è stata verificare se passava lo stato pre ( visto che l'ampli ha la predisposizione per un equalizzatore ) ed ho notato che passa un solo canale " avrà mica un canale in corto ? " ma mi fermo li senza l'aiuto di qualche esperto potrei solo andare a tentativi cambiando i pre finali o i finali ma potrebbero essere soldi buttati via ...... ma purtroppo da buttare non ne ho !!! Smile

danilo68
Novizio
Novizio

Data d'iscrizione : 13.04.21
Numero di messaggi : 8
Provincia : imperia
Impianto : (non specificato)

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da TheoTks Lun 19 Apr 2021 - 10:11

Se c'è continua in uscita, prima del relè, potrebbe essere che manchi un ramo dell'alimentazione primaria (fusibili), mà è piu probabile che sia guasto un circuito di uscita (finali, driver e/o qualcuno dei componenti che li precedono); prima di cambiare alcunchè, occorre una verifica approfondita al banco strumenti.
TheoTks
TheoTks
Novizio
Novizio

Data d'iscrizione : 21.07.13
Numero di messaggi : 12
Località :
Provincia : Montebelluna (TV)
Impianto : Pre Sony, Ess AMT1B, Gira autocostruito a cinghia, Revox b77, Akai gx210d, Dat Fostex D-5, Dacmagic Cambridge, finale autocostruito.

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da Tommaso Cantalice Lun 19 Apr 2021 - 15:39

Buongiorno, Danilo di seguito parte dello schema relativo al circuito di protezione,

Aiuto su Amplificatore Pioneer a-x540 Protez10

è praticamente identico al mio a-x340
Tommaso
Tommaso Cantalice
Tommaso Cantalice
Affezionato
Affezionato

Data d'iscrizione : 15.06.11
Numero di messaggi : 244
Località : Bari
Provincia : Sempre positivo
Impianto : Amplificatore NE Lx 139 - Pre Kenwood C1 - Sorgente minidisk Sony MDS-JE330 - Lettore CD/DVD Aiwa - Diffusori Progetto R. Giussani The Audio Speeker
E-mail:tommasocanta@libero.it

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da danilo68 Lun 19 Apr 2021 - 21:33

io ringrazio ognuno di Voi che mi mette a disposizione il suo sapere ( e spero un giorno di contraccambiare !! installo router cisco per fastweb ma sono solo un ccna discovery scaduto Very Happy )
cmq lo schema lo avevo trovato , però non ho studiato ed il mio sapere si ferma molto presto ( in gergo potrei dire di essere un lamer : so mettere in pratica ma con le dritte giuste ) aggiungo che in cuffia non esce nulla ma dall' adapter un canale passa qualsiasi source io selezioni . ma non demordo cercherò con il Vs aiuto di andare avanti e per ora nel mio garage ho montato un classe d a basso prezzo .
una buona serata a tutti .
Danilo.

danilo68
Novizio
Novizio

Data d'iscrizione : 13.04.21
Numero di messaggi : 8
Provincia : imperia
Impianto : (non specificato)

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da danilo68 Ven 7 Mag 2021 - 22:52

risolto , un grazie a tutti anche per aver letto .
Danilo

ps
trovata una resistenza bruciata che forniva i 15 v ad entrambi i canali .

danilo68
Novizio
Novizio

Data d'iscrizione : 13.04.21
Numero di messaggi : 8
Provincia : imperia
Impianto : (non specificato)

Torna in alto Andare in basso

Aiuto su Amplificatore Pioneer a-x540 Empty Re: Aiuto su Amplificatore Pioneer a-x540

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.