T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Pagina 1 di 2 1, 2  Seguente

Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Mer 10 Feb 2021 - 12:06

ciao a tutti

ho rimesso in funzione un vecchio pioneer sa-6500 II
l'ho pulito tutto all'interno sia con wd40 sia con lo spray secco per i circuiti, infatti adesso tutti i componenti funzionano benissimo, lucidato all'esterno ed ora è perfetto.

l'unica cosa che non riesco a risolvere è il fatto che quando lo accendo e attivo una sorgente, per ora ho messo un lettore cd technics SLPG-420-A e un sintonizzatore sony st-se300, il volume risulta già alto. agendo sulla manopola e mettendo a 0 il volume è sempre alto.

ho fatto questo:
sfilato la manopola per vedere se il fine cora era effettivamente a 0
ho pulito il potenziometro tramite lo spray per i circuiti
ho verificato che non ci siano dissaldature o altro di anomalo

se provo a forzare la manopola si sente che il volume si può abbassare ma non voglio forzare ulteriormente anche perchè ritorna a volume alto una volta lasciata.

da cosa può dipendere?

questo ampli non ha il gain, o almeno io non l'ho visto...

che sia il potenziometro?

grazie per l'eventuale aiuto

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Mer 10 Feb 2021 - 13:10

@gundam_gdm ha scritto:ho pulito il potenziometro tramite lo spray per i circuiti
quando un potenziometro non riesce più ad attenuare è perché gli si è interrotto
il collegamento verso massa

potrebbe essersi incrinata la pista semiconduttiva nel punto di giunzione col metallo
(nella foto il taglio giallo dentro al cerchio azzurro)

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Variab10
ma è strano che entrambi i canali abbiano lo stesso guasto,
potrebbe essere stato proprio lo spray secco a causare la spaccatura su entrambe le piste,
perché è molto freddo durante l'evaporazione

è anche possibile che sia semplicemente incrinata la saldatura sul circuito stampato del filo di massa
di due rami del potenziometro o la pista stessa che porta la massa ...
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Mer 10 Feb 2021 - 14:02

ciao
quindi devo verificare quanto hai detto e per farlo dovrò smontarlo, sicuramente romperò tutto quanto :-)

una soluzione definitiva potrebbe essere la sostituzione, solo che è difficile reperire questo potenziometro e se lo fanno pagare caro...

ci possono essere altre strade da percorrere per rimetterlo a posto?

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Mer 10 Feb 2021 - 14:23

è facile misurarlo, occorre un semplice tester, anche molto economico,
lo si potrebbe collaudare anche senza tester, ma occorre essere più esperti

un potenziometro simile non è facile da trovare
(250KOhm logaritmico con presa centrale e di identico montaggio)

la riparazione del potenziometro sarebbe possibile, ma non è per niente facile

Però prima di tutto occorre verificare/misurare dove stia davvero il difetto,
l'elettronica è insidiosa, e non è prudente cercare di indovinare dove sia il guasto
senza prima misurare bene.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Mer 10 Feb 2021 - 14:32

eh...purtroppo ho conoscenze limitate...potrei farmi aiutare da un amico elettricista, ma ho paura che alla fine farei più danni che altro perchè dopo aver misurato, che faccio?

ho capito che la soluzione prevede conoscenza che io non ho...

hai detto 250kohm logaritmico, sul service manual c'è scritto 100k ohm A...aramaico antico per me...il pezzo ha identificativo acv-154

forse non ho la conoscenza per andare avanti...

grazie intanto per le risposte...

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Mer 10 Feb 2021 - 14:42

@gundam_gdm ha scritto:sul service manual c'è scritto 100k ohm A...
forse non ho la conoscenza per andare avanti...
invece hai ragione te e ho sbagliato io:
il potenziometro è 100KOhm logaritmico con presa centrale, e non 250.

Procurati un tester e sarà facile, ce ne sono anche da 6 euro.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Mer 10 Feb 2021 - 14:47

per il tester non c'è problema, mi chiedo dopo aver misurato cosa dovrei fare...(avrai capito che sono a corto di conoscenza...)

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Mer 10 Feb 2021 - 14:56

conosco l'amplificatore, perché molto tempo fa ne ho smontato e riparato uno,
ma non ricordo più com'era messo il potenziometro.

Dovresti fare una foto, un po' ben definita e illuminata, del potenziometro dal lato saldature
e dei fili che lo collegano al circuito stampato,
e poi ti dico come misurare,
potrebbe essersi rotto il potenziometro,
ma potrebbe anche essere una semplice saldatura da rifare.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Mer 10 Feb 2021 - 15:08

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Img_2014
amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Img_2015
amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Img_2013

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Amplificatore Pioneer SA-6500 II Problemi con audio all'accensione

Messaggio Da Roberto Riv Mer 10 Feb 2021 - 15:32

@gundam_gdm ha scritto:ciao
quindi devo verificare quanto hai detto e per farlo dovrò smontarlo, sicuramente romperò tutto quanto :-)

una soluzione definitiva potrebbe essere la sostituzione, solo che è difficile reperire questo potenziometro e se lo fanno pagare caro...

ci possono essere altre strade da percorrere per rimetterlo a posto?

Scusate se mi intrometto. Desideravo cogliere l'occasione per salutare Valterneri, forse non si ricorda più di me e del mio Revox B77 (sono passati un pò di mesi).
Se si tratta del potenziometro (doppio, logaritmico, da 100k), mostrato nella foto, il problema non è costoso: solo pochi euro. E' un normalissimo potenziometro reperibile ovunque.
Non dovrebbe essere nemmeno difficile sostituirlo, non è saldato sulla scheda ma avvitato sul pannello frontale.
Roberto Riv
Roberto Riv
Interessato
Interessato

Data d'iscrizione : 09.02.20
Numero di messaggi : 96
Località : Colline tra Asti e Alba
Provincia : Asti
Impianto : Luxman LV103, Pioneer SA8800, Yamaha CDR1000, Marantz CD63 MKII Ken Ish. Sign., Revox B77, Technics SH-8055+Mic. RP-3800E per misure acustiche, Cuffie Koss HV/1Lc+Pro4S e qualcos'altro


Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Mer 10 Feb 2021 - 20:25

@gundam_gdm ha scritto: mi chiedo dopo aver misurato cosa dovrei fare...
Le foto sono chiare, fai una foto anche al quadrante del tester che userai
poi ti dico cosa fare.

@Roberto Riv ha scritto:Desideravo cogliere l'occasione per salutare Valterneri,
forse non si ricorda più di me e del mio Revox B77 (sono passati un po' di mesi)...
Ciao!
si, mi ero dimenticato del Revox Sad
è difficile tararlo a distanza, però ci proviamo?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Amplificatore Pioneer SA-6500 II Problemi con audio all'accensione

Messaggio Da Roberto Riv Gio 11 Feb 2021 - 13:38

@Roberto Riv ha scritto:Desideravo cogliere l'occasione per salutare Valterneri,
forse non si ricorda più di me e del mio Revox B77 (sono passati un po' di mesi)...

Ciao!
si, mi ero dimenticato del Revox Sad
è difficile tararlo a distanza, però ci proviamo?

Se sei disponibile, volentieri. Dimmi che attrezzatura serve. Grazie.
Roberto Riv
Roberto Riv
Interessato
Interessato

Data d'iscrizione : 09.02.20
Numero di messaggi : 96
Località : Colline tra Asti e Alba
Provincia : Asti
Impianto : Luxman LV103, Pioneer SA8800, Yamaha CDR1000, Marantz CD63 MKII Ken Ish. Sign., Revox B77, Technics SH-8055+Mic. RP-3800E per misure acustiche, Cuffie Koss HV/1Lc+Pro4S e qualcos'altro


Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Gio 11 Feb 2021 - 19:51

ho procurato il tester, ora come faccio le misurazioni?
tra quali cavi devo fare la misurazione?

grazie

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Gio 11 Feb 2021 - 22:45

@gundam_gdm ha scritto:ho procurato il tester ...
Puoi fare una foto al quadrante del tester?

@Roberto Riv ha scritto:Dimmi che attrezzatura serve ...
Appena rientro in studio (ora sono ad Ercolano)
riordino le idee sul come fare, che strumenti hai già?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Amplificatore Pioneer SA-6500 II Problemi con audio all'accensione

Messaggio Da Roberto Riv Ven 12 Feb 2021 - 9:43

@Roberto Riv ha scritto:Dimmi che attrezzatura serve.

Appena rientro in studio (ora sono ad Ercolano)
riordino le idee sul come fare, che strumenti hai già?

Buongiorno Valterneri e grazie per l’attenzione. L’attrezzatura che possiedo risale ad alcuni anni fa, quando praticavo per hobby un po’ di elettronica che per mancanza di tempo non potei approfondire più di tanto.
Consiste in:
2 multimetri digitali (Metex 3860D e M-3890D)
1 Oscilloscopio GW Instek GDS 2062, 2 canali, 60 MHz
1 Antico (ma funzionante), Generatore Funzioni B.F. (1…100.000 Hz), di Nuova Elettronica (Riviste 106, 108, 109), Ampiezza 0-10 V, Forme d’onda sinusoidale, triangolare, quadra, quadra TTL, impulsiva TTL, sweep, burst, modulazione AM ….
1 Alimentatore lineare 4,75…30V, ca 3 A
1 Alimentatore lineare duale da 0 a +/-25V, 2 A
Attrezzi vari, un paio di saldatori, un po’ di componenti passivi e attivi.
Manuali Service e schemi del Revox B77 contenente gli schemi di diverse versioni.
Mesi fa, quando avvenne uno scambio di emails, ti inviai i files delle registrazioni che mi avevi richiesto (2 brani solo da CD e gli stessi brani registrati sul Revox), ma questa corrispondenza non ebbe seguito.
Roberto Riv
Roberto Riv
Interessato
Interessato

Data d'iscrizione : 09.02.20
Numero di messaggi : 96
Località : Colline tra Asti e Alba
Provincia : Asti
Impianto : Luxman LV103, Pioneer SA8800, Yamaha CDR1000, Marantz CD63 MKII Ken Ish. Sign., Revox B77, Technics SH-8055+Mic. RP-3800E per misure acustiche, Cuffie Koss HV/1Lc+Pro4S e qualcos'altro


Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Ven 12 Feb 2021 - 11:02

@Roberto Riv ha scritto:... ma questa corrispondenza non ebbe seguito.
Si, perché volevo trovare un metodo capace di poter tarare un Revox
senza possedere i nastri campione di riferimento,
credo di esserci riuscito, ma dovevo prima provarlo su uno dei miei,
poi passa il tempo e ... non mi ricordo più nulla ...  Sad

(oltre al forum ho decine di richieste di aiuto da amici e colleghi)

Gli strumenti che hai sono abbastanza sufficienti, non occorre altro,
anche se ti mancano i due più importanti:
il millivoltmeter analogico filtrato tarato in decibel lineari
il misuratore di distorsione armonica e di terza armonica

ma se ne può fare a meno senza diminuire la precisione

ricordo che la tua registrazione che mi inviasti non era male per un registratore non tarato,
ma non era neppure soddisfacente

Ricominciamo da zero qui in chiaro sul Forum, è più divertente, e forse utile per altri,
per prima cosa occorre procurarsi un po' di nastri magnetici nuovi,
è vietato usare nastri più vecchi di 10 anni.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Amplificatore Pioneer SA-6500 II Problemi con audio all'accensione

Messaggio Da Roberto Riv Ven 12 Feb 2021 - 11:30

Ok. Di nastri nuovi ne ho uno che sicuramente ha meno di 10 anni. Maxell UD 50-60, 370 mt.(1200ft). Quanti ne servono? Avendo delle bobine vuote posso dividere quello che ho su più bobine?
Roberto Riv
Roberto Riv
Interessato
Interessato

Data d'iscrizione : 09.02.20
Numero di messaggi : 96
Località : Colline tra Asti e Alba
Provincia : Asti
Impianto : Luxman LV103, Pioneer SA8800, Yamaha CDR1000, Marantz CD63 MKII Ken Ish. Sign., Revox B77, Technics SH-8055+Mic. RP-3800E per misure acustiche, Cuffie Koss HV/1Lc+Pro4S e qualcos'altro


Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Ven 12 Feb 2021 - 12:44

@Roberto Riv ha scritto:Maxell UD 50-60, 370 mt. ... Quanti ne servono?
Smile  equivalgono a 32 minuti per ogni direzione
mi ricordo che quando li usavo in studio ne ordinavo da 22 a 40 chilometri ogni 4 mesi

a parte i troppi pochi metri, siccome tarare bene un registratore è impegnativo,
è bene farlo su un tipo di nastro tuttora riacquistabile, in modo che rimanga tarato bene.

Una buona taratura su di un buon registratore rimane stabile per diversi anni,
ma appena si cambia marca o modello di nastro la precisione si annulla.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Ven 12 Feb 2021 - 13:02

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Img_2016

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Ven 12 Feb 2021 - 13:23

Bene, è anche una buona marca, stasera tardi ti scrivo come fare,
intanto però dovresti controllare se le sue pile sono buone e cariche
(se sono dentro da troppo tempo è bene cambiarle)
e dopo fare anche questa prova:
posizionalo su 200 Ohm (nel cerchio giallo)
e contatta tra loro i due puntali, dovrà segnare una frazione di 1

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione O_20010

Tieni i puntali sempre come nella tua foto:
il puntale nero su COM
il puntale rosso sempre sulla destra, non metterlo mai su 10A.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Sab 13 Feb 2021 - 15:17

ecco la prima misura:

dopo aver cambiato le pile e controllato il funzionamento come ti ho scritto sopra
seleziona sul tester la portata 200KOhm:

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione T2x10

Spengi l'amplificatore e staccagli la spina!
metti il puntale nero sul punto 17 (filo nero)
e il puntale rosso sul punto 16 (filo bianco)

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione 3nb10

ruotando la manopola del volume tutta a destra dovrebbe dare un valore molto alto (tipo 90.000)
ruotando la manopola tutta a sinistra dovrebbe dare un valore molto basso (1 o pochi Ohm)

Prendi nota del risultato e rifai la stessa misura tra i fili nero e arancio (cioè tra i punti 17 e 15)

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione 3ng10


Poi, dopo aver misurato, tocca con un dito tutti i terminali
(cioè 15 16 17 18 19 20 21)
devono essere stabili, non devono dondellare
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Lun 15 Feb 2021 - 11:02

ciao, ecco le misurazioni:

puntale nero sul punto 17 (filo nero) e il puntale rosso sul punto 16 (filo bianco)
manopola tutta a sinistra: 2,2
manopola tutta a destra: 28,4

nero e arancio (cioè tra i punti 17 e 15)
manopola tutta a sinistra: 12,9
manopola tutta a destra: 28,4

dopo aver misurato, tocca con un dito tutti i terminali: sono tutti saldi, non si muovono

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Lun 15 Feb 2021 - 14:13

@gundam_gdm ha scritto:manopola tutta  a sinistra: 2,2
manopola tutta a destra: 28,4
manopola tutta  a sinistra: 12,9
manopola tutta a destra: 28,4
28,4 (che equivale a 28400 Ohm) è plausibile, ed infatti in questo i due canali sono uguali
(io avevo stimato di più perché non avevo visto nel circuito un resistore in parallelo)

mentre le due misure 2200 e 12900 sono assolutamente troppo alte di quasi mille volte

Procedi con quest'altra misura:
sempre ad amplificatore spento e spina staccata
posiziona il tester questa volta sulla portata di 20 KOhm
posiziona la manopola del volume tutta a sinistra (ovvero a zero)
misura direttamente sul potenziometro
sia tra filo nero e filo arancio, che tra filo nero e filo bianco

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione 2x12

coi puntali non toccare sui fili avvolti, ma tocca direttamente sulle linguette del potenziometro,
aspetta qualche secondo a leggere le misure, finché non si sono stabilizzate.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da gundam_gdm Lun 15 Feb 2021 - 14:30

ecco:

nero-arancio:
manopola a sx - 12,68
manopola a dx - 7,14

nero-bianco:
manopola a sx - 2,26
manopola a dx - 7,02

è grave dottore? :-)

(grazie per tutto)

gundam_gdm
Interessato
Interessato

Data d'iscrizione : 10.02.21
Numero di messaggi : 23
Provincia : Roma
Impianto : (non specificato)

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da valterneri Lun 15 Feb 2021 - 15:05

è sicuramente rotto il potenziometro, un ramo, ad esempio, ha più impedenza quando è chiuso a massa
di quando è tutto aperto

però prima di procedere ho due domande:
per caso il LOUDNESS è su ON?
sai saldare e hai un buon saldatore?
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5585
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

amplificatore pioneer sa-6500 II - problema con audio alto all'accensione Empty Re: amplificatore pioneer sa-6500 II - problema con audio alto all'accensione

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.