T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

+7
p.cristallini
Albert^ONE
Zio
valterneri
SubitoMauro
UMMAGUMMA1960
Claudio B&W
11 partecipanti

Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Lun Nov 16, 2020 10:39 pm

Ciao finalmente oggi ho montato l'impianTO.
Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9.
Mi e` successo un fatto pero` che mi sta facendo preoccupare tantissimo. Facendo tutte le prove del caso....tra film, musica, streaming ecc...non so come sia potuto succedere il volume del mio ampli era a +10 ovvero il massimo. Per provare spotify ho pigiato play senza rendermi conto del volume sull ampli...e per circa 1/2 secondi e` uscito un suono fortissimo...sicuramente e` andato in distorsione..ma la mia domada e` questa avro` fatto qualche guaio? le ho provate e riprovate e non sembra di sentire rumori strani, niente di metallico o cose simili. Sono preoccupatisimo ho paura di aver rotto qualcosa di cui magari non mi accorgo. Premetto che all ampli sono stati per ora istallati solo i due frontali B&W 685 S2 con attacco bi wiring e il sub Sumiko S9. Non e` che ho rotto qualche tweeter o qualcosa del cono...oddio spero che esista una sorta di protezione in questi ampli. aiutooooooo

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mar Nov 17, 2020 6:46 am

Per 1/2 secondi, dopo è entrato in protezione l'ampli o ti sei precipitato ad abbassare il volume?
comunque, se avessi cotto un tweeter, basta metterci l'orecchio davanti e sentire se suona....
ma secondo me non è successo niente
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1331
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 7:19 am

Mi sono precipitato ad abbassare... Cmq il twetter va.. Posso stare tranquillo allora..?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da SubitoMauro Mar Nov 17, 2020 10:50 am

si chiama Tweeter, non twetter

_________________
Ciao
Mauro

Think before click
SubitoMauro
SubitoMauro
Moderatore
Moderatore

Data d'iscrizione : 06.11.16
Numero di messaggi : 1871
Provincia : Alto Milanese
Impianto : Sony CDP-770
PC LinuxMint18.2 QuodLibet
Asus Xonar DX
Dac CS4398
Nad C 356 BEE
Dynaudio Emit M20
Sennheiser HD380pro



Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 10:54 am

Oddio mi scusi ho sbagliato a scrivere

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da valterneri Mar Nov 17, 2020 10:58 am

SubitoMauro ha scritto:si chiama Tweeter, non twetter
sul twetter ci si ascoltano i politici
che dicono la loro su ogni cosa e danno la colpa agli altri di ogni cosa

te lo immagini comprare le B&W nuove nuove ...
metterci l'orecchio ...
e sentire la meloni che twittica twittica?

SOLUZIONE:
mettere l'amplificatore a +10 ...
pigiare play su spotfy ...
e sperare che tutto vada in fumo!
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6592
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 11:12 am

Scusate ragazzi ho sbagliato a scrivere... Ma per favore non allontaniamoci dall argomento... Sono molto in pensiero... Ci ho speso veramente un sacco per questo impianto

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 11:15 am

Come faccio a sapere se i tweeter non hanno subito danni? E invece i coni da 16,5 come faccio a sapere se non gli ho fatto nulla?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Zio Mar Nov 17, 2020 12:09 pm

Se emettono il suono non distorto, io non mi preoccuperei gran chè...
In caso alternativo... preoccupati!
Zio
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 3760
Provincia : Parma
Impianto :
Clicca se sei curioso:


Clicca se NON sei curioso:


Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 12:18 pm

Tenendolo sia a volume alto che medio... Non avverto distorsioni... Forse sono stato graziato..... A voi è mai successo una cosa del genere?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mar Nov 17, 2020 12:32 pm

Per cuocere un woofer, dovresti buttargli dentro il doppio della potenza sopportata per un lasso di tempo molto superiore ai 2 secondi, il tw è più delicato, ma non credo, come ho già detto che tu abbia fatto danni, se ascolti e tutto è regolare, vuol dire che puoi star sereno
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1331
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 12:38 pm

Come faccio a capire se il tweeter ha avuto problemi?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Albert^ONE Mar Nov 17, 2020 2:07 pm

Troppo poco tempo,molto difficile bruciare un componente in pochi secondi,se il tweeter si sente non ci sono problemi.
Albert^ONE
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 6405
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 7:43 pm


Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 7:44 pm

Ho fatto un piccolo video per rendervi partecipi....grazie delle risposte, spero che con questo video potete azzerare le mie paure...grazie grazie

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da p.cristallini Mar Nov 17, 2020 10:47 pm

Mo' tutti ti hanno detto la sressa cosa, se gli altoparlanti suonano non li hai cotti, quindi tutto ok
Tutto ok?!? 
Eh no! 
Dal filmato l'ambiente d'ascolto sembra molto povero. L'ambiente d'ascolto è un fattore fondamentale che condiziona pesantemente la qualità del suono.
Studia qui, fai le dovute modifiche e vedrai cone il tutto suonerà molto meglio.
https://www.tnt-audio.com/adeste/ambiente.html
p.cristallini
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 3460
Località : Aosta
Provincia :
Impianto :
Spoiler:



Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da giucam61 Mar Nov 17, 2020 11:02 pm

Per me sono andati..ScreamScream
Scherzo.😉

giucam61
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 26.09.15
Numero di messaggi : 10175
Provincia : verona
Occupazione/Hobby : lettura,sport
Impianto : .Nad c658, Audionirvana e altre cosette...

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar Nov 17, 2020 11:10 pm

Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mer Nov 18, 2020 6:50 am

Claudio B&W ha scritto:Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

ho ascoltato in cuffia, mi pare tutto ok, a parte il suono cupo e poco brillante, ma probabilmente dipende dalla ripresa microfonica di un telefono (credo)
forse dovresti provare a staccare maggiormente i diffusori dalla parete di fondo
UMMAGUMMA1960
UMMAGUMMA1960
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.02.19
Numero di messaggi : 1331
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da eddy Mer Nov 18, 2020 3:58 pm

Claudio B&W ha scritto:Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

Claudio stai tranquillo anche a tutto volume hai mandato un segnale musicale per il quale i trasduttori dei tuoi diffusori sono ben dimensionati..calcolando 3 db in più cioè il doppio della potenza con segnale rms continuo..

eddy
Novizio
Novizio

Data d'iscrizione : 15.11.20
Numero di messaggi : 17
Provincia : roma provincia
Impianto : (non specificato)impianto triamplificato.. diffusori 3 vie custom
gestiti da dsp e DRC..

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da robzi Dom Gen 10, 2021 6:51 pm

valterneri ha scritto:
SubitoMauro ha scritto:si chiama Tweeter, non twetter
sul twetter ci si ascoltano i politici
che dicono la loro su ogni cosa e danno la colpa agli altri di ogni cosa

te lo immagini comprare le B&W nuove nuove ...
metterci l'orecchio ...
e sentire la meloni che twittica twittica?

SOLUZIONE:
mettere l'amplificatore a +10 ...
pigiare play su spotfy ...
e sperare che tutto vada in fumo!
Laughing Laughing Laughing

(...e questo è il msg n.100! adesso che posso pubblicare sul mercatino posso finalmente parlare meno e pensare di più Very Happy ...e lurkare come mio solito)

robzi
Affezionato
Affezionato

Data d'iscrizione : 25.12.12
Numero di messaggi : 166
Località : parma
Impianto : sorgenti: foobar2000+RME digi96/8 PAD, Philips cd630, ipod 5g 80gb rockbox;
pre: NAD 3020i, pre passivo DIY con attenuatore a resistenze, RME DIGI 96/8 PAD;
ampli: NAD 3020i, Denon POA 2400a, TPA3116;
casse: Yamaha NS690 iii, Canton CT 1000;
cuffie: Beyerdynamic DT880, Koss portapro

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da ally Dom Gen 10, 2021 8:19 pm

se me lo spedisci a casa ti dico se è tutto ok...
ally
ally
Appassionato
Appassionato

Data d'iscrizione : 18.03.18
Numero di messaggi : 360
Provincia : Padova
Impianto : alientek d8, kro craft, raspberry e volumio...

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.