T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Lun 16 Nov 2020 - 23:39

Ciao finalmente oggi ho montato l'impianTO.
Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9.
Mi e` successo un fatto pero` che mi sta facendo preoccupare tantissimo. Facendo tutte le prove del caso....tra film, musica, streaming ecc...non so come sia potuto succedere il volume del mio ampli era a +10 ovvero il massimo. Per provare spotify ho pigiato play senza rendermi conto del volume sull ampli...e per circa 1/2 secondi e` uscito un suono fortissimo...sicuramente e` andato in distorsione..ma la mia domada e` questa avro` fatto qualche guaio? le ho provate e riprovate e non sembra di sentire rumori strani, niente di metallico o cose simili. Sono preoccupatisimo ho paura di aver rotto qualcosa di cui magari non mi accorgo. Premetto che all ampli sono stati per ora istallati solo i due frontali B&W 685 S2 con attacco bi wiring e il sub Sumiko S9. Non e` che ho rotto qualche tweeter o qualcosa del cono...oddio spero che esista una sorta di protezione in questi ampli. aiutooooooo

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mar 17 Nov 2020 - 7:46

Per 1/2 secondi, dopo è entrato in protezione l'ampli o ti sei precipitato ad abbassare il volume?
comunque, se avessi cotto un tweeter, basta metterci l'orecchio davanti e sentire se suona....
ma secondo me non è successo niente
UMMAGUMMA1960
UMMAGUMMA1960
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.19
Numero di messaggi : 519
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 8:19

Mi sono precipitato ad abbassare... Cmq il twetter va.. Posso stare tranquillo allora..?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da SubitoMauro Mar 17 Nov 2020 - 11:50

si chiama Tweeter, non twetter

_________________
Ciao
Mauro

Think before click
SubitoMauro
SubitoMauro
Moderatore
Moderatore

Data d'iscrizione : 06.11.16
Numero di messaggi : 1869
Provincia : Alto Milanese
Impianto : Sony CDP-770
PC LinuxMint18.2 QuodLibet
Asus Xonar DX
Dac CS4398
Nad C 356 BEE
Dynaudio Emit M20
Sennheiser HD380pro



Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 11:54

Oddio mi scusi ho sbagliato a scrivere

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da valterneri Mar 17 Nov 2020 - 11:58

@SubitoMauro ha scritto:si chiama Tweeter, non twetter
sul twetter ci si ascoltano i politici
che dicono la loro su ogni cosa e danno la colpa agli altri di ogni cosa

te lo immagini comprare le B&W nuove nuove ...
metterci l'orecchio ...
e sentire la meloni che twittica twittica?

SOLUZIONE:
mettere l'amplificatore a +10 ...
pigiare play su spotfy ...
e sperare che tutto vada in fumo!
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 5653
Provincia : -
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 12:12

Scusate ragazzi ho sbagliato a scrivere... Ma per favore non allontaniamoci dall argomento... Sono molto in pensiero... Ci ho speso veramente un sacco per questo impianto

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 12:15

Come faccio a sapere se i tweeter non hanno subito danni? E invece i coni da 16,5 come faccio a sapere se non gli ho fatto nulla?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Zio Mar 17 Nov 2020 - 13:09

Se emettono il suono non distorto, io non mi preoccuperei gran chè...
In caso alternativo... preoccupati!
Zio
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 3351
Provincia : Parma
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Lettore HD e BR Sony Uhp-h1
- DAC Gustard X20
- Xindak XA3200-MKII rivalvolatissimo!
- Advance Acoustic MAA 406
- Magneplanar 1.7
- Doppio SUB dipolo 15"
- crossover digitale Behringer DCX2496
- finale pro apart champ 2
Secondo impianto:
- Notebook con Foobar su W7
- Yarland M34 con KT66
- DAC Denafrips ARES R2R
- Grundig Box 650 pro
Nel cassetto:
- Abletec ALC240
- Dipolo Diy 3vie
- Breeze Audio TPA3116
- DAC Douk
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- SUB Klipsch KSW-10
- SUB JBL Ripolo Diy per prima ottava
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Bravo! Ora la sfortuna scenderà su di te e tua moglie scoprirà che ti stai prendendo gioco di lei!



Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 13:18

Tenendolo sia a volume alto che medio... Non avverto distorsioni... Forse sono stato graziato..... A voi è mai successo una cosa del genere?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mar 17 Nov 2020 - 13:32

Per cuocere un woofer, dovresti buttargli dentro il doppio della potenza sopportata per un lasso di tempo molto superiore ai 2 secondi, il tw è più delicato, ma non credo, come ho già detto che tu abbia fatto danni, se ascolti e tutto è regolare, vuol dire che puoi star sereno
UMMAGUMMA1960
UMMAGUMMA1960
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.19
Numero di messaggi : 519
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 13:38

Come faccio a capire se il tweeter ha avuto problemi?

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Albert^ONE Mar 17 Nov 2020 - 15:07

Troppo poco tempo,molto difficile bruciare un componente in pochi secondi,se il tweeter si sente non ci sono problemi.
Albert^ONE
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 6200
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 20:43


Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mar 17 Nov 2020 - 20:44

Ho fatto un piccolo video per rendervi partecipi....grazie delle risposte, spero che con questo video potete azzerare le mie paure...grazie grazie

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da p.cristallini Mar 17 Nov 2020 - 23:47

Mo' tutti ti hanno detto la sressa cosa, se gli altoparlanti suonano non li hai cotti, quindi tutto ok
Tutto ok?!? 
Eh no! 
Dal filmato l'ambiente d'ascolto sembra molto povero. L'ambiente d'ascolto è un fattore fondamentale che condiziona pesantemente la qualità del suono.
Studia qui, fai le dovute modifiche e vedrai cone il tutto suonerà molto meglio.
https://www.tnt-audio.com/adeste/ambiente.html
p.cristallini
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 3362
Località : Aosta
Provincia :
Impianto :
Spoiler:
# 1 - Principale - Giradischi Rega P9 + Rega Exact; Thorens TD145 MKII + Goldring 1042. Prephono Lehmann Black Cube SE. Lettore CD Meridian 506. PC + JRiver + interfaccia xmos Gustard U12 + DAC Aqvox USB 2 D/A MKII. Preamplificatore Docet Lector Zoe. Finale Adcom GFA-555MKII. Diffusori Magneplanar 2.7QR. Cavi segnale VDH, potenza TNT Triple T. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. Marantz CD-72SE. Dac/amp cuffia/pre Fiio K5 Pro. Finale Trends Audio TA-10.2. Casse Lonpoo LP-42. Cuffia AKG K701.
# 3 - Casa campagna - Thorens TD166 MKV + Goldring 2200 + prephono Schiit Mani. Marantz CD-50. PC + JRiver + Arcam rDac. Amp Yarland FV 34A con KT88. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...



Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da giucam61 Mer 18 Nov 2020 - 0:02

Per me sono andati..ScreamScream
Scherzo.😉

giucam61
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.09.15
Numero di messaggi : 8803
Provincia : verona
Occupazione/Hobby : lettura,sport
Impianto : .Nad c658, Audionirvana e altre cosette...

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Claudio B&W Mer 18 Nov 2020 - 0:10

Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

Claudio B&W
Interessato
Interessato

Data d'iscrizione : 16.11.20
Numero di messaggi : 21
Provincia : Lucca
Impianto : Cambridge audio cxr200
B&W 685 S2
Centrale B&W htm 62 S2
Sub sumiko S9

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da UMMAGUMMA1960 Mer 18 Nov 2020 - 7:50

Claudio B&W ha scritto:Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

ho ascoltato in cuffia, mi pare tutto ok, a parte il suono cupo e poco brillante, ma probabilmente dipende dalla ripresa microfonica di un telefono (credo)
forse dovresti provare a staccare maggiormente i diffusori dalla parete di fondo
UMMAGUMMA1960
UMMAGUMMA1960
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.19
Numero di messaggi : 519
Località : Imola
Provincia : BO
Impianto : GIRA Technics SL1500C, TESTINE: AT VM540ML, Goldring G1022X, Goldring G900IGC ristilata Jico, Ortofon 2M RED, CD NAD 514, PRE NAD S.1000, AMP.INTEGR. PIONERR SA-7800 (di cui uso solo la sez. finale per le cuffie) CUFFIE STAX SRX MK.3, CUFFIE Senn. HD599, Ampli per cuffie Topping L30, DIFF. sistema attivo CANTON PLUS BETA (sub) CANTON PLUS S (satelliti)

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da eddy Mer 18 Nov 2020 - 16:58

Claudio B&W ha scritto:Come ben avrete capito sono nuovo nel mondo dell audio.. E grazie anche voi ne saprò di più... Se non altro mi rincuora sapere che non li ho rotti.. (GIUSTO??..) ME LO CONFERMATE DALL AUDIO DEL VIDEO? Grazie grazie grazie

Claudio stai tranquillo anche a tutto volume hai mandato un segnale musicale per il quale i trasduttori dei tuoi diffusori sono ben dimensionati..calcolando 3 db in più cioè il doppio della potenza con segnale rms continuo..

eddy
Novizio
Novizio

Data d'iscrizione : 15.11.20
Numero di messaggi : 17
Provincia : roma provincia
Impianto : (non specificato)impianto triamplificato.. diffusori 3 vie custom
gestiti da dsp e DRC..

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da robzi Dom 10 Gen 2021 - 19:51

@valterneri ha scritto:
@SubitoMauro ha scritto:si chiama Tweeter, non twetter
sul twetter ci si ascoltano i politici
che dicono la loro su ogni cosa e danno la colpa agli altri di ogni cosa

te lo immagini comprare le B&W nuove nuove ...
metterci l'orecchio ...
e sentire la meloni che twittica twittica?

SOLUZIONE:
mettere l'amplificatore a +10 ...
pigiare play su spotfy ...
e sperare che tutto vada in fumo!
Laughing Laughing Laughing

(...e questo è il msg n.100! adesso che posso pubblicare sul mercatino posso finalmente parlare meno e pensare di più Very Happy ...e lurkare come mio solito)

robzi
Affezionato
Affezionato

Data d'iscrizione : 25.12.12
Numero di messaggi : 166
Località : parma
Impianto : sorgenti: foobar2000+RME digi96/8 PAD, Philips cd630, ipod 5g 80gb rockbox;
pre: NAD 3020i, pre passivo DIY con attenuatore a resistenze, RME DIGI 96/8 PAD;
ampli: NAD 3020i, Denon POA 2400a, TPA3116;
casse: Yamaha NS690 iii, Canton CT 1000;
cuffie: Beyerdynamic DT880, Koss portapro

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da ally Dom 10 Gen 2021 - 21:19

se me lo spedisci a casa ti dico se è tutto ok...

ally
Affezionato
Affezionato

Data d'iscrizione : 18.03.18
Numero di messaggi : 158
Provincia : Padova
Impianto : alientek d8, kro craft, raspberry e volumio...

Torna in alto Andare in basso

AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO Empty Re: AIUTO...HO FATTO UN DANNO???? AIUTATEMI VI PREGO

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.