T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Probabile guasto amplificatore Yamaha AX-500

Andare in basso

Probabile guasto amplificatore Yamaha AX-500 Empty Probabile guasto amplificatore Yamaha AX-500

Messaggio Da gorkys67 il Mer 30 Ott 2019 - 12:22

Buongiorno, mi è arrivato questo amplificatore affetto da due problemi:
il primo è legato al tempo necessario all'accensione, nel senso che il relais scatta dopo circa 8 secondi, ma a me francamente sembra un po' tanto.
Il secondo, ben più grave, è legato ad un canale (il sinistro), che emette suoni solo agendo sul potenziometro del volume, alzandolo ed abbassandolo, per poi funzionare regolarmente.
Ho verificato che a livello pre, una volta acceso, entrambi i canali sono ok, quindi il problema è circoscritto alla fase di ouput finale.
La prima cosa che ho fatto è stata quella di spuzzare dello spray pulisci contatti su tutti i potenziometri (specialmente quello del volume) e sugli interruttori (selettori di sorgente e filtri vari) ma la situazione non sembra cambiare molto, nonostante senza sorgenti attive la pressione di alcuni interruttori, specialmente quelli delle sorgenti, e il movimento del potenziometro del volume emettano sulle casse fruscii vari e rumori tipici di contatti ossidati.
Cosa posso tentare di fare prima di portare questo amplificatore all'assistenza Yamaha?

gorkys67
Novizio
Novizio

Data d'iscrizione : 30.10.19
Numero di messaggi : 10
Provincia : Brindisi
Impianto : (non specificato)

Torna in alto Andare in basso

Probabile guasto amplificatore Yamaha AX-500 Empty Re: Probabile guasto amplificatore Yamaha AX-500

Messaggio Da lello64 il Mer 30 Ott 2019 - 13:34

ciao ebbi un problema analogo in passato su un grosso integrato

https://www.tforumhifi.com/t51888-sostituzione-rele-altoparlanti

anche a me su un canale spariva la voce... davo una sgasata al volume e si riprendeva.... e poteva tornare il problema se abbassavo
trattare il potenziometro del volume non sortiva alcun effetto
cambiato il relè tutto tornò a posto
immagino la causa sia che a volumi più alti, e quindi con maggiore corrente, il contatto precario del relè usurato si ripristini
nel mio caso il relè lo trovai e con la stessa piedinatura... per il tuo non saprei...
però.... scrivilu bbueno brindisi intra alla firma... ca l'ha misu a capocchia....
lello64
lello64
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 10.06.10
Numero di messaggi : 12405
Provincia : bologna
Impianto : x+y

Torna in alto Andare in basso

Probabile guasto amplificatore Yamaha AX-500 Empty Re: Probabile guasto amplificatore Yamaha AX-500

Messaggio Da gorkys67 il Mer 30 Ott 2019 - 16:25

Provvedo subito... Smile

gorkys67
Novizio
Novizio

Data d'iscrizione : 30.10.19
Numero di messaggi : 10
Provincia : Brindisi
Impianto : (non specificato)

Torna in alto Andare in basso

Probabile guasto amplificatore Yamaha AX-500 Empty Re: Probabile guasto amplificatore Yamaha AX-500

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.