T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Problema DAC Magic 100 con USB 2.0

Andare in basso

Problema DAC Magic 100 con USB 2.0 Empty Problema DAC Magic 100 con USB 2.0

Messaggio Da pakodks il Sab 15 Giu 2019 - 16:24

Salve a tutti,
ho oggi acquistato il dac magic 100 della Cambridge Audio. Ho collegato il dispositivo all'USB del PC (equipaggiato con Windows 10) e ho installato i driver più recenti dal sito del produttore. Il DAC funziona ma resta impostato come dispositivo USB 1.0. Sul manuale è riportato che per switchare tra USB 1.0 e 2.0 bisogna:

Per modificare USB Class,
premere e tenere premuto il pulsante Source portando l'unità
fuori standby. Uno dei LED sorgente dell'ingresso digitale si
illumina ad indicare l'impostazione USB corrente: Digital 1 indica
USB Audio Class 1.0 mentre Digital 2 indica USB Audio Class 2.0


Io ho provato la seguente sequenza:
1. accendo il DAC
2. tengo premuto il pulsante SOURCE --> dopo qualche secondo si accendono in sequenza i led indicanti il sampling, e ritorna ad accendersi il led USB
3. il dispositivo continua ad essere visto come USB 1.0

Secondo voi dov'è il problema?

pakodks
Interessato
Interessato

Data d'iscrizione : 11.01.12
Numero di messaggi : 58
Località : Napoli
Provincia (Città) : Napoli
Impianto : Sorgente: PC Windows + Xonar Essence ST
Amplificatore: Audio Analogue Crescendo
Diffusori: Klipsch RF-82
Cuffie: Sennheiser 598

Torna in alto Andare in basso

Problema DAC Magic 100 con USB 2.0 Empty Re: Problema DAC Magic 100 con USB 2.0

Messaggio Da MClean86 il Sab 15 Giu 2019 - 17:42

Mmm che io ricordi per switchare tra la due classi USB bisognava tenere premuto il pulsante SOURCE e solo DOLO accendere il dac. La differenza tra la classe USB la indicherà in base a quale led coassiale si accende...il coassiale 1 indica che è impostato su USB1, il coassiale 2 su USB2. Poi per poter sfruttare il campionamento dovrai utilizzare per forza foobar come lettore con driver wasapi o asio...ma con wasapi ricordo che era più semplice.
MClean86
MClean86
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.01.11
Numero di messaggi : 777
Provincia (Città) : Cagliari
Impianto :
Sorgenti:
- Elac Miracord 50H
- NAD C540
Ampli Integrato:
-Denon PMA-1060
Diffusori:
-RCF BR45

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum