T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Music Streamer II problemi all'avvio di Windows 10

Andare in basso

Music Streamer II problemi all'avvio di Windows 10 Empty Music Streamer II problemi all'avvio di Windows 10

Messaggio Da winmx74 Dom 30 Dic 2018 - 15:32

Ciao a tutti, è da qualche giorno che ho problemi con questo DAC che utilizzo ormai da 5 anni . All'avvio di Windows 10 di solito mi si accende la spia  44 .1 K, da qualche giorno invece rimane senza alcuna spia accesa, l'unico modo per farlo partire è cliccare sulla casella TEST come ho messo in allegato.
Qualcuno sa spiegarmi perchè?
Grazie

Music Streamer II problemi all'avvio di Windows 10 Screen10

winmx74
Interessato
Interessato

Data d'iscrizione : 24.11.14
Numero di messaggi : 55
Provincia : firenze
Impianto : (non specificato)Casse acustiche Cambridge Audio SX 60

Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.