T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Che mi dite del Luxman lv-105?

Andare in basso

Che mi dite del Luxman lv-105?

Messaggio Da mauretto il Gio 19 Lug 2018 - 14:11

Un mio collega mi ha donato l'ampli in oggetto.

E' spento praticamente da almeno una decina di anni, e ho paura, mettendolo sotto tensione, di creare qualche danno.

Premesso che sarà mia cura aprirlo e aspirare eventuali schifezze presenti sui circuiti, ma come trattare le due valvole presenti per non danneggiarle?

C'è uno tasto che abilita il preriscaldamento di queste per effettuare il warm-up in pochi secondi, e anche leggendo il manuale non è chiaro se va tenuto acceso o spento, sopratutto dopo anni di inoperatività.

Se c'è qualcuno che l'ha avuto o lo possiede, sarei riconoscente se mi toglie questi dubbi 'operativi' e se mi informa sulla reale qualità del pezzo (timbrica, estensione in frequenza, ecc.) e quali diffusori migliori da interfacciarlo, calcolando che usato è valutato dai 350 ai 500 euro, quindi non proprio un entry-level.

Grazie in anticipo.
avatar
mauretto
Affezionato
Affezionato

Data d'iscrizione : 13.02.14
Numero di messaggi : 143
Località : Roma
Occupazione/Hobby : coder, ma non troppo lucido data l'età.
Provincia (Città) : Rm
Impianto : 1° Impianto ->
Sorgenti: Marantz CD50, iXtreamer 1Tera
Pre: Proton P1100
Finale: Proton D1200
Diffusori: Allison One
Cavi segnale: Monster Cable
Cavi potenza Monster Cable Mseries cx-2

2° Impianto ->
Sorgenti: rotazione liquida - adesso: Cocktail Audio X12
Dac: Teac UD-H01 (disattivo)
Ampli: rotazione vintage - adesso: Luxman LV-105
Diffusori: Suprem Stradivari
Cavo digitale: Mogami 2964/Neutrik (disattivo)
Cavi segnale: Monster Cable M1000 MKII
Cavi segnale: JIB Neon HC-010 (disattivo)
Cavi potenza: Monster Cable Mseries cx-2

Torna in alto Andare in basso

Re: Che mi dite del Luxman lv-105?

Messaggio Da potowatax il Mar 24 Lug 2018 - 10:25

@mauretto ha scritto:Un mio collega mi ha donato l'ampli in oggetto.

E' spento praticamente da almeno una decina di anni, e ho paura, mettendolo sotto tensione, di creare qualche danno.

Premesso che sarà mia cura aprirlo e aspirare eventuali schifezze presenti sui circuiti, ma come trattare le due valvole presenti per non danneggiarle?

C'è uno tasto che abilita il preriscaldamento di queste per effettuare il warm-up in pochi secondi, e anche leggendo il manuale non è chiaro se va tenuto acceso o spento, sopratutto dopo anni di inoperatività.

Se c'è qualcuno che l'ha avuto o lo possiede, sarei riconoscente se mi toglie questi dubbi 'operativi' e se mi informa sulla reale qualità del pezzo (timbrica, estensione in frequenza, ecc.) e quali diffusori migliori da interfacciarlo, calcolando che usato è valutato dai 350 ai 500 euro, quindi non proprio un entry-level.

Grazie in anticipo.

Luxman lv-105!
Lo aveva mio fratello e chissà che fine gli avrà fatto fare...
io lo ricordo come un un buon tuttofare anche se lo aveva decisamente castrato con delle casse da compattone AIWA... Sad

Sulla "prima" ri-messa in servizio non saprei proprio cosa dire di specifico, ma credo che la cosa migliore sia quella di avviarlo senza procedure particolari di pre-riscaldamento, magari con un paio di casse da "scortico".

Per le valvole, se proprio non puoi farne a meno di maneggiarle magari e vuoi pulire anche i contatti, toglile con molta cautela tenendole per la base isolante tra i reofori e il tubo a vuoto e cercando di non forzare troppo sulla stessa e di fare il tutto con delicatezza, senza forzare sullo zoccolo.
Ovviamente senza tenere l'ampli collegato alla presa di corrente (anche se spento) e, se lo hai acceso, stacca la spina e aspetta qualche minuto per dar modo ai condensatori di scaricarsi.

In bocca al lupo!

_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
avatar
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1673
Località : Roma
Occupazione/Hobby : Scuola / Viandante
Provincia (Città) : Roma (IT) / Newmains (UK)
Impianto : Cliccare per leggere:
Spoiler:

---------------------------------------------------
SETUP PRINCIPALE

MEDIA PLAYER: Daphile con Logitech Music Server
CD PLAYER: Sony CDP 970
TRASPORTO: Audio-gd DI-V3s,
DAC: Bushmaster MK1
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP IN CAMERA

SORGENTE: MacBook Pro late 2016,
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator

DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1[/size]
---------------------------------------------------
ASCOLTO ANALOGICO

TURNTABLE: Technics SL-d303 con testina AT3600
AMPLI: Technics SU-700 classe A
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22

---------------------------------------------------
In panchina:
AMPLI: Breeze Audio TPA3116
DIFFUSORI: Vintage Sony SS-70[/size]


http://www.photoduets.com

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum