T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Cambridge A60 problemini

Andare in basso

Cambridge A60 problemini Empty Cambridge A60 problemini

Messaggio Da aliens72 il Sab 30 Dic 2017 - 23:31

Dopo qualche annetto ho tirato fuori il cambridge A60 ed ho incontrato due problemini, il primo che quando giro la manopola del volume gracchia e in alcuni punti addirittura non fa uscire il suono, il secondo che il fusibile presente su uno delle due uscite si è rotto ma è già il terzo che cambio e subito viene bruciato quindi una cassa non funziona.
Il problema del volume si può risolvere spruzzando uno spray antiossidante oppure devo cambiare il potenziometro?
Il problema del fusibile che viene bruciato da cosa potrebbe dipendere?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 197
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da rai63 il Dom 31 Dic 2017 - 17:27

forse c'è qualcosa in corto circuito...il fusibile , di solito , interrompe la corrente per quel motivo , onde evitare danni maggiori..Buon Anno Nuovo..
rai63
rai63
Interessato
Interessato

Data d'iscrizione : 28.05.14
Numero di messaggi : 69
Località : Nuoro
Occupazione/Hobby : hi fi/ tir/ photo's
Provincia (Città) : Nuoro
Impianto : Denon pma 1510ae- Marantz dv7001 - Advent 5002 + qualche altro kg di roba...

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da aliens72 il Dom 31 Dic 2017 - 18:02

ma potrebbe essere che il problema è sulla cassa? nel senso un corto sul cavo che va al finale potrebbe bruciare il fusibile?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 197
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da rai63 il Dom 31 Dic 2017 - 18:17

boh...non saprei dirti..potresti provare ad invertire le casse sull'ampli e vedere se brucia ancora il fusibile..se lo brucia il problema è sull'ampli se invece non succede niente il problema è la cassa difettosa..male che va bruci un altro fusibile e non fai altri danni ma trovi il difetto..Ciao..
rai63
rai63
Interessato
Interessato

Data d'iscrizione : 28.05.14
Numero di messaggi : 69
Località : Nuoro
Occupazione/Hobby : hi fi/ tir/ photo's
Provincia (Città) : Nuoro
Impianto : Denon pma 1510ae- Marantz dv7001 - Advent 5002 + qualche altro kg di roba...

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da franzfranz il Lun 1 Gen 2018 - 0:24

Disconnetti entrambi i diffusori e accendilo. Se il fusibile salta di nuovo, ci sarà qualche finale in corto. Se non salta, riconnetti i diffusori e magari invertili. Se salta l'altro fusibile, o è la cassa o il cavo.
franzfranz
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 276
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da aliens72 il Lun 1 Gen 2018 - 11:56

intanto buon anno a tutti, ho verificato e il problema era sul cavo delle casse.
Ora mi resta il problema del volume, quando giro la manopola non è fluido il suono anzi fa glitch e rumori strani, provo con uno spray oppure meglio sostituirlo ? sempre che il problema sia il potenziometro!

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 197
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da franzfranz il Lun 1 Gen 2018 - 13:08

Nel 99% dei casi è il potenziometro (nel restante 1% non lo so!!!)
Prendi un liquido specifico per contatti elettrici, NON usare MAI alchool che i rumori aumenteranno!!
Ne metti una spruzzata dentro al potenziometro, aspetti 5-10 minuti e lo ruoti. Ad amplificatore spento!!
franzfranz
franzfranz
Appassionato
Appassionato

Data d'iscrizione : 05.02.17
Numero di messaggi : 276
Provincia (Città) : Ragusa
Impianto : ....

Torna in alto Andare in basso

Cambridge A60 problemini Empty Re: Cambridge A60 problemini

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum