T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

mcintosh mx 132 sempre "mute"

Andare in basso

mcintosh mx 132 sempre "mute" Empty mcintosh mx 132 sempre "mute"

Messaggio Da marco stentella Gio 19 Ott 2017 - 16:59

salve, possiedo il mc mx 132 usandolo come pre. Usato regolarmente fino a ieri, oggi provando ad accenderlo rimane la dicitura mute e non parte, neanche facendo il reset (tasto stanby/on tenuto premuto). Che ne dite, si è guastato qualcosa? Orrified
marco stentella
marco stentella
Appassionato
Appassionato

Data d'iscrizione : 10.01.13
Numero di messaggi : 270
Località : terni
Provincia : Terni
Occupazione/Hobby : hi fi, motori
Impianto : giradischi thorens td 166
cdp shanling mc 50
pre mcintosh mx 132
finali 2x mcintosh mc 2100
diffusori dynavoice definition df 8
netbook asus eeepc 1015-foobar-dac shanling




Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.