T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Problema Virtue Two

Andare in basso

Problema Virtue Two Empty Problema Virtue Two

Messaggio Da pierpaolo il Lun 17 Apr 2017 - 21:52

Buonasera, avrei bisogno di un aiutino.
Si è spento improvvisamente il virtue two dopo anni di onorato servizio.
Ad un controllo, inserendo il jack di alimentazione vedo che scintilla il
componente indicato dalla freccia.
Sembra un condensatore, è montato sul circuito del soft start, cioè del ritardo di accensione.
E' contrassegnato con C500 e vorrei sostituirlo ma non riesco a capire che valore può avere.
Qualcuno può darmi un suggerimento?

Problema Virtue Two Ssvirt10

pierpaolo
Affezionato
Affezionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 202
Località : roma
Occupazione/Hobby : vivere meglio che posso
Provincia (Città) : benissimo
Impianto : Notebook file loseless/ dac superpro con modifica trasformatori/ trends audio TA 10.1/ gainclone/ casse pneumatiche Advent 2 vie riconate (finora le migliori) VIRTUE TWO 2 (The Best!!)

Torna in alto Andare in basso

Problema Virtue Two Empty Re: Problema Virtue Two

Messaggio Da pierpaolo il Lun 17 Apr 2017 - 22:27

Prego il moderatore di spostare il post nella sezione SOS aiuto tecnico se lo ritiene opportuno.
Grazie

pierpaolo
Affezionato
Affezionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 202
Località : roma
Occupazione/Hobby : vivere meglio che posso
Provincia (Città) : benissimo
Impianto : Notebook file loseless/ dac superpro con modifica trasformatori/ trends audio TA 10.1/ gainclone/ casse pneumatiche Advent 2 vie riconate (finora le migliori) VIRTUE TWO 2 (The Best!!)

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum