T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

nuovo ampli pigro!!

+6
PHIL MASNAGH
Patrick
potowatax
MrTheCarbon
krell2
Mar8
10 partecipanti

Pagina 1 di 2 1, 2  Successivo

Andare in basso

nuovo ampli pigro!! Empty nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 10:27

ciao ragazzi, ho un piccolo grosso problema con un nuovo acquisto... forse ho sbagliato a comprare... vi dico tutto.
Il mio vecchio e acciaccato ampli yamaha A X530 è spirato, (scusatemi volevo inserire i link così da farvi vedere le specifiche dientrambi, ma non me lo permette)

e l'ho sostituito con il nuovo Yamaha A S201, credendo di avere le stesse prestazioni, se non migliori.... ma, mentre col vecchio ampli riuscivo a pilotare e spingere bene i miei diffusori, col nuovo è un dramma:
a ore 9 della manopola del volume non sento nulla, a ore 12 forse odo qualcosa di sensato e per avere una pressione quasi soddisfacente devo per forza arrivare quasi a fine corsa!! anche quasi al massimo,  i diffusori non si schiodano e chiedono giustizia, anche le mie orecchie, un ripieno orchestrale crolla e beethoven piange....
preciso che l'impianto è identico, stessi cavi, stesse sorgenti, stessi brani.... possibile che questo amplificatore dalle caratteriste espresse , non ce la faccia prorpio?????? insomma è proprio così che è, oppure ha qualche problema, chessò (tento una ipotesi da ignorante) il potenziometro..... e lo devo far vedere a qualcuno????
ragazzi, spero nelle vostre risposte e abbiate pazienza perchè non sono esperta di tutto questo.... aiutatemi perchè sono in crisi di astinenza da ascolto!!!!!!!! :-D

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da krell2 Sab 24 Gen 2015 - 12:07

che diffusori hai?

krell2
Appassionato
Appassionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 264
Località : Piemonte
Provincia : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 12:22

Si tratta di diffusori artigianali sui 300 watt, 4 ohm comprati nel '98 da un privato (progettate sulla base delle mie esigenze).
Se puoi, vedi le specifiche dei due amplificatori che ho elencato sopra, perchè il vecchio ampli pur essendo piccolo, ce la faceva alla grande...

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da MrTheCarbon Sab 24 Gen 2015 - 12:27

Per quel che ho capito, il precedente yamaha che avevi aveva una potenza di 75W su 8 ohm.. l'attuale di 100W su 8 ohm..

indipendentemente dai diffuori.. se devi mettere il potenziometro a fine corsa per sentire un volume adeguato.. secondo me hai sbagliato qualcosa...

controlla bene i settaggi dei diffusori (A e B, vedi sul manuale e controlla che i relativi interruttori di esclusione siano su ON)

controlla gli imput: se come sorgente usi un giradischi, devi attaccare le RCA agli ingressi "PHONO"  

altrimenti, gli ingressi "CD, TUNER, e LINE 1/2"  accettano tutte le altre sorgenti, controlla di aver selezionato l'ingresso giusto e di aver collegato correttamente


Controlla inoltre, nel caso in cui hai una sorgente con regoazione del volume, se quest'ultimo non è parzialmente abbassato


Ok

I diffusori poi.. 4 ohm.. di impedenza nominale??? per uso home dovrebbero avere di nominale almeno 8 ohm, perchè a determinate frequenze si può scendere anche sotto i 3 ohm..

se i diffusori sono da 4 ohm.. possono scendere anche sotto i 2 ohm.. e lì l'ampli può farsi molto male!

questa può anche essere la causa per cui il tuo vecchio yamaha è defunto (ma ce ne possono essere anche altre legate soprattutto all'età)

quindi occhio!
MrTheCarbon
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1428
Impianto : Decente

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 12:45

MrTheCarbon ha scritto:Per quel che ho capito, il precedente yamaha che avevi aveva una potenza di 75W su 8 ohm.. l'attuale di 100W su 8 ohm..

indipendentemente dai diffuori.. se devi mettere il potenziometro a fine corsa per sentire un volume adeguato.. secondo me hai sbagliato qualcosa...

controlla bene i settaggi dei diffusori (A e B, vedi sul manuale e controlla che i relativi interruttori di esclusione siano su ON)

controlla gli imput: se come sorgente usi un giradischi, devi attaccare le RCA agli ingressi "PHONO"  

altrimenti, gli ingressi "CD, TUNER, e LINE 1/2"  accettano tutte le altre sorgenti, controlla di aver selezionato l'ingresso giusto e di aver collegato correttamente


Controlla inoltre, nel caso in cui hai una sorgente con regoazione del volume, se quest'ultimo non è parzialmente abbassato


Ok

I diffusori poi.. 4 ohm.. di impedenza nominale??? per uso home dovrebbero avere di nominale almeno 8 ohm, perchè a determinate frequenze si può scendere anche sotto i 3 ohm..

se i diffusori sono da 4 ohm.. possono scendere anche sotto i 2 ohm.. e lì l'ampli può farsi molto male!

questa può anche essere la causa per cui il tuo vecchio yamaha è defunto (ma ce ne possono essere anche altre legate soprattutto all'età)

quindi occhio!

intanto grazie per le risposte, te ne sono davvero moooolto grata!!!
allora, ho già controllato tutti i settaggi e collegamenti svariate volte, come da manuale....è tutto ok, ingressi, volumi e tutto... in effetti è così, scendono a 2 ohm e in passato ho ucciso vari ampli, però il vecchio yamaha ci ha lavorato anche per intere giornate da oltre 5 anni!!!

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da MrTheCarbon Sab 24 Gen 2015 - 13:03

beh se avevi intenzione di far suonare quei diffusori senza rischi avresti dovuto prendere un ampli "robusto" con qualche progetto più tollerante alle basse impedenze..

4 ohm di media son pochi per la maggior parte degli ampli imho

tralasciando questo.. ipotizzo (in maniera molto infondata, e aassai difficile ma non impossibile) che l'ampli possa avere anche qualche protezione contro i carichi troppo bassi..

ma in questo caso i sintomi probabilmente sarebbero diversi da un volume troppo basso..


è strano che un prodotto commerciale abbia problemi ad interfacciarsi con una sorgente, di solito sono studiati per andar bene un pò su tutto..


ci faresti un riassunto della catena audio dalla sorgente ai diffusori?
MrTheCarbon
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1428
Impianto : Decente

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da potowatax Sab 24 Gen 2015 - 13:16

Mar8 ha scritto:ciao ragazzi, ho un piccolo grosso problema con un nuovo acquisto... forse ho sbagliato a comprare... vi dico tutto.
Il mio vecchio e acciaccato ampli yamaha A X530 è spirato, (scusatemi volevo inserire i link così da farvi vedere le specifiche dientrambi, ma non me lo permette)

e l'ho sostituito con il nuovo Yamaha A S201, credendo di avere le stesse prestazioni, se non migliori.... ma, mentre col vecchio ampli riuscivo a pilotare e spingere bene i miei diffusori, col nuovo è un dramma:
a ore 9 della manopola del volume non sento nulla, a ore 12 forse odo qualcosa di sensato e per avere una pressione quasi soddisfacente devo per forza arrivare quasi a fine corsa!! anche quasi al massimo,  i diffusori non si schiodano e chiedono giustizia, anche le mie orecchie, un ripieno orchestrale crolla e beethoven piange....
preciso che l'impianto è identico, stessi cavi, stesse sorgenti, stessi brani.... possibile che questo amplificatore dalle caratteriste espresse , non ce la faccia prorpio?????? insomma è proprio così che è, oppure ha qualche problema, chessò (tento una ipotesi da ignorante) il potenziometro..... e lo devo far vedere a qualcuno????
ragazzi, spero nelle vostre risposte e abbiate pazienza perchè non sono esperta di tutto questo.... aiutatemi perchè sono in crisi di astinenza da ascolto!!!!!!!! :-D

Ciao,
non sono espertissimo comunque, se hai fatto tutte le prove che riguardano i collegamenti (comprese le fasi dei diffusori), non rimane che provare l'ampli con altri diffusori. Ho controllato il fattore di smorzamento dei due modelli. Il nuovo è quasi il triplo di quello vecchio, e dovrebbe garantire una maggiore dinamica ma, come diceva mrthecarbon, non è detto che questo "dumping factor" sia lo stesso con carichi molto bassi.
Su tutto però, c'è una cosa che non mi convince e spero di non dire baggianate. Il vecchio "consumava" ben 430 W e il nuovo appena 175 W... quando le impedenze scendono, c'è bisogno di corrente... e qui ne vedo poca...


_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
potowatax
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1842
Località : Roma
Provincia : Roma (IT) / Newmains (UK)
Occupazione/Hobby : Scuola / Viandante
Impianto : Cliccare per leggere:
Spoiler:


Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da krell2 Sab 24 Gen 2015 - 13:21

ma il fattore di smorzamento non è sinonimo di dinamica
molti finali a poca controreazione e in classe A sono molto bassi come fattore si smorzamento ma controllano bene i woofer..
penso che sia il solito problema..tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono
basta vedere e sentire gli integrati AV per farsene una idea,dichiarano watt come noccioline,ma se li colleghi a un diffusore serio,si siedono

krell2
Appassionato
Appassionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 264
Località : Piemonte
Provincia : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da potowatax Sab 24 Gen 2015 - 14:08

krell2 ha scritto:ma il fattore di smorzamento non è sinonimo di dinamica

Embarassed Sì certo, hai ragione, ho fatto un uso improprio del termine in considerazione di quanto conosco sul fattore di smorzamento.
Mmm Va da se, comunque, che se l'ampli non "controlla" bene l'accoppiamento, si perde molto dell'impatto sonoro, visto che i diffusori sono già da 4Ω...

krell2 ha scritto:...tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono

e questo credo che la pensiamo allo stesso modo...   Smile

_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
potowatax
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1842
Località : Roma
Provincia : Roma (IT) / Newmains (UK)
Occupazione/Hobby : Scuola / Viandante
Impianto : Cliccare per leggere:
Spoiler:


Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da MrTheCarbon Sab 24 Gen 2015 - 14:32

krell2 ha scritto:ma il fattore di smorzamento non è sinonimo di dinamica
molti finali a poca controreazione e in classe A sono molto bassi come fattore si smorzamento ma controllano bene i woofer..
penso che sia il solito problema..tanti watt su 8 ohm,ma appena la richiesta aumenta e sotto i 4 ohm si siedono
basta vedere e sentire gli integrati AV per farsene una idea,dichiarano watt come noccioline,ma se li colleghi a un diffusore serio,si siedono


questo si.. per vari motivi.. ma ovviamente nessuno ti vende a 400 euro un integrato audio video che fa tante cose bene.. certo, integrati AV che lavorano meglio di un amplificatore dedicato ce ne sono.. ma non a queste cifre Laughing

quello che volevo dire però è.. mettiamo pure che i diffusori abbiano un efficienza bassa (85 db?!?) le difficoltà sui carichi ostici per un ampli si hanno quando si ha un regime di lavoro sostenuto...

penso che per un ascolto "decente" non servano più di 40W a canale.. e quanto ai consumi dichiarati.. dipende da tanti fattori, inoltre non è mai stato un parametro degno di considerazione in quanto dichiarato tanto per..

comunque non so che ipotizzare come problema...
MrTheCarbon
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1428
Impianto : Decente

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Patrick Sab 24 Gen 2015 - 15:03

Attenzione che i 100 watt sono misurati ad 1khz con il 10% di thd. In Rms 20hz-20khz su 8ohm saranno una quarantina a canale. Come dire che il 2024 eroga 15 watt, mentre ne da meno di 6 a canale.
Patrick
Patrick
Musicista/Fonico
Musicista/Fonico

Data d'iscrizione : 04.03.10
Numero di messaggi : 6121
Località : Iperuranio
Provincia : Disforico
Occupazione/Hobby : Musicista-Insegnante di Chitarra Moderna-Tecnico Audio-Arrangiatore
Impianto :
Spoiler:



http://www.youtube.it/patrickfisichella

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Patrick Sab 24 Gen 2015 - 15:06

Il vecchio AX530 eroga realmente 85 watt a canale in Rms. Avrà una potenza almeno doppia.
Patrick
Patrick
Musicista/Fonico
Musicista/Fonico

Data d'iscrizione : 04.03.10
Numero di messaggi : 6121
Località : Iperuranio
Provincia : Disforico
Occupazione/Hobby : Musicista-Insegnante di Chitarra Moderna-Tecnico Audio-Arrangiatore
Impianto :
Spoiler:



http://www.youtube.it/patrickfisichella

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da potowatax Sab 24 Gen 2015 - 15:23

Così, tanto per capire, il fatto che nel vecchio Yamaha fossero presenti 2 condensatori da ben 12000µF vorrà dire qualcosa sull'erogazione della potenza?

_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
potowatax
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1842
Località : Roma
Provincia : Roma (IT) / Newmains (UK)
Occupazione/Hobby : Scuola / Viandante
Impianto : Cliccare per leggere:
Spoiler:


Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da krell2 Sab 24 Gen 2015 - 15:25

potowatax ha scritto:Così, tanto per capire, il fatto che nel vecchio Yamaha fossero presenti 2 condensatori da ben 12000µF vorrà dire qualcosa sull'erogazione della potenza?

no Goodbye

krell2
Appassionato
Appassionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 264
Località : Piemonte
Provincia : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da potowatax Sab 24 Gen 2015 - 15:32

Ok... avevo idea che una buona riserva di energia poteva essere una "soluzione" al caso... Smile allora c'è solo una soluzione... rivendere il nuovo e far riparare il vecchio! Laughing Laughing

_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
potowatax
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1842
Località : Roma
Provincia : Roma (IT) / Newmains (UK)
Occupazione/Hobby : Scuola / Viandante
Impianto : Cliccare per leggere:
Spoiler:


Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 15:45

MrTheCarbon ha scritto:beh se avevi intenzione di far suonare quei diffusori senza rischi avresti dovuto prendere un ampli "robusto" con qualche progetto più tollerante alle basse impedenze..

4 ohm di media son pochi per la maggior parte degli ampli imho

tralasciando questo.. ipotizzo (in maniera molto infondata, e aassai difficile ma non impossibile) che l'ampli possa avere anche qualche protezione contro i carichi troppo bassi..

ma in questo caso i sintomi probabilmente sarebbero diversi da un volume troppo basso..


è strano che un prodotto commerciale abbia problemi ad interfacciarsi con una sorgente, di solito sono studiati per andar bene un pò su tutto..


ci faresti un riassunto della catena audio dalla sorgente ai diffusori?

in effetti questa doveva essere una spesa momentanea contenuta, in attesa di possibilità economiche per un valvolare.... ma non mi aspettavo un fallimento così evidente.... allora, per la catena attualmente ho solo il cd e la DAW collegati ognuno al proprio posto, cavi da 1,5 collegati in speaker A ai diffusori

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da PHIL MASNAGH Sab 24 Gen 2015 - 15:45

Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione http://it.yamaha.com/it/products/audio-visual/hifi-components/amps/a-s201_g/?mode=model
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da MrTheCarbon Sab 24 Gen 2015 - 15:52

l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...
MrTheCarbon
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1428
Impianto : Decente

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da PHIL MASNAGH Sab 24 Gen 2015 - 15:57

MrTheCarbon ha scritto:l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...

L'ultima che hai detto... Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 15:57

PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da potowatax Sab 24 Gen 2015 - 16:02

Mar8 ha scritto:
PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

se è andato in protezione, è probabile che i diffusori non abbiano sofferto... almeno credo..

_________________
Gianni
Tra i piaceri della vita, solo all'amore la musica è seconda. Ma l'amore stesso è musica. Puskin Aleksandr
potowatax
potowatax
Moderatore
Moderatore

Data d'iscrizione : 07.05.12
Numero di messaggi : 1842
Località : Roma
Provincia : Roma (IT) / Newmains (UK)
Occupazione/Hobby : Scuola / Viandante
Impianto : Cliccare per leggere:
Spoiler:


Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 16:04

PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
nn saprei, è andato in protezione per alcuni secondi ed ha sbottato con relativa fumata prima che riuscissi a spegnerlo!!!!

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 16:06

MrTheCarbon ha scritto:l'ampli si sarà bruciato per surriscaldamento ai finali dato dal carico basso, oppure per qualche autooscillazione data da qualche elettrolitico scarico..

anche se i diffusori Diy potrebbero esser frutto di qualche "mago del settore"

comunque la questione non penso dipenda dalla potenza, dal damping factor o da altro.. secondo me.. ammenochè non ci siano problemi di connessioni o altro, è l'ampli che è difettoso.. bisognerebbe fare una prova con un'altra sorgente (anche un cellulare o un lettore mp3 attaccato all'ingresso linea) e nel caso con altri diffusori...
faccio anchequeste prove.... vediamo, intanto sto sostituendo i cavi.....con altri di calibro maggiore....

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Mar8 Sab 24 Gen 2015 - 16:08

Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad


potowatax ha scritto:Ok... avevo idea che una buona riserva di energia poteva essere una "soluzione" al caso... Smile allora c'è solo una soluzione... rivendere il nuovo e far riparare il vecchio! Laughing Laughing

Mar8
Novizio
Novizio

Data d'iscrizione : 23.01.15
Numero di messaggi : 18
Provincia : catania
Impianto : (non specificato)

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da PHIL MASNAGH Sab 24 Gen 2015 - 16:14

Mar8 ha scritto:
PHIL MASNAGH ha scritto:Se non sbaglio è dichiarato per 140 + 140 W su 4 Ohm a 0.7% di distorsione
Quindi non dovrebbe aver problemi coi tuoi diffusori 4 Ohm.

Domanda: non è che il vecchio ampli sia per caso bruciato perché si è fuso qualcosa dentro ai diffusori? Oki
e non saprei....  il vecchio ampli ha iniziato ad andare in protezione per alcuni secondi e prima di riuscire a spegnerlo  ha sbottato fumando....

Ma se era in protezione perché sbottare fumando? A che serve la protezione se non protegge? E soprattutto perché è andato in protezione? Se è la protezione contro i cortocircuiti in uscita, vuol dire che c'era un corto circuito in uscita, probabilmente. Oki

PHIL MASNAGH
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Torna in alto Andare in basso

nuovo ampli pigro!! Empty Re: nuovo ampli pigro!!

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.