T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Aiuto; non vedo più le immagini nelle discussioni

Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da fabe-r il Dom 13 Apr 2014 - 6:53

Buon giorno a tutti,
da qualche tempo non vedo più nessuna immagine che postate nelle discussioni;
avete la soluzione del problema?
grazie
Fabio

fabe-r
Appassionato
Appassionato

Data d'iscrizione : 21.01.12
Numero di messaggi : 314
Località : roma
Occupazione/Hobby : Architetto
Impianto : Atoll In 50 se, cabasse tobago mt 30, ipod 4g touch, pure i20.

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Silver Black il Dom 13 Apr 2014 - 12:49

@fabe-r ha scritto:Buon giorno a tutti,
da qualche tempo non vedo più nessuna immagine che postate nelle discussioni;
avete la soluzione del problema?
grazie
Fabio

Qualcosa te le filtra, sei sotto un proxy? Oppure un add-in che filtra le pubblicità troppo invadente, magari ha settato ImageShack (il server delle immagini) in black list. Devi agire tu, lato forum non posso fare nulla, perché funziona tutto.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16424
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

Aiuto; non vedo più le immagini nelle discussioni Cerwin12 Aiuto; non vedo più le immagini nelle discussioni Smsl_s10

Aiuto; non vedo più le immagini nelle discussioni Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Khanattila il Dom 13 Apr 2014 - 13:02

@fabe-r ha scritto:Buon giorno a tutti,
da qualche tempo non vedo più nessuna immagine che postate nelle discussioni;
avete la soluzione del problema?
grazie
Fabio
Usi plugin tipo Image Block?
Khanattila
Khanattila
Novizio
Novizio

Data d'iscrizione : 13.04.14
Numero di messaggi : 13
Località : Roma
Provincia : Roma
Occupazione/Hobby : Programmatore
Impianto : M-Audio BX5 D2

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da fabe-r il Lun 14 Apr 2014 - 6:29

Buon giorno a tutti e grazie per le risposte;
io uso l'imac e non ho fatto nessuna modifica, installato nuovi programmi o aggiornamenti (almeno che io sappia).
Di colpo, da qualche giorno, puff, niente immagini.
Proverò a chiedere al tecnico che mi sistema la macchina ogni tanto.
Fabio

fabe-r
Appassionato
Appassionato

Data d'iscrizione : 21.01.12
Numero di messaggi : 314
Località : roma
Occupazione/Hobby : Architetto
Impianto : Atoll In 50 se, cabasse tobago mt 30, ipod 4g touch, pure i20.

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da homesick il Lun 14 Apr 2014 - 8:03

se è per questo non le vedo nemmeno io da tot , ma siccome mi sono preso un mezzo malware sul pc pensavo dipendesse da quello.
homesick
homesick
Membro classe argento
Membro classe argento

Data d'iscrizione : 18.04.11
Numero di messaggi : 2606
Località : bologna
Provincia : Bologna
Occupazione/Hobby : il mondo dei pacchi
Impianto : Lettore Marantz cd6003
Liquida:Starting point system dac 3
Audio gd R2R r1
Pre phono Schiit Mani
Lenco L78
Fleawatt tp3116
Perraux e160i
JBL L90
Sub Magnat Ms 201A
Cuffie Sennheiser Hd600
Cuffie Focal Spirit One


Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Silver Black il Lun 14 Apr 2014 - 13:08

Se siete sotto proxy, es. dal posto di lavoro aziendale, è possibile che le immagini non le vediate. Spesso nemmeno i pulsanti "Nuovo", "Rispondi", ecc. sono visibili. Anche se il vostro provider internet ha ImageShack in black list non le vedrete, lo stesso se questo sito è in black list sul vostro computer o sul vostro router.

Ditemi se una di queste due la vedete:

1)
Aiuto; non vedo più le immagini nelle discussioni Irina-10


2)
Aiuto; non vedo più le immagini nelle discussioni 2010_09_08-19_02-_DSC2917_edited

E le icone a sinistra delle sezioni del forum le vedete o no?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16424
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

Aiuto; non vedo più le immagini nelle discussioni Cerwin12 Aiuto; non vedo più le immagini nelle discussioni Smsl_s10

Aiuto; non vedo più le immagini nelle discussioni Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da fabe-r il Lun 14 Apr 2014 - 15:36

No, non vedo nessuna delle die immagini, ma il resto delle pagine del forum mi sembrano a posto.
Il mio è un computer personale, dal quale lavoro anche, ma non ho fatto (fare) interventi recenti.
grazie
fabio

fabe-r
Appassionato
Appassionato

Data d'iscrizione : 21.01.12
Numero di messaggi : 314
Località : roma
Occupazione/Hobby : Architetto
Impianto : Atoll In 50 se, cabasse tobago mt 30, ipod 4g touch, pure i20.

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Hoogo il Lun 14 Apr 2014 - 16:22

Le immagini fuori dal forum, in tutti gli altri siti web, le vedi?
Se, no, potresti averne disabilitato inavvertitamente la visualizzazione.

Usi Safari?
Se, si, controlla le preferenze. Attiva 'Advanced' e comparirà il munu 'Develop'. Selezionalo e verifica che l'opzione 'Disable Images' non sia attiva.
Hoogo
Hoogo
Membro classe argento
Membro classe argento

Data d'iscrizione : 01.04.13
Numero di messaggi : 2199
Località : scarificata dalla miseria
Provincia : GE
Occupazione/Hobby : Musica Cinema Fotografia Informatica Comunicazione
Impianto : Non specificato | Desktop: SMSL SD 398 + SMSL SA 80 + SoundMAGIC HP100 + B&W685 () Wireworld Ultraviolet + Wireworld Luna 7 + MonsterCable XP-HP | Mobile: Sony A865 + Sony XBA3 + un'altra dozzina.

http://www.flickr.com/photos/giannimaselli/

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Hoogo il Lun 14 Apr 2014 - 16:30

La cosa potrebbe essere avvenuta anche via script. Ci sono malware che con Chrome passano attraverso l'attivazione delle Developer Options.
Hoogo
Hoogo
Membro classe argento
Membro classe argento

Data d'iscrizione : 01.04.13
Numero di messaggi : 2199
Località : scarificata dalla miseria
Provincia : GE
Occupazione/Hobby : Musica Cinema Fotografia Informatica Comunicazione
Impianto : Non specificato | Desktop: SMSL SD 398 + SMSL SA 80 + SoundMAGIC HP100 + B&W685 () Wireworld Ultraviolet + Wireworld Luna 7 + MonsterCable XP-HP | Mobile: Sony A865 + Sony XBA3 + un'altra dozzina.

http://www.flickr.com/photos/giannimaselli/

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Silver Black il Lun 14 Apr 2014 - 16:47

Però è strano perché il logo del forum e le icone le vede...
I 2 banner pubblicitari a destra, in verticale, sotto alla colonna "Partner", li vedi?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16424
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

Aiuto; non vedo più le immagini nelle discussioni Cerwin12 Aiuto; non vedo più le immagini nelle discussioni Smsl_s10

Aiuto; non vedo più le immagini nelle discussioni Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da pallapippo il Lun 14 Apr 2014 - 18:10

@Silver Black ha scritto:
Ditemi se una di queste due la vedete:
Sììììì Razz  ! La prima la vedo moooooolto bene  So in love .

(Va bè, vedo anche la seconda, ma non è che me freghi poi più di tanto  ...  Hehe


 Hello
pallapippo
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5434
Provincia : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; cavo usb: Audioquest Cinnamon;dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.


cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor";
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.

distr. di rete: by bobby052cavihifi.


Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Silver Black il Lun 14 Apr 2014 - 18:32

@pallapippo ha scritto:
@Silver Black ha scritto:
Ditemi se una di queste due la vedete:
Sììììì Razz  ! La prima la vedo moooooolto bene  So in love .

(Va bè, vedo anche la seconda, ma non è che me freghi poi più di tanto  ...  Hehe


 Hello

Immaginavo!!  Hehe 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16424
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

Aiuto; non vedo più le immagini nelle discussioni Cerwin12 Aiuto; non vedo più le immagini nelle discussioni Smsl_s10

Aiuto; non vedo più le immagini nelle discussioni Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da fabe-r il Mar 15 Apr 2014 - 6:39

Signori, è successo un fatto strano...paraponziponzipò!
mentre aprivo la discussione, le due immagini sono comparse per un nanosecondo e poi sparite;
ho solo visto che una immagine è di un'aliena, l'altra non lo so.
Poi tutto come prima
buona giornata a tutti
f

fabe-r
Appassionato
Appassionato

Data d'iscrizione : 21.01.12
Numero di messaggi : 314
Località : roma
Occupazione/Hobby : Architetto
Impianto : Atoll In 50 se, cabasse tobago mt 30, ipod 4g touch, pure i20.

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Silver Black il Mar 15 Apr 2014 - 11:35

@fabe-r ha scritto:Signori, è successo un fatto strano...paraponziponzipò!
mentre aprivo la discussione, le due immagini sono comparse per un nanosecondo e poi sparite;
ho solo visto che una immagine è di un'aliena, l'altra non lo so.
Poi tutto come prima
buona giornata a tutti
f

Sembra tu abbia un filtro che te le blocca.
...se poi la prima ti sembrava un'aliena te le modifica pure!  Hehe 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com
Silver Black
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 16424
Località : Bassano del Grappa
Provincia : Vicenza
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai / Kick boxing
Impianto :
pre: S.M.S.L. Sanskrit 10th
ampli: Behringer A800 (220 W @ 8 Ohm, 400 W @ 4 Ohm, 800 W in mono)
diffusori: Cerwin Vega XLS-215 (126x43x53.5 cm, 53 Kg cad., 95 db/W/m, 6 Ohm, 2 woofer da 38 cm, midrange da 17 cm, tweeter a cupola a tromba, 500 W, 38 Hz - 20 KHz)
sorgente: Sony BDP-S370 (lettore DVD/Blue-Ray e stazione multimediale streaming via rete cablata)
cavi segnale: Monster Cable MKII
cavi potenza: Qed Micro

Spoiler:

Aiuto; non vedo più le immagini nelle discussioni Cerwin12 Aiuto; non vedo più le immagini nelle discussioni Smsl_s10

Aiuto; non vedo più le immagini nelle discussioni Behrin14


http://www.silvercybertech.com

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da fabe-r il Mar 15 Apr 2014 - 12:02

...ma! con i filtri purtroppo ho smesso, l'immagine era più a livello, come dire, lisergico, o visto il periodo,
mistico.
ciao a tutti
Fabio

fabe-r
Appassionato
Appassionato

Data d'iscrizione : 21.01.12
Numero di messaggi : 314
Località : roma
Occupazione/Hobby : Architetto
Impianto : Atoll In 50 se, cabasse tobago mt 30, ipod 4g touch, pure i20.

Torna in alto Andare in basso

Aiuto; non vedo più le immagini nelle discussioni Empty Re: Aiuto; non vedo più le immagini nelle discussioni

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.