T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

HELP ! problema Behringer MS40

4 partecipanti

Andare in basso

HELP ! problema Behringer MS40 Empty HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 10:00

Salve, sotto consiglio di un utente di questo forum circa 2 mesi fa ho deciso di sostituire le mie vecchie casse del pc con delle Beheringer MS40. Dopo 30 giorno, la cassa sinistra ha incominciato a perdere un po' di suono rispetto all'altra fino a poi morire definitivamente  Sad . Ho contattato Amazon e me ne sono fatte spedire delle altre. Per dei problemi nella spedizione, si sono confusi ,e hanno spedito 2 articoli invece che 1. Alla fine risultano tutte e due malfunzionanti (come è possibile?  Shocked ) : una non si sente proprio, l'altra solo la cassa di destra. Data la tremenda sfiga, può essere che sia il mio pc la causa di tutto questo?
Ho provato a mescolare un po' le casse tra loro, ma non è servito a niente; a collegare delle cuffie tramite l'ingresso jack e in questo caso si sentiva da entrambe le parti.
UN VERO E PROPRIO MISTERO... a voi la parola  Laughing 

grazie a tutti per l'attenzione  Smile
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da quizface Gio 6 Mar 2014 - 13:28

Visto che ne hai diverse, apriamone una così vediamo cosa c'è dentro, se non sbaglio la sinistra è quella senza amplificatore.
Intanto come le colleghi in analogico o in digitale ? e con quale ingresso? le hai provate con un'altra fonte?

HELP ! problema Behringer MS40 Behringer_digital_monitor_speakers_ms40

quizface
Appassionato
Appassionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 250
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 15:38

La cassa senza ampli ė la sinistra. Il collegamento é tramite il cavo ottico TOSLINK.
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da xstirner Gio 6 Mar 2014 - 16:36

Hai provato a collegare le casse ad una sorgente che non sia la scheda audio del pc, magari è proprio quella difettosa.

xstirner
Affezionato
Affezionato

Data d'iscrizione : 04.01.14
Numero di messaggi : 163
Provincia : Firenze
Impianto : Tangent Evo 4

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 16:42

xstirner ha scritto:Hai provato a collegare le casse ad una sorgente che non sia la scheda audio del pc, magari è proprio quella difettosa.

Non ho provato. Ma se fosse la scheda audio difettosa come é possibile che quando collego le cuffie alle casse tramite Jack il suono esca correttamente?
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da xstirner Gio 6 Mar 2014 - 16:44

Potrebbe essere un problema all'uscita digitale. Io farei una prova mi smebra strano un'incidenza di difettosità di due su due. Poi tutto può essere.

xstirner
Affezionato
Affezionato

Data d'iscrizione : 04.01.14
Numero di messaggi : 163
Provincia : Firenze
Impianto : Tangent Evo 4

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 17:02

xstirner ha scritto:Potrebbe essere un problema all'uscita digitale. Io farei una prova mi smebra strano un'incidenza di difettosità di due su due. Poi tutto può essere.
Okay, il fatto é che non ho modo di fare una prova. Non ho altri dispositivi con ingresso digitale. Comunque sono 3 su 3  Sad 
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da quizface Gio 6 Mar 2014 - 17:38

Di solito i moderni televisori hanno uscite digitali.
In analogico va bene?

quizface
Appassionato
Appassionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 250
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 17:44

quizface ha scritto:Di solito i moderni televisori hanno uscite digitali.
In analogico va bene?
Ma certo,! più tardi provo. Grazie
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Lawliet_III Gio 6 Mar 2014 - 19:24

Ho collegato le casse alla TV, stesso problema. Possibile che sia il cavo digitale? Mi é costato 20€ non é possibile!!  Laughing 
Lawliet_III
Lawliet_III
Interessato
Interessato

Data d'iscrizione : 26.12.13
Numero di messaggi : 23
Provincia : belluno
Impianto : (non specificato)

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da beppe61 Gio 6 Mar 2014 - 19:32

Guarda, non vorrei dire una banalita', ma hai provato a spingere bene il cavo di collegamento cassa DX a cassa Sx? oppure hai provato a muoverlo quando sono in funzione?

beppe61
Membro classe argento
Membro classe argento

Data d'iscrizione : 11.07.10
Numero di messaggi : 2382
Località : .
Provincia : .
Impianto : .

Torna in alto Andare in basso

HELP ! problema Behringer MS40 Empty Re: HELP ! problema Behringer MS40

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.