T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Problema Audioquest Evergreen.

Andare in basso

Problema Audioquest Evergreen. Empty Problema Audioquest Evergreen.

Messaggio Da MDT360 il Ven 7 Feb 2014 - 22:31

Ripropongo questo thread anche qui dopo averlo aperto su un altro forum che inizia per video e finisce per hifi, ma purtroppo un quel forum se un cavo costa meno di 500 euro non ti danno ascolto.

Dunque visto il mio impianto molto "cheap" avevo bisogno di un paio di cavi di segnale non molto costosi per collegare il pc al preamplificatore, e avendone letto bene in rete la mia scelta è ricaduta sui cavi in oggetto.
Così ieri cerco in rete il prezzo migliore e li ordino da un noto negozio online il cui nome inizia per audio e finisce per karma, sullo store in questione nulla da dire, i cavi sono arrivati in 24 ore e in perfette condizioni.

Il problema sono appunto i cavi e il mio pre, appena scartati noto che c'e un fastidiosissimo pezzo di plastica che doppia il cavo in due jack rca e praticamente la distanza tra i due jack è veramente ridotta senza possibilità di allargarli.

praticamente i jack sono così
Problema Audioquest Evergreen. 27327

Mentre le entrate rca sul mio pre sono disposte così

Problema Audioquest Evergreen. C2N2

Insomma chiedo a voi esperti, secondo voi mi conviene farmeli sostituire o posso provare a mettere un piccolo spezzone tra il jack e l'entrata ?

E nel caso convenga sostituirli, conoscete un cavo che non abbia questa stupida limitazione?
Pensavo ai golden gate ma anche questi hanno il pezzetto di plastica che divide i jack.

Comunque francamente mi dispiacerebbe molto restituirli perchè i cavi suonano veramente bene!

Sono nelle vostre mani, grazie.
MDT360
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 709
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Torna in alto Andare in basso

Problema Audioquest Evergreen. Empty Re: Problema Audioquest Evergreen.

Messaggio Da b.veneri il Sab 8 Feb 2014 - 1:15

Potresti mettere una coppia di adattatori ad angolo,tipo questi ,cosi' dovresti riuscire ad arrivarci.
Non credo che degradino il segnale in maniera significativa...
b.veneri
b.veneri
Appassionato
Appassionato

Data d'iscrizione : 05.09.11
Numero di messaggi : 404
Località : Roma
Provincia (Città) : Roma(Roma)
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Problema Audioquest Evergreen. Empty Re: Problema Audioquest Evergreen.

Messaggio Da MDT360 il Sab 8 Feb 2014 - 1:16

Sei un fottuto genio! Laughing

Edit : sono serio, non ci avevo proprio pensato!
MDT360
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 709
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Torna in alto Andare in basso

Problema Audioquest Evergreen. Empty Re: Problema Audioquest Evergreen.

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum