T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Testare un ampli! ...???

4 partecipanti

Andare in basso

Testare un ampli! ...??? Empty Testare un ampli! ...???

Messaggio Da zenit Dom Gen 19, 2014 4:13 pm

Ciao a tutti,
Domenica dedicata all'autoriparazione!
Ho questo ampli il cui suono mi piace molto.
Testare un ampli! ...??? T25.REXbpMXXXXXXXX_!!350324739
Poi, la nostra maledetta voglia di provare modifiche... metti questo condensatore togli quello ecc...
Fatto sta che il canale destro decide di fare una grande fumata! Più precisamente le resistenze della cella CRC dell'alimentazione si surriscaldano e fumano. spengo tutto e smonto e controllo tutti i finali ed i driver
Trovo un Tr. partito insieme ad una resistenza della scheda.
Sostituisco entrambi i componenti.
Cosa mi consigliate di fare? quali altri componenti meriterebbero di essere controllati? quali sono i componenti che posso controllare senza che li smonti dalla scheda?
Infine e soprattutto, per TESTARE un ampli ho letto che si usa un variac che chiaramente non ho.
Posso provare a dargli in pasto la corrente continua del mael? oppure devo direttamente incrociare le dita e collegare l'alimentazione sua?
Grazie per le risposte
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da valterneri Dom Gen 19, 2014 6:04 pm

zenit ha scritto:... metti questo condensatore togli quello ecc ...
Fatto sta che il canale destro decide di fare una grande fumata!
Credo che non si sia bruciato,
ma che si sia suicidato per evitare le torture.

Quello che si è bruciato non rientra tra le cose che avevi cambiato,
quindi forse hai riparato il danno ma non la causa.
Si deve controllare tutto, senza smontare, per non creare nuovi guasti.
Chi conosce l'elettronica sa cosa aspettarsi dalla misura di un componente
inserito in un circuito.

Per il primo controllo non distruttivo niente variac!

Prima cosa si controlla che l'alimentatore funzioni bene,
che il ponte sia sano, poi:

ingresso a massa con 1000 ohm
uscita a massa con 8 ohm 2 watt o più, ma non induttivi
alimentazione al circuito fornita dal suo alimentatore
ma tramite due resistenze da 10 ohm 1/4 di watt a mo' di fusibile.

Queste resistenze reggeranno perfettamente la corrente di riposo
e l'amplificatore riceverà quasi l'intera alimentazione.
In queste condizioni puoi controllare il buon funzionamento statico
dell'amplificatore.
Se l'amplificatore fosse guasto, o in auto-oscillazione, le due resistenze
fonderebbero all'istante senza far danni al circuito.

Sempre con le resistenze inserite puoi provare a far lavorare l'amplificatore
con un minimo di segnale per controllare che amplifichi senza distorsione.

Se tutto va puoi togliere le resistenze e provarlo ad alimentazione piena.

Buona fortuna! (non a te, all'amplificatore!)
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6668
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Dom Gen 19, 2014 6:25 pm

Ciao walter sono l'amplificatore... Ti ringrazio vivamente per i consIgli dati.
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Ven Gen 24, 2014 12:20 pm

@valterneri ciao, un saluto a tutti

Ho provato il tuo consiglio per testare un aleph 3 e le res. Di alimentazione sono saltate subito.
L'alimentazione sembra andare bene. La corrente raddrizzata è di 30.5 V da 21-0-21 deibsecondari
Cosa potrei controllare?
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Ven Gen 24, 2014 12:37 pm

zenit ha scritto:@valterneri ciao,  un saluto a tutti

Ho provato il tuo consiglio per testare un aleph 3 e le res. Di alimentazione sono saltate subito.
L'alimentazione sembra andare bene. La corrente raddrizzata è di 30.5 V da 21-0-21 deibsecondari
Cosa potrei controllare?

Cosa vuoi dire con l'espressione ''resistenze di alimentazione'' ?
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Ven Gen 24, 2014 12:49 pm

Ciao @florin ho inserito delle res. Da 10 .hm 1/4 watt fra il banco condensatori e le schede di amplificazione di ome mi ha suggerito valterner
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Ven Gen 24, 2014 12:58 pm

zenit ha scritto:Ciao @florin ho inserito delle res. Da 10 .hm 1/4 watt fra  il banco condensatori e le schede di amplificazione di  ome mi ha suggerito valterner

Usa resistenze da 3-5W, se ci sono condensatori che si caricano, 1/4W sono pochi.
Comunque, controlla i finali e tutti altri transistori. Hello
PS. Per limitare la corrente usa 68-100 ohm/3W.
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Ven Gen 24, 2014 4:03 pm

L'aleph 3 ha emesso i primi vagiti :-)
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Ven Gen 24, 2014 4:48 pm

zenit ha scritto:L'aleph 3 ha emesso i primi vagiti :-)

Molto bene. Oki 
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Ven Gen 24, 2014 6:06 pm

florin ha scritto:
zenit ha scritto:L'aleph 3 ha emesso i primi vagiti :-)

Molto bene. Oki 
Allora come detto, l'Aleph3 oggi ha emesso i primi suoni per circa 3/4 d'ora senza apparenti problemi... Hoping 
L'Unico mio dubbio è che... consigliano una alimentazione a 25V , mentre nel mio le misure sono intorno ai 29V.
Sto usando queste schede di alimentazione Testare un ampli! ...??? 320670558212?pt=US_Home_Audio_Amplifiers_Preamps&hash=item4aa9746804&_uhb=1
le resistenze di quale valore devo usarle per arrivare a 25V
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da Giobax Ven Gen 24, 2014 8:02 pm

zenit ha scritto:
florin ha scritto:

Molto bene. Oki 
Allora come detto, l'Aleph3 oggi ha emesso i primi suoni per circa 3/4 d'ora senza apparenti problemi... Hoping 
L'Unico mio dubbio è che... consigliano una alimentazione a 25V , mentre nel mio le misure sono intorno ai 29V.
Sto usando queste schede di alimentazione Testare un ampli! ...??? 320670558212?pt=US_Home_Audio_Amplifiers_Preamps&hash=item4aa9746804&_uhb=1
le resistenze di quale valore devo usarle per arrivare a 25V

Uno schema dell'alimentatore potrebbe aiutare. Cmq se si tratta delle resistenze inserite in una cella CRC il conto è presto fatto. Misuri la tensione che hai adesso ai capi delle resistenze di cui parli ovvero la caduta di tensione che esse comportano. A questo punto per la legge di ohm V=I x R (Viva Il Re...) abbiamo che quel valore di tensione diviso il valore della resistenza ti da la corrente che sta adesso scorrendo sulla resistenza. Adesso che conosci la corrente puoi calcolare il valore della resistenza che occorrer per avere la caduta di tensione da te desiderata, semplicemente dividendola per la corrente (R=V/I). E' ovvio che all'aumentare della caduta di tensione su quelle resistenze corrisponde una maggiore dissipazione di potenza (W=VxI) quindi è probabile viste le correnti in gioco che tu debba ridimensionarle visto che credo che per un aleph 3 si parli di un paio di Amper di correne di bias.....il che significa che per far cadere altri 4 Volts queste si troveranno a dissipare altri ulteriori 8W.

Giovanni
Giobax
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Sab Gen 25, 2014 12:07 am

Testare un ampli! ...??? 20140110

LA temperatura, monitorata con strumenti altamente professionali  Laughing  , è intorno ai 40 C° a volume moderato.

Testare un ampli! ...??? 20140111

Questa sera l'ho ascoltato per un paio di ore, anche a volumi sostenti,... e sembra non abbia manifestato alcun problema.
Speriamo bene...
Adesso mi tocca capire come creare il case partendo dal dissipatore... questo  scratch 

Testare un ampli! ...??? P3031415

zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da valterneri Sab Gen 25, 2014 8:46 am

Ho scritto di mettere le resistenze tra alimentatore e finale
QUINDI DOPO I CONDENSATORI DI LIVELLAMENTO!!!!
e quindi nessun colpo di carica esiste, ma esiste solo la corrente di riposo
che se è nella norma di 60 - 120 mA
sulle resistenze da 10 ohm produce a malapena meno di 200 milliwatt!!
Non servono a "limitare i finali"
ma a svolgere proprio il ruolo di momentanei fusibili di sicurezza.
E' una tecnica nota da decenni nella costruzione di prototipi
naturalmente non applicabile agli amplificatori in classe A.

Se le resistenze si sono bruciate di colpo
significa che l'assorbimento a riposo era superiore a 160 mA.
Se non è in classe A indagherei.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 6668
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da Giobax Sab Gen 25, 2014 10:06 am

C'è un po' di confusione in questo postt, ma mi sembra che al momento si stia parlando di un clone Aleph 3 di Pass, quindi un classe A con correnti di bias nell'ordine di un paio di ampere.

Giovanni
Giobax
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Sab Gen 25, 2014 10:10 am

valterneri ha scritto:Ho scritto di mettere le resistenze tra alimentatore e finale
QUINDI DOPO I CONDENSATORI DI LIVELLAMENTO!!!!
e quindi nessun colpo di carica esiste, ma esiste solo la corrente di riposo
che se è nella norma di 60 - 120 mA
sulle resistenze da 10 ohm produce a malapena meno di 200 milliwatt!!
Non servono a "limitare i finali"
ma a svolgere proprio il ruolo di momentanei fusibili di sicurezza.
E' una tecnica nota da decenni nella costruzione di prototipi
naturalmente non applicabile agli amplificatori in classe A.

Se le resistenze si sono bruciate di colpo
significa che l'assorbimento a riposo era superiore a 160 mA.
Se non è in classe A indagherei.

Ci sono condensatori elettrolitici anche sullo stampato del finale, non c'è lo schema, perciò non si può indovinare.


Ultima modifica di florin il Sab Gen 25, 2014 10:12 am - modificato 1 volta.
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Sab Gen 25, 2014 10:10 am

valterneri ha scritto:Ho scritto di mettere le resistenze tra alimentatore e finale
QUINDI DOPO I CONDENSATORI DI LIVELLAMENTO!!!!
e quindi nessun colpo di carica esiste, ma esiste solo la corrente di riposo
che se è nella norma di 60 - 120 mA
sulle resistenze da 10 ohm produce a malapena meno di 200 milliwatt!!
Non servono a "limitare i finali"
ma a svolgere proprio il ruolo di momentanei fusibili di sicurezza.
E' una tecnica nota da decenni nella costruzione di prototipi
naturalmente non applicabile agli amplificatori in classe A.

Se le resistenze si sono bruciate di colpo
significa che l'assorbimento a riposo era superiore a 160 mA.
Se non è in classe A indagherei.

Innanzitutto mi sento di ringraziare tutti coloro che mi hanno risposto.
In secondo luogo credo che sia @Valterneri che @Florin abbiate ragione e che la causa dell' equivoco sia io in quanto al primo post parlavo di un classe AB poi il test l'ho applicato su un classe A, per l'appunto il clone dell' aleph 3.
Mi scuso quindi con entrambi per la confusione creata.
Un grazie particolare a @giobax
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Sab Gen 25, 2014 10:26 am

zenit ha scritto:
Mi scuso quindi con entrambi per la confusione creata.

Nessun problema, vorrei sapere che cos'è successo, che componenti erano bruciati.
Grazie Hello 
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Sab Gen 25, 2014 10:53 am

florin ha scritto:
zenit ha scritto:
Mi scuso quindi con entrambi per la confusione creata.

Nessun problema, vorrei sapere che cos'è successo, che componenti erano bruciati.
Grazie Hello 

Sull'aleph era saltato un mosfet ed una resistenza. Ho sostituito gli 8 irfp244 di entrambe le schede con dei irfp240.
Sulla amplificatore in foto nel primo post invece il guasto si è. Verificato quando ho provato a montare dei condensatori carta olio di surplus tra lo zero ed i rami negativo e positivo dopo i condensatori di livellamento.
É saltato il transistor 2sa1943 ed una resistenza posta alla'ingresso V- della schedaamplificatrice
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Aggiornamento Aleph3

Messaggio Da zenit Mar Gen 28, 2014 7:14 am

Salve a tutti e buongiorno
Continuo qui a chiedere aiuto sui problemi che sto riscontrando nel mio hobby..
L'Aleph 3 ha superato la 1^ prova l'accensione  Very Happy .
Dopo un paio di ore di ascolto vedo che il canale destro è molto più caldo del sinistro; misuro l'assorbimento e noto che il primo assorbe 1,95 A l'altro, ossia la scheda che si era guastata, assorbe 1 A.

Le schede sono queste Aleph 3 clone

Lo schema originale dovrebbe essere questo
Testare un ampli! ...??? Aleph-10

Ieri ho controllato gli IRFP9610 e vanno bene...  Ironic   Suspect 
Quale potrebbe essere la causa?  Please
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da florin Mar Gen 28, 2014 11:37 am

zenit ha scritto:

Quale potrebbe essere la causa?  Please

I progetti di N.Pass funzionano molto bene, solo se usano i componenti richiesti dal progettista.
La corrente di riposo dipende in primis dalle caratteristiche del MPSA18 e del valore reale della resistenza da
1K che collega la source dell'IRF 244 con la base del MPSA18. I MPSA devono essere accoppiati e le
resistenze da 1k devono essere uguali. Devi controllare anche le resistenze collegate al MPSA18, quelle da
1,5k e 47k che devono avere valori uguali su tutte e due canali.
Anche i mosfet dovrebbero essere accoppiati...



florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da zenit Mar Gen 28, 2014 4:42 pm

Risolto! :-)
Era un mosfet. .... Adesso suona da 45 min. Sembra tutto ok
Grazie per gli aiuti
zenit
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 697
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Testare un ampli! ...??? Empty Re: Testare un ampli! ...???

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.