T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Problema Sure Elettronics 2x50W

4 partecipanti

Andare in basso

Problema Sure Elettronics 2x50W  Empty Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Sab 7 Set 2013 - 18:29

Ciao a tutti,

Ho un problema a questa scheda, http://www.sureelectronics.net/goods.php?id=1318, in pratica all'uscita del canale destro rimane una tensione continua di 3,6v (anche in assenza di segnale).

Ho notato che toccando il condensatore in ingresso C22, la tensione si abbassa proporzionalmente alle pressione del dito, ma comunque non scende sotto 1v. Sad 



Per il momento posso mettere un condensatore in serie tra l'ampli e l'altoparlante?




Questo è lo schema del circuito
Problema Sure Elettronics 2x50W  Immagi13
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da Charli48 Sab 7 Set 2013 - 21:09

SystemHD ha scritto:Ciao a tutti,

Ho un problema a questa scheda, http://www.sureelectronics.net/goods.php?id=1318, in pratica all'uscita del canale destro rimane una tensione continua di 3,6v (anche in assenza di segnale).

Ho notato che toccando il condensatore in ingresso C22, la tensione si abbassa proporzionalmente alle pressione del dito, ma comunque non scende sotto 1v. Sad 



Per il momento posso mettere un condensatore in serie tra l'ampli e l'altoparlante?


Assolutamente no,prova a sosttituire C22.
Charli48
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1849
Località : Lombardia
Provincia : Varese Prov.
Impianto : I miei gingilli
Spoiler:



Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 9:41

C22 è un micro condensatore di quelli piatti, non misura neanche 3 mm, e non vorrei fare pasticci con il saldatore. Sad 
Avrei qualche alternativa per filtrare sta DC?
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da Albert^ONE Dom 8 Set 2013 - 9:48

Ma è saldato bene? se metti qualche foto è meglio Wink
Albert^ONE
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 6409
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 10:45

Questo è l'ingresso:
Problema Sure Elettronics 2x50W  Img_4215


Problema Sure Elettronics 2x50W  Img_4211




Questa è l'uscita con offset di 3,65v:
Problema Sure Elettronics 2x50W  Img_4213
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da florin Dom 8 Set 2013 - 12:13

Il condensatore C22 non c'entra nulla con la DC in uscita.L'hai misurata tra Out2+ e Out2- ?
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 12:36

Sì, la DC l'ho misurata tra Out2+ e Out2-, me ne sono accorto, perchè il cono dell'altoparlante spingeva in avanti anche in assenza di segnale.

C22 non so se c'entra qualcosa, però ho notato che facendo pressione con il dito sul condensatore, l'offset diminuiva.
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da florin Dom 8 Set 2013 - 12:44

SystemHD ha scritto:Sì, la DC l'ho misurata tra Out2+ e Out2-, me ne sono accorto, perchè il cono dell'altoparlante spingeva in avanti anche in assenza di segnale.

C22 non so se c'entra qualcosa, però ho notato che facendo pressione con il dito sul condensatore, l'offset diminuiva.
Mettendo l'ingresso del canale a massa, l'offset in uscita debba essere sotto 100 mV, diversamente il
CI è andato.
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 12:55

Cosa intendi con mettere a massa l'ingresso?

All'ingresso della scheda ho due prese rca femmina, dove attacco i due spinotti rca in uscita dalla sorgente. Cosa dovrei fare in pratica?
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da florin Dom 8 Set 2013 - 13:14

SystemHD ha scritto:Cosa intendi con mettere a massa l'ingresso?

All'ingresso della scheda ho due prese rca femmina, dove attacco i due spinotti rca in uscita dalla sorgente. Cosa dovrei fare in pratica?
L'ingresso della RCA(del canale con DC in uscita) lo metti a massa.
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 14:03

In pratica devo mettere Vin2 a massa, così?

Problema Sure Elettronics 2x50W  Immagi13
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da Charli48 Dom 8 Set 2013 - 15:29

SystemHD ha scritto:In pratica devo mettere Vin2 a massa, così?

Problema Sure Elettronics 2x50W  Immagi13
Si
Charli48
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1849
Località : Lombardia
Provincia : Varese Prov.
Impianto : I miei gingilli
Spoiler:



Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 16:14

È quello che ho già fatto all'inizio, ma non cambia niente...Sad 

Secondo voi può essere che sia partito l'integrato?

Eppure per funzionare, funziona. La musica si sente bene, il problema è solo sta cacchio di DC che rompe le palle al cono...

L'idea del condensatore in serie è da scartare a prescindere? Crying or Very sad 
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da florin Dom 8 Set 2013 - 18:06

SystemHD ha scritto:

Eppure per funzionare, funziona. La musica si sente bene, il problema è solo sta cacchio di DC che rompe le palle al cono...

L'idea del condensatore in serie è da scartare a prescindere? Crying or Very sad 
L'offset in uscita non è regolabile, perciò se non vuoi bruciare l'woofer, metti un condensatore, non si sa
quando il CI andrà in fumo e con quale consequenza.


florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 18:32

Ok, proverò così... Un elettrolitico da 4700 uF può andare, o mi sfasa troppo rispetto al canale sinistro?
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da florin Dom 8 Set 2013 - 21:06

SystemHD ha scritto:Ok, proverò così... Un elettrolitico da 4700 uF può andare, o mi sfasa troppo rispetto al canale sinistro?
Non credo che sentirai differenze, ma se ti pare che ci sono, puoi fare la stessa cosa con l'altro canale.
florin
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da SystemHD Dom 8 Set 2013 - 21:21

Va bene, se caso mai riuscirò a scoprire la causa vi farò sapere Muble 

Grazie ancora per l'aiuto Hello
SystemHD
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Provincia :
Occupazione/Hobby : Elettronica/EY
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Torna in alto Andare in basso

Problema Sure Elettronics 2x50W  Empty Re: Problema Sure Elettronics 2x50W

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.