T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Alpine 3544 ha smesso di funzionare =(

2 partecipanti

Andare in basso

Alpine 3544 ha smesso di funzionare =( Empty Alpine 3544 ha smesso di funzionare =(

Messaggio Da CrangerByte Ven 16 Ago 2013 - 14:56

so che è colpa mia perche quel giorno avevo deciso di collegarci due subwoofer in parallelo e l ampli non ce l ha fatta =( qualcuno puo darmi una mano a ripararlo, io sono bravo a smontare e rimontare e uso bene il saldatore

CrangerByte

Data d'iscrizione : 16.08.13
Numero di messaggi : 1
Località : Piacenza
Impianto : 2x coral hds812 nel mio baule

Torna in alto Andare in basso

Alpine 3544 ha smesso di funzionare =( Empty Re: Alpine 3544 ha smesso di funzionare =(

Messaggio Da quizface Ven 16 Ago 2013 - 18:53

Hai controllato i fusibili?

Alpine 3544 ha smesso di funzionare =( DSCF4593-400

quizface
Appassionato
Appassionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 250
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.